<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.omanobserver.om/xmlrpc.php" />
<title>Top priority for digital transformation, eGovernment</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="I2R4B5YEA4G0GJBm5CDpP6W8SFDQDHynEomhgg2G0ik" />
<meta name="msvalidate.01" content="793A9CB41644AF7EDFD998A6107C36AE" />
<meta name="p:domain_verify" content="3326a96a9e4d95424d464f2ae64491ea" />
<meta name="yandex-verification" content="93aa150bf71d481a" />
<!-- This site is optimized with the Yoast SEO Premium plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="MUSCAT, AUG 29 - Dr Ali bin Amer al Shaithani, Under-Secretary for Communications and Information Technology at the Ministry of Transport, Communications"/>
<meta name="news_keywords" content="oman, omanobserver, sultanate, muscat, news, oman news, sultan" />
<meta name="original-source" content="https://www.omanobserver.om/top-priority-for-digital-transformation-egovernment/" />
<link rel="canonical" href="https://www.omanobserver.om/top-priority-for-digital-transformation-egovernment/" />
<link rel="publisher" href="https://plus.google.com/u/0/103583929542772793218"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Top priority for digital transformation, eGovernment" />
<meta property="og:description" content="MUSCAT, AUG 29 - Dr Ali bin Amer al Shaithani, Under-Secretary for Communications and Information Technology at the Ministry of Transport, Communications" />
<meta property="og:url" content="https://www.omanobserver.om/top-priority-for-digital-transformation-egovernment/" />
<meta property="og:site_name" content="Oman Observer" />
<meta property="article:publisher" content="https://facebook.com/omanobserver" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2020-08-29T16:36:48+04:00" />
<meta property="og:image" content="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/Untitled-3-1.jpg?fit=800%2C449&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/Untitled-3-1.jpg?fit=800%2C449&#038;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="449" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="MUSCAT, AUG 29 - Dr Ali bin Amer al Shaithani, Under-Secretary for Communications and Information Technology at the Ministry of Transport, Communications" />
<meta name="twitter:title" content="Top priority for digital transformation, eGovernment" />
<meta name="twitter:site" content="@omanobserver" />
<meta name="twitter:image" content="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/Untitled-3-1.jpg?fit=800%2C449&#038;ssl=1" />
<meta name="twitter:creator" content="@omanobserver" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.omanobserver.om\/","sameAs":["https:\/\/facebook.com\/omanobserver","https:\/\/www.instagram.com\/omanobserver\/","https:\/\/plus.google.com\/u\/0\/103583929542772793218","https:\/\/youtube.com\/channel\/UCYBRcqEAVdjbCzDIa9W0vYA","https:\/\/twitter.com\/omanobserver"],"@id":"https:\/\/www.omanobserver.om\/#organization","name":"Oman Observer","logo":"https:\/\/www.omanobserver.om\/wp-content\/uploads\/2018\/03\/Observer-small-logo.jpg"}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.omanobserver.om\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.omanobserver.om\/top-priority-for-digital-transformation-egovernment\/","name":"Top priority for digital transformation, eGovernment"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Oman Observer &raquo; Feed" href="https://www.omanobserver.om/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oman Observer &raquo; Comments Feed" href="https://www.omanobserver.om/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<!-- <link rel='stylesheet' id='rt-tpg-css'  href='https://www.omanobserver.om/wp-content/plugins/the-post-grid-pro/assets/css/thepostgrid.css?ver=3.5.11' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.omanobserver.om/wp-content/cache/wpfc-minified/k1qokryz/bqj69.css" media="all"/>
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.5/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='colormag_style-css'  href='https://www.omanobserver.om/wp-content/themes/colormag-pro/style.css?ver=5.5' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.omanobserver.om/wp-content/cache/wpfc-minified/2z3x9ngv/bqj69.css" media="all"/>
<link crossorigin="anonymous" rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CArvo%7CMetamorphous%7CTauri%7COpen+Sans&#038;ver=5.5' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.omanobserver.om/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='addtoany-css'  href='https://www.omanobserver.om/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.omanobserver.om/wp-content/cache/wpfc-minified/g0xw378l/bqj69.css" media="all"/>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.8.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.8.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/jquery/jquery.js' id='jquery-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script src='//www.omanobserver.om/wp-content/cache/wpfc-minified/eiyt8fjz/bqj69.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.omanobserver.om/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script> -->
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.omanobserver.om/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=5.5' id='html5-js'></script>
<![endif]-->
<script type='text/javascript' id='colormag-loadmore-js-extra'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script src='//www.omanobserver.om/wp-content/cache/wpfc-minified/ep98vxxk/bqj69.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.omanobserver.om/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=5.5' id='colormag-loadmore-js'></script> -->
<link rel="https://api.w.org/" href="https://www.omanobserver.om/wp-json/" /><link rel="alternate" type="application/json" href="https://www.omanobserver.om/wp-json/wp/v2/posts/628715" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.omanobserver.om/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.omanobserver.om/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://www.omanobserver.om/?p=628715' />
<link rel="alternate" type="application/json+oembed" href="https://www.omanobserver.om/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.omanobserver.om%2Ftop-priority-for-digital-transformation-egovernment%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.omanobserver.om/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.omanobserver.om%2Ftop-priority-for-digital-transformation-egovernment%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script type="text/javascript" src="//cdn1.readspeaker.com/script/5948/webReader/webReader.js?pids=wr"></script>
<style type='text/css'>img#wpstats{display:none}</style><!-- Oman Observer Internal Styles --><style type="text/css">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</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://www.omanobserver.om/top-priority-for-digital-transformation-egovernment/amp/"><link rel="icon" href="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/02/cropped-Observer-small-logo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/02/cropped-Observer-small-logo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/02/cropped-Observer-small-logo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/02/cropped-Observer-small-logo.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css">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</style>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-130794479-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-130794479-1');
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-628715 single-format-standard custom-background wp-custom-logo mega-menu-primary ">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header clearfix">
<div id="header-text-nav-container" class="clearfix">
<div class="news-bar">
<div class="inner-wrap clearfix">
<div class="date-in-header">
Sunday, August 30, 2020	</div>
<div class="social-links clearfix">
<ul>
<li><a href="https://www.facebook.com/omanobserver" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/omanobserver" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/omanobserver/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.youtube.com/channel/UCYBRcqEAVdjbCzDIa9W0vYA" target="_blank"><i class="fa fa-youtube"></i></a></li>				</ul>
</div><!-- .social-links -->
</div>
</div>
<div class="inner-wrap">
<div id="header-text-nav-wrap" class="clearfix">
<div id="header-left-section">
<div id="header-logo-image">
<a href="https://www.omanobserver.om/" class="custom-logo-link" rel="home"><img width="271" height="100" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/11/Observer-logo-orignal-New.png?fit=271%2C100&amp;ssl=1" class="custom-logo" alt="Oman Observer" loading="lazy" data-attachment-id="502636" data-permalink="https://www.omanobserver.om/observer-logo-orignal-new/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/11/Observer-logo-orignal-New.png?fit=271%2C100&amp;ssl=1" data-orig-size="271,100" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Observer&#8212;logo&#8212;orignal-New" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/11/Observer-logo-orignal-New.png?fit=271%2C100&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/11/Observer-logo-orignal-New.png?fit=271%2C100&amp;ssl=1" /></a>							</div><!-- #header-logo-image -->
<div id="header-text" class="screen-reader-text">
<h3 id="site-title">
<a href="https://www.omanobserver.om/" title="Oman Observer" rel="home">Oman Observer</a>
</h3>
<p id="site-description">Oman Observer</p>
<!-- #site-description -->
</div><!-- #header-text -->
</div><!-- #header-left-section -->
<div id="header-right-section">
<div id="header-right-sidebar" class="clearfix">
<aside id="custom_html-35" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><center><a target="_blank" href="https://www.shangri-la.com/en/muscat/barraljissahresort/offers/" rel="noopener noreferrer"><img src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/Observer-Shang-ad.gif?w=728&#038;ssl=1" alt="" data-recalc-dims="1" /></a></center></div></aside>						</div>
</div><!-- #header-right-section -->
</div><!-- #header-text-nav-wrap -->
</div><!-- .inner-wrap -->
<div class="mega-menu-integrate">
<div class="inner-wrap clearfix">
<div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-primary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover" data-effect="slide" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-megamenu mega-align-bottom-left mega-menu-megamenu mega-menu-item-308' id='mega-menu-item-308'><a class="mega-menu-link" href="/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-align-bottom-left mega-menu-megamenu mega-menu-item-304' id='mega-menu-item-304'><a class="mega-menu-link" href="https://www.omanobserver.om/category/head-stories/" tabindex="0">Highlights</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-306' id='mega-menu-item-306'><a class="mega-menu-link" href="https://www.omanobserver.om/category/local/" tabindex="0">Oman</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-302' id='mega-menu-item-302'><a class="mega-menu-link" href="https://www.omanobserver.om/category/business/" aria-haspopup="true" aria-expanded="false" tabindex="0">Business<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346571' id='mega-menu-item-346571'><a class="mega-menu-link" href="https://www.omanobserver.om/category/oman/">Oman</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346572' id='mega-menu-item-346572'><a class="mega-menu-link" href="https://www.omanobserver.om/category/motor/">Motor</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346573' id='mega-menu-item-346573'><a class="mega-menu-link" href="https://www.omanobserver.om/category/science-tech/">Science Tech</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346574' id='mega-menu-item-346574'><a class="mega-menu-link" href="https://www.omanobserver.om/category/market/">Market</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-305' id='mega-menu-item-305'><a class="mega-menu-link" href="https://www.omanobserver.om/category/international/" aria-haspopup="true" aria-expanded="false" tabindex="0">World<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346539' id='mega-menu-item-346539'><a class="mega-menu-link" href="https://www.omanobserver.om/category/region/">Region</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346540' id='mega-menu-item-346540'><a class="mega-menu-link" href="https://www.omanobserver.om/category/asia/">Asia</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346541' id='mega-menu-item-346541'><a class="mega-menu-link" href="https://www.omanobserver.om/category/india/">India</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346542' id='mega-menu-item-346542'><a class="mega-menu-link" href="https://www.omanobserver.om/category/europe/">Europe</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346543' id='mega-menu-item-346543'><a class="mega-menu-link" href="https://www.omanobserver.om/category/america/">America</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-307' id='mega-menu-item-307'><a class="mega-menu-link" href="https://www.omanobserver.om/category/sports/" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346576' id='mega-menu-item-346576'><a class="mega-menu-link" href="https://www.omanobserver.om/category/oman-sport/">Oman Sport</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346577' id='mega-menu-item-346577'><a class="mega-menu-link" href="https://www.omanobserver.om/category/football/">Football</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346578' id='mega-menu-item-346578'><a class="mega-menu-link" href="https://www.omanobserver.om/category/cricket/">Cricket</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346579' id='mega-menu-item-346579'><a class="mega-menu-link" href="https://www.omanobserver.om/category/golf/">Golf</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346581' id='mega-menu-item-346581'><a class="mega-menu-link" href="https://www.omanobserver.om/category/tennis/">Tennis</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-303' id='mega-menu-item-303'><a class="mega-menu-link" href="https://www.omanobserver.om/category/features/" aria-haspopup="true" aria-expanded="false" tabindex="0">Features<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253920' id='mega-menu-item-253920'><a class="mega-menu-link" href="https://www.omanobserver.om/category/books/">Books</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-108052' id='mega-menu-item-108052'><a class="mega-menu-link" href="https://www.omanobserver.om/category/entertainment/">Entertainment</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253921' id='mega-menu-item-253921'><a class="mega-menu-link" href="https://www.omanobserver.om/category/lifestyle/">Lifestyle</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253922' id='mega-menu-item-253922'><a class="mega-menu-link" href="https://www.omanobserver.om/category/people/">People</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253923' id='mega-menu-item-253923'><a class="mega-menu-link" href="https://www.omanobserver.om/category/spotlight/">Spotlight</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346588' id='mega-menu-item-346588'><a class="mega-menu-link" href="https://www.omanobserver.om/category/arts/">Arts</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346589' id='mega-menu-item-346589'><a class="mega-menu-link" href="https://www.omanobserver.om/category/travel/">Travel</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-14773' id='mega-menu-item-14773'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Magazines<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-277794' id='mega-menu-item-277794'><a class="mega-menu-link" href="https://www.omanobserver.om/wp-content/uploads/2019/10/Opal-magazine-issue-10-low-2.pdf">Opal Magazine</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-253760' id='mega-menu-item-253760'><a class="mega-menu-link" href="https://www.omanobserver.om/weekendmagazines/">Weekend</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-229319' id='mega-menu-item-229319'><a class="mega-menu-link" href="https://omanobserver.om/main/files/pdf/National%20Day%2045.pdf">National Day 45</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-11590' id='mega-menu-item-11590'><a class="mega-menu-link" href="https://omanobserver.om/?page_id=34052">Mazoon</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-79202' id='mega-menu-item-79202'><a class="mega-menu-link" href="https://omanobserver.om/main/files/pdf/Duqm_08-05-14.pdf">Duqm</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-129100' id='mega-menu-item-129100'><a class="mega-menu-link" href="https://omanobserver.om/main/files/pdf/The%20Vision.pdf">The Vision</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-171634' id='mega-menu-item-171634'><a class="mega-menu-link" href="https://omanobserver.om/main/files/pdf/2015/4/16/Oman%20Logistics%20.pdf">Oman Logistics</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-178824' id='mega-menu-item-178824'><a class="mega-menu-link" href="https://omanobserver.om/main/files/pdf/AqarOman%20Jan%202016.pdf">Aqar Oman</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-15082' id='mega-menu-item-15082'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0"><b style='color: #FF0000;'>More</b><span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-373884' id='mega-menu-item-373884'><a class="mega-menu-link" href="https://www.omanobserver.om/category/head-stories/">Head stories</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253904' id='mega-menu-item-253904'><a class="mega-menu-link" href="https://www.omanobserver.om/category/main/">Main</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-301' id='mega-menu-item-301'><a class="mega-menu-link" href="https://www.omanobserver.om/category/analysis/">Analysis</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-381009' id='mega-menu-item-381009'><a class="mega-menu-link" href="https://www.omanobserver.om/category/columnists/">Columns</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-401996' id='mega-menu-item-401996'><a class="mega-menu-link" href="https://www.omanobserver.om/category/exploring-oman/">Exploring Oman</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-450214' id='mega-menu-item-450214'><a class="mega-menu-link" href="https://www.omanobserver.om/category/arts/">Arts</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-398027' id='mega-menu-item-398027'><a class="mega-menu-link" href="https://www.omanobserver.om/category/spotlight/">Spotlight</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-464708' id='mega-menu-item-464708'><a class="mega-menu-link" href="https://www.omanobserver.om/category/mekunu/">Mekunu</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253909' id='mega-menu-item-253909'><a class="mega-menu-link" href="https://www.omanobserver.om/category/blogs/">Blogs</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253761' id='mega-menu-item-253761'><a class="mega-menu-link" href="https://www.omanobserver.om/category/weekend/">Weekend</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253913' id='mega-menu-item-253913'><a class="mega-menu-link" href="https://www.omanobserver.om/category/health/">Health</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253915' id='mega-menu-item-253915'><a class="mega-menu-link" href="https://www.omanobserver.om/category/environment/">Environment</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-450215' id='mega-menu-item-450215'><a class="mega-menu-link" href="https://www.omanobserver.om/category/entertainment/">Entertainment</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253916' id='mega-menu-item-253916'><a class="mega-menu-link" href="https://www.omanobserver.om/category/science-tech/">Science Tech</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253917' id='mega-menu-item-253917'><a class="mega-menu-link" href="https://www.omanobserver.om/category/culture/">Culture</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-450216' id='mega-menu-item-450216'><a class="mega-menu-link" href="https://www.omanobserver.om/category/lifestyle/">Lifestyle</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-546790' id='mega-menu-item-546790'><a class="mega-menu-link" href="https://www.omanobserver.om/category/ramadhan/">Ramadhan</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-108051' id='mega-menu-item-108051'><a class="mega-menu-link" href="https://www.omanobserver.om/category/editors-choice/">Editor's choice</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-108046' id='mega-menu-item-108046'><a class="mega-menu-link" href="https://www.omanobserver.om/category/gourmet/">Gourmet</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-108059' id='mega-menu-item-108059'><a class="mega-menu-link" href="https://www.omanobserver.om/category/cartoon/">Cartoon</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253925' id='mega-menu-item-253925'><a class="mega-menu-link" href="https://www.omanobserver.om/category/wildlife/">WILDLIFE</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253926' id='mega-menu-item-253926'><a class="mega-menu-link" href="https://www.omanobserver.om/category/auto/">Auto</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-menu-item-371176' id='mega-menu-item-371176'><a class="dashicons-media-text mega-menu-link" href="https://www.omanobserver.om/e-paper/" tabindex="0">E PAPER</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-428664' id='mega-menu-item-428664'><a class="mega-menu-link" href="https://www.omanobserver.om/about-us/" tabindex="0">About Us</a></li></ul></div>					</div>
</div>
</div><!-- #header-text-nav-container -->
</header>
<div id="main" class="clearfix">
<div class="inner-wrap clearfix">
<div id="primary">
<div id="content" class="clearfix">
<article id="post-628715" class="post-628715 post type-post status-publish format-standard has-post-thumbnail hentry category-business">
<div class="featured-image">
<img width="800" height="445" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/Untitled-3-1.jpg?resize=800%2C445&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/Untitled-3-1.jpg?resize=300%2C168&amp;ssl=1 300w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/Untitled-3-1.jpg?resize=800%2C445&amp;ssl=1 800w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="628705" data-permalink="https://www.omanobserver.om/untitled-3-8/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/Untitled-3-1.jpg?fit=800%2C449&amp;ssl=1" data-orig-size="800,449" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled-3" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/Untitled-3-1.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/Untitled-3-1.jpg?fit=800%2C449&amp;ssl=1" />					</div>
<div class="article-content clearfix">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/business/"  rel="category tag">Business</a>&nbsp;</span></div>
<header class="entry-header">
<h1 class="entry-title">
Top priority for digital transformation, eGovernment			</h1>
</header>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/top-priority-for-digital-transformation-egovernment/" title="8:36 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-08-29T20:36:48+04:00">29/08/2020</time></a></span>
<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/bader-new/" title="Oman Observer">Oman Observer</a></span></span>
</div>
<div class="entry-content clearfix">
<p>MUSCAT, AUG 29 &#8211; Dr Ali bin Amer al Shaithani, Under-Secretary for Communications and Information Technology at the Ministry of Transport, Communications and Information Technology, said the ministry is committed to implementing the eGovernment strategy as a priority goal in line with the Royal Directives of His Majesty Sultan Haitham bin Tarik.<br />
Dr Al Shaithani said: “His Majesty’s attention to the role of communications and information technology sector in supporting and promoting social and economic development has been evident since His first speech last February, as His Majesty’s messages were focused on encouraging innovation, employing artificial intelligence and advanced technologies, and providing young people with the future skills to enable them to contribute to building the nation and progressing its prosperity.<br />
“His Majesty also stressed that the government will follow up the progress of this aspect; therefore, we, at the ministry, will review and reevaluate all strategies, plans and projects, and will set clear and specific goals and action programmes to accelerate the digital transformation and complete the implementation of eGovernment.”<br />
The Under-Secretary added: “The directives of His Majesty to provide computers to higher education students from social security segment and those with low income, and the government’s rapid endeavour to deliver the communication and Internet services to 598 villages and rural areas in the Sultanate during this year, confirm His Majesty’s interest to empower all citizens of the nation with technical services and knowledge.”<br />
Dr Al Shaithani indicated that the ministry’s competencies in relation to the advanced technologies came as a translation of His Majesty’s vision of moving forward to grasp the science and skills of future, and enhancing the use of advanced technologies and employing them to improve the competitive capabilities of the national economy.<br />
This comes in line with Oman’s 2040 vision, which considered this sector as a supporter and enabler of economic sectors; thus, the ministry was entrusted with unprecedented and new competencies such as setting up the national space programme, supporting programmes for developing uses and applications of space science and technology, establishing infrastructure for the development and manufacturing of space systems and satellites, and transferring and adopting advanced technology in the information technology industry.<br />
These competencies were translated through the ministry’s structure as there are a centre for space, advanced technology and artificial intelligence, directorates for infrastructure and digital platforms, stimulating the sector, building future skills and empowering other sectors, he added.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.omanobserver.om/top-priority-for-digital-transformation-egovernment/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-628715" class="share-facebook sd-button share-icon no-text" href="https://www.omanobserver.om/top-priority-for-digital-transformation-egovernment/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-628715" class="share-twitter sd-button share-icon no-text" href="https://www.omanobserver.om/top-priority-for-digital-transformation-egovernment/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-628715" class="share-linkedin sd-button share-icon no-text" href="https://www.omanobserver.om/top-priority-for-digital-transformation-egovernment/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.omanobserver.om/top-priority-for-digital-transformation-egovernment/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.omanobserver.om/top-priority-for-digital-transformation-egovernment/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.omanobserver.om/top-priority-for-digital-transformation-egovernment/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.omanobserver.om/top-priority-for-digital-transformation-egovernment/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-628715" class="share-pinterest sd-button share-icon no-text" href="https://www.omanobserver.om/top-priority-for-digital-transformation-egovernment/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-628715" class="share-skype sd-button share-icon no-text" href="https://www.omanobserver.om/top-priority-for-digital-transformation-egovernment/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.omanobserver.om/top-priority-for-digital-transformation-egovernment/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.omanobserver.om/top-priority-for-digital-transformation-egovernment/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.omanobserver.om/top-priority-for-digital-transformation-egovernment/" data-a2a-title="Top priority for digital transformation, eGovernment"><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Ftop-priority-for-digital-transformation-egovernment%2F&amp;linkname=Top%20priority%20for%20digital%20transformation%2C%20eGovernment" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Ftop-priority-for-digital-transformation-egovernment%2F&amp;linkname=Top%20priority%20for%20digital%20transformation%2C%20eGovernment" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Ftop-priority-for-digital-transformation-egovernment%2F&amp;linkname=Top%20priority%20for%20digital%20transformation%2C%20eGovernment" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Ftop-priority-for-digital-transformation-egovernment%2F&amp;linkname=Top%20priority%20for%20digital%20transformation%2C%20eGovernment" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Ftop-priority-for-digital-transformation-egovernment%2F&amp;linkname=Top%20priority%20for%20digital%20transformation%2C%20eGovernment" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Ftop-priority-for-digital-transformation-egovernment%2F&amp;linkname=Top%20priority%20for%20digital%20transformation%2C%20eGovernment" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Ftop-priority-for-digital-transformation-egovernment%2F&amp;linkname=Top%20priority%20for%20digital%20transformation%2C%20eGovernment" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_bookmarks" href="https://www.addtoany.com/add_to/google_bookmarks?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Ftop-priority-for-digital-transformation-egovernment%2F&amp;linkname=Top%20priority%20for%20digital%20transformation%2C%20eGovernment" title="Google Bookmarks" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_outlook_com" href="https://www.addtoany.com/add_to/outlook_com?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Ftop-priority-for-digital-transformation-egovernment%2F&amp;linkname=Top%20priority%20for%20digital%20transformation%2C%20eGovernment" title="Outlook.com" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Ftop-priority-for-digital-transformation-egovernment%2F&amp;linkname=Top%20priority%20for%20digital%20transformation%2C%20eGovernment" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinboard" href="https://www.addtoany.com/add_to/pinboard?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Ftop-priority-for-digital-transformation-egovernment%2F&amp;linkname=Top%20priority%20for%20digital%20transformation%2C%20eGovernment" title="Pinboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_skype" href="https://www.addtoany.com/add_to/skype?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Ftop-priority-for-digital-transformation-egovernment%2F&amp;linkname=Top%20priority%20for%20digital%20transformation%2C%20eGovernment" title="Skype" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Ftop-priority-for-digital-transformation-egovernment%2F&amp;linkname=Top%20priority%20for%20digital%20transformation%2C%20eGovernment" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Ftop-priority-for-digital-transformation-egovernment%2F&amp;linkname=Top%20priority%20for%20digital%20transformation%2C%20eGovernment" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_wechat" href="https://www.addtoany.com/add_to/wechat?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Ftop-priority-for-digital-transformation-egovernment%2F&amp;linkname=Top%20priority%20for%20digital%20transformation%2C%20eGovernment" title="WeChat" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_yahoo_mail" href="https://www.addtoany.com/add_to/yahoo_mail?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Ftop-priority-for-digital-transformation-egovernment%2F&amp;linkname=Top%20priority%20for%20digital%20transformation%2C%20eGovernment" title="Yahoo Mail" rel="nofollow noopener" target="_blank"></a></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		</div>
</div>
</article>
</div><!-- #content -->
<ul class="default-wp-page clearfix thumbnail-pagination">
<li class="previous">
<img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/Untitled-4-1.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/Untitled-4-1.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/Untitled-4-1.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/Untitled-4-1.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="628706" data-permalink="https://www.omanobserver.om/untitled-4-4/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/Untitled-4-1.jpg?fit=800%2C448&amp;ssl=1" data-orig-size="800,448" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled-4" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/Untitled-4-1.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/Untitled-4-1.jpg?fit=800%2C448&amp;ssl=1" /><a href="https://www.omanobserver.om/world-cybersecurity-summit-showcases-women-in-technology-from-oman/" rel="prev"><span class="meta-nav">&larr; Previous</span> World cybersecurity summit showcases women in technology from Oman</a>					</li>
<li class="next">
<a href="https://www.omanobserver.om/omantel-launches-generation-z-to-empower-young-talents-in-oman/" rel="next">Omantel launches Generation Z to empower young talents in Oman <span class="meta-nav">Next &rarr;</span></a><img width="130" height="90" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/Untitled-2-1.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/Untitled-2-1.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/Untitled-2-1.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/Untitled-2-1.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="628704" data-permalink="https://www.omanobserver.om/untitled-2-28/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/Untitled-2-1.jpg?fit=800%2C448&amp;ssl=1" data-orig-size="800,448" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled-2" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/Untitled-2-1.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/Untitled-2-1.jpg?fit=800%2C448&amp;ssl=1" />					</li>
</ul>
<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>
<div class="related-posts clearfix">
<div class="single-related-posts">
<div class="related-posts-thumbnail">
<a href="https://www.omanobserver.om/spanish-trade-mission-to-visit-oman-next-week/" title="Spanish trade mission to visit Oman next week">
<img width="180" height="122" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/06/Observer-Default-Image-2.png?resize=180%2C122&amp;ssl=1" class="attachment-colormag-featured-post-medium default-featured-img" alt="" loading="lazy" data-attachment-id="380907" data-permalink="https://www.omanobserver.om/observer-default-image-3/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/06/Observer-Default-Image-2.png?fit=180%2C122&amp;ssl=1" data-orig-size="180,122" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Observer-Default-Image" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/06/Observer-Default-Image-2.png?fit=180%2C122&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/06/Observer-Default-Image-2.png?fit=180%2C122&amp;ssl=1" />					</a>
</div>
<div class="article-content">
<h3 class="entry-title">
<a href="https://www.omanobserver.om/spanish-trade-mission-to-visit-oman-next-week/" rel="bookmark" title="Spanish trade mission to visit Oman next week">Spanish trade mission to visit Oman next week</a>
</h3><!--/.post-title-->
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/spanish-trade-mission-to-visit-oman-next-week/" title="8:00 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-09-17T20:00:11+04:00">17/09/2019</time></a></span>					<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/qais/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Spanish trade mission to visit Oman next week</span></span></span>
</div>
</div>
</div><!--/.related-->
<div class="single-related-posts">
<div class="related-posts-thumbnail">
<a href="https://www.omanobserver.om/vws-electric-bet-brings-global-muscle-to-zero-emissions-race/" title="VW’S electric bet brings global muscle to zero-emissions race">
<img width="390" height="205" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/5345345345-1.png?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/5345345345-1.png?resize=390%2C205&amp;ssl=1 390w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/5345345345-1.png?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="583107" data-permalink="https://www.omanobserver.om/5345345345-2/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/5345345345-1.png?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5345345345" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/5345345345-1.png?fit=300%2C167&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/5345345345-1.png?fit=800%2C445&amp;ssl=1" />					</a>
</div>
<div class="article-content">
<h3 class="entry-title">
<a href="https://www.omanobserver.om/vws-electric-bet-brings-global-muscle-to-zero-emissions-race/" rel="bookmark" title="VW’S electric bet brings global muscle to zero-emissions race">VW’S electric bet brings global muscle to zero-emissions race</a>
</h3><!--/.post-title-->
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/vws-electric-bet-brings-global-muscle-to-zero-emissions-race/" title="8:07 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-10-29T20:07:54+04:00">29/10/2019</time></a></span>					<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/qais/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on VW’S electric bet brings global muscle to zero-emissions race</span></span></span>
</div>
</div>
</div><!--/.related-->
<div class="single-related-posts">
<div class="related-posts-thumbnail">
<a href="https://www.omanobserver.om/china-india-taiwan-lift-bulk-of-omani-crude-exports-in-2017/" title="China, India, Taiwan lift bulk of Omani crude exports in 2017">
<img width="390" height="205" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/08/1422659.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/08/1422659.jpg?resize=390%2C205&amp;ssl=1 390w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/08/1422659.jpg?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="481550" data-permalink="https://www.omanobserver.om/1422659/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/08/1422659.jpg?fit=815%2C530&amp;ssl=1" data-orig-size="815,530" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1422659" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/08/1422659.jpg?fit=300%2C195&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/08/1422659.jpg?fit=800%2C520&amp;ssl=1" />					</a>
</div>
<div class="article-content">
<h3 class="entry-title">
<a href="https://www.omanobserver.om/china-india-taiwan-lift-bulk-of-omani-crude-exports-in-2017/" rel="bookmark" title="China, India, Taiwan lift bulk of Omani crude exports in 2017">China, India, Taiwan lift bulk of Omani crude exports in 2017</a>
</h3><!--/.post-title-->
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/china-india-taiwan-lift-bulk-of-omani-crude-exports-in-2017/" title="6:26 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-08-19T18:26:01+04:00">19/08/2018</time></a></span>					<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/conradprabhu/" title="Conrad Prabhu">Conrad Prabhu</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on China, India, Taiwan lift bulk of Omani crude exports in 2017</span></span></span>
</div>
</div>
</div><!--/.related-->
</div><!--/.post-related-->
</div><!-- #primary -->
<div id="secondary">
<aside id="text-89" class="widget widget_text clearfix"><h3 class="widget-title"><span>The Light of Arabia</span></h3>			<div class="textwidget"><p><center><a href="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/03/2quarterAD-book.jpg?ssl=1" target="_blank" rel="noopener noreferrer"><img src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/03/2quarterAD-book.jpg?w=300&#038;ssl=1" alt="" data-recalc-dims="1" /></a></center></p>
</div>
</aside><aside id="text-88" class="widget widget_text clearfix">			<div class="textwidget"><!-- RS_MODULE_CODE_2.4.4 --><div id="readspeaker_button1" style=".rsbtn {width:337px!important;} .rsbtn.toolsopen .rsbtn_toolpanel .rsbtn_tools { width: 275px; right: 60px; }" class="rs_skip rsbtn rs_preserve"><a class="rsbtn_play" title="Listen to this page using ReadSpeaker" accesskey="L" href="//app-as.readspeaker.com/cgi-bin/rsent?customerid=5948&amp;lang=en_uk&amp;readid=main&amp;url=https%3A%2F%2Fwww.omanobserver.om%2Ftop-priority-for-digital-transformation-egovernment%2F">
<span class="rsbtn_left rsimg rspart"><span class="rsbtn_text"><span>Listen</span></span></span>
<span class="rsbtn_right rsimg rsplay rspart"></span>
</a></div>
</div>
</aside><aside id="custom_html-4" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OmanObservver5 -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-3374671873808945"
data-ad-slot="9149243711"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="custom_html-23" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><center><a href="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/1-2.jpg?ssl=1" target="_blank" rel="noopener noreferrer"><img src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/1-2.jpg?w=300&#038;ssl=1" alt="" data-recalc-dims="1" /></a></center></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OmanObserver2 -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-3374671873808945"
data-ad-slot="5308241710"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="colormag_featured_posts_small_thumbnails-13" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">		<h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">Books</span><a href="https://www.omanobserver.om/category/books/" class="view-all-link">View All</a></h3>			<div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/can-we-find-joy-in-going-nowhere/" title="Can we find joy in going nowhere?"><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/book-1.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Can we find joy in going nowhere?" loading="lazy" title="Can we find joy in going nowhere?" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/book-1.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/book-1.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/book-1.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="627699" data-permalink="https://www.omanobserver.om/can-we-find-joy-in-going-nowhere/book-14/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/book-1.jpg?fit=900%2C675&amp;ssl=1" data-orig-size="900,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Dian Lofton\/TED&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Still-life of &#039;The Art of Stillness&#039; book by TED speaker Pico Iyer for TED Books launch. Photo: Dian Lofton\/TED&quot;,&quot;created_timestamp&quot;:&quot;1415030065&quot;,&quot;copyright&quot;:&quot;Dian Lofton&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="book" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/book-1.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/book-1.jpg?fit=800%2C600&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/blogs/"  rel="category tag">Blogs</a>&nbsp;<a href="https://www.omanobserver.om/category/books/"  rel="category tag">Books</a>&nbsp;<a href="https://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/can-we-find-joy-in-going-nowhere/" title="Can we find joy in going nowhere?">Can we find joy in going nowhere?</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/can-we-find-joy-in-going-nowhere/" title="4:15 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-08-22T16:15:54+04:00">22/08/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Can we find joy in going nowhere?</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/feeling-bored-or-sad-read-this-book/" title="Feeling bored or sad ? Read this book"><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/07/Book-1.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Feeling bored or sad ? Read this book" loading="lazy" title="Feeling bored or sad ? Read this book" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/07/Book-1.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/07/Book-1.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="623988" data-permalink="https://www.omanobserver.om/feeling-bored-or-sad-read-this-book/book-1/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/07/Book-1.jpg?fit=265%2C400&amp;ssl=1" data-orig-size="265,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Book (1)" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/07/Book-1.jpg?fit=199%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/07/Book-1.jpg?fit=265%2C400&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/blogs/"  rel="category tag">Blogs</a>&nbsp;<a href="https://www.omanobserver.om/category/books/"  rel="category tag">Books</a>&nbsp;<a href="https://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;<a href="https://www.omanobserver.om/category/weekend/"  rel="category tag">Weekend</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/feeling-bored-or-sad-read-this-book/" title="Feeling bored or sad ? Read this book">Feeling bored or sad ? Read this book</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/feeling-bored-or-sad-read-this-book/" title="11:43 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-07-10T23:43:22+04:00">10/07/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Feeling bored or sad ? Read this book</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/a-peep-into-the-world-of-wolves/" title="A peep into the world of wolves"><img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/05/Wolf.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="A peep into the world of wolves" loading="lazy" title="A peep into the world of wolves" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/05/Wolf.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/05/Wolf.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="617920" data-permalink="https://www.omanobserver.om/a-peep-into-the-world-of-wolves/wolf/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/05/Wolf.jpg?fit=328%2C499&amp;ssl=1" data-orig-size="328,499" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wolf" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/05/Wolf.jpg?fit=197%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/05/Wolf.jpg?fit=328%2C499&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/blogs/"  rel="category tag">Blogs</a>&nbsp;<a href="https://www.omanobserver.om/category/books/"  rel="category tag">Books</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/a-peep-into-the-world-of-wolves/" title="A peep into the world of wolves">A peep into the world of wolves</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/a-peep-into-the-world-of-wolves/" title="10:15 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-05-16T10:15:16+04:00">16/05/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/rasha-al-raisi/" title="Rasha al Raisi">Rasha al Raisi</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on A peep into the world of wolves</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/the-festival-of-knowledge/" title="THE FESTIVAL OF KNOWLEDGE"><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/1447970.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="THE FESTIVAL OF KNOWLEDGE" loading="lazy" title="THE FESTIVAL OF KNOWLEDGE" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/1447970.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/1447970.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/1447970.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="606646" data-permalink="https://www.omanobserver.om/1447970/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/1447970.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1447970" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/1447970.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/1447970.jpg?fit=800%2C445&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/books/"  rel="category tag">Books</a>&nbsp;<a href="https://www.omanobserver.om/category/front-stories/"  rel="category tag">Front Stories</a>&nbsp;<a href="https://www.omanobserver.om/category/head-stories/"  rel="category tag">Head stories</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/the-festival-of-knowledge/" title="THE FESTIVAL OF KNOWLEDGE">THE FESTIVAL OF KNOWLEDGE</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/the-festival-of-knowledge/" title="10:33 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-02-28T22:33:45+04:00">28/02/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/kabeere/" title="Kabeer Yousuf">Kabeer Yousuf</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on THE FESTIVAL OF KNOWLEDGE</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/austrian-handke-and-pole-tokarczuk-win-nobel-prizes-for-literature/" title="Austrian Handke and Pole Tokarczuk win Nobel prizes for literature"><img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/807331-01-08-15707093381.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Austrian Handke and Pole Tokarczuk win Nobel prizes for literature" loading="lazy" title="Austrian Handke and Pole Tokarczuk win Nobel prizes for literature" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/807331-01-08-15707093381.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/807331-01-08-15707093381.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/807331-01-08-15707093381.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="578882" data-permalink="https://www.omanobserver.om/austrian-handke-and-pole-tokarczuk-win-nobel-prizes-for-literature/combo-poland-nobel-literature-tokarczuk-files-prize/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/807331-01-08-15707093381.jpg?fit=5500%2C3500&amp;ssl=1" data-orig-size="5500,3500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AFP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;(COMBO) This combination of pictures created on October 10, 2019 shows Polish author Olga Tokarczuk (L) on September 17, 2018 in Krakow and Austrian novelist and playwright Peter Handke on November 22, 2012 in Salzburg, Austria.\n Polish writer Olga Tokarczuk on October 10, 2019 won the 2018 Nobel Literature Prize, which was delayed over a sexual harassment scandal, while Austrian novelist and playwright Peter Handke took the 2019 award, the Swedish Academy said.\nPeter Handke was awarded the 2019 Nobel Literature Prize on October 10, 2019.\n - Austria OUT\n \/ AFP \/ REPORTER \/ APA \/ Beata ZAWREL AND BARBARA GINDL&quot;,&quot;created_timestamp&quot;:&quot;1570708975&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;COMBO-POLAND-NOBEL-LITERATURE-TOKARCZUK-FILES-PRIZE&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="COMBO-POLAND-NOBEL-LITERATURE-TOKARCZUK-FILES-PRIZE" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/807331-01-08-15707093381.jpg?fit=300%2C191&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/807331-01-08-15707093381.jpg?fit=800%2C509&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/books/"  rel="category tag">Books</a>&nbsp;<a href="https://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/austrian-handke-and-pole-tokarczuk-win-nobel-prizes-for-literature/" title="Austrian Handke and Pole Tokarczuk win Nobel prizes for literature">Austrian Handke and Pole Tokarczuk win Nobel prizes for literature</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/austrian-handke-and-pole-tokarczuk-win-nobel-prizes-for-literature/" title="4:15 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-10-10T16:15:14+04:00">10/10/2019</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Austrian Handke and Pole Tokarczuk win Nobel prizes for literature</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/oman-based-author-launching-haunting-wwii-themed-book-in-oman-soon/" title="Oman-based author launching haunting WWII themed book in Oman soon"><img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/book-cover-e1553699415781.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Oman-based author launching haunting WWII themed book in Oman soon" loading="lazy" title="Oman-based author launching haunting WWII themed book in Oman soon" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/book-cover-e1553699415781.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/book-cover-e1553699415781.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/book-cover-e1553699415781.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="536363" data-permalink="https://www.omanobserver.om/book-cover-3/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/book-cover-e1553699415781.jpg?fit=560%2C479&amp;ssl=1" data-orig-size="560,479" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="book-cover" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/book-cover-e1553699415781.jpg?fit=300%2C257&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/book-cover-e1553699415781.jpg?fit=560%2C479&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/books/"  rel="category tag">Books</a>&nbsp;<a href="https://www.omanobserver.om/category/features/"  rel="category tag">Features</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/oman-based-author-launching-haunting-wwii-themed-book-in-oman-soon/" title="Oman-based author launching haunting WWII themed book in Oman soon">Oman-based author launching haunting WWII themed book in Oman soon</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/oman-based-author-launching-haunting-wwii-themed-book-in-oman-soon/" title="7:10 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-03-27T19:10:59+04:00">27/03/2019</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/kabeere/" title="Kabeer Yousuf">Kabeer Yousuf</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Oman-based author launching haunting WWII themed book in Oman soon</span></span></span>
</div>
</div>
</div>
</div>
</aside><aside id="custom_html-22" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><center><a href="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/2-1.jpg?ssl=1" target="_blank" rel="noopener noreferrer"><img src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/2-1.jpg?w=300&#038;ssl=1" alt="" data-recalc-dims="1" /></a></center></div></aside><aside id="custom_html-20" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Oman 4 -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-3374671873808945"
data-ad-slot="5578977629"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="custom_html-10" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><center><a target="_blank" href="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/3.jpg?ssl=1" rel="noopener noreferrer"><img src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/3.jpg?w=350&#038;ssl=1" alt="" data-recalc-dims="1" /></a></center></div></aside><aside id="colormag_featured_posts_small_thumbnails-17" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">		<h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">Environment</span><a href="https://www.omanobserver.om/category/environment/" class="view-all-link">View All</a></h3>			<div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/kenya-wildlife-reserves-threatened-as-tourists-stay-away/" title="Kenya wildlife reserves threatened as tourists stay away"><img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/07/kenya2.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Kenya wildlife reserves threatened as tourists stay away" loading="lazy" title="Kenya wildlife reserves threatened as tourists stay away" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/07/kenya2.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/07/kenya2.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/07/kenya2.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="625122" data-permalink="https://www.omanobserver.om/kenya-wildlife-reserves-threatened-as-tourists-stay-away/kenya2/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/07/kenya2.jpg?fit=1024%2C682&amp;ssl=1" data-orig-size="1024,682" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kenya2" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/07/kenya2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/07/kenya2.jpg?fit=800%2C533&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/environment/"  rel="category tag">Environment</a>&nbsp;<a href="https://www.omanobserver.om/category/features/"  rel="category tag">Features</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/kenya-wildlife-reserves-threatened-as-tourists-stay-away/" title="Kenya wildlife reserves threatened as tourists stay away">Kenya wildlife reserves threatened as tourists stay away</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/kenya-wildlife-reserves-threatened-as-tourists-stay-away/" title="11:19 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-07-22T11:19:27+04:00">22/07/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Kenya wildlife reserves threatened as tourists stay away</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/sleepwalking-into-an-environmental-catastrophe/" title="Sleepwalking into an environmental catastrophe"><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/Screenshot_20200624-125922_Gallery.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Sleepwalking into an environmental catastrophe" loading="lazy" title="Sleepwalking into an environmental catastrophe" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/Screenshot_20200624-125922_Gallery.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/Screenshot_20200624-125922_Gallery.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/Screenshot_20200624-125922_Gallery.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="622754" data-permalink="https://www.omanobserver.om/sleepwalking-into-an-environmental-catastrophe/screenshot_20200624-125922_gallery/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/Screenshot_20200624-125922_Gallery.jpg?fit=1536%2C2048&amp;ssl=1" data-orig-size="1536,2048" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_20200624-125922_Gallery" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/Screenshot_20200624-125922_Gallery.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/Screenshot_20200624-125922_Gallery.jpg?fit=768%2C1024&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/environment/"  rel="category tag">Environment</a>&nbsp;<a href="https://www.omanobserver.om/category/features/"  rel="category tag">Features</a>&nbsp;<a href="https://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/sleepwalking-into-an-environmental-catastrophe/" title="Sleepwalking into an environmental catastrophe">Sleepwalking into an environmental catastrophe</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/sleepwalking-into-an-environmental-catastrophe/" title="3:57 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-06-28T15:57:10+04:00">28/06/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/georgina-benison/" title="Georgina Benison">Georgina Benison</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Sleepwalking into an environmental catastrophe</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/littering-epidemic-in-oman/" title="Littering epidemic"><img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/05/mask-1.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Littering epidemic" loading="lazy" title="Littering epidemic" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/05/mask-1.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/05/mask-1.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/05/mask-1.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="619519" data-permalink="https://www.omanobserver.om/random-disposal-of-masks-gloves-can-cause-transmission-govt/mask-2/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/05/mask-1.jpg?fit=780%2C470&amp;ssl=1" data-orig-size="780,470" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mask" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/05/mask-1.jpg?fit=300%2C181&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/05/mask-1.jpg?fit=780%2C470&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/environment/"  rel="category tag">Environment</a>&nbsp;<a href="https://www.omanobserver.om/category/local/"  rel="category tag">Local</a>&nbsp;<a href="https://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/littering-epidemic-in-oman/" title="Littering epidemic">Littering epidemic</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/littering-epidemic-in-oman/" title="11:11 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-06-20T11:11:47+04:00">20/06/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/samuelkutty/" title="Samuel Kutty">Samuel Kutty</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Littering epidemic</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/oscars-delayed-to-april-due-to-industry-chaos/" title="Oscars delayed to April due to industry chaos"><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2017/02/Oscars1.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Oscars delayed to April due to industry chaos" loading="lazy" title="Oscars delayed to April due to industry chaos" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2017/02/Oscars1.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2017/02/Oscars1.jpg?zoom=3&amp;resize=130%2C90&amp;ssl=1 390w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="351385" data-permalink="https://www.omanobserver.om/factbox-key-winners-89th-academy-awards/89th-academy-awards-oscars-backstage/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2017/02/Oscars1.jpg?fit=1024%2C643&amp;ssl=1" data-orig-size="1024,643" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;REUTERS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;89th Academy Awards - Oscars Backstage - Hollywood, California, U.S. - 26\/02\/17 - Actress Viola Davis poses with her Oscar for Best Supporting Actress for the film \u201cFences\&quot;.   REUTERS\/Lucas Jackson&quot;,&quot;created_timestamp&quot;:&quot;1488167919&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;89th Academy Awards - Oscars Backstage&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="89th Academy Awards &#8211; Oscars Backstage" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2017/02/Oscars1.jpg?fit=300%2C188&amp;ssl=1" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2017/02/Oscars1.jpg?fit=800%2C502&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/environment/"  rel="category tag">Environment</a>&nbsp;<a href="https://www.omanobserver.om/category/features/"  rel="category tag">Features</a>&nbsp;<a href="https://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/oscars-delayed-to-april-due-to-industry-chaos/" title="Oscars delayed to April due to industry chaos">Oscars delayed to April due to industry chaos</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/oscars-delayed-to-april-due-to-industry-chaos/" title="12:11 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-06-16T00:11:09+04:00">16/06/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Oscars delayed to April due to industry chaos</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/lets-not-wait-for-a-day-to-conserve-environment/" title="Let’s not wait for a day to conserve environment"><img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/IMG-1-scaled.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Let’s not wait for a day to conserve environment" loading="lazy" title="Let’s not wait for a day to conserve environment" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/IMG-1-scaled.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/IMG-1-scaled.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/IMG-1-scaled.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="620461" data-permalink="https://www.omanobserver.om/lets-not-wait-for-a-day-to-conserve-environment/img-1/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/IMG-1-scaled.jpg?fit=2560%2C1563&amp;ssl=1" data-orig-size="2560,1563" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG-1" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/IMG-1-scaled.jpg?fit=300%2C183&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/IMG-1-scaled.jpg?fit=800%2C488&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/environment/"  rel="category tag">Environment</a>&nbsp;<a href="https://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/lets-not-wait-for-a-day-to-conserve-environment/" title="Let’s not wait for a day to conserve environment">Let’s not wait for a day to conserve environment</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/lets-not-wait-for-a-day-to-conserve-environment/" title="8:18 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-06-07T20:18:35+04:00">07/06/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/kaushalendra-singh/" title="Kaushalendra Singh">Kaushalendra Singh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Let’s not wait for a day to conserve environment</span></span></span>
</div>
</div>
</div>
</div>
</aside><aside id="custom_html-21" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Oman 1 -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-3374671873808945"
data-ad-slot="4281497388"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="custom_html-36" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><center><a href="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/4-2.jpg?ssl=1" target="_blank" rel="noopener noreferrer"><img src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/4-2.jpg?w=300&#038;ssl=1" alt="" data-recalc-dims="1" /></a></center></div></aside><aside id="weblizar_twitter-2" class="widget widget_weblizar_twitter clearfix"><h3 class="widget-title"><span>Twitter</span></h3>		<div style="display:block;width:100%;float:left;overflow:hidden">
<a class="twitter-timeline" data-dnt="true" href="https://twitter.com/omanobserver" min-width="" height="600" data-theme="light" data-lang="" data-link-color="450"></a>
<script>
! function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0],
p = /^http:/.test(d.location) ? 'http' : 'https';
if (!d.getElementById(id)) {
js = d.createElement(s);
js.id = id;
js.src = p + "://platform.twitter.com/widgets.js";
fjs.parentNode.insertBefore(js, fjs);
}
}(document, "script", "twitter-wjs");
</script>
</div>
</aside><aside id="custom_html-7" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><center><a target="_blank" href="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/12/About-48th-National-Day-Book-2018.jpg" rel="noopener noreferrer"><img src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/12/About-48th-National-Day-Book-2018.jpg?w=350" alt="" data-recalc-dims="1" /></a></center></div></aside><aside id="colormag_featured_posts_small_thumbnails-12" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">		<h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">Health</span><a href="https://www.omanobserver.om/category/health/" class="view-all-link">View All</a></h3>			<div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/stem-cell-treatment-offers-new-hope-for-diabetics/" title="Stem cell treatment offers new hope for diabetics"><img width="130" height="90" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2014/12/175098.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Stem cell treatment offers new hope for diabetics" loading="lazy" title="Stem cell treatment offers new hope for diabetics" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2014/12/175098.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2014/12/175098.jpg?zoom=3&amp;resize=130%2C90&amp;ssl=1 390w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="135521" data-permalink="https://www.omanobserver.om/diabetes-measure-glucose-surag-level-blood-test/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2014/12/175098.jpg?fit=800%2C500&amp;ssl=1" data-orig-size="800,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Dmitry Lobanov - Fotolia&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Diabetes measurement glucose sugar level blood test for diabetic patient using new smart glucometer test isolated on a white background&quot;,&quot;created_timestamp&quot;:&quot;1298764800&quot;,&quot;copyright&quot;:&quot;Lobanov Dmitry Photography\rAll rights reserved&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Diabetes measure glucose surag level blood test&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Diabetes measure glucose surag level blood test" data-image-description="&lt;p&gt;Diabetes measurement glucose sugar level blood test for diabetic patient using new smart glucometer test isolated on a white background&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2014/12/175098.jpg?fit=300%2C187&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2014/12/175098.jpg?fit=800%2C500&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/health/"  rel="category tag">Health</a>&nbsp;<a href="https://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/stem-cell-treatment-offers-new-hope-for-diabetics/" title="Stem cell treatment offers new hope for diabetics">Stem cell treatment offers new hope for diabetics</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/stem-cell-treatment-offers-new-hope-for-diabetics/" title="2:09 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-08-23T14:09:46+04:00">23/08/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Stem cell treatment offers new hope for diabetics</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/check-fly-app-provides-airport-health-measures-to-travellers/" title="Check &#038; Fly app provides airport health measures to travellers"><img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/08/Heathrow.jpeg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Check &#038; Fly app provides airport health measures to travellers" loading="lazy" title="Check &#038; Fly app provides airport health measures to travellers" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/08/Heathrow.jpeg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/08/Heathrow.jpeg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/08/Heathrow.jpeg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="563514" data-permalink="https://www.omanobserver.om/heathrow-union-strike-to-affect-several-flights/heathrow/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/08/Heathrow.jpeg?fit=680%2C454&amp;ssl=1" data-orig-size="680,454" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Heathrow" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/08/Heathrow.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/08/Heathrow.jpeg?fit=680%2C454&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/health/"  rel="category tag">Health</a>&nbsp;<a href="https://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;<a href="https://www.omanobserver.om/category/travel/"  rel="category tag">Travel</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/check-fly-app-provides-airport-health-measures-to-travellers/" title="Check &#038; Fly app provides airport health measures to travellers">Check &#038; Fly app provides airport health measures to travellers</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/check-fly-app-provides-airport-health-measures-to-travellers/" title="11:39 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-08-20T11:39:45+04:00">20/08/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Check &#038; Fly app provides airport health measures to travellers</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/omanisation-rate-of-68-per-cent-at-moh/" title="Omanisation rate of 68 per cent at MoH"><img width="130" height="90" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/07/MoH.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Omanisation rate of 68 per cent at MoH" loading="lazy" title="Omanisation rate of 68 per cent at MoH" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/07/MoH.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/07/MoH.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/07/MoH.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="563008" data-permalink="https://www.omanobserver.om/snake-bite-victim-treated-as-per-protocol-clarifies-moh/moh-15/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/07/MoH.jpg?fit=800%2C405&amp;ssl=1" data-orig-size="800,405" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MoH" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/07/MoH.jpg?fit=300%2C152&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/07/MoH.jpg?fit=800%2C405&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/health/"  rel="category tag">Health</a>&nbsp;<a href="https://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/omanisation-rate-of-68-per-cent-at-moh/" title="Omanisation rate of 68 per cent at MoH">Omanisation rate of 68 per cent at MoH</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/omanisation-rate-of-68-per-cent-at-moh/" title="7:26 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-08-19T19:26:00+04:00">19/08/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/vinod-nair/" title="Vinod Nair">Vinod Nair</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Omanisation rate of 68 per cent at MoH</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/pandemic-now-driven-by-youngsters-many-asymptomatic-who/" title="Pandemic now driven by youngsters, many asymptomatic: WHO"><img width="130" height="90" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/COVID-1.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Pandemic now driven by youngsters, many asymptomatic: WHO" loading="lazy" title="Pandemic now driven by youngsters, many asymptomatic: WHO" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/COVID-1.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/COVID-1.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/COVID-1.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="622794" data-permalink="https://www.omanobserver.om/global-coronavirus-cases-exceed-10-million/covid-1/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/COVID-1.jpg?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="COVID-1" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/COVID-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/COVID-1.jpg?fit=800%2C450&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/health/"  rel="category tag">Health</a>&nbsp;<a href="https://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;<a href="https://www.omanobserver.om/category/international/"  rel="category tag">World</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/pandemic-now-driven-by-youngsters-many-asymptomatic-who/" title="Pandemic now driven by youngsters, many asymptomatic: WHO">Pandemic now driven by youngsters, many asymptomatic: WHO</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/pandemic-now-driven-by-youngsters-many-asymptomatic-who/" title="12:40 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-08-18T12:40:01+04:00">18/08/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Pandemic now driven by youngsters, many asymptomatic: WHO</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/346-accident-victims-died-before-reaching-hospital-in-2019/" title="346 accident victims died before reaching hospital in 2019"><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/08/accident1-1.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="346 accident victims died before reaching hospital in 2019" loading="lazy" title="346 accident victims died before reaching hospital in 2019" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/08/accident1-1.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/08/accident1-1.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/08/accident1-1.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="480615" data-permalink="https://www.omanobserver.om/7-saudis-killed-in-haima-accident/accident1-2/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/08/accident1-1.jpg?fit=1200%2C900&amp;ssl=1" data-orig-size="1200,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="accident1" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/08/accident1-1.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/08/accident1-1.jpg?fit=800%2C600&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/health/"  rel="category tag">Health</a>&nbsp;<a href="https://www.omanobserver.om/category/local/"  rel="category tag">Local</a>&nbsp;<a href="https://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/346-accident-victims-died-before-reaching-hospital-in-2019/" title="346 accident victims died before reaching hospital in 2019">346 accident victims died before reaching hospital in 2019</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/346-accident-victims-died-before-reaching-hospital-in-2019/" title="11:39 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-08-18T11:39:57+04:00">18/08/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/vinod-nair/" title="Vinod Nair">Vinod Nair</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on 346 accident victims died before reaching hospital in 2019</span></span></span>
</div>
</div>
</div>
</div>
</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><center><a target="_blank" href="http://www.naukrigulf.com/partners-oman-daily-observer" rel="noopener noreferrer"><img src="https://i1.wp.com/omanobserver.om/wp-content/uploads/2015/01/Jobs-in-Oman.gif?w=350" alt="" data-recalc-dims="1" /></a></center></div></aside><aside id="colormag_featured_posts_small_thumbnails-14" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">		<h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">Auto</span></h3>			<div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/toyota-to-offer-cars-in-india-on-lease-subscription/" title="Toyota to offer cars in India on lease, subscription"><img width="130" height="90" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/09/Toyota.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Toyota to offer cars in India on lease, subscription" loading="lazy" title="Toyota to offer cars in India on lease, subscription" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/09/Toyota.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/09/Toyota.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/09/Toyota.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="485411" data-permalink="https://www.omanobserver.om/toyota-2/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/09/Toyota.jpg?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Toyota" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/09/Toyota.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/09/Toyota.jpg?fit=800%2C450&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/auto/"  rel="category tag">Auto</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/toyota-to-offer-cars-in-india-on-lease-subscription/" title="Toyota to offer cars in India on lease, subscription">Toyota to offer cars in India on lease, subscription</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/toyota-to-offer-cars-in-india-on-lease-subscription/" title="3:21 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-08-20T15:21:20+04:00">20/08/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Toyota to offer cars in India on lease, subscription</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/ensure-roadworthiness-of-vehicles-avoid-accidents/" title="Ensure roadworthiness of  vehicles, avoid accidents"><img width="130" height="90" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/04/1183729.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Ensure roadworthiness of  vehicles, avoid accidents" loading="lazy" title="Ensure roadworthiness of  vehicles, avoid accidents" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/04/1183729.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/04/1183729.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/04/1183729.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="538910" data-permalink="https://www.omanobserver.om/1183729/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/04/1183729.jpg?fit=1005%2C563&amp;ssl=1" data-orig-size="1005,563" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1183729" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/04/1183729.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/04/1183729.jpg?fit=800%2C448&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/auto/"  rel="category tag">Auto</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/ensure-roadworthiness-of-vehicles-avoid-accidents/" title="Ensure roadworthiness of  vehicles, avoid accidents">Ensure roadworthiness of  vehicles, avoid accidents</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/ensure-roadworthiness-of-vehicles-avoid-accidents/" title="10:48 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-04-07T22:48:04+04:00">07/04/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/vinod-nair/" title="Vinod Nair">Vinod Nair</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Ensure roadworthiness of  vehicles, avoid accidents</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/driving-against-the-odds/" title="Pre-owned vehicles: Coming of age in Oman"><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/01/shutterstock_678185548.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Pre-owned vehicles: Coming of age in Oman" loading="lazy" title="Pre-owned vehicles: Coming of age in Oman" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/01/shutterstock_678185548.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/01/shutterstock_678185548.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/01/shutterstock_678185548.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="596207" data-permalink="https://www.omanobserver.om/shutterstock_678185548/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/01/shutterstock_678185548.jpg?fit=1500%2C840&amp;ssl=1" data-orig-size="1500,840" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="shutterstock_678185548" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/01/shutterstock_678185548.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/01/shutterstock_678185548.jpg?fit=800%2C448&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/auto/"  rel="category tag">Auto</a>&nbsp;<a href="https://www.omanobserver.om/category/editors-choice/"  rel="category tag">Editor's choice</a>&nbsp;<a href="https://www.omanobserver.om/category/local/"  rel="category tag">Local</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/driving-against-the-odds/" title="Pre-owned vehicles: Coming of age in Oman">Pre-owned vehicles: Coming of age in Oman</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/driving-against-the-odds/" title="9:41 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-01-05T21:41:57+04:00">05/01/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/vinod-nair/" title="Vinod Nair">Vinod Nair</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Pre-owned vehicles: Coming of age in Oman</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/hyundai-motor-2017-net-profit-sinks/" title="Hyundai Motor 2017 net profit sinks"><img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1232272.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Hyundai Motor 2017 net profit sinks" loading="lazy" title="Hyundai Motor 2017 net profit sinks" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1232272.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1232272.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1232272.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="432565" data-permalink="https://www.omanobserver.om/1232272/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1232272.jpg?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1232272" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1232272.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1232272.jpg?fit=800%2C450&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/auto/"  rel="category tag">Auto</a>&nbsp;<a href="https://www.omanobserver.om/category/business/"  rel="category tag">Business</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/hyundai-motor-2017-net-profit-sinks/" title="Hyundai Motor 2017 net profit sinks">Hyundai Motor 2017 net profit sinks</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/hyundai-motor-2017-net-profit-sinks/" title="6:37 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-01-25T18:37:49+04:00">25/01/2018</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/dawood/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Hyundai Motor 2017 net profit sinks</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/chinese-cars-finally-making-inroads-western-markets/" title="Chinese cars finally making inroads in Western markets?"><img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/12/china.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Chinese cars finally making inroads in Western markets?" loading="lazy" title="Chinese cars finally making inroads in Western markets?" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/12/china.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/12/china.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/12/china.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="423925" data-permalink="https://www.omanobserver.om/chinese-cars-finally-making-inroads-western-markets/a-logo-of-geely-automobile-company-is-seen-on-a-car-at-the-belarusian-chinese-closed-joint-stock-company-belgee-plant-in-zhodino/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/12/china.jpg?fit=640%2C401&amp;ssl=1" data-orig-size="640,401" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;REUTERS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;A logo of Geely automobile company is seen on a car at the Belarusian-Chinese closed joint-stock company BelGee plant in Zhodino, Belarus November 18, 2017. REUTERS\/Vasily Fedosenko&quot;,&quot;created_timestamp&quot;:&quot;1513299980&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;A logo of Geely automobile company is seen on a car at the Belarusian-Chinese closed joint-stock company BelGee plant in Zhodino&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="A logo of Geely automobile company is seen on a car at the Belarusian-Chinese closed joint-stock company BelGee plant in Zhodino" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/12/china.jpg?fit=300%2C188&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/12/china.jpg?fit=640%2C401&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/auto/"  rel="category tag">Auto</a>&nbsp;<a href="https://www.omanobserver.om/category/editors-choice/"  rel="category tag">Editor's choice</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/chinese-cars-finally-making-inroads-western-markets/" title="Chinese cars finally making inroads in Western markets?">Chinese cars finally making inroads in Western markets?</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/chinese-cars-finally-making-inroads-western-markets/" title="12:20 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-12-23T00:20:17+04:00">23/12/2017</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Chinese cars finally making inroads in Western markets?</span></span></span>
</div>
</div>
</div>
</div>
</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Oman Observer 3 -->
<ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-3374671873808945"
data-ad-slot="2655384915"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="colormag_featured_posts_small_thumbnails-15" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">		<h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">Gourmet</span></h3>			<div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/muscat-municipality-guidelines-for-restaurants-customers/" title="Muscat Municipality guidelines for restaurants, customers"><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/RESTAURANT.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Muscat Municipality guidelines for restaurants, customers" loading="lazy" title="Muscat Municipality guidelines for restaurants, customers" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/RESTAURANT.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/RESTAURANT.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/RESTAURANT.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="579477" data-permalink="https://www.omanobserver.om/restaurants-to-be-fined-for-delay-in-transfer-of-tourism-fees/restaurant/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/RESTAURANT.jpg?fit=1288%2C794&amp;ssl=1" data-orig-size="1288,794" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RESTAURANT" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/RESTAURANT.jpg?fit=300%2C185&amp;ssl=1" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/RESTAURANT.jpg?fit=800%2C493&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/gourmet/"  rel="category tag">Gourmet</a>&nbsp;<a href="https://www.omanobserver.om/category/local/"  rel="category tag">Local</a>&nbsp;<a href="https://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/muscat-municipality-guidelines-for-restaurants-customers/" title="Muscat Municipality guidelines for restaurants, customers">Muscat Municipality guidelines for restaurants, customers</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/muscat-municipality-guidelines-for-restaurants-customers/" title="9:02 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-08-20T09:02:22+04:00">20/08/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Muscat Municipality guidelines for restaurants, customers</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/muscats-upscale-diner-goes-local-authentic-omani-spread/" title="Muscat’s upscale diner goes local with authentic Omani spread"><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1212781.png?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Muscat’s upscale diner goes local with authentic Omani spread" loading="lazy" title="Muscat’s upscale diner goes local with authentic Omani spread" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1212781.png?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1212781.png?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1212781.png?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="426920" data-permalink="https://www.omanobserver.om/1212781/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1212781.png?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1212781" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1212781.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1212781.png?fit=800%2C533&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/features/"  rel="category tag">Features</a>&nbsp;<a href="https://www.omanobserver.om/category/gourmet/"  rel="category tag">Gourmet</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/muscats-upscale-diner-goes-local-authentic-omani-spread/" title="Muscat’s upscale diner goes local with authentic Omani spread">Muscat’s upscale diner goes local with authentic Omani spread</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/muscats-upscale-diner-goes-local-authentic-omani-spread/" title="6:21 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-01-03T18:21:51+04:00">03/01/2018</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/titash-chakraborty/" title="Titash Chakraborty">Titash Chakraborty</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Muscat’s upscale diner goes local with authentic Omani spread</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/last-hurrah-italian-cuisine-week/" title="Last hurrah of the Italian Cuisine Week"><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2017/11/IMG_7407.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Last hurrah of the Italian Cuisine Week" loading="lazy" title="Last hurrah of the Italian Cuisine Week" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2017/11/IMG_7407.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2017/11/IMG_7407.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2017/11/IMG_7407.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="418043" data-permalink="https://www.omanobserver.om/img_7407/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2017/11/IMG_7407.jpg?fit=800%2C1200&amp;ssl=1" data-orig-size="800,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7407" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2017/11/IMG_7407.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2017/11/IMG_7407.jpg?fit=683%2C1024&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/features/"  rel="category tag">Features</a>&nbsp;<a href="https://www.omanobserver.om/category/gourmet/"  rel="category tag">Gourmet</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/last-hurrah-italian-cuisine-week/" title="Last hurrah of the Italian Cuisine Week">Last hurrah of the Italian Cuisine Week</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/last-hurrah-italian-cuisine-week/" title="6:52 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-11-29T18:52:30+04:00">29/11/2017</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/yeru-ebuen/" title="Yeru Ebuen">Yeru Ebuen</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Last hurrah of the Italian Cuisine Week</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/say-exquisite-kaleit-dates/" title="Say it with exquisite Kaleit dates"><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2017/11/1174906.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Say it with exquisite Kaleit dates" loading="lazy" title="Say it with exquisite Kaleit dates" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2017/11/1174906.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2017/11/1174906.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2017/11/1174906.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="416651" data-permalink="https://www.omanobserver.om/1174906/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2017/11/1174906.jpg?fit=800%2C638&amp;ssl=1" data-orig-size="800,638" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1174906" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2017/11/1174906.jpg?fit=300%2C239&amp;ssl=1" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2017/11/1174906.jpg?fit=800%2C638&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/gourmet/"  rel="category tag">Gourmet</a>&nbsp;<a href="https://www.omanobserver.om/category/local-front/"  rel="category tag">Local front</a>&nbsp;<a href="https://www.omanobserver.om/category/weekend/"  rel="category tag">Weekend</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/say-exquisite-kaleit-dates/" title="Say it with exquisite Kaleit dates">Say it with exquisite Kaleit dates</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/say-exquisite-kaleit-dates/" title="9:41 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-11-24T21:41:36+04:00">24/11/2017</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/liju-cherian/" title="Liju Cherian">Liju Cherian</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Say it with exquisite Kaleit dates</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/haagen-dazs-opens-first-exclusive-outlet-in-oman/" title="Häagen-Dazs opens first exclusive outlet in Oman"><img width="130" height="90" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/10/Haagen-Dazs-Store-Opening-1-e1508795070556.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Häagen-Dazs opens first exclusive outlet in Oman" loading="lazy" title="Häagen-Dazs opens first exclusive outlet in Oman" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/10/Haagen-Dazs-Store-Opening-1-e1508795070556.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/10/Haagen-Dazs-Store-Opening-1-e1508795070556.jpg?zoom=3&amp;resize=130%2C90&amp;ssl=1 390w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="408824" data-permalink="https://www.omanobserver.om/haagen-dazs-opens-first-exclusive-outlet-in-oman/haagen-dazs-store-opening-1/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/10/Haagen-Dazs-Store-Opening-1-e1508795070556.jpg?fit=800%2C504&amp;ssl=1" data-orig-size="800,504" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508318138&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Haagen Dazs &#8211; Store Opening (1)" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/10/Haagen-Dazs-Store-Opening-1-e1508795070556.jpg?fit=300%2C189&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/10/Haagen-Dazs-Store-Opening-1-e1508795070556.jpg?fit=800%2C504&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/business/"  rel="category tag">Business</a>&nbsp;<a href="https://www.omanobserver.om/category/gourmet/"  rel="category tag">Gourmet</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/haagen-dazs-opens-first-exclusive-outlet-in-oman/" title="Häagen-Dazs opens first exclusive outlet in Oman">Häagen-Dazs opens first exclusive outlet in Oman</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/haagen-dazs-opens-first-exclusive-outlet-in-oman/" title="1:40 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-10-23T01:40:24+04:00">23/10/2017</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Häagen-Dazs opens first exclusive outlet in Oman</span></span></span>
</div>
</div>
</div>
</div>
</aside>
</div>

</div><!-- .inner-wrap -->
</div><!-- #main -->
<footer id="colophon" class="clearfix">
<div class="footer-widgets-wrapper">
<div class="inner-wrap">
<div class="footer-widgets-area clearfix">
<div class="tg-upper-footer-widgets clearfix">
<div class="footer_upper_widget_area tg-one-third">
</div>
<div class="footer_upper_widget_area tg-one-third">
</div>
<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
</div>
</div>
<div class="tg-footer-main-widget">
<div class="tg-first-footer-widget">
<aside id="nav_menu-2" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Sections:</span></h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-371177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371177"><a href="https://www.omanobserver.om/category/local/">Local</a></li>
<li id="menu-item-371178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371178"><a href="https://www.omanobserver.om/category/international/">World</a></li>
<li id="menu-item-371179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371179"><a href="https://www.omanobserver.om/category/sports/">Sports</a></li>
<li id="menu-item-371180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-371180"><a href="https://www.omanobserver.om/category/business/">Business</a></li>
<li id="menu-item-371181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371181"><a href="https://www.omanobserver.om/category/features/">Features</a></li>
<li id="menu-item-371182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371182"><a href="https://www.omanobserver.om/category/head-stories/">Head stories</a></li>
</ul></div></aside><aside id="text-67" class="widget widget_text clearfix">			<div class="textwidget"><p>2020 © All rights reserved for Ministry of Information</p>
</div>
</aside><aside id="custom_html-27" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OmanOberver1 -->
<ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-3374671873808945"
data-ad-slot="6055434917"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>				</div>
</div>
<div class="tg-footer-other-widgets">
<div class="tg-second-footer-widget">
<aside id="nav_menu-3" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Multimedia</span></h3><div class="menu-multimedia-container"><ul id="menu-multimedia" class="menu"><li id="menu-item-371183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371183"><a href="https://www.youtube.com/channel/UCYBRcqEAVdjbCzDIa9W0vYA">Youtube</a></li>
<li id="menu-item-371184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371184"><a href="https://www.facebook.com/omanobserver/">Facebook</a></li>
<li id="menu-item-371185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371185"><a href="https://twitter.com/OmanObserver">Twitter</a></li>
<li id="menu-item-371186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371186"><a href="https://www.instagram.com/omanobserver/">Instagram</a></li>
<li id="menu-item-371187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371187"><a href="https://omanobserver.om/oman-observer-daily-stories-in-your-mobile/">Whatsapp</a></li>
<li id="menu-item-619651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619651"><a href="https://www.omanobserver.om/advertisment/home/">Home</a></li>
</ul></div></aside>				</div>
<div class="tg-third-footer-widget">
<aside id="nav_menu-4" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Services</span></h3><div class="menu-services-container"><ul id="menu-services" class="menu"><li id="menu-item-428662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428662"><a href="https://www.omanobserver.om/about-us/">About Us</a></li>
<li id="menu-item-371188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371188"><a href="https://omanobserver.om/advertisment/">Subscribe</a></li>
<li id="menu-item-371189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371189"><a href="https://omanobserver.om/advertisment/">Advertisements</a></li>
<li id="menu-item-371190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371190"><a href="https://omanobserver.om/advertisment/">Contact Us</a></li>
<li id="menu-item-619652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619652"><a href="https://www.omanobserver.om/advertisment/home/">Home</a></li>
</ul></div></aside>				</div>
<div class="tg-fourth-footer-widget">
<aside id="text-66" class="widget widget_text clearfix">			<div class="textwidget"><center><a target="_blank" href="" rel="noopener noreferrer"><img src="https://i0.wp.com/omanobserver.om/wp-content/uploads/2017/05/cropped-Observer-Logo.png?w=300" alt="" data-recalc-dims="1" /></a></center></div>
</aside><aside id="text-75" class="widget widget_text clearfix">			<div class="textwidget"><p>PO Box: 947 Code: 100 Muscat<br />
+968 24 64 94 80<br />
editor@omanobserver.om</p>
</div>
</aside><aside id="search-4" class="widget widget_search clearfix"><form action="https://www.omanobserver.om/" class="search-form searchform clearfix" method="get">
<div class="search-wrap">
<input type="text" placeholder="Search" class="s field" name="s">
<button class="search-icon" type="submit"></button>
</div>
</form><!-- .searchform -->
</aside>				</div>
</div>
</div>
</div>
</div>
<div class="footer-socket-wrapper clearfix">
<div class="inner-wrap">
<div class="footer-socket-area">
<div class="footer-socket-right-section">
<div class="social-links clearfix">
<ul>
<li><a href="https://www.facebook.com/omanobserver" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/omanobserver" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/omanobserver/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.youtube.com/channel/UCYBRcqEAVdjbCzDIa9W0vYA" target="_blank"><i class="fa fa-youtube"></i></a></li>				</ul>
</div><!-- .social-links -->
<nav class="footer-menu clearfix">
<div class="menu-footer_menu-container"><ul id="menu-footer_menu" class="menu"><li id="menu-item-241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241"><a href="/">Home</a></li>
<li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298"><a href="https://www.omanobserver.om/archives/">Archives</a></li>
<li id="menu-item-340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340"><a href="https://www.omanobserver.om/sitemap/">Sitemap</a></li>
<li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="https://www.omanobserver.om/contact-us/">Contact Us</a></li>
<li id="menu-item-110233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110233"><a href="https://www.omanobserver.om/category/latest-news/">LATEST NEWS</a></li>
<li id="menu-item-110234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110234"><a href="https://www.omanobserver.om/category/editors-choice/">Editor&#8217;s choice</a></li>
<li id="menu-item-110236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110236"><a href="https://www.omanobserver.om/category/gourmet/">Gourmet</a></li>
<li id="menu-item-110237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110237"><a href="https://www.omanobserver.om/category/entertainment/">Entertainment</a></li>
</ul></div>							</nav>
</div>
<div class="footer-socket-left-section">
<div class="copyright">Copyright ©️ 2020
All rights reserved. No part of this publication may be reproduced, distributed, or transmitted in any form or by any means, including photocopying, recording, or other electronic or mechanical methods, without the prior written permission of the publisher. For permission requests, write to the publisher at social@omanobserver.om.</div>						</div>
</div>
</div>
</div>
</footer>
</div><!-- #page -->
<script type="text/javascript">
window.WPCOM_sharing_counts = {"https:\/\/www.omanobserver.om\/top-priority-for-digital-transformation-egovernment\/":628715};
</script>
<div id="sharing_email" style="display: none;">
<form action="/top-priority-for-digital-transformation-egovernment/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.omanobserver.om/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses!			</div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again			</div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email.			</div>
</form>
</div>
<!-- <link rel='stylesheet' id='so-css-colormag-pro-css'  href='https://www.omanobserver.om/wp-content/uploads/so-css/so-css-colormag-pro.css?ver=1598385424' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.omanobserver.om/wp-content/cache/wpfc-minified/6xxvnsm8/bqj69.css" media="all"/>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.omanobserver.om/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309' id='colormag-sticky-menu-js'></script>
<script type='text/javascript' src='https://www.omanobserver.om/wp-content/themes/colormag-pro/js/navigation.min.js?ver=5.5' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://www.omanobserver.om/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=20150311' id='colormag-fitvids-js'></script>
<script type='text/javascript' id='colormag-custom-js-extra'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"bc00483e98","ajax_url":"https:\/\/www.omanobserver.om\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.omanobserver.om/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=5.5' id='colormag-custom-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.omanobserver.om/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.8' id='megamenu-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-skype', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
return false;
});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202035.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'104651591',post:'628715',tz:'4',srv:'www.omanobserver.om'} ]);
_stq.push([ 'clickTrackerInit', '104651591', '628715' ]);
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.84341287612915 seconds, on 30-08-20 0:11:38 --><!-- via php -->
<!--
	generated in 0.171 seconds
	236345 bytes batcached for 300 seconds
-->
