<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.omanobserver.om/xmlrpc.php" />
<title>MSM drops on account of profit-taking</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="I2R4B5YEA4G0GJBm5CDpP6W8SFDQDHynEomhgg2G0ik" />
<meta name="msvalidate.01" content="793A9CB41644AF7EDFD998A6107C36AE" />
<meta name="p:domain_verify" content="3326a96a9e4d95424d464f2ae64491ea" />
<meta name="yandex-verification" content="93aa150bf71d481a" />
<!-- This site is optimized with the Yoast SEO Premium plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="MSM30 closed the week down 1.57 per cent on account of profit-taking. Financial and Services Index closed down by 2.46 per cent and 0.53 per cent w-o-w"/>
<meta name="news_keywords" content="oman, omanobserver, sultanate, muscat, news, oman news, sultan" />
<meta name="original-source" content="https://www.omanobserver.om/msm-drops-on-account-of-profit-taking/" />
<link rel="canonical" href="https://www.omanobserver.om/msm-drops-on-account-of-profit-taking/" />
<link rel="publisher" href="https://plus.google.com/u/0/103583929542772793218"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="MSM drops on account of profit-taking" />
<meta property="og:description" content="MSM30 closed the week down 1.57 per cent on account of profit-taking. Financial and Services Index closed down by 2.46 per cent and 0.53 per cent w-o-w" />
<meta property="og:url" content="https://www.omanobserver.om/msm-drops-on-account-of-profit-taking/" />
<meta property="og:site_name" content="Oman Observer" />
<meta property="article:publisher" content="https://facebook.com/omanobserver" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2020-05-09T19:14:30+04:00" />
<meta property="og:image" content="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/01/msm.jpg?fit=950%2C618&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/01/msm.jpg?fit=950%2C618&#038;ssl=1" />
<meta property="og:image:width" content="950" />
<meta property="og:image:height" content="618" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="MSM30 closed the week down 1.57 per cent on account of profit-taking. Financial and Services Index closed down by 2.46 per cent and 0.53 per cent w-o-w" />
<meta name="twitter:title" content="MSM drops on account of profit-taking" />
<meta name="twitter:site" content="@omanobserver" />
<meta name="twitter:image" content="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/01/msm.jpg?fit=950%2C618&#038;ssl=1" />
<meta name="twitter:creator" content="@omanobserver" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.omanobserver.om\/","sameAs":["https:\/\/facebook.com\/omanobserver","https:\/\/www.instagram.com\/omanobserver\/","https:\/\/plus.google.com\/u\/0\/103583929542772793218","https:\/\/youtube.com\/channel\/UCYBRcqEAVdjbCzDIa9W0vYA","https:\/\/twitter.com\/omanobserver"],"@id":"https:\/\/www.omanobserver.om\/#organization","name":"Oman Observer","logo":"https:\/\/www.omanobserver.om\/wp-content\/uploads\/2018\/03\/Observer-small-logo.jpg"}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.omanobserver.om\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.omanobserver.om\/msm-drops-on-account-of-profit-taking\/","name":"MSM drops on account of profit-taking"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oman Observer &raquo; Feed" href="https://www.omanobserver.om/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oman Observer &raquo; Comments Feed" href="https://www.omanobserver.om/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<!-- <link rel='stylesheet' id='rt-tpg-css'  href='https://www.omanobserver.om/wp-content/plugins/the-post-grid-pro/assets/css/thepostgrid.css?ver=3.5.11' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.omanobserver.om/wp-content/cache/wpfc-minified/k1qokryz/c759d.css" media="all"/>
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='colormag_style-css'  href='https://www.omanobserver.om/wp-content/themes/colormag-pro/style.css?ver=5.4.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.omanobserver.om/wp-content/cache/wpfc-minified/2z3x9ngv/c759d.css" media="all"/>
<link crossorigin="anonymous" rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CArvo%7CMetamorphous%7CTauri%7COpen+Sans&#038;ver=5.4.1' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.omanobserver.om/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='addtoany-css'  href='https://www.omanobserver.om/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.omanobserver.om/wp-content/cache/wpfc-minified/g0xw378l/c759d.css" media="all"/>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.4.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/related-posts/related-posts.min.js'></script>
<script src='//www.omanobserver.om/wp-content/cache/wpfc-minified/eiyt8fjz/c759d.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.omanobserver.om/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script> -->
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.omanobserver.om/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=5.4.1'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script src='//www.omanobserver.om/wp-content/cache/wpfc-minified/fqw41f4u/c759d.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.omanobserver.om/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=5.4.1'></script> -->
<link rel='https://api.w.org/' href='https://www.omanobserver.om/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.omanobserver.om/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.omanobserver.om/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.omanobserver.om/?p=617240' />
<link rel="alternate" type="application/json+oembed" href="https://www.omanobserver.om/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.omanobserver.om%2Fmsm-drops-on-account-of-profit-taking%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.omanobserver.om/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.omanobserver.om%2Fmsm-drops-on-account-of-profit-taking%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script type="text/javascript" src="//cdn1.readspeaker.com/script/5948/webReader/webReader.js?pids=wr"></script>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- Oman Observer Internal Styles --><style type="text/css">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</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://www.omanobserver.om/msm-drops-on-account-of-profit-taking/amp/"><link rel="icon" href="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/02/cropped-Observer-small-logo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/02/cropped-Observer-small-logo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/02/cropped-Observer-small-logo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/02/cropped-Observer-small-logo.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css">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</style>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-130794479-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-130794479-1');
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-617240 single-format-standard custom-background mega-menu-primary ">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header clearfix">
<div id="header-text-nav-container" class="clearfix">
<div class="news-bar">
<div class="inner-wrap clearfix">
<div class="date-in-header">
Sunday, May 10, 2020	</div>
<div class="social-links clearfix">
<ul>
<li><a href="https://www.facebook.com/omanobserver" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/omanobserver" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/omanobserver/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.youtube.com/channel/UCYBRcqEAVdjbCzDIa9W0vYA" target="_blank"><i class="fa fa-youtube"></i></a></li>				</ul>
</div><!-- .social-links -->
</div>
</div>
<div id="wp-custom-header" class="wp-custom-header"><a href="https://www.omanobserver.om/" title="Oman Observer" rel="home"><div class="header-image-wrap"><img src="https://www.omanobserver.om/wp-content/uploads/2020/04/Ramadan-Observer2.png" class="header-image" width="1400" height="120" alt="Oman Observer"></div></a></div>
<div class="inner-wrap">
<div id="header-text-nav-wrap" class="clearfix">
<div id="header-left-section">
<div id="header-logo-image">
</div><!-- #header-logo-image -->
<div id="header-text" class="screen-reader-text">
<h3 id="site-title">
<a href="https://www.omanobserver.om/" title="Oman Observer" rel="home">Oman Observer</a>
</h3>
<!-- #site-description -->
</div><!-- #header-text -->
</div><!-- #header-left-section -->
<div id="header-right-section">
</div><!-- #header-right-section -->
</div><!-- #header-text-nav-wrap -->
</div><!-- .inner-wrap -->
<div class="mega-menu-integrate">
<div class="inner-wrap clearfix">
<div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-primary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover" data-effect="slide" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-megamenu mega-align-bottom-left mega-menu-megamenu mega-menu-item-308' id='mega-menu-item-308'><a class="mega-menu-link" href="/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-align-bottom-left mega-menu-megamenu mega-menu-item-304' id='mega-menu-item-304'><a class="mega-menu-link" href="https://www.omanobserver.om/category/head-stories/" tabindex="0">Highlights</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-306' id='mega-menu-item-306'><a class="mega-menu-link" href="https://www.omanobserver.om/category/local/" tabindex="0">Oman</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-302' id='mega-menu-item-302'><a class="mega-menu-link" href="https://www.omanobserver.om/category/business/" aria-haspopup="true" aria-expanded="false" tabindex="0">Business<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346571' id='mega-menu-item-346571'><a class="mega-menu-link" href="https://www.omanobserver.om/category/oman/">Oman</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346572' id='mega-menu-item-346572'><a class="mega-menu-link" href="https://www.omanobserver.om/category/motor/">Motor</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346573' id='mega-menu-item-346573'><a class="mega-menu-link" href="https://www.omanobserver.om/category/science-tech/">Science Tech</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346574' id='mega-menu-item-346574'><a class="mega-menu-link" href="https://www.omanobserver.om/category/market/">Market</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-305' id='mega-menu-item-305'><a class="mega-menu-link" href="https://www.omanobserver.om/category/international/" aria-haspopup="true" aria-expanded="false" tabindex="0">World<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346539' id='mega-menu-item-346539'><a class="mega-menu-link" href="https://www.omanobserver.om/category/region/">Region</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346540' id='mega-menu-item-346540'><a class="mega-menu-link" href="https://www.omanobserver.om/category/asia/">Asia</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346541' id='mega-menu-item-346541'><a class="mega-menu-link" href="https://www.omanobserver.om/category/india/">India</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346542' id='mega-menu-item-346542'><a class="mega-menu-link" href="https://www.omanobserver.om/category/europe/">Europe</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346543' id='mega-menu-item-346543'><a class="mega-menu-link" href="https://www.omanobserver.om/category/america/">America</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-307' id='mega-menu-item-307'><a class="mega-menu-link" href="https://www.omanobserver.om/category/sports/" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346576' id='mega-menu-item-346576'><a class="mega-menu-link" href="https://www.omanobserver.om/category/oman-sport/">Oman Sport</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346577' id='mega-menu-item-346577'><a class="mega-menu-link" href="https://www.omanobserver.om/category/football/">Football</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346578' id='mega-menu-item-346578'><a class="mega-menu-link" href="https://www.omanobserver.om/category/cricket/">Cricket</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346579' id='mega-menu-item-346579'><a class="mega-menu-link" href="https://www.omanobserver.om/category/golf/">Golf</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346581' id='mega-menu-item-346581'><a class="mega-menu-link" href="https://www.omanobserver.om/category/tennis/">Tennis</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-303' id='mega-menu-item-303'><a class="mega-menu-link" href="https://www.omanobserver.om/category/features/" aria-haspopup="true" aria-expanded="false" tabindex="0">Features<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253920' id='mega-menu-item-253920'><a class="mega-menu-link" href="https://www.omanobserver.om/category/books/">Books</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-108052' id='mega-menu-item-108052'><a class="mega-menu-link" href="https://www.omanobserver.om/category/entertainment/">Entertainment</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253921' id='mega-menu-item-253921'><a class="mega-menu-link" href="https://www.omanobserver.om/category/lifestyle/">Lifestyle</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253922' id='mega-menu-item-253922'><a class="mega-menu-link" href="https://www.omanobserver.om/category/people/">People</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253923' id='mega-menu-item-253923'><a class="mega-menu-link" href="https://www.omanobserver.om/category/spotlight/">Spotlight</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346588' id='mega-menu-item-346588'><a class="mega-menu-link" href="https://www.omanobserver.om/category/arts/">Arts</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346589' id='mega-menu-item-346589'><a class="mega-menu-link" href="https://www.omanobserver.om/category/travel/">Travel</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-14773' id='mega-menu-item-14773'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Magazines<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-277794' id='mega-menu-item-277794'><a class="mega-menu-link" href="https://www.omanobserver.om/wp-content/uploads/2019/10/Opal-magazine-issue-10-low-2.pdf">Opal Magazine</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-253760' id='mega-menu-item-253760'><a class="mega-menu-link" href="https://www.omanobserver.om/weekendmagazines/">Weekend</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-229319' id='mega-menu-item-229319'><a class="mega-menu-link" href="https://omanobserver.om/main/files/pdf/National%20Day%2045.pdf">National Day 45</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-11590' id='mega-menu-item-11590'><a class="mega-menu-link" href="https://omanobserver.om/?page_id=34052">Mazoon</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-79202' id='mega-menu-item-79202'><a class="mega-menu-link" href="https://omanobserver.om/main/files/pdf/Duqm_08-05-14.pdf">Duqm</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-129100' id='mega-menu-item-129100'><a class="mega-menu-link" href="https://omanobserver.om/main/files/pdf/The%20Vision.pdf">The Vision</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-171634' id='mega-menu-item-171634'><a class="mega-menu-link" href="https://omanobserver.om/main/files/pdf/2015/4/16/Oman%20Logistics%20.pdf">Oman Logistics</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-178824' id='mega-menu-item-178824'><a class="mega-menu-link" href="https://omanobserver.om/main/files/pdf/AqarOman%20Jan%202016.pdf">Aqar Oman</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-15082' id='mega-menu-item-15082'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0"><b style='color: #FF0000;'>More</b><span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-373884' id='mega-menu-item-373884'><a class="mega-menu-link" href="https://www.omanobserver.om/category/head-stories/">Head stories</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253904' id='mega-menu-item-253904'><a class="mega-menu-link" href="https://www.omanobserver.om/category/main/">Main</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-301' id='mega-menu-item-301'><a class="mega-menu-link" href="https://www.omanobserver.om/category/analysis/">Analysis</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-381009' id='mega-menu-item-381009'><a class="mega-menu-link" href="https://www.omanobserver.om/category/columnists/">Columns</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-401996' id='mega-menu-item-401996'><a class="mega-menu-link" href="https://www.omanobserver.om/category/exploring-oman/">Exploring Oman</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-450214' id='mega-menu-item-450214'><a class="mega-menu-link" href="https://www.omanobserver.om/category/arts/">Arts</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-398027' id='mega-menu-item-398027'><a class="mega-menu-link" href="https://www.omanobserver.om/category/spotlight/">Spotlight</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-464708' id='mega-menu-item-464708'><a class="mega-menu-link" href="https://www.omanobserver.om/category/mekunu/">Mekunu</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253909' id='mega-menu-item-253909'><a class="mega-menu-link" href="https://www.omanobserver.om/category/blogs/">Blogs</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253761' id='mega-menu-item-253761'><a class="mega-menu-link" href="https://www.omanobserver.om/category/weekend/">Weekend</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253913' id='mega-menu-item-253913'><a class="mega-menu-link" href="https://www.omanobserver.om/category/health/">Health</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253915' id='mega-menu-item-253915'><a class="mega-menu-link" href="https://www.omanobserver.om/category/environment/">Environment</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-450215' id='mega-menu-item-450215'><a class="mega-menu-link" href="https://www.omanobserver.om/category/entertainment/">Entertainment</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253916' id='mega-menu-item-253916'><a class="mega-menu-link" href="https://www.omanobserver.om/category/science-tech/">Science Tech</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253917' id='mega-menu-item-253917'><a class="mega-menu-link" href="https://www.omanobserver.om/category/culture/">Culture</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-450216' id='mega-menu-item-450216'><a class="mega-menu-link" href="https://www.omanobserver.om/category/lifestyle/">Lifestyle</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-546790' id='mega-menu-item-546790'><a class="mega-menu-link" href="https://www.omanobserver.om/category/ramadhan/">Ramadhan</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-108051' id='mega-menu-item-108051'><a class="mega-menu-link" href="https://www.omanobserver.om/category/editors-choice/">Editor's choice</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-108046' id='mega-menu-item-108046'><a class="mega-menu-link" href="https://www.omanobserver.om/category/gourmet/">Gourmet</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-108059' id='mega-menu-item-108059'><a class="mega-menu-link" href="https://www.omanobserver.om/category/cartoon/">Cartoon</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253925' id='mega-menu-item-253925'><a class="mega-menu-link" href="https://www.omanobserver.om/category/wildlife/">WILDLIFE</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253926' id='mega-menu-item-253926'><a class="mega-menu-link" href="https://www.omanobserver.om/category/auto/">Auto</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-menu-item-371176' id='mega-menu-item-371176'><a class="dashicons-media-text mega-menu-link" href="https://www.omanobserver.om/e-paper/" tabindex="0">E PAPER</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-428664' id='mega-menu-item-428664'><a class="mega-menu-link" href="https://www.omanobserver.om/about-us/" tabindex="0">About Us</a></li></ul></div>					</div>
</div>
</div><!-- #header-text-nav-container -->
</header>
<div id="main" class="clearfix">
<div class="inner-wrap clearfix">
<div id="primary">
<div id="content" class="clearfix">
<article id="post-617240" class="post-617240 post type-post status-publish format-standard has-post-thumbnail hentry category-business">
<div class="featured-image">
<img width="800" height="445" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/01/msm.jpg?resize=800%2C445&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" data-attachment-id="516367" data-permalink="https://www.omanobserver.om/msm-3/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/01/msm.jpg?fit=950%2C618&amp;ssl=1" data-orig-size="950,618" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="msm" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/01/msm.jpg?fit=300%2C195&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/01/msm.jpg?fit=800%2C520&amp;ssl=1" />					</div>
<div class="article-content clearfix">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/business/"  rel="category tag">Business</a>&nbsp;</span></div>
<header class="entry-header">
<h1 class="entry-title">
MSM drops on account of profit-taking			</h1>
</header>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/msm-drops-on-account-of-profit-taking/" title="11:14 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-05-09T23:14:30+04:00">09/05/2020</time></a></span>
<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
</div>
<div class="entry-content clearfix">
<p>MSM30 closed the week down 1.57 per cent on account of profit-taking. Financial and Services Index closed down by 2.46 per cent and 0.53 per cent w-o-w while the Industrial Index closed up by 0.55 per cent. Shariah Index was up by 0.48 per cent during the week.</p>
<p><img data-attachment-id="617241" data-permalink="https://www.omanobserver.om/msm-drops-on-account-of-profit-taking/msm-9-may/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/05/MSM-9-May.jpg?fit=449%2C301&amp;ssl=1" data-orig-size="449,301" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MSM 9 May" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/05/MSM-9-May.jpg?fit=300%2C201&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/05/MSM-9-May.jpg?fit=449%2C301&amp;ssl=1" class="wp-image-617241 alignleft" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/05/MSM-9-May.jpg?resize=387%2C259&#038;ssl=1" alt="" width="387" height="259" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/05/MSM-9-May.jpg?resize=300%2C201&amp;ssl=1 300w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/05/MSM-9-May.jpg?w=449&amp;ssl=1 449w" sizes="(max-width: 387px) 100vw, 387px" data-recalc-dims="1" /></p>
<p>Raysut Cement announced that it has cancelled the dividend for the year 2019 on account of challenges related to COVID-19 along with an unexpected increase in gas prices which will affect its profits and cash flows in the coming period.</p>
<p>Al Anwar Ceramics which earlier announced to reduce the capital from by 25.729 per cent to RO 22mn from RO 29.6mn and distribute the reduced capital of RO 7.62mn to shareholders, has decided to defer the plan.</p>
<p>Oman and Emirates Investment Holding and The Financial Corporation board announced that they will not proceed with the merger given a lack of visibility in current circumstances globally and uncertainties about the future.</p>
<p>MSM announced that based upon inquiries received on excluding Al Izz Islamic Bank from Shariah and Financial Indices samples, they would like to inform that the Bank is continuing to operate according to the Shariah framework. However, since the bank listing has been transferred to Under-Monitoring Market, it is no longer illegible to be part of indices constitutions. This is because indices constituent companies should either be listed on the Regular Market or the Parallel Market. The bank has not satisfied the criteria necessary to be transferred to the Regular Market, nor to retain its position on the Parallel market and therefore has been transferred to the under-monitoring market.</p>
<p>NCSI reported the latest population data of Oman. As of April 2020, Oman population has dropped by 0.7 per cent to 4.632mn compared to 4.665mn at the end of December 2019. Within the population, national population during the period was higher by 0.7 per cent to 2.71mn compared to 2.69mn at the end of 2019. While the population of the expatriates dropped by 2.6 per cent to 1.92mn compared to 1.97mn at the end of 2019.  At the end of April, expatriates account for 41.5 per cent of the total population while nationals account for 58.5 per cent of the total.</p>
<p>Small and medium enterprises in Oman continue to grow supported by government-friendly and supportive laws for the entrepreneurs in Oman. SMEs in Oman have grown from 42,698 in December 2019 to 44,083 at the end of March 2020, growth of 3.2 per cent. During 2020 so far around 1,385 new SME were started. Of the total SMES in the Sultanate, majority are located in Muscat Governorate at 34 per cent, followed by 16 per cent in Al Batinah North and 13 per cent in Ad Dakhliyah. Of the total number of SMEs, 6 per cent are of Medium size in nature while the remaining 94 per cent are Small.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.omanobserver.om/msm-drops-on-account-of-profit-taking/" data-a2a-title="MSM drops on account of profit-taking"><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Fmsm-drops-on-account-of-profit-taking%2F&amp;linkname=MSM%20drops%20on%20account%20of%20profit-taking" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Fmsm-drops-on-account-of-profit-taking%2F&amp;linkname=MSM%20drops%20on%20account%20of%20profit-taking" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Fmsm-drops-on-account-of-profit-taking%2F&amp;linkname=MSM%20drops%20on%20account%20of%20profit-taking" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Fmsm-drops-on-account-of-profit-taking%2F&amp;linkname=MSM%20drops%20on%20account%20of%20profit-taking" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Fmsm-drops-on-account-of-profit-taking%2F&amp;linkname=MSM%20drops%20on%20account%20of%20profit-taking" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Fmsm-drops-on-account-of-profit-taking%2F&amp;linkname=MSM%20drops%20on%20account%20of%20profit-taking" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Fmsm-drops-on-account-of-profit-taking%2F&amp;linkname=MSM%20drops%20on%20account%20of%20profit-taking" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_bookmarks" href="https://www.addtoany.com/add_to/google_bookmarks?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Fmsm-drops-on-account-of-profit-taking%2F&amp;linkname=MSM%20drops%20on%20account%20of%20profit-taking" title="Google Bookmarks" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_outlook_com" href="https://www.addtoany.com/add_to/outlook_com?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Fmsm-drops-on-account-of-profit-taking%2F&amp;linkname=MSM%20drops%20on%20account%20of%20profit-taking" title="Outlook.com" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Fmsm-drops-on-account-of-profit-taking%2F&amp;linkname=MSM%20drops%20on%20account%20of%20profit-taking" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinboard" href="https://www.addtoany.com/add_to/pinboard?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Fmsm-drops-on-account-of-profit-taking%2F&amp;linkname=MSM%20drops%20on%20account%20of%20profit-taking" title="Pinboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_skype" href="https://www.addtoany.com/add_to/skype?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Fmsm-drops-on-account-of-profit-taking%2F&amp;linkname=MSM%20drops%20on%20account%20of%20profit-taking" title="Skype" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Fmsm-drops-on-account-of-profit-taking%2F&amp;linkname=MSM%20drops%20on%20account%20of%20profit-taking" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Fmsm-drops-on-account-of-profit-taking%2F&amp;linkname=MSM%20drops%20on%20account%20of%20profit-taking" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_wechat" href="https://www.addtoany.com/add_to/wechat?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Fmsm-drops-on-account-of-profit-taking%2F&amp;linkname=MSM%20drops%20on%20account%20of%20profit-taking" title="WeChat" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_yahoo_mail" href="https://www.addtoany.com/add_to/yahoo_mail?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Fmsm-drops-on-account-of-profit-taking%2F&amp;linkname=MSM%20drops%20on%20account%20of%20profit-taking" title="Yahoo Mail" rel="nofollow noopener" target="_blank"></a></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		</div>
</div>
</article>
</div><!-- #content -->
<ul class="default-wp-page clearfix thumbnail-pagination">
<li class="previous">
<img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/05/British-airways1.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/05/British-airways1.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/05/British-airways1.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/05/British-airways1.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="372277" data-permalink="https://www.omanobserver.om/ba-cancels-flights-london-global-outage/british-airways-logos-are-seen-on-tailfins-at-heathrow-airport-in-west-london/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/05/British-airways1.jpg?fit=780%2C503&amp;ssl=1" data-orig-size="780,503" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Toby Melville&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;British Airways logos are seen on tailfins at Heathrow Airport in west London, Britain May 12, 2011.  REUTERS\/Toby Melville\/Files&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;British Airways logos are seen on tailfins at Heathrow Airport in west London&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="British Airways logos are seen on tailfins at Heathrow Airport in west London" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/05/British-airways1.jpg?fit=300%2C193&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/05/British-airways1.jpg?fit=780%2C503&amp;ssl=1" /><a href="https://www.omanobserver.om/britain-to-quarantine-air-travellers-for-14-days/" rel="prev"><span class="meta-nav">&larr; Previous</span> Britain to quarantine air travellers for 14 days</a>					</li>
<li class="next">
<a href="https://www.omanobserver.om/first-flight-repatriates-181-indian-nationals/" rel="next">First flight repatriates 181 Indian nationals <span class="meta-nav">Next &rarr;</span></a><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/05/india5.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/05/india5.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/05/india5.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/05/india5.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="617216" data-permalink="https://www.omanobserver.om/first-flight-repatriates-181-indian-nationals/india5/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/05/india5.jpg?fit=1152%2C864&amp;ssl=1" data-orig-size="1152,864" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="india5" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/05/india5.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/05/india5.jpg?fit=800%2C600&amp;ssl=1" />					</li>
</ul>
<div class="author-box">
<div class="author-img"><img alt='' src='https://secure.gravatar.com/avatar/858b575ce12aee38055da9ce7f8c1a56?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/858b575ce12aee38055da9ce7f8c1a56?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></div>
<div class="author-description-wrapper">
<h4 class="author-name">Oman Observer</h4>
<p class="author-description">To get free breaking news and updates from Oman Observer, WhatsApp your name and email to 96473232.</p>
<ul class="author-social-sites">
<li class="facebook-link">
<a href="http://facebook.com/facebook.com/omanobserver"><i class="fa fa-facebook"></i></a>
</li>
</ul>													<p class="author-url">observer has 6293 posts and counting.<a href="https://www.omanobserver.om/author/observer/">See all posts by observer</a></p>
</div>
</div>
<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>
<div class="related-posts clearfix">
<div class="single-related-posts">
<div class="related-posts-thumbnail">
<a href="https://www.omanobserver.om/business-faculty-and-students-visit-orpic/" title="Business faculty and students visit Orpic">
<img width="390" height="205" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/01/1095843.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/01/1095843.jpg?resize=390%2C205&amp;ssl=1 390w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/01/1095843.jpg?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="517040" data-permalink="https://www.omanobserver.om/1095843/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/01/1095843.jpg?fit=886%2C576&amp;ssl=1" data-orig-size="886,576" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1095843" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/01/1095843.jpg?fit=300%2C195&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/01/1095843.jpg?fit=800%2C520&amp;ssl=1" />					</a>
</div>
<div class="article-content">
<h3 class="entry-title">
<a href="https://www.omanobserver.om/business-faculty-and-students-visit-orpic/" rel="bookmark" title="Business faculty and students visit Orpic">Business faculty and students visit Orpic</a>
</h3><!--/.post-title-->
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/business-faculty-and-students-visit-orpic/" title="9:33 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-01-05T21:33:13+04:00">05/01/2019</time></a></span>					<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/bader-new/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Business faculty and students visit Orpic</span></span></span>
</div>
</div>
</div><!--/.related-->
<div class="single-related-posts">
<div class="related-posts-thumbnail">
<a href="https://www.omanobserver.om/bank-muscat-oryx-fund-completes-25-successful-years/" title="Bank Muscat Oryx Fund completes 25 successful years">
<img width="390" height="205" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/09/1312037.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/09/1312037.jpg?resize=390%2C205&amp;ssl=1 390w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/09/1312037.jpg?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="571989" data-permalink="https://www.omanobserver.om/1312037/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/09/1312037.jpg?fit=800%2C488&amp;ssl=1" data-orig-size="800,488" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1312037" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/09/1312037.jpg?fit=300%2C183&amp;ssl=1" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/09/1312037.jpg?fit=800%2C488&amp;ssl=1" />					</a>
</div>
<div class="article-content">
<h3 class="entry-title">
<a href="https://www.omanobserver.om/bank-muscat-oryx-fund-completes-25-successful-years/" rel="bookmark" title="Bank Muscat Oryx Fund completes 25 successful years">Bank Muscat Oryx Fund completes 25 successful years</a>
</h3><!--/.post-title-->
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/bank-muscat-oryx-fund-completes-25-successful-years/" title="8:44 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-09-10T20:44:47+04:00">10/09/2019</time></a></span>					<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/qais/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Bank Muscat Oryx Fund completes 25 successful years</span></span></span>
</div>
</div>
</div><!--/.related-->
<div class="single-related-posts">
<div class="related-posts-thumbnail">
<a href="https://www.omanobserver.om/infosys-chief-quits-rift-founders/" title="Infosys chief quits in rift with founders">
<img width="390" height="205" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/08/1087387.png?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/08/1087387.png?resize=390%2C205&amp;ssl=1 390w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/08/1087387.png?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="392114" data-permalink="https://www.omanobserver.om/1087387/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/08/1087387.png?fit=800%2C524&amp;ssl=1" data-orig-size="800,524" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1087387" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/08/1087387.png?fit=300%2C197&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/08/1087387.png?fit=800%2C524&amp;ssl=1" />					</a>
</div>
<div class="article-content">
<h3 class="entry-title">
<a href="https://www.omanobserver.om/infosys-chief-quits-rift-founders/" rel="bookmark" title="Infosys chief quits in rift with founders">Infosys chief quits in rift with founders</a>
</h3><!--/.post-title-->
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/infosys-chief-quits-rift-founders/" title="6:37 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-08-18T18:37:22+04:00">18/08/2017</time></a></span>					<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/qais/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Infosys chief quits in rift with founders</span></span></span>
</div>
</div>
</div><!--/.related-->
</div><!--/.post-related-->
</div><!-- #primary -->
<div id="secondary">
<aside id="text-90" class="widget widget_text clearfix">			<div class="textwidget"><p><center><a href="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/04/54AB135A-636A-4AC3-BCB0-7FF8B9A2166F.jpeg?ssl=1" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/04/54AB135A-636A-4AC3-BCB0-7FF8B9A2166F.jpeg?w=300&#038;ssl=1" alt="" data-recalc-dims="1" /></a></center></p>
</div>
</aside><aside id="text-89" class="widget widget_text clearfix"><h3 class="widget-title"><span>The Light of Arabia</span></h3>			<div class="textwidget"><p><center><a href="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/03/2quarterAD-book.jpg?ssl=1" target="_blank" rel="noopener noreferrer"><img src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/03/2quarterAD-book.jpg?w=300&#038;ssl=1" alt="" data-recalc-dims="1" /></a></center></p>
</div>
</aside><aside id="text-73" class="widget widget_text clearfix"><h3 class="widget-title"><span>Full Pages</span></h3>			<div class="textwidget"><p><center><a href="https://www.omanobserver.om/e-paper/" target="_blank" rel="noopener noreferrer"><img src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/12/full-page.jpg?w=220" alt="" data-recalc-dims="1" /></a></center></p>
</div>
</aside><aside id="custom_html-4" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OmanObservver5 -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-3374671873808945"
data-ad-slot="9149243711"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="text-65" class="widget widget_text clearfix"><h3 class="widget-title"><span>Editor&#8217;s Choice</span></h3>			<div class="textwidget"></div>
</aside><aside id="colormag_highlighted_posts_widget-8" class="widget widget_highlighted_posts widget_featured_meta clearfix">		<div class="widget_highlighted_post_area">
<div class="single-article">
<figure class="highlights-featured-image"><a href="https://www.omanobserver.om/van-gogh-painting-stolen/" title="Van Gogh painting stolen from Dutch museum closed by coronavirus"><img width="392" height="272" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/03/vangogh.jpg?resize=392%2C272&amp;ssl=1" class="attachment-colormag-highlighted-post size-colormag-highlighted-post wp-post-image" alt="Van Gogh painting stolen from Dutch museum closed by coronavirus" title="Van Gogh painting stolen from Dutch museum closed by coronavirus" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/03/vangogh.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/03/vangogh.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/03/vangogh.jpg?zoom=2&amp;resize=392%2C272&amp;ssl=1 784w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/03/vangogh.jpg?zoom=3&amp;resize=392%2C272&amp;ssl=1 1176w" sizes="(max-width: 392px) 100vw, 392px" data-attachment-id="612850" data-permalink="https://www.omanobserver.om/van-gogh-painting-stolen/vangogh/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/03/vangogh.jpg?fit=2500%2C1456&amp;ssl=1" data-orig-size="2500,1456" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515773950&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vangogh" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/03/vangogh.jpg?fit=300%2C175&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/03/vangogh.jpg?fit=800%2C466&amp;ssl=1" /></a></figure>					<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/arts/"  rel="category tag">Arts</a>&nbsp;<a href="https://www.omanobserver.om/category/culture/"  rel="category tag">Culture</a>&nbsp;<a href="https://www.omanobserver.om/category/editors-choice/"  rel="category tag">Editor's choice</a>&nbsp;<a href="https://www.omanobserver.om/category/head-stories/"  rel="category tag">Head stories</a>&nbsp;<a href="https://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;</span></div>						<h3 class="entry-title">
<a href="https://www.omanobserver.om/van-gogh-painting-stolen/" title="Van Gogh painting stolen from Dutch museum closed by coronavirus">Van Gogh painting stolen from Dutch museum closed by coronavirus</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/van-gogh-painting-stolen/" title="8:41 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-03-31T08:41:02+04:00">31/03/2020</time></a></span>							<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Van Gogh painting stolen from Dutch museum closed by coronavirus</span></span></span>
</div>
</div>
</div>
<div class="single-article">
<figure class="highlights-featured-image"><a href="https://www.omanobserver.om/driving-against-the-odds/" title="Pre-owned vehicles: Coming of age in Oman"><img width="392" height="272" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/01/shutterstock_678185548.jpg?resize=392%2C272&amp;ssl=1" class="attachment-colormag-highlighted-post size-colormag-highlighted-post wp-post-image" alt="Pre-owned vehicles: Coming of age in Oman" title="Pre-owned vehicles: Coming of age in Oman" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/01/shutterstock_678185548.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/01/shutterstock_678185548.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/01/shutterstock_678185548.jpg?zoom=2&amp;resize=392%2C272&amp;ssl=1 784w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/01/shutterstock_678185548.jpg?zoom=3&amp;resize=392%2C272&amp;ssl=1 1176w" sizes="(max-width: 392px) 100vw, 392px" data-attachment-id="596207" data-permalink="https://www.omanobserver.om/shutterstock_678185548/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/01/shutterstock_678185548.jpg?fit=1500%2C840&amp;ssl=1" data-orig-size="1500,840" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="shutterstock_678185548" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/01/shutterstock_678185548.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/01/shutterstock_678185548.jpg?fit=800%2C448&amp;ssl=1" /></a></figure>					<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/editors-choice/"  rel="category tag">Editor's choice</a>&nbsp;<a href="https://www.omanobserver.om/category/local/"  rel="category tag">Local</a>&nbsp;</span></div>						<h3 class="entry-title">
<a href="https://www.omanobserver.om/driving-against-the-odds/" title="Pre-owned vehicles: Coming of age in Oman">Pre-owned vehicles: Coming of age in Oman</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/driving-against-the-odds/" title="9:41 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-01-05T21:41:57+04:00">05/01/2020</time></a></span>							<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/vinod-nair/" title="Vinod Nair">Vinod Nair</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Pre-owned vehicles: Coming of age in Oman</span></span></span>
</div>
</div>
</div>
<div class="single-article">
<figure class="highlights-featured-image"><a href="https://www.omanobserver.om/staying-fit/" title="Spotlight: Staying fit"><img width="392" height="272" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/Untitled-1-8.jpg?resize=392%2C272&amp;ssl=1" class="attachment-colormag-highlighted-post size-colormag-highlighted-post wp-post-image" alt="Spotlight: Staying fit" title="Spotlight: Staying fit" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/Untitled-1-8.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/Untitled-1-8.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/Untitled-1-8.jpg?zoom=2&amp;resize=392%2C272&amp;ssl=1 784w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/Untitled-1-8.jpg?zoom=3&amp;resize=392%2C272&amp;ssl=1 1176w" sizes="(max-width: 392px) 100vw, 392px" data-attachment-id="594052" data-permalink="https://www.omanobserver.om/untitled-1-239/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/Untitled-1-8.jpg?fit=1438%2C805&amp;ssl=1" data-orig-size="1438,805" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled-1" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/Untitled-1-8.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/Untitled-1-8.jpg?fit=800%2C448&amp;ssl=1" /></a></figure>					<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/editors-choice/"  rel="category tag">Editor's choice</a>&nbsp;<a href="https://www.omanobserver.om/category/health/"  rel="category tag">Health</a>&nbsp;<a href="https://www.omanobserver.om/category/lifestyle/"  rel="category tag">Lifestyle</a>&nbsp;<a href="https://www.omanobserver.om/category/local/"  rel="category tag">Local</a>&nbsp;<a href="https://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;</span></div>						<h3 class="entry-title">
<a href="https://www.omanobserver.om/staying-fit/" title="Spotlight: Staying fit">Spotlight: Staying fit</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/staying-fit/" title="10:32 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-12-25T10:32:05+04:00">25/12/2019</time></a></span>							<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/mai-212hotmail-com/" title="Mai Al Abri">Mai Al Abri</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Spotlight: Staying fit</span></span></span>
</div>
</div>
</div>
<div class="single-article">
<figure class="highlights-featured-image"><a href="https://www.omanobserver.om/winter-on-the-mountain/" title="Spotlight: Winter on the mountain!"><img width="392" height="272" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/shutterstock_613260866.jpg?resize=392%2C272&amp;ssl=1" class="attachment-colormag-highlighted-post size-colormag-highlighted-post wp-post-image" alt="Spotlight: Winter on the mountain!" title="Spotlight: Winter on the mountain!" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/shutterstock_613260866.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/shutterstock_613260866.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/shutterstock_613260866.jpg?zoom=2&amp;resize=392%2C272&amp;ssl=1 784w" sizes="(max-width: 392px) 100vw, 392px" data-attachment-id="592551" data-permalink="https://www.omanobserver.om/shutterstock_613260866/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/shutterstock_613260866.jpg?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="shutterstock_613260866" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/shutterstock_613260866.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/shutterstock_613260866.jpg?fit=800%2C450&amp;ssl=1" /></a></figure>					<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/editors-choice/"  rel="category tag">Editor's choice</a>&nbsp;<a href="https://www.omanobserver.om/category/local/"  rel="category tag">Local</a>&nbsp;<a href="https://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;</span></div>						<h3 class="entry-title">
<a href="https://www.omanobserver.om/winter-on-the-mountain/" title="Spotlight: Winter on the mountain!">Spotlight: Winter on the mountain!</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/winter-on-the-mountain/" title="9:36 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-12-16T21:36:41+04:00">16/12/2019</time></a></span>							<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/dawood/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Spotlight: Winter on the mountain!</span></span></span>
</div>
</div>
</div>
<div class="single-article">
<figure class="highlights-featured-image"><a href="https://www.omanobserver.om/consumer-know-your-rights/" title="Spotlight: Consumer: Know your rights"><img width="392" height="272" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/shutterstock_336107918.jpg?resize=392%2C272&amp;ssl=1" class="attachment-colormag-highlighted-post size-colormag-highlighted-post wp-post-image" alt="Spotlight: Consumer: Know your rights" title="Spotlight: Consumer: Know your rights" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/shutterstock_336107918.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/shutterstock_336107918.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/shutterstock_336107918.jpg?zoom=2&amp;resize=392%2C272&amp;ssl=1 784w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/shutterstock_336107918.jpg?zoom=3&amp;resize=392%2C272&amp;ssl=1 1176w" sizes="(max-width: 392px) 100vw, 392px" data-attachment-id="592115" data-permalink="https://www.omanobserver.om/shutterstock_336107918/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/shutterstock_336107918.jpg?fit=1500%2C931&amp;ssl=1" data-orig-size="1500,931" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="shutterstock_336107918" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/shutterstock_336107918.jpg?fit=300%2C186&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/shutterstock_336107918.jpg?fit=800%2C497&amp;ssl=1" /></a></figure>					<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/editors-choice/"  rel="category tag">Editor's choice</a>&nbsp;<a href="https://www.omanobserver.om/category/local/"  rel="category tag">Local</a>&nbsp;</span></div>						<h3 class="entry-title">
<a href="https://www.omanobserver.om/consumer-know-your-rights/" title="Spotlight: Consumer: Know your rights">Spotlight: Consumer: Know your rights</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/consumer-know-your-rights/" title="11:00 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-12-14T23:00:14+04:00">14/12/2019</time></a></span>							<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/vinod-nair/" title="Vinod Nair">Vinod Nair</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Spotlight: Consumer: Know your rights</span></span></span>
</div>
</div>
</div>
<div class="single-article">
<figure class="highlights-featured-image"><a href="https://www.omanobserver.om/working-hours-more-productivity/" title="Spotlight: Working hours, more productivity"><img width="392" height="272" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/Untitled-1-5.jpg?resize=392%2C272&amp;ssl=1" class="attachment-colormag-highlighted-post size-colormag-highlighted-post wp-post-image" alt="Spotlight: Working hours, more productivity" title="Spotlight: Working hours, more productivity" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/Untitled-1-5.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/Untitled-1-5.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/Untitled-1-5.jpg?zoom=2&amp;resize=392%2C272&amp;ssl=1 784w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/Untitled-1-5.jpg?zoom=3&amp;resize=392%2C272&amp;ssl=1 1176w" sizes="(max-width: 392px) 100vw, 392px" data-attachment-id="591578" data-permalink="https://www.omanobserver.om/untitled-1-236/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/Untitled-1-5.jpg?fit=1467%2C822&amp;ssl=1" data-orig-size="1467,822" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled-1" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/Untitled-1-5.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/Untitled-1-5.jpg?fit=800%2C448&amp;ssl=1" /></a></figure>					<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/editors-choice/"  rel="category tag">Editor's choice</a>&nbsp;<a href="https://www.omanobserver.om/category/local/"  rel="category tag">Local</a>&nbsp;<a href="https://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;</span></div>						<h3 class="entry-title">
<a href="https://www.omanobserver.om/working-hours-more-productivity/" title="Spotlight: Working hours, more productivity">Spotlight: Working hours, more productivity</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/working-hours-more-productivity/" title="9:16 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-12-11T21:16:57+04:00">11/12/2019</time></a></span>							<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/mai-212hotmail-com/" title="Mai Al Abri">Mai Al Abri</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Spotlight: Working hours, more productivity</span></span></span>
</div>
</div>
</div>
<div class="single-article">
<figure class="highlights-featured-image"><a href="https://www.omanobserver.om/get-that-big-break/" title="Spotlight: Get that big break!"><img width="392" height="272" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/Untitled-1-2.jpg?resize=392%2C272&amp;ssl=1" class="attachment-colormag-highlighted-post size-colormag-highlighted-post wp-post-image" alt="Spotlight: Get that big break!" title="Spotlight: Get that big break!" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/Untitled-1-2.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/Untitled-1-2.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/Untitled-1-2.jpg?zoom=2&amp;resize=392%2C272&amp;ssl=1 784w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/Untitled-1-2.jpg?zoom=3&amp;resize=392%2C272&amp;ssl=1 1176w" sizes="(max-width: 392px) 100vw, 392px" data-attachment-id="590951" data-permalink="https://www.omanobserver.om/untitled-1-233/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/Untitled-1-2.jpg?fit=1375%2C770&amp;ssl=1" data-orig-size="1375,770" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled-1" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/Untitled-1-2.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/Untitled-1-2.jpg?fit=800%2C448&amp;ssl=1" /></a></figure>					<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/editors-choice/"  rel="category tag">Editor's choice</a>&nbsp;<a href="https://www.omanobserver.om/category/local/"  rel="category tag">Local</a>&nbsp;<a href="https://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;</span></div>						<h3 class="entry-title">
<a href="https://www.omanobserver.om/get-that-big-break/" title="Spotlight: Get that big break!">Spotlight: Get that big break!</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/get-that-big-break/" title="10:30 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-12-08T22:30:33+04:00">08/12/2019</time></a></span>							<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/lkairwavesgmail-com/" title="Lakshmi Kothaneth">Lakshmi Kothaneth</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Spotlight: Get that big break!</span></span></span>
</div>
</div>
</div>
<div class="single-article">
<figure class="highlights-featured-image"><a href="https://www.omanobserver.om/spotlight-beware-of-informal-chit-funds-racket/" title="Spotlight: Beware of informal chit funds racket"><img width="392" height="272" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/chit-find-scam.png?resize=392%2C272&amp;ssl=1" class="attachment-colormag-highlighted-post size-colormag-highlighted-post wp-post-image" alt="Spotlight: Beware of informal chit funds racket" title="Spotlight: Beware of informal chit funds racket" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/chit-find-scam.png?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/chit-find-scam.png?resize=130%2C90&amp;ssl=1 130w" sizes="(max-width: 392px) 100vw, 392px" data-attachment-id="590041" data-permalink="https://www.omanobserver.om/spotlight-beware-of-informal-chit-funds-racket/chit-find-scam/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/chit-find-scam.png?fit=600%2C600&amp;ssl=1" data-orig-size="600,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chit find scam" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/chit-find-scam.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/chit-find-scam.png?fit=600%2C600&amp;ssl=1" /></a></figure>					<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/editors-choice/"  rel="category tag">Editor's choice</a>&nbsp;<a href="https://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;</span></div>						<h3 class="entry-title">
<a href="https://www.omanobserver.om/spotlight-beware-of-informal-chit-funds-racket/" title="Spotlight: Beware of informal chit funds racket">Spotlight: Beware of informal chit funds racket</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/spotlight-beware-of-informal-chit-funds-racket/" title="10:49 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-12-04T10:49:41+04:00">04/12/2019</time></a></span>							<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/kaushalendra-singh/" title="Kaushalendra Singh">Kaushalendra Singh</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Spotlight: Beware of informal chit funds racket</span></span></span>
</div>
</div>
</div>
</div>
</aside><aside id="custom_html-6" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OmanObserver2 -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-3374671873808945"
data-ad-slot="5308241710"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="custom_html-23" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><center><a href="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/whatsappnew1.jpg" target="_blank" rel="noopener noreferrer"><img src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/whatsappnew1.jpg?w=300" alt="" data-recalc-dims="1" /></a></center></div></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><iframe width="100%" height="250" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/playlists/412637369&color=%23ff5500&auto_play=false&hide_related=false&show_comments=true&show_user=true&show_reposts=false&show_teaser=true&visual=true"></iframe></div></aside><aside id="colormag_featured_posts_small_thumbnails-13" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">		<h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">Books</span><a href="https://www.omanobserver.om/category/books/" class="view-all-link">View All</a></h3>			<div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/the-festival-of-knowledge/" title="THE FESTIVAL OF KNOWLEDGE"><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/1447970.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="THE FESTIVAL OF KNOWLEDGE" title="THE FESTIVAL OF KNOWLEDGE" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/1447970.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/1447970.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/1447970.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="606646" data-permalink="https://www.omanobserver.om/1447970/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/1447970.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1447970" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/1447970.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/1447970.jpg?fit=800%2C445&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/books/"  rel="category tag">Books</a>&nbsp;<a href="https://www.omanobserver.om/category/front-stories/"  rel="category tag">Front Stories</a>&nbsp;<a href="https://www.omanobserver.om/category/head-stories/"  rel="category tag">Head stories</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/the-festival-of-knowledge/" title="THE FESTIVAL OF KNOWLEDGE">THE FESTIVAL OF KNOWLEDGE</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/the-festival-of-knowledge/" title="10:33 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-02-28T22:33:45+04:00">28/02/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/kabeere/" title="Kabeer Yousuf">Kabeer Yousuf</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on THE FESTIVAL OF KNOWLEDGE</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/austrian-handke-and-pole-tokarczuk-win-nobel-prizes-for-literature/" title="Austrian Handke and Pole Tokarczuk win Nobel prizes for literature"><img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/807331-01-08-15707093381.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Austrian Handke and Pole Tokarczuk win Nobel prizes for literature" title="Austrian Handke and Pole Tokarczuk win Nobel prizes for literature" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/807331-01-08-15707093381.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/807331-01-08-15707093381.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/807331-01-08-15707093381.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="578882" data-permalink="https://www.omanobserver.om/austrian-handke-and-pole-tokarczuk-win-nobel-prizes-for-literature/combo-poland-nobel-literature-tokarczuk-files-prize/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/807331-01-08-15707093381.jpg?fit=5500%2C3500&amp;ssl=1" data-orig-size="5500,3500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AFP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;(COMBO) This combination of pictures created on October 10, 2019 shows Polish author Olga Tokarczuk (L) on September 17, 2018 in Krakow and Austrian novelist and playwright Peter Handke on November 22, 2012 in Salzburg, Austria.\n Polish writer Olga Tokarczuk on October 10, 2019 won the 2018 Nobel Literature Prize, which was delayed over a sexual harassment scandal, while Austrian novelist and playwright Peter Handke took the 2019 award, the Swedish Academy said.\nPeter Handke was awarded the 2019 Nobel Literature Prize on October 10, 2019.\n - Austria OUT\n \/ AFP \/ REPORTER \/ APA \/ Beata ZAWREL AND BARBARA GINDL&quot;,&quot;created_timestamp&quot;:&quot;1570708975&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;COMBO-POLAND-NOBEL-LITERATURE-TOKARCZUK-FILES-PRIZE&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="COMBO-POLAND-NOBEL-LITERATURE-TOKARCZUK-FILES-PRIZE" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/807331-01-08-15707093381.jpg?fit=300%2C191&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/807331-01-08-15707093381.jpg?fit=800%2C509&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/books/"  rel="category tag">Books</a>&nbsp;<a href="https://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/austrian-handke-and-pole-tokarczuk-win-nobel-prizes-for-literature/" title="Austrian Handke and Pole Tokarczuk win Nobel prizes for literature">Austrian Handke and Pole Tokarczuk win Nobel prizes for literature</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/austrian-handke-and-pole-tokarczuk-win-nobel-prizes-for-literature/" title="4:15 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-10-10T16:15:14+04:00">10/10/2019</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Austrian Handke and Pole Tokarczuk win Nobel prizes for literature</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/oman-based-author-launching-haunting-wwii-themed-book-in-oman-soon/" title="Oman-based author launching haunting WWII themed book in Oman soon"><img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/book-cover-e1553699415781.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Oman-based author launching haunting WWII themed book in Oman soon" title="Oman-based author launching haunting WWII themed book in Oman soon" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/book-cover-e1553699415781.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/book-cover-e1553699415781.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/book-cover-e1553699415781.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="536363" data-permalink="https://www.omanobserver.om/book-cover-3/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/book-cover-e1553699415781.jpg?fit=560%2C479&amp;ssl=1" data-orig-size="560,479" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="book-cover" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/book-cover-e1553699415781.jpg?fit=300%2C257&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/book-cover-e1553699415781.jpg?fit=560%2C479&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/books/"  rel="category tag">Books</a>&nbsp;<a href="https://www.omanobserver.om/category/features/"  rel="category tag">Features</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/oman-based-author-launching-haunting-wwii-themed-book-in-oman-soon/" title="Oman-based author launching haunting WWII themed book in Oman soon">Oman-based author launching haunting WWII themed book in Oman soon</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/oman-based-author-launching-haunting-wwii-themed-book-in-oman-soon/" title="7:10 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-03-27T19:10:59+04:00">27/03/2019</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/kabeere/" title="Kabeer Yousuf">Kabeer Yousuf</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Oman-based author launching haunting WWII themed book in Oman soon</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/book-lovers-throng-fair/" title="Book lovers throng fair"><img width="130" height="90" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/1139486.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Book lovers throng fair" title="Book lovers throng fair" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/1139486.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/1139486.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/1139486.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="528053" data-permalink="https://www.omanobserver.om/1139486/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/1139486.jpg?fit=800%2C532&amp;ssl=1" data-orig-size="800,532" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1139486" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/1139486.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/1139486.jpg?fit=800%2C532&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/books/"  rel="category tag">Books</a>&nbsp;<a href="https://www.omanobserver.om/category/head-stories/"  rel="category tag">Head stories</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/book-lovers-throng-fair/" title="Book lovers throng fair">Book lovers throng fair</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/book-lovers-throng-fair/" title="10:27 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-02-21T22:27:39+04:00">21/02/2019</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/qais/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Book lovers throng fair</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/hm-the-sultans-adviser-for-cultural-affairs-office-at-book-fair/" title="HM the Sultan’s Adviser for Cultural Affairs Office at Book Fair"><img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/1139459.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="HM the Sultan’s Adviser for Cultural Affairs Office at Book Fair" title="HM the Sultan’s Adviser for Cultural Affairs Office at Book Fair" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/1139459.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/1139459.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/1139459.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="528025" data-permalink="https://www.omanobserver.om/1139459/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/1139459.jpg?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1139459" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/1139459.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/1139459.jpg?fit=800%2C450&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/books/"  rel="category tag">Books</a>&nbsp;<a href="https://www.omanobserver.om/category/local/"  rel="category tag">Local</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/hm-the-sultans-adviser-for-cultural-affairs-office-at-book-fair/" title="HM the Sultan’s Adviser for Cultural Affairs Office at Book Fair">HM the Sultan’s Adviser for Cultural Affairs Office at Book Fair</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/hm-the-sultans-adviser-for-cultural-affairs-office-at-book-fair/" title="10:13 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-02-21T22:13:56+04:00">21/02/2019</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/qais/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on HM the Sultan’s Adviser for Cultural Affairs Office at Book Fair</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/book-vending-machine-draws-crowds-at-mibf/" title="Book vending machine draws crowds at MIBF"><img width="130" height="90" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/Untitled-1-3.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Book vending machine draws crowds at MIBF" title="Book vending machine draws crowds at MIBF" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/Untitled-1-3.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/Untitled-1-3.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/Untitled-1-3.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="528036" data-permalink="https://www.omanobserver.om/untitled-1-203/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/Untitled-1-3.jpg?fit=634%2C392&amp;ssl=1" data-orig-size="634,392" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled-1" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/Untitled-1-3.jpg?fit=300%2C185&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/Untitled-1-3.jpg?fit=634%2C392&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/books/"  rel="category tag">Books</a>&nbsp;<a href="https://www.omanobserver.om/category/local/"  rel="category tag">Local</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/book-vending-machine-draws-crowds-at-mibf/" title="Book vending machine draws crowds at MIBF">Book vending machine draws crowds at MIBF</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/book-vending-machine-draws-crowds-at-mibf/" title="10:12 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-02-21T22:12:07+04:00">21/02/2019</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/kabeere/" title="Kabeer Yousuf">Kabeer Yousuf</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Book vending machine draws crowds at MIBF</span></span></span>
</div>
</div>
</div>
</div>
</aside><aside id="custom_html-22" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><center><a href="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/Whatsapp-Add-Observer.jpg" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/Whatsapp-Add-Observer.jpg?w=300" alt="" data-recalc-dims="1" /></a></center></div></aside><aside id="custom_html-20" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Oman 4 -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-3374671873808945"
data-ad-slot="5578977629"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="custom_html-10" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><center><a target="_blank" href="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/whatsapp.jpg" rel="noopener noreferrer"><img src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/whatsapp.jpg?w=350" alt="" data-recalc-dims="1" /></a></center></div></aside><aside id="custom_html-21" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Oman 1 -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-3374671873808945"
data-ad-slot="4281497388"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="text-83" class="widget widget_text clearfix">			<div class="textwidget"><p><center><a href="https://www.omanobserver.om/wp-content/uploads/2019/10/Opal-magazine-issue-10-low-2.pdf" target="_blank" rel="noopener noreferrer"><img src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/Opal.jpg?w=250&#038;ssl=1" alt="" data-recalc-dims="1" /></a></center></p>
</div>
</aside><aside id="weblizar_twitter-2" class="widget widget_weblizar_twitter clearfix"><h3 class="widget-title"><span>Twitter</span></h3>        <div style="display:block;width:100%;float:left;overflow:hidden">
<a class="twitter-timeline" data-dnt="true" href="https://twitter.com/omanobserver"
min-width=""
height="600"
data-theme="light"
data-lang=""
data-link-color="450"></a>
<script>
!function(d,s,id) {
var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}
} (document,"script","twitter-wjs");
</script>
</div>
</aside><aside id="custom_html-7" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><center><a target="_blank" href="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/12/About-48th-National-Day-Book-2018.jpg" rel="noopener noreferrer"><img src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/12/About-48th-National-Day-Book-2018.jpg?w=350" alt="" data-recalc-dims="1" /></a></center></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><center><a target="_blank" href="http://www.naukrigulf.com/partners-oman-daily-observer" rel="noopener noreferrer"><img src="https://i1.wp.com/omanobserver.om/wp-content/uploads/2015/01/Jobs-in-Oman.gif?w=350" alt="" data-recalc-dims="1" /></a></center></div></aside><aside id="colormag_featured_posts_small_thumbnails-12" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">		<h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">Health</span><a href="https://www.omanobserver.om/category/health/" class="view-all-link">View All</a></h3>			<div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/viruses-ancient-tiny-amazing/" title="VIRUSES Ancient, tiny, amazing"><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/03/4456456546.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="VIRUSES Ancient, tiny, amazing" title="VIRUSES Ancient, tiny, amazing" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/03/4456456546.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/03/4456456546.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/03/4456456546.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="608100" data-permalink="https://www.omanobserver.om/4456456546/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/03/4456456546.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="4456456546" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/03/4456456546.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/03/4456456546.jpg?fit=800%2C445&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/health/"  rel="category tag">Health</a>&nbsp;<a href="https://www.omanobserver.om/category/weekend/"  rel="category tag">Weekend</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/viruses-ancient-tiny-amazing/" title="VIRUSES Ancient, tiny, amazing">VIRUSES Ancient, tiny, amazing</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/viruses-ancient-tiny-amazing/" title="9:36 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-03-06T21:36:36+04:00">06/03/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/qais/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on VIRUSES Ancient, tiny, amazing</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/russians-in-cold-sweat-with-mobile-saunas-for-rent/" title="Russians in cold sweat with mobile saunas for rent"><img width="130" height="90" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/1439688-e1582040330130.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Russians in cold sweat with mobile saunas for rent" title="Russians in cold sweat with mobile saunas for rent" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/1439688-e1582040330130.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/1439688-e1582040330130.jpg?zoom=3&amp;resize=130%2C90&amp;ssl=1 390w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="604625" data-permalink="https://www.omanobserver.om/1439688/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/1439688-e1582040330130.jpg?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1439688" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/1439688-e1582040330130.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/1439688-e1582040330130.jpg?fit=800%2C533&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/features/"  rel="category tag">Features</a>&nbsp;<a href="https://www.omanobserver.om/category/health/"  rel="category tag">Health</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/russians-in-cold-sweat-with-mobile-saunas-for-rent/" title="Russians in cold sweat with mobile saunas for rent">Russians in cold sweat with mobile saunas for rent</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/russians-in-cold-sweat-with-mobile-saunas-for-rent/" title="7:39 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-02-18T19:39:06+04:00">18/02/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/qais/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Russians in cold sweat with mobile saunas for rent</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/head-of-hospital-dies-in-coronavirus-epicenter-wuhan/" title="Head of hospital dies in coronavirus epicenter Wuhan"><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/SIN0002_CHINA-HEALTH-JAPAN-SHIP_0205_11-1580988028-scaled.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Head of hospital dies in coronavirus epicenter Wuhan" title="Head of hospital dies in coronavirus epicenter Wuhan" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/SIN0002_CHINA-HEALTH-JAPAN-SHIP_0205_11-1580988028-scaled.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/SIN0002_CHINA-HEALTH-JAPAN-SHIP_0205_11-1580988028-scaled.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/SIN0002_CHINA-HEALTH-JAPAN-SHIP_0205_11-1580988028-scaled.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="602083" data-permalink="https://www.omanobserver.om/global-fears-rise-as-more-china-virus-cases-found-on-cruise-ship/cruise-ship-diamond-princess-arrives-at-daikoku-pier-cruise-terminal-in-yokohama/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/SIN0002_CHINA-HEALTH-JAPAN-SHIP_0205_11-1580988028-scaled.jpg?fit=2560%2C1703&amp;ssl=1" data-orig-size="2560,1703" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;REUTERS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Cruise ship Diamond Princess, where 10 people on the ship had tested positive for coronavirus yesterday, approaches Daikoku Pier Cruise Terminal in Yokohama, south of Tokyo, Japan February 6, 2020. REUTERS\/Kim Kyung-Hoon&quot;,&quot;created_timestamp&quot;:&quot;1580944473&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Cruise ship Diamond Princess arrives at Daikoku Pier Cruise Terminal in Yokohama&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cruise ship Diamond Princess arrives at Daikoku Pier Cruise Terminal in Yokohama" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/SIN0002_CHINA-HEALTH-JAPAN-SHIP_0205_11-1580988028-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/SIN0002_CHINA-HEALTH-JAPAN-SHIP_0205_11-1580988028-scaled.jpg?fit=800%2C532&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/health/"  rel="category tag">Health</a>&nbsp;<a href="https://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;<a href="https://www.omanobserver.om/category/international/"  rel="category tag">World</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/head-of-hospital-dies-in-coronavirus-epicenter-wuhan/" title="Head of hospital dies in coronavirus epicenter Wuhan">Head of hospital dies in coronavirus epicenter Wuhan</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/head-of-hospital-dies-in-coronavirus-epicenter-wuhan/" title="1:45 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-02-18T13:45:38+04:00">18/02/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Head of hospital dies in coronavirus epicenter Wuhan</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/no-cases-of-novel-coronavirus-in-oman-but-travel-advisory-remains-in-effect/" title="No cases of Novel Coronavirus in Oman, but travel advisory remains in effect"><img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/IMG-20200205-WA0042-1.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="No cases of Novel Coronavirus in Oman, but travel advisory remains in effect" title="No cases of Novel Coronavirus in Oman, but travel advisory remains in effect" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/IMG-20200205-WA0042-1.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/IMG-20200205-WA0042-1.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/IMG-20200205-WA0042-1.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="602566" data-permalink="https://www.omanobserver.om/no-cases-of-novel-coronavirus-in-oman-but-travel-advisory-remains-in-effect/img-20200205-wa0042-2/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/IMG-20200205-WA0042-1.jpg?fit=1280%2C960&amp;ssl=1" data-orig-size="1280,960" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG-20200205-WA0042" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/IMG-20200205-WA0042-1.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/IMG-20200205-WA0042-1.jpg?fit=800%2C600&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/front-stories/"  rel="category tag">Front Stories</a>&nbsp;<a href="https://www.omanobserver.om/category/health/"  rel="category tag">Health</a>&nbsp;<a href="https://www.omanobserver.om/category/local/"  rel="category tag">Local</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/no-cases-of-novel-coronavirus-in-oman-but-travel-advisory-remains-in-effect/" title="No cases of Novel Coronavirus in Oman, but travel advisory remains in effect">No cases of Novel Coronavirus in Oman, but travel advisory remains in effect</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/no-cases-of-novel-coronavirus-in-oman-but-travel-advisory-remains-in-effect/" title="11:58 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-02-09T11:58:08+04:00">09/02/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/vinod-nair/" title="Vinod Nair">Vinod Nair</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on No cases of Novel Coronavirus in Oman, but travel advisory remains in effect</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/china-virus-toll-nears-500-hong-kong-flights-hit/" title="China virus toll nears 500; Hong Kong flights hit"><img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/511264-01-08-1580467547-scaled.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="China virus toll nears 500; Hong Kong flights hit" title="China virus toll nears 500; Hong Kong flights hit" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/511264-01-08-1580467547-scaled.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/511264-01-08-1580467547-scaled.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/511264-01-08-1580467547-scaled.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="601126" data-permalink="https://www.omanobserver.om/philippines-reports-first-coronavirus-death-outside-china/philippines-china-health-virus/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/511264-01-08-1580467547-scaled.jpg?fit=2560%2C1704&amp;ssl=1" data-orig-size="2560,1704" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AFP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;People queue up to receive free protective masks being distributed by a medical supplies store in Manila on January 31, 2020.  The Philippines reported its first case of the virus on January 30, of a 38-year-old woman who arrived from Wuhan and is no longer showing symptoms.  \/ AFP \/ Ted ALJIBE&quot;,&quot;created_timestamp&quot;:&quot;1580444484&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;PHILIPPINES-CHINA-HEALTH-VIRUS&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PHILIPPINES-CHINA-HEALTH-VIRUS" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/511264-01-08-1580467547-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/511264-01-08-1580467547-scaled.jpg?fit=800%2C533&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/health/"  rel="category tag">Health</a>&nbsp;<a href="https://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/china-virus-toll-nears-500-hong-kong-flights-hit/" title="China virus toll nears 500; Hong Kong flights hit">China virus toll nears 500; Hong Kong flights hit</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/china-virus-toll-nears-500-hong-kong-flights-hit/" title="11:03 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-02-05T11:03:03+04:00">05/02/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on China virus toll nears 500; Hong Kong flights hit</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/hong-kong-records-first-virus-death-hyundai-to-stop-production/" title="Hong Kong records first virus death, Hyundai to stop production"><img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/01/CH025_CHINA-HEALTH-_0130_11-1580368867-scaled.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Hong Kong records first virus death, Hyundai to stop production" title="Hong Kong records first virus death, Hyundai to stop production" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/01/CH025_CHINA-HEALTH-_0130_11-1580368867-scaled.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/01/CH025_CHINA-HEALTH-_0130_11-1580368867-scaled.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/01/CH025_CHINA-HEALTH-_0130_11-1580368867-scaled.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="600757" data-permalink="https://www.omanobserver.om/china-virus-toll-rises-to-170-as-fear-grows-over-global-economic-hit/people-wearing-face-masks-carry-their-luggage-as-they-walk-outside-beijing-railway-station-as-the-country-is-hit-by-an-outbreak-of-the-new-coronavirus-in-beijing/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/01/CH025_CHINA-HEALTH-_0130_11-1580368867-scaled.jpg?fit=2560%2C1706&amp;ssl=1" data-orig-size="2560,1706" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;REUTERS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;People wearing face masks carry their luggage as they walk outside Beijing Railway Station as the country is hit by an outbreak of the new coronavirus, in Beijing, China January 30, 2020. REUTERS\/Carlos Garcia Rawlins&quot;,&quot;created_timestamp&quot;:&quot;1580368603&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;People wearing face masks carry their luggage as they walk outside Beijing Railway Station as the country is hit by an outbreak of the new coronavirus, in Beijing&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="People wearing face masks carry their luggage as they walk outside Beijing Railway Station as the country is hit by an outbreak of the new coronavirus, in Beijing" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/01/CH025_CHINA-HEALTH-_0130_11-1580368867-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/01/CH025_CHINA-HEALTH-_0130_11-1580368867-scaled.jpg?fit=800%2C534&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/front-stories/"  rel="category tag">Front Stories</a>&nbsp;<a href="https://www.omanobserver.om/category/health/"  rel="category tag">Health</a>&nbsp;<a href="https://www.omanobserver.om/category/international/"  rel="category tag">World</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/hong-kong-records-first-virus-death-hyundai-to-stop-production/" title="Hong Kong records first virus death, Hyundai to stop production">Hong Kong records first virus death, Hyundai to stop production</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/hong-kong-records-first-virus-death-hyundai-to-stop-production/" title="12:17 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-02-04T12:17:28+04:00">04/02/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Hong Kong records first virus death, Hyundai to stop production</span></span></span>
</div>
</div>
</div>
</div>
</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Oman Observer 3 -->
<ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-3374671873808945"
data-ad-slot="2655384915"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>
</div>

</div><!-- .inner-wrap -->
</div><!-- #main -->
<footer id="colophon" class="clearfix">
<div class="footer-widgets-wrapper">
<div class="inner-wrap">
<div class="footer-widgets-area clearfix">
<div class="tg-upper-footer-widgets clearfix">
<div class="footer_upper_widget_area tg-one-third">
</div>
<div class="footer_upper_widget_area tg-one-third">
</div>
<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
</div>
</div>
<div class="tg-footer-main-widget">
<div class="tg-first-footer-widget">
<aside id="nav_menu-2" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Sections:</span></h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-371177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371177"><a href="https://www.omanobserver.om/category/local/">Local</a></li>
<li id="menu-item-371178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371178"><a href="https://www.omanobserver.om/category/international/">World</a></li>
<li id="menu-item-371179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371179"><a href="https://www.omanobserver.om/category/sports/">Sports</a></li>
<li id="menu-item-371180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-371180"><a href="https://www.omanobserver.om/category/business/">Business</a></li>
<li id="menu-item-371181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371181"><a href="https://www.omanobserver.om/category/features/">Features</a></li>
<li id="menu-item-371182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371182"><a href="https://www.omanobserver.om/category/head-stories/">Head stories</a></li>
</ul></div></aside><aside id="text-67" class="widget widget_text clearfix">			<div class="textwidget"><p>2020 © All right reserved for Oman Establishment for Press, Publication and Advertising (OEPPA)</p>
</div>
</aside><aside id="custom_html-27" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OmanOberver1 -->
<ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-3374671873808945"
data-ad-slot="6055434917"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>				</div>
</div>
<div class="tg-footer-other-widgets">
<div class="tg-second-footer-widget">
<aside id="nav_menu-3" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Multimedia</span></h3><div class="menu-multimedia-container"><ul id="menu-multimedia" class="menu"><li id="menu-item-371183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371183"><a href="https://www.youtube.com/channel/UCYBRcqEAVdjbCzDIa9W0vYA">Youtube</a></li>
<li id="menu-item-371184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371184"><a href="https://www.facebook.com/omanobserver/">Facebook</a></li>
<li id="menu-item-371185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371185"><a href="https://twitter.com/OmanObserver">Twitter</a></li>
<li id="menu-item-371186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371186"><a href="https://www.instagram.com/omanobserver/">Instagram</a></li>
<li id="menu-item-371187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371187"><a href="https://omanobserver.om/oman-observer-daily-stories-in-your-mobile/">Whatsapp</a></li>
</ul></div></aside>				</div>
<div class="tg-third-footer-widget">
<aside id="nav_menu-4" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Services</span></h3><div class="menu-services-container"><ul id="menu-services" class="menu"><li id="menu-item-428662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428662"><a href="https://www.omanobserver.om/about-us/">About Us</a></li>
<li id="menu-item-371188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371188"><a href="https://omanobserver.om/advertisment/">Subscribe</a></li>
<li id="menu-item-371189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371189"><a href="https://omanobserver.om/advertisment/">Advertisements</a></li>
<li id="menu-item-371190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371190"><a href="https://omanobserver.om/advertisment/">Contact Us</a></li>
</ul></div></aside>				</div>
<div class="tg-fourth-footer-widget">
<aside id="text-66" class="widget widget_text clearfix">			<div class="textwidget"><center><a target="_blank" href="" rel="noopener noreferrer"><img src="https://i0.wp.com/omanobserver.om/wp-content/uploads/2017/05/cropped-Observer-Logo.png?w=300" alt="" data-recalc-dims="1" /></a></center></div>
</aside><aside id="text-75" class="widget widget_text clearfix">			<div class="textwidget"><p>PO Box: 947 Code: 100 Muscat<br />
+968 24 64 94 80<br />
editor@omanobserver.om</p>
</div>
</aside><aside id="search-4" class="widget widget_search clearfix"><form action="https://www.omanobserver.om/" class="search-form searchform clearfix" method="get">
<div class="search-wrap">
<input type="text" placeholder="Search" class="s field" name="s">
<button class="search-icon" type="submit"></button>
</div>
</form><!-- .searchform -->
</aside>				</div>
</div>
</div>
</div>
</div>
<div class="footer-socket-wrapper clearfix">
<div class="inner-wrap">
<div class="footer-socket-area">
<div class="footer-socket-right-section">
<div class="social-links clearfix">
<ul>
<li><a href="https://www.facebook.com/omanobserver" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/omanobserver" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/omanobserver/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.youtube.com/channel/UCYBRcqEAVdjbCzDIa9W0vYA" target="_blank"><i class="fa fa-youtube"></i></a></li>				</ul>
</div><!-- .social-links -->
<nav class="footer-menu clearfix">
<div class="menu-footer_menu-container"><ul id="menu-footer_menu" class="menu"><li id="menu-item-241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241"><a href="/">Home</a></li>
<li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298"><a href="https://www.omanobserver.om/archives/">Archives</a></li>
<li id="menu-item-340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340"><a href="https://www.omanobserver.om/sitemap/">Sitemap</a></li>
<li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="https://www.omanobserver.om/contact-us/">Contact Us</a></li>
<li id="menu-item-110233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110233"><a href="https://www.omanobserver.om/category/latest-news/">LATEST NEWS</a></li>
<li id="menu-item-110234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110234"><a href="https://www.omanobserver.om/category/editors-choice/">Editor&#8217;s choice</a></li>
<li id="menu-item-110236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110236"><a href="https://www.omanobserver.om/category/gourmet/">Gourmet</a></li>
<li id="menu-item-110237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110237"><a href="https://www.omanobserver.om/category/entertainment/">Entertainment</a></li>
</ul></div>							</nav>
</div>
<div class="footer-socket-left-section">
<div class="copyright">Copyright ©️ 2020
All rights reserved. No part of this publication may be reproduced, distributed, or transmitted in any form or by any means, including photocopying, recording, or other electronic or mechanical methods, without the prior written permission of the publisher. For permission requests, write to the publisher at social@omanobserver.om.</div>						</div>
</div>
</div>
</div>
</footer>
</div><!-- #page -->
<!-- <link rel='stylesheet' id='so-css-colormag-pro-css'  href='https://www.omanobserver.om/wp-content/uploads/so-css/so-css-colormag-pro.css?ver=1587752922' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.omanobserver.om/wp-content/cache/wpfc-minified/6xxvnsm8/c759d.css" media="all"/>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://www.omanobserver.om/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309'></script>
<script type='text/javascript' src='https://www.omanobserver.om/wp-content/themes/colormag-pro/js/navigation.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.omanobserver.om/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=20150311'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"e0686b3217","ajax_url":"https:\/\/www.omanobserver.om\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.omanobserver.om/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.omanobserver.om/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.7.7'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.omanobserver.om\/wp-admin\/admin-ajax.php","nonce":"fe2be4daa3","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.omanobserver.om\/wp-login.php?redirect_to=https%3A%2F%2Fwww.omanobserver.om%2Fmsm-drops-on-account-of-profit-taking%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202019.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'104651591',post:'617240',tz:'4',srv:'www.omanobserver.om'} ]);
_stq.push([ 'clickTrackerInit', '104651591', '617240' ]);
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.72900915145874 seconds, on 10-05-20 0:13:53 --><!-- via php -->