<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.omanobserver.om/xmlrpc.php" />
<title>Mass evacuations help minimise loss of lives in India cyclone</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="I2R4B5YEA4G0GJBm5CDpP6W8SFDQDHynEomhgg2G0ik" />
<meta name="msvalidate.01" content="793A9CB41644AF7EDFD998A6107C36AE" />
<meta name="p:domain_verify" content="3326a96a9e4d95424d464f2ae64491ea" />
<meta name="yandex-verification" content="93aa150bf71d481a" />
<!-- This site is optimized with the Yoast SEO Premium plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="PUDUCHERRY: Accurate forecasting and the evacuation of several hundred thousand people helped avert any loss of life after a cyclone clobbered southeast"/>
<meta name="news_keywords" content="oman, omanobserver, sultanate, muscat, news, oman news, sultan" />
<meta name="original-source" content="https://www.omanobserver.om/mass-evacuations-helped-minimise-loss-of-lives-in-india-cyclone/" />
<link rel="canonical" href="https://www.omanobserver.om/mass-evacuations-helped-minimise-loss-of-lives-in-india-cyclone/" />
<link rel="publisher" href="https://plus.google.com/u/0/103583929542772793218"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mass evacuations help minimise loss of lives in India cyclone" />
<meta property="og:description" content="PUDUCHERRY: Accurate forecasting and the evacuation of several hundred thousand people helped avert any loss of life after a cyclone clobbered southeast" />
<meta property="og:url" content="https://www.omanobserver.om/mass-evacuations-helped-minimise-loss-of-lives-in-india-cyclone/" />
<meta property="og:site_name" content="Oman Observer" />
<meta property="article:publisher" content="https://facebook.com/omanobserver" />
<meta property="article:section" content="Head stories" />
<meta property="article:published_time" content="2020-11-26T17:28:10+04:00" />
<meta property="article:modified_time" content="2020-11-26T17:34:38+04:00" />
<meta property="og:updated_time" content="2020-11-26T17:34:38+04:00" />
<meta property="og:image" content="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/1546110.jpg?fit=1500%2C900&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/1546110.jpg?fit=1500%2C900&#038;ssl=1" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="900" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="PUDUCHERRY: Accurate forecasting and the evacuation of several hundred thousand people helped avert any loss of life after a cyclone clobbered southeast" />
<meta name="twitter:title" content="Mass evacuations help minimise loss of lives in India cyclone" />
<meta name="twitter:site" content="@omanobserver" />
<meta name="twitter:image" content="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/1546110.jpg?fit=1500%2C900&#038;ssl=1" />
<meta name="twitter:creator" content="@omanobserver" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.omanobserver.om\/","sameAs":["https:\/\/facebook.com\/omanobserver","https:\/\/www.instagram.com\/omanobserver\/","https:\/\/plus.google.com\/u\/0\/103583929542772793218","https:\/\/youtube.com\/channel\/UCYBRcqEAVdjbCzDIa9W0vYA","https:\/\/twitter.com\/omanobserver"],"@id":"https:\/\/www.omanobserver.om\/#organization","name":"Oman Observer","logo":"https:\/\/www.omanobserver.om\/wp-content\/uploads\/2018\/03\/Observer-small-logo.jpg"}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.omanobserver.om\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.omanobserver.om\/mass-evacuations-helped-minimise-loss-of-lives-in-india-cyclone\/","name":"Mass evacuations help minimise loss of lives in India cyclone"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Oman Observer &raquo; Feed" href="https://www.omanobserver.om/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oman Observer &raquo; Comments Feed" href="https://www.omanobserver.om/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<!-- <link rel='stylesheet' id='rt-tpg-css'  href='https://www.omanobserver.om/wp-content/plugins/the-post-grid-pro/assets/css/thepostgrid.css?ver=3.5.11' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.omanobserver.om/wp-content/cache/wpfc-minified/k1qokryz/f9244.css" media="all"/>
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='colormag_style-css'  href='https://www.omanobserver.om/wp-content/themes/colormag-pro/style.css?ver=5.5.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.omanobserver.om/wp-content/cache/wpfc-minified/2z3x9ngv/f9244.css" media="all"/>
<link crossorigin="anonymous" rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CArvo%7CMetamorphous%7CTauri%7COpen+Sans&#038;ver=5.5.3' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.omanobserver.om/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='addtoany-css'  href='https://www.omanobserver.om/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.omanobserver.om/wp-content/cache/wpfc-minified/g0xw378l/f9244.css" media="all"/>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script src='//www.omanobserver.om/wp-content/cache/wpfc-minified/9jf1nsom/f9244.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.omanobserver.om/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script> -->
<!-- <script type='text/javascript' src='https://www.omanobserver.om/wp-content/plugins/twitter-tweets/js/weblizar-fronend-twitter-tweets.js?ver=1' id='wl-weblizar-fronend-twitter-tweets-js'></script> -->
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.omanobserver.om/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=5.5.3' id='html5-js'></script>
<![endif]-->
<script type='text/javascript' id='colormag-loadmore-js-extra'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script src='//www.omanobserver.om/wp-content/cache/wpfc-minified/qijn90t5/f9244.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.omanobserver.om/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=5.5.3' id='colormag-loadmore-js'></script> -->
<link rel="https://api.w.org/" href="https://www.omanobserver.om/wp-json/" /><link rel="alternate" type="application/json" href="https://www.omanobserver.om/wp-json/wp/v2/posts/643181" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.omanobserver.om/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.omanobserver.om/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.omanobserver.om/?p=643181' />
<link rel="alternate" type="application/json+oembed" href="https://www.omanobserver.om/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.omanobserver.om%2Fmass-evacuations-helped-minimise-loss-of-lives-in-india-cyclone%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.omanobserver.om/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.omanobserver.om%2Fmass-evacuations-helped-minimise-loss-of-lives-in-india-cyclone%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script type="text/javascript" src="//cdn1.readspeaker.com/script/5948/webReader/webReader.js?pids=wr"></script>
<style type='text/css'>img#wpstats{display:none}</style><!-- Oman Observer Internal Styles --><style type="text/css">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</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://www.omanobserver.om/mass-evacuations-helped-minimise-loss-of-lives-in-india-cyclone/amp/"><link rel="icon" href="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/02/cropped-Observer-small-logo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/02/cropped-Observer-small-logo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/02/cropped-Observer-small-logo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/02/cropped-Observer-small-logo.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css">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</style>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-130794479-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-130794479-1');
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-643181 single-format-standard custom-background wp-custom-logo mega-menu-primary ">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header clearfix">
<div id="header-text-nav-container" class="clearfix">
<div class="news-bar">
<div class="inner-wrap clearfix">
<div class="date-in-header">
Friday, November 27, 2020	</div>
<div class="social-links clearfix">
<ul>
<li><a href="https://www.facebook.com/omanobserver" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/omanobserver" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/omanobserver/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.youtube.com/channel/UCYBRcqEAVdjbCzDIa9W0vYA" target="_blank"><i class="fa fa-youtube"></i></a></li>				</ul>
</div><!-- .social-links -->
</div>
</div>
<div class="inner-wrap">
<div id="header-text-nav-wrap" class="clearfix">
<div id="header-left-section">
<div id="header-logo-image">
<a href="https://www.omanobserver.om/" class="custom-logo-link" rel="home"><img width="271" height="100" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/11/Observer-logo-orignal-New.png?fit=271%2C100&amp;ssl=1" class="custom-logo" alt="Oman Observer" data-attachment-id="502636" data-permalink="https://www.omanobserver.om/observer-logo-orignal-new/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/11/Observer-logo-orignal-New.png?fit=271%2C100&amp;ssl=1" data-orig-size="271,100" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Observer&#8212;logo&#8212;orignal-New" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/11/Observer-logo-orignal-New.png?fit=271%2C100&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/11/Observer-logo-orignal-New.png?fit=271%2C100&amp;ssl=1" /></a>							</div><!-- #header-logo-image -->
<div id="header-text" class="screen-reader-text">
<h3 id="site-title">
<a href="https://www.omanobserver.om/" title="Oman Observer" rel="home">Oman Observer</a>
</h3>
<p id="site-description">Oman Observer</p>
<!-- #site-description -->
</div><!-- #header-text -->
</div><!-- #header-left-section -->
<div id="header-right-section">
<div id="header-right-sidebar" class="clearfix">
<aside id="custom_html-37" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><center><a href="https://www.shangri-la.com/en/muscat/barraljissahresort/offers/"><img src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/Ad-728x90-EN-Shang.jpg?w=728&#038;ssl=1" alt="" data-recalc-dims="1" /></a></center></div></aside>						</div>
</div><!-- #header-right-section -->
</div><!-- #header-text-nav-wrap -->
</div><!-- .inner-wrap -->
<div class="mega-menu-integrate">
<div class="inner-wrap clearfix">
<div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-primary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover" data-effect="slide" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-megamenu mega-align-bottom-left mega-menu-megamenu mega-menu-item-308' id='mega-menu-item-308'><a class="mega-menu-link" href="/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-megamenu mega-align-bottom-left mega-menu-megamenu mega-menu-item-304' id='mega-menu-item-304'><a class="mega-menu-link" href="https://www.omanobserver.om/category/head-stories/" tabindex="0">Highlights</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-306' id='mega-menu-item-306'><a class="mega-menu-link" href="https://www.omanobserver.om/category/local/" tabindex="0">Oman</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-302' id='mega-menu-item-302'><a class="mega-menu-link" href="https://www.omanobserver.om/category/business/" aria-haspopup="true" aria-expanded="false" tabindex="0">Business<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346571' id='mega-menu-item-346571'><a class="mega-menu-link" href="https://www.omanobserver.om/category/oman/">Oman</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346572' id='mega-menu-item-346572'><a class="mega-menu-link" href="https://www.omanobserver.om/category/motor/">Motor</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346573' id='mega-menu-item-346573'><a class="mega-menu-link" href="https://www.omanobserver.om/category/science-tech/">Science Tech</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346574' id='mega-menu-item-346574'><a class="mega-menu-link" href="https://www.omanobserver.om/category/market/">Market</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-305' id='mega-menu-item-305'><a class="mega-menu-link" href="https://www.omanobserver.om/category/international/" aria-haspopup="true" aria-expanded="false" tabindex="0">World<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346539' id='mega-menu-item-346539'><a class="mega-menu-link" href="https://www.omanobserver.om/category/region/">Region</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346540' id='mega-menu-item-346540'><a class="mega-menu-link" href="https://www.omanobserver.om/category/asia/">Asia</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346541' id='mega-menu-item-346541'><a class="mega-menu-link" href="https://www.omanobserver.om/category/india/">India</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346542' id='mega-menu-item-346542'><a class="mega-menu-link" href="https://www.omanobserver.om/category/europe/">Europe</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346543' id='mega-menu-item-346543'><a class="mega-menu-link" href="https://www.omanobserver.om/category/america/">America</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-307' id='mega-menu-item-307'><a class="mega-menu-link" href="https://www.omanobserver.om/category/sports/" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346576' id='mega-menu-item-346576'><a class="mega-menu-link" href="https://www.omanobserver.om/category/oman-sport/">Oman Sport</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346577' id='mega-menu-item-346577'><a class="mega-menu-link" href="https://www.omanobserver.om/category/football/">Football</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346578' id='mega-menu-item-346578'><a class="mega-menu-link" href="https://www.omanobserver.om/category/cricket/">Cricket</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346579' id='mega-menu-item-346579'><a class="mega-menu-link" href="https://www.omanobserver.om/category/golf/">Golf</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346581' id='mega-menu-item-346581'><a class="mega-menu-link" href="https://www.omanobserver.om/category/tennis/">Tennis</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-303' id='mega-menu-item-303'><a class="mega-menu-link" href="https://www.omanobserver.om/category/features/" aria-haspopup="true" aria-expanded="false" tabindex="0">Features<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253920' id='mega-menu-item-253920'><a class="mega-menu-link" href="https://www.omanobserver.om/category/books/">Books</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-108052' id='mega-menu-item-108052'><a class="mega-menu-link" href="https://www.omanobserver.om/category/entertainment/">Entertainment</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253921' id='mega-menu-item-253921'><a class="mega-menu-link" href="https://www.omanobserver.om/category/lifestyle/">Lifestyle</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253922' id='mega-menu-item-253922'><a class="mega-menu-link" href="https://www.omanobserver.om/category/people/">People</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253923' id='mega-menu-item-253923'><a class="mega-menu-link" href="https://www.omanobserver.om/category/spotlight/">Spotlight</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346588' id='mega-menu-item-346588'><a class="mega-menu-link" href="https://www.omanobserver.om/category/arts/">Arts</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346589' id='mega-menu-item-346589'><a class="mega-menu-link" href="https://www.omanobserver.om/category/travel/">Travel</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-14773' id='mega-menu-item-14773'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Magazines<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-277794' id='mega-menu-item-277794'><a class="mega-menu-link" href="https://www.omanobserver.om/wp-content/uploads/2019/10/Opal-magazine-issue-10-low-2.pdf">Opal Magazine</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-253760' id='mega-menu-item-253760'><a class="mega-menu-link" href="https://www.omanobserver.om/weekendmagazines/">Weekend</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-229319' id='mega-menu-item-229319'><a class="mega-menu-link" href="https://omanobserver.om/main/files/pdf/National%20Day%2045.pdf">National Day 45</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-11590' id='mega-menu-item-11590'><a class="mega-menu-link" href="https://omanobserver.om/?page_id=34052">Mazoon</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-79202' id='mega-menu-item-79202'><a class="mega-menu-link" href="https://omanobserver.om/main/files/pdf/Duqm_08-05-14.pdf">Duqm</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-129100' id='mega-menu-item-129100'><a class="mega-menu-link" href="https://omanobserver.om/main/files/pdf/The%20Vision.pdf">The Vision</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-171634' id='mega-menu-item-171634'><a class="mega-menu-link" href="https://omanobserver.om/main/files/pdf/2015/4/16/Oman%20Logistics%20.pdf">Oman Logistics</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-178824' id='mega-menu-item-178824'><a class="mega-menu-link" href="https://omanobserver.om/main/files/pdf/AqarOman%20Jan%202016.pdf">Aqar Oman</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-15082' id='mega-menu-item-15082'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0"><b style='color: #FF0000;'>More</b><span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-373884' id='mega-menu-item-373884'><a class="mega-menu-link" href="https://www.omanobserver.om/category/head-stories/">Head stories</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253904' id='mega-menu-item-253904'><a class="mega-menu-link" href="https://www.omanobserver.om/category/main/">Main</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-301' id='mega-menu-item-301'><a class="mega-menu-link" href="https://www.omanobserver.om/category/analysis/">Analysis</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-381009' id='mega-menu-item-381009'><a class="mega-menu-link" href="https://www.omanobserver.om/category/columnists/">Columns</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-401996' id='mega-menu-item-401996'><a class="mega-menu-link" href="https://www.omanobserver.om/category/exploring-oman/">Exploring Oman</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-450214' id='mega-menu-item-450214'><a class="mega-menu-link" href="https://www.omanobserver.om/category/arts/">Arts</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-398027' id='mega-menu-item-398027'><a class="mega-menu-link" href="https://www.omanobserver.om/category/spotlight/">Spotlight</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-464708' id='mega-menu-item-464708'><a class="mega-menu-link" href="https://www.omanobserver.om/category/mekunu/">Mekunu</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253909' id='mega-menu-item-253909'><a class="mega-menu-link" href="https://www.omanobserver.om/category/blogs/">Blogs</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253761' id='mega-menu-item-253761'><a class="mega-menu-link" href="https://www.omanobserver.om/category/weekend/">Weekend</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253913' id='mega-menu-item-253913'><a class="mega-menu-link" href="https://www.omanobserver.om/category/health/">Health</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253915' id='mega-menu-item-253915'><a class="mega-menu-link" href="https://www.omanobserver.om/category/environment/">Environment</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-450215' id='mega-menu-item-450215'><a class="mega-menu-link" href="https://www.omanobserver.om/category/entertainment/">Entertainment</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253916' id='mega-menu-item-253916'><a class="mega-menu-link" href="https://www.omanobserver.om/category/science-tech/">Science Tech</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253917' id='mega-menu-item-253917'><a class="mega-menu-link" href="https://www.omanobserver.om/category/culture/">Culture</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-450216' id='mega-menu-item-450216'><a class="mega-menu-link" href="https://www.omanobserver.om/category/lifestyle/">Lifestyle</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-546790' id='mega-menu-item-546790'><a class="mega-menu-link" href="https://www.omanobserver.om/category/ramadhan/">Ramadhan</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-108051' id='mega-menu-item-108051'><a class="mega-menu-link" href="https://www.omanobserver.om/category/editors-choice/">Editor's choice</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-108046' id='mega-menu-item-108046'><a class="mega-menu-link" href="https://www.omanobserver.om/category/gourmet/">Gourmet</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-108059' id='mega-menu-item-108059'><a class="mega-menu-link" href="https://www.omanobserver.om/category/cartoon/">Cartoon</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253925' id='mega-menu-item-253925'><a class="mega-menu-link" href="https://www.omanobserver.om/category/wildlife/">WILDLIFE</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253926' id='mega-menu-item-253926'><a class="mega-menu-link" href="https://www.omanobserver.om/category/auto/">Auto</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-menu-item-371176' id='mega-menu-item-371176'><a class="dashicons-media-text mega-menu-link" href="https://www.omanobserver.om/e-paper/" tabindex="0">E PAPER</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-428664' id='mega-menu-item-428664'><a class="mega-menu-link" href="https://www.omanobserver.om/about-us/" tabindex="0">About Us</a></li></ul></div>					</div>
</div>
</div><!-- #header-text-nav-container -->
</header>
<div id="main" class="clearfix">
<div class="inner-wrap clearfix">
<div id="primary">
<div id="content" class="clearfix">
<article id="post-643181" class="post-643181 post type-post status-publish format-standard has-post-thumbnail hentry category-head-stories">
<div class="featured-image">
<img width="800" height="445" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/1546110.jpg?resize=800%2C445&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" loading="lazy" data-attachment-id="643178" data-permalink="https://www.omanobserver.om/1546110/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/1546110.jpg?fit=1500%2C900&amp;ssl=1" data-orig-size="1500,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1546110" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/1546110.jpg?fit=300%2C180&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/1546110.jpg?fit=800%2C480&amp;ssl=1" />					</div>
<div class="article-content clearfix">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/head-stories/"  rel="category tag">Head stories</a>&nbsp;</span></div>
<header class="entry-header">
<h1 class="entry-title">
Mass evacuations help minimise loss of lives in India cyclone			</h1>
</header>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/mass-evacuations-helped-minimise-loss-of-lives-in-india-cyclone/" title="9:28 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-11-26T21:28:10+04:00">26/11/2020</time><time class="updated" datetime="2020-11-26T21:34:38+04:00">26/11/2020</time></a></span>
<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/bader-new/" title="Oman Observer">Oman Observer</a></span></span>
</div>
<div class="entry-content clearfix">
<p>PUDUCHERRY: Accurate forecasting and the evacuation of several hundred thousand people helped avert any loss of life after a cyclone clobbered southeast India, authorities said on Thursday, as rescuers worked to restore power and clear fallen trees.<br />
Nivar made landfall at 3:05 am near Puducherry, packing gusts of up to 130 kilometres per hour, uprooting trees and bringing torrential rain of up to 30 centimetres in a few hours in some parts.<br />
Thousands of emergency personnel were deployed in Tamil Nadu, Andhra Pradesh and Puducherry as authorities began restoring power that had been suspended to prevent damage to the electricity grid.<br />
“People have given us full cooperation,” said O Panneerselvam, Deputy Chief Minister of Tamil Nadu state.<br />
“It’s a solace that nothing untoward happened and the weakening of the cyclone is good news,” he said, adding that 250,000 people were housed in shelters in the southern state as a precaution.<br />
Rescue workers were using heavy machinery to remove hundreds of trees uprooted in Tamil Nadu and Puducherry.<br />
Initially classified as a “very severe cyclonic storm” as it swirled in the Bay of Bengal, Nivar weakened after landfall,” the India Meteorological Department (IMD) said. — AFP</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.omanobserver.om/mass-evacuations-helped-minimise-loss-of-lives-in-india-cyclone/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-643181" class="share-facebook sd-button share-icon no-text" href="https://www.omanobserver.om/mass-evacuations-helped-minimise-loss-of-lives-in-india-cyclone/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-643181" class="share-twitter sd-button share-icon no-text" href="https://www.omanobserver.om/mass-evacuations-helped-minimise-loss-of-lives-in-india-cyclone/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-643181" class="share-linkedin sd-button share-icon no-text" href="https://www.omanobserver.om/mass-evacuations-helped-minimise-loss-of-lives-in-india-cyclone/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.omanobserver.om/mass-evacuations-helped-minimise-loss-of-lives-in-india-cyclone/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.omanobserver.om/mass-evacuations-helped-minimise-loss-of-lives-in-india-cyclone/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.omanobserver.om/mass-evacuations-helped-minimise-loss-of-lives-in-india-cyclone/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.omanobserver.om/mass-evacuations-helped-minimise-loss-of-lives-in-india-cyclone/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-643181" class="share-pinterest sd-button share-icon no-text" href="https://www.omanobserver.om/mass-evacuations-helped-minimise-loss-of-lives-in-india-cyclone/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-643181" class="share-skype sd-button share-icon no-text" href="https://www.omanobserver.om/mass-evacuations-helped-minimise-loss-of-lives-in-india-cyclone/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.omanobserver.om/mass-evacuations-helped-minimise-loss-of-lives-in-india-cyclone/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.omanobserver.om/mass-evacuations-helped-minimise-loss-of-lives-in-india-cyclone/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.omanobserver.om/mass-evacuations-helped-minimise-loss-of-lives-in-india-cyclone/" data-a2a-title="Mass evacuations help minimise loss of lives in India cyclone"><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Fmass-evacuations-helped-minimise-loss-of-lives-in-india-cyclone%2F&amp;linkname=Mass%20evacuations%20help%20minimise%20loss%20of%20lives%20in%20India%20cyclone" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Fmass-evacuations-helped-minimise-loss-of-lives-in-india-cyclone%2F&amp;linkname=Mass%20evacuations%20help%20minimise%20loss%20of%20lives%20in%20India%20cyclone" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Fmass-evacuations-helped-minimise-loss-of-lives-in-india-cyclone%2F&amp;linkname=Mass%20evacuations%20help%20minimise%20loss%20of%20lives%20in%20India%20cyclone" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Fmass-evacuations-helped-minimise-loss-of-lives-in-india-cyclone%2F&amp;linkname=Mass%20evacuations%20help%20minimise%20loss%20of%20lives%20in%20India%20cyclone" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Fmass-evacuations-helped-minimise-loss-of-lives-in-india-cyclone%2F&amp;linkname=Mass%20evacuations%20help%20minimise%20loss%20of%20lives%20in%20India%20cyclone" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Fmass-evacuations-helped-minimise-loss-of-lives-in-india-cyclone%2F&amp;linkname=Mass%20evacuations%20help%20minimise%20loss%20of%20lives%20in%20India%20cyclone" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Fmass-evacuations-helped-minimise-loss-of-lives-in-india-cyclone%2F&amp;linkname=Mass%20evacuations%20help%20minimise%20loss%20of%20lives%20in%20India%20cyclone" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_bookmarks" href="https://www.addtoany.com/add_to/google_bookmarks?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Fmass-evacuations-helped-minimise-loss-of-lives-in-india-cyclone%2F&amp;linkname=Mass%20evacuations%20help%20minimise%20loss%20of%20lives%20in%20India%20cyclone" title="Google Bookmarks" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_outlook_com" href="https://www.addtoany.com/add_to/outlook_com?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Fmass-evacuations-helped-minimise-loss-of-lives-in-india-cyclone%2F&amp;linkname=Mass%20evacuations%20help%20minimise%20loss%20of%20lives%20in%20India%20cyclone" title="Outlook.com" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Fmass-evacuations-helped-minimise-loss-of-lives-in-india-cyclone%2F&amp;linkname=Mass%20evacuations%20help%20minimise%20loss%20of%20lives%20in%20India%20cyclone" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinboard" href="https://www.addtoany.com/add_to/pinboard?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Fmass-evacuations-helped-minimise-loss-of-lives-in-india-cyclone%2F&amp;linkname=Mass%20evacuations%20help%20minimise%20loss%20of%20lives%20in%20India%20cyclone" title="Pinboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_skype" href="https://www.addtoany.com/add_to/skype?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Fmass-evacuations-helped-minimise-loss-of-lives-in-india-cyclone%2F&amp;linkname=Mass%20evacuations%20help%20minimise%20loss%20of%20lives%20in%20India%20cyclone" title="Skype" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Fmass-evacuations-helped-minimise-loss-of-lives-in-india-cyclone%2F&amp;linkname=Mass%20evacuations%20help%20minimise%20loss%20of%20lives%20in%20India%20cyclone" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Fmass-evacuations-helped-minimise-loss-of-lives-in-india-cyclone%2F&amp;linkname=Mass%20evacuations%20help%20minimise%20loss%20of%20lives%20in%20India%20cyclone" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_wechat" href="https://www.addtoany.com/add_to/wechat?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Fmass-evacuations-helped-minimise-loss-of-lives-in-india-cyclone%2F&amp;linkname=Mass%20evacuations%20help%20minimise%20loss%20of%20lives%20in%20India%20cyclone" title="WeChat" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_yahoo_mail" href="https://www.addtoany.com/add_to/yahoo_mail?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Fmass-evacuations-helped-minimise-loss-of-lives-in-india-cyclone%2F&amp;linkname=Mass%20evacuations%20help%20minimise%20loss%20of%20lives%20in%20India%20cyclone" title="Yahoo Mail" rel="nofollow noopener" target="_blank"></a></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		</div>
</div>
</article>
</div><!-- #content -->
<ul class="default-wp-page clearfix thumbnail-pagination">
<li class="previous">
<img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/1546096.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/1546096.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/1546096.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/1546096.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="643139" data-permalink="https://www.omanobserver.om/1546096/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/1546096.jpg?fit=1500%2C900&amp;ssl=1" data-orig-size="1500,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1546096" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/1546096.jpg?fit=300%2C180&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/1546096.jpg?fit=800%2C480&amp;ssl=1" /><a href="https://www.omanobserver.om/turkish-court-sentences-2016-coup-leaders-to-life-in-jail/" rel="prev"><span class="meta-nav">&larr; Previous</span> Turkish court sentences 2016 coup leaders to life in jail</a>					</li>
<li class="next">
<a href="https://www.omanobserver.om/move-more-to-stay-active-in-pandemic-era/" rel="next">Move more to  stay active in pandemic era <span class="meta-nav">Next &rarr;</span></a><img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/1546112.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/1546112.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/1546112.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/1546112.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="643179" data-permalink="https://www.omanobserver.om/1546112/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/1546112.jpg?fit=1500%2C900&amp;ssl=1" data-orig-size="1500,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1546112" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/1546112.jpg?fit=300%2C180&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/1546112.jpg?fit=800%2C480&amp;ssl=1" />					</li>
</ul>
<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>
<div class="related-posts clearfix">
<div class="single-related-posts">
<div class="related-posts-thumbnail">
<a href="https://www.omanobserver.om/trump-refuses-to-certify-iran-n-deal/" title="Trump refuses to certify Iran N-deal">
<img width="180" height="122" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/06/Observer-Default-Image-2.png?resize=180%2C122&amp;ssl=1" class="attachment-colormag-featured-post-medium default-featured-img" alt="" loading="lazy" data-attachment-id="380907" data-permalink="https://www.omanobserver.om/observer-default-image-3/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/06/Observer-Default-Image-2.png?fit=180%2C122&amp;ssl=1" data-orig-size="180,122" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Observer-Default-Image" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/06/Observer-Default-Image-2.png?fit=180%2C122&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/06/Observer-Default-Image-2.png?fit=180%2C122&amp;ssl=1" />					</a>
</div>
<div class="article-content">
<h3 class="entry-title">
<a href="https://www.omanobserver.om/trump-refuses-to-certify-iran-n-deal/" rel="bookmark" title="Trump refuses to certify Iran N-deal">Trump refuses to certify Iran N-deal</a>
</h3><!--/.post-title-->
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/trump-refuses-to-certify-iran-n-deal/" title="10:11 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-10-13T22:11:26+04:00">13/10/2017</time></a></span>					<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/dawood/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Trump refuses to certify Iran N-deal</span></span></span>
</div>
</div>
</div><!--/.related-->
<div class="single-related-posts">
<div class="related-posts-thumbnail">
<a href="https://www.omanobserver.om/sultanate-attends-davos-forum/" title="Sultanate attends Davos Forum">
<img width="180" height="122" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/06/Observer-Default-Image-2.png?resize=180%2C122&amp;ssl=1" class="attachment-colormag-featured-post-medium default-featured-img" alt="" loading="lazy" data-attachment-id="380907" data-permalink="https://www.omanobserver.om/observer-default-image-3/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/06/Observer-Default-Image-2.png?fit=180%2C122&amp;ssl=1" data-orig-size="180,122" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Observer-Default-Image" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/06/Observer-Default-Image-2.png?fit=180%2C122&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/06/Observer-Default-Image-2.png?fit=180%2C122&amp;ssl=1" />					</a>
</div>
<div class="article-content">
<h3 class="entry-title">
<a href="https://www.omanobserver.om/sultanate-attends-davos-forum/" rel="bookmark" title="Sultanate attends Davos Forum">Sultanate attends Davos Forum</a>
</h3><!--/.post-title-->
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/sultanate-attends-davos-forum/" title="10:38 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-01-21T22:38:16+04:00">21/01/2019</time></a></span>					<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/bader-new/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Sultanate attends Davos Forum</span></span></span>
</div>
</div>
</div><!--/.related-->
<div class="single-related-posts">
<div class="related-posts-thumbnail">
<a href="https://www.omanobserver.om/rich-biodiversity-can-support-cosmetics-industry/" title="Rich biodiversity can support cosmetics industry">
<img width="390" height="205" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/Bio-diversity-1.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" loading="lazy" data-attachment-id="527544" data-permalink="https://www.omanobserver.om/rich-biodiversity-can-support-cosmetics-industry/bio-diversity-2/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/Bio-diversity-1.jpg?fit=768%2C1024&amp;ssl=1" data-orig-size="768,1024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bio-diversity" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/Bio-diversity-1.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/Bio-diversity-1.jpg?fit=768%2C1024&amp;ssl=1" />					</a>
</div>
<div class="article-content">
<h3 class="entry-title">
<a href="https://www.omanobserver.om/rich-biodiversity-can-support-cosmetics-industry/" rel="bookmark" title="Rich biodiversity can support cosmetics industry">Rich biodiversity can support cosmetics industry</a>
</h3><!--/.post-title-->
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/rich-biodiversity-can-support-cosmetics-industry/" title="11:00 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-02-19T23:00:20+04:00">19/02/2019</time></a></span>					<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/mai-212hotmail-com/" title="Mai Al Abri">Mai Al Abri</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Rich biodiversity can support cosmetics industry</span></span></span>
</div>
</div>
</div><!--/.related-->
</div><!--/.post-related-->
</div><!-- #primary -->
<div id="secondary">
<aside id="custom_html-38" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><center><a href="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/ND-Ad-Observer.jpg?ssl=1" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/ND-Ad-Observer.jpg?w=300&#038;ssl=1" alt="" data-recalc-dims="1" /></a></center></div></aside><aside id="text-89" class="widget widget_text clearfix"><h3 class="widget-title"><span>The Light of Arabia</span></h3>			<div class="textwidget"><p><center><a href="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/03/2quarterAD-book.jpg?ssl=1" target="_blank" rel="noopener noreferrer"><img src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/03/2quarterAD-book.jpg?w=300&#038;ssl=1" alt="" data-recalc-dims="1" /></a></center></p>
</div>
</aside><aside id="text-88" class="widget widget_text clearfix">			<div class="textwidget"><!-- RS_MODULE_CODE_2.4.4 --><div id="readspeaker_button1" style=".rsbtn {width:337px!important;} .rsbtn.toolsopen .rsbtn_toolpanel .rsbtn_tools { width: 275px; right: 60px; }" class="rs_skip rsbtn rs_preserve"><a class="rsbtn_play" title="Listen to this page using ReadSpeaker" accesskey="L" href="//app-as.readspeaker.com/cgi-bin/rsent?customerid=5948&amp;lang=en_uk&amp;readid=main&amp;url=https%3A%2F%2Fwww.omanobserver.om%2Fmass-evacuations-helped-minimise-loss-of-lives-in-india-cyclone%2F">
<span class="rsbtn_left rsimg rspart"><span class="rsbtn_text"><span>Listen</span></span></span>
<span class="rsbtn_right rsimg rsplay rspart"></span>
</a></div>
</div>
</aside><aside id="custom_html-4" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OmanObservver5 -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-3374671873808945"
data-ad-slot="9149243711"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="custom_html-23" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><center><a href="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/1-2.jpg?ssl=1" target="_blank" rel="noopener noreferrer"><img src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/1-2.jpg?w=300&#038;ssl=1" alt="" data-recalc-dims="1" /></a></center></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OmanObserver2 -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-3374671873808945"
data-ad-slot="5308241710"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="colormag_featured_posts_small_thumbnails-13" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">		<h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">Books</span><a href="https://www.omanobserver.om/category/books/" class="view-all-link">View All</a></h3>			<div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/can-we-find-joy-in-going-nowhere/" title="Can we find joy in going nowhere?"><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/book-1.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Can we find joy in going nowhere?" loading="lazy" title="Can we find joy in going nowhere?" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/book-1.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/book-1.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/book-1.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="627699" data-permalink="https://www.omanobserver.om/can-we-find-joy-in-going-nowhere/book-14/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/book-1.jpg?fit=900%2C675&amp;ssl=1" data-orig-size="900,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Dian Lofton\/TED&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Still-life of &#039;The Art of Stillness&#039; book by TED speaker Pico Iyer for TED Books launch. Photo: Dian Lofton\/TED&quot;,&quot;created_timestamp&quot;:&quot;1415030065&quot;,&quot;copyright&quot;:&quot;Dian Lofton&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="book" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/book-1.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/book-1.jpg?fit=800%2C600&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/blogs/"  rel="category tag">Blogs</a>&nbsp;<a href="https://www.omanobserver.om/category/books/"  rel="category tag">Books</a>&nbsp;<a href="https://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/can-we-find-joy-in-going-nowhere/" title="Can we find joy in going nowhere?">Can we find joy in going nowhere?</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/can-we-find-joy-in-going-nowhere/" title="4:15 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-08-22T16:15:54+04:00">22/08/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Can we find joy in going nowhere?</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/feeling-bored-or-sad-read-this-book/" title="Feeling bored or sad ? Read this book"><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/07/Book-1.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Feeling bored or sad ? Read this book" loading="lazy" title="Feeling bored or sad ? Read this book" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/07/Book-1.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/07/Book-1.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="623988" data-permalink="https://www.omanobserver.om/feeling-bored-or-sad-read-this-book/book-1/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/07/Book-1.jpg?fit=265%2C400&amp;ssl=1" data-orig-size="265,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Book (1)" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/07/Book-1.jpg?fit=199%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/07/Book-1.jpg?fit=265%2C400&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/blogs/"  rel="category tag">Blogs</a>&nbsp;<a href="https://www.omanobserver.om/category/books/"  rel="category tag">Books</a>&nbsp;<a href="https://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;<a href="https://www.omanobserver.om/category/weekend/"  rel="category tag">Weekend</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/feeling-bored-or-sad-read-this-book/" title="Feeling bored or sad ? Read this book">Feeling bored or sad ? Read this book</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/feeling-bored-or-sad-read-this-book/" title="11:43 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-07-10T23:43:22+04:00">10/07/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Feeling bored or sad ? Read this book</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/a-peep-into-the-world-of-wolves/" title="A peep into the world of wolves"><img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/05/Wolf.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="A peep into the world of wolves" loading="lazy" title="A peep into the world of wolves" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/05/Wolf.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/05/Wolf.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="617920" data-permalink="https://www.omanobserver.om/a-peep-into-the-world-of-wolves/wolf/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/05/Wolf.jpg?fit=328%2C499&amp;ssl=1" data-orig-size="328,499" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wolf" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/05/Wolf.jpg?fit=197%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/05/Wolf.jpg?fit=328%2C499&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/blogs/"  rel="category tag">Blogs</a>&nbsp;<a href="https://www.omanobserver.om/category/books/"  rel="category tag">Books</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/a-peep-into-the-world-of-wolves/" title="A peep into the world of wolves">A peep into the world of wolves</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/a-peep-into-the-world-of-wolves/" title="10:15 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-05-16T10:15:16+04:00">16/05/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/rasha-al-raisi/" title="Rasha al Raisi">Rasha al Raisi</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on A peep into the world of wolves</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/the-festival-of-knowledge/" title="THE FESTIVAL OF KNOWLEDGE"><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/1447970.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="THE FESTIVAL OF KNOWLEDGE" loading="lazy" title="THE FESTIVAL OF KNOWLEDGE" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/1447970.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/1447970.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/1447970.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="606646" data-permalink="https://www.omanobserver.om/1447970/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/1447970.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1447970" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/1447970.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/1447970.jpg?fit=800%2C445&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/books/"  rel="category tag">Books</a>&nbsp;<a href="https://www.omanobserver.om/category/front-stories/"  rel="category tag">Front Stories</a>&nbsp;<a href="https://www.omanobserver.om/category/head-stories/"  rel="category tag">Head stories</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/the-festival-of-knowledge/" title="THE FESTIVAL OF KNOWLEDGE">THE FESTIVAL OF KNOWLEDGE</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/the-festival-of-knowledge/" title="10:33 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-02-28T22:33:45+04:00">28/02/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/kabeere/" title="Kabeer Yousuf">Kabeer Yousuf</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on THE FESTIVAL OF KNOWLEDGE</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/austrian-handke-and-pole-tokarczuk-win-nobel-prizes-for-literature/" title="Austrian Handke and Pole Tokarczuk win Nobel prizes for literature"><img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/807331-01-08-15707093381.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Austrian Handke and Pole Tokarczuk win Nobel prizes for literature" loading="lazy" title="Austrian Handke and Pole Tokarczuk win Nobel prizes for literature" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/807331-01-08-15707093381.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/807331-01-08-15707093381.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/807331-01-08-15707093381.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="578882" data-permalink="https://www.omanobserver.om/austrian-handke-and-pole-tokarczuk-win-nobel-prizes-for-literature/combo-poland-nobel-literature-tokarczuk-files-prize/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/807331-01-08-15707093381.jpg?fit=5500%2C3500&amp;ssl=1" data-orig-size="5500,3500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AFP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;(COMBO) This combination of pictures created on October 10, 2019 shows Polish author Olga Tokarczuk (L) on September 17, 2018 in Krakow and Austrian novelist and playwright Peter Handke on November 22, 2012 in Salzburg, Austria.\n Polish writer Olga Tokarczuk on October 10, 2019 won the 2018 Nobel Literature Prize, which was delayed over a sexual harassment scandal, while Austrian novelist and playwright Peter Handke took the 2019 award, the Swedish Academy said.\nPeter Handke was awarded the 2019 Nobel Literature Prize on October 10, 2019.\n - Austria OUT\n \/ AFP \/ REPORTER \/ APA \/ Beata ZAWREL AND BARBARA GINDL&quot;,&quot;created_timestamp&quot;:&quot;1570708975&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;COMBO-POLAND-NOBEL-LITERATURE-TOKARCZUK-FILES-PRIZE&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="COMBO-POLAND-NOBEL-LITERATURE-TOKARCZUK-FILES-PRIZE" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/807331-01-08-15707093381.jpg?fit=300%2C191&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/807331-01-08-15707093381.jpg?fit=800%2C509&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/books/"  rel="category tag">Books</a>&nbsp;<a href="https://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/austrian-handke-and-pole-tokarczuk-win-nobel-prizes-for-literature/" title="Austrian Handke and Pole Tokarczuk win Nobel prizes for literature">Austrian Handke and Pole Tokarczuk win Nobel prizes for literature</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/austrian-handke-and-pole-tokarczuk-win-nobel-prizes-for-literature/" title="4:15 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-10-10T16:15:14+04:00">10/10/2019</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Austrian Handke and Pole Tokarczuk win Nobel prizes for literature</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/oman-based-author-launching-haunting-wwii-themed-book-in-oman-soon/" title="Oman-based author launching haunting WWII themed book in Oman soon"><img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/book-cover-e1553699415781.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Oman-based author launching haunting WWII themed book in Oman soon" loading="lazy" title="Oman-based author launching haunting WWII themed book in Oman soon" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/book-cover-e1553699415781.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/book-cover-e1553699415781.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/book-cover-e1553699415781.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="536363" data-permalink="https://www.omanobserver.om/book-cover-3/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/book-cover-e1553699415781.jpg?fit=560%2C479&amp;ssl=1" data-orig-size="560,479" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="book-cover" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/book-cover-e1553699415781.jpg?fit=300%2C257&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/book-cover-e1553699415781.jpg?fit=560%2C479&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/books/"  rel="category tag">Books</a>&nbsp;<a href="https://www.omanobserver.om/category/features/"  rel="category tag">Features</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/oman-based-author-launching-haunting-wwii-themed-book-in-oman-soon/" title="Oman-based author launching haunting WWII themed book in Oman soon">Oman-based author launching haunting WWII themed book in Oman soon</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/oman-based-author-launching-haunting-wwii-themed-book-in-oman-soon/" title="7:10 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-03-27T19:10:59+04:00">27/03/2019</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/kabeere/" title="Kabeer Yousuf">Kabeer Yousuf</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Oman-based author launching haunting WWII themed book in Oman soon</span></span></span>
</div>
</div>
</div>
</div>
</aside><aside id="custom_html-22" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><center><a href="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/2-1.jpg?ssl=1" target="_blank" rel="noopener noreferrer"><img src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/2-1.jpg?w=300&#038;ssl=1" alt="" data-recalc-dims="1" /></a></center></div></aside><aside id="custom_html-20" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Oman 4 -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-3374671873808945"
data-ad-slot="5578977629"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="custom_html-10" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><center><a target="_blank" href="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/3.jpg?ssl=1" rel="noopener noreferrer"><img src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/3.jpg?w=350&#038;ssl=1" alt="" data-recalc-dims="1" /></a></center></div></aside><aside id="colormag_featured_posts_small_thumbnails-17" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">		<h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">Environment</span><a href="https://www.omanobserver.om/category/environment/" class="view-all-link">View All</a></h3>			<div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/no-single-use-plastic-bags-from-january/" title="No single-use plastic bags from January"><img width="130" height="90" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/plastic-bags.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="No single-use plastic bags from January" loading="lazy" title="No single-use plastic bags from January" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/plastic-bags.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/plastic-bags.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/plastic-bags.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="640257" data-permalink="https://www.omanobserver.om/plastic-bags-2/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/plastic-bags.jpg?fit=1500%2C900&amp;ssl=1" data-orig-size="1500,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="plastic-bags" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/plastic-bags.jpg?fit=300%2C180&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/plastic-bags.jpg?fit=800%2C480&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/environment/"  rel="category tag">Environment</a>&nbsp;<a href="https://www.omanobserver.om/category/head-stories/"  rel="category tag">Head stories</a>&nbsp;<a href="https://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/no-single-use-plastic-bags-from-january/" title="No single-use plastic bags from January">No single-use plastic bags from January</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/no-single-use-plastic-bags-from-january/" title="9:47 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-11-09T21:47:20+04:00">09/11/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/samuelkutty/" title="Samuel Kutty">Samuel Kutty</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on No single-use plastic bags from January</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/sri-lankan-villagers-rescue-100-stranded-whales/" title="Sri Lankan villagers rescue 100 stranded whales"><img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/whals.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Sri Lankan villagers rescue 100 stranded whales" loading="lazy" title="Sri Lankan villagers rescue 100 stranded whales" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/whals.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/whals.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/whals.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="639065" data-permalink="https://www.omanobserver.om/sri-lankan-villagers-rescue-100-stranded-whales/whals/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/whals.jpg?fit=1000%2C630&amp;ssl=1" data-orig-size="1000,630" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="whals" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/whals.jpg?fit=300%2C189&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/whals.jpg?fit=800%2C504&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/environment/"  rel="category tag">Environment</a>&nbsp;<a href="https://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;<a href="https://www.omanobserver.om/category/international/"  rel="category tag">World</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/sri-lankan-villagers-rescue-100-stranded-whales/" title="Sri Lankan villagers rescue 100 stranded whales">Sri Lankan villagers rescue 100 stranded whales</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/sri-lankan-villagers-rescue-100-stranded-whales/" title="11:58 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-11-03T11:58:36+04:00">03/11/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Sri Lankan villagers rescue 100 stranded whales</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/presence-of-arabian-leopard-confirmed-in-dhofar/" title="Presence of Arabian Leopard confirmed in Dhofar"><img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/Arabian2.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Presence of Arabian Leopard confirmed in Dhofar" loading="lazy" title="Presence of Arabian Leopard confirmed in Dhofar" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/Arabian2.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/Arabian2.jpg?resize=300%2C210&amp;ssl=1 300w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/Arabian2.jpg?resize=768%2C538&amp;ssl=1 768w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/Arabian2.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/Arabian2.jpg?resize=130%2C90&amp;ssl=1 130w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="638660" data-permalink="https://www.omanobserver.om/presence-of-arabian-leopard-confirmed-in-dhofar/arabian2/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/Arabian2.jpg?fit=1024%2C717&amp;ssl=1" data-orig-size="1024,717" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Arabian2" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/Arabian2.jpg?fit=300%2C210&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/Arabian2.jpg?fit=800%2C560&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/environment/"  rel="category tag">Environment</a>&nbsp;<a href="https://www.omanobserver.om/category/local/"  rel="category tag">Local</a>&nbsp;<a href="https://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/presence-of-arabian-leopard-confirmed-in-dhofar/" title="Presence of Arabian Leopard confirmed in Dhofar">Presence of Arabian Leopard confirmed in Dhofar</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/presence-of-arabian-leopard-confirmed-in-dhofar/" title="4:53 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-11-01T16:53:53+04:00">01/11/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Presence of Arabian Leopard confirmed in Dhofar</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/singapore-airlines-drops-flights-to-nowhere/" title="Singapore Airlines drops &#8216;flights to nowhere&#8217;"><img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/singapore.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Singapore Airlines drops &#8216;flights to nowhere&#8217;" loading="lazy" title="Singapore Airlines drops &#8216;flights to nowhere&#8217;" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/singapore.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/singapore.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/singapore.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="634321" data-permalink="https://www.omanobserver.om/singapore-airlines-drops-flights-to-nowhere/singapore-3/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/singapore.jpg?fit=916%2C516&amp;ssl=1" data-orig-size="916,516" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="singapore" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/singapore.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/singapore.jpg?fit=800%2C451&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/environment/"  rel="category tag">Environment</a>&nbsp;<a href="https://www.omanobserver.om/category/international/"  rel="category tag">World</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/singapore-airlines-drops-flights-to-nowhere/" title="Singapore Airlines drops &#8216;flights to nowhere&#8217;">Singapore Airlines drops &#8216;flights to nowhere&#8217;</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/singapore-airlines-drops-flights-to-nowhere/" title="11:15 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-09-30T11:15:54+04:00">30/09/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Singapore Airlines drops &#8216;flights to nowhere&#8217;</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/australia-begins-disposal-of-about-350-dead-whales/" title="Australia begins disposal of about 350 dead whales"><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/whales.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Australia begins disposal of about 350 dead whales" loading="lazy" title="Australia begins disposal of about 350 dead whales" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/whales.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/whales.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/whales.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="633031" data-permalink="https://www.omanobserver.om/at-least-380-whales-dead-in-australia-mass-stranding/australia-animal-environment-3/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/whales.jpg?fit=1000%2C666&amp;ssl=1" data-orig-size="1000,666" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AFP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;This photograph taken on September 21, 2020 shows a pod of whales stranded on a sandbar in Macquarie Harbour on the rugged west coast of Tasmania. Up to 90 whales have died and a \&quot;challenging\&quot; operation is underway to rescue 180 more still stranded in a remote bay in southern Australia on September 22. Scientists said two large pods of long-finned pilot whales became stuck on sandbars in Macquarie Harbour, on Tasmania&#039;s sparsely populated west coast.\n \/ AFP \/ POOL \/ -&quot;,&quot;created_timestamp&quot;:&quot;1600673375&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;AUSTRALIA-ANIMAL-ENVIRONMENT&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AUSTRALIA-ANIMAL-ENVIRONMENT" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/whales.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/whales.jpg?fit=800%2C533&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/environment/"  rel="category tag">Environment</a>&nbsp;<a href="https://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;<a href="https://www.omanobserver.om/category/international/"  rel="category tag">World</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/australia-begins-disposal-of-about-350-dead-whales/" title="Australia begins disposal of about 350 dead whales">Australia begins disposal of about 350 dead whales</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/australia-begins-disposal-of-about-350-dead-whales/" title="11:14 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-09-26T11:14:06+04:00">26/09/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Australia begins disposal of about 350 dead whales</span></span></span>
</div>
</div>
</div>
</div>
</aside><aside id="custom_html-21" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Oman 1 -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-3374671873808945"
data-ad-slot="4281497388"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="custom_html-36" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><center><a href="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/4-2.jpg?ssl=1" target="_blank" rel="noopener noreferrer"><img src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/4-2.jpg?w=300&#038;ssl=1" alt="" data-recalc-dims="1" /></a></center></div></aside><aside id="weblizar_twitter-2" class="widget widget_weblizar_twitter clearfix"><h3 class="widget-title"><span>Twitter</span></h3><div style="display:block;width:100%;float:left;overflow:hidden">
<a class="twitter-timeline" data-dnt="true"
href="https://twitter.com/omanobserver"
min-width=""
height="600"
data-theme="light"
data-lang=""></a>
</div>
</aside><aside id="custom_html-7" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><center><a target="_blank" href="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/12/About-48th-National-Day-Book-2018.jpg" rel="noopener noreferrer"><img src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/12/About-48th-National-Day-Book-2018.jpg?w=350" alt="" data-recalc-dims="1" /></a></center></div></aside><aside id="colormag_featured_posts_small_thumbnails-12" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">		<h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">Health</span><a href="https://www.omanobserver.om/category/health/" class="view-all-link">View All</a></h3>			<div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/pfizer-ends-covid-19-trial-with-95-efficacy/" title="Pfizer ends COVID-19 trial with 95% efficacy"><img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/pfizer.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Pfizer ends COVID-19 trial with 95% efficacy" loading="lazy" title="Pfizer ends COVID-19 trial with 95% efficacy" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/pfizer.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/pfizer.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/pfizer.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="640115" data-permalink="https://www.omanobserver.om/covid-19-vaccine-90-effective-in-phase-3-trial-pfizer/pfizer/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/pfizer.jpg?fit=768%2C569&amp;ssl=1" data-orig-size="768,569" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pfizer" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/pfizer.jpg?fit=300%2C222&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/pfizer.jpg?fit=768%2C569&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/coronavirus/"  rel="category tag">CORONAVIRUS</a>&nbsp;<a href="https://www.omanobserver.om/category/health/"  rel="category tag">Health</a>&nbsp;<a href="https://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;<a href="https://www.omanobserver.om/category/international/"  rel="category tag">World</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/pfizer-ends-covid-19-trial-with-95-efficacy/" title="Pfizer ends COVID-19 trial with 95% efficacy">Pfizer ends COVID-19 trial with 95% efficacy</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/pfizer-ends-covid-19-trial-with-95-efficacy/" title="4:44 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-11-18T16:44:12+04:00">18/11/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Pfizer ends COVID-19 trial with 95% efficacy</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/webinar-highlights-urgency-of-adopting-personalised-healthcare-solutions/" title="Webinar highlights urgency of adopting personalised healthcare solutions"><img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/10/WhatsApp-Image-2020-10-07-at-5.49.58-PM.jpeg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Webinar highlights urgency of adopting personalised healthcare solutions" loading="lazy" title="Webinar highlights urgency of adopting personalised healthcare solutions" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/10/WhatsApp-Image-2020-10-07-at-5.49.58-PM.jpeg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/10/WhatsApp-Image-2020-10-07-at-5.49.58-PM.jpeg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/10/WhatsApp-Image-2020-10-07-at-5.49.58-PM.jpeg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="635447" data-permalink="https://www.omanobserver.om/webinar-highlights-urgency-of-adopting-personalised-healthcare-solutions/whatsapp-image-2020-10-07-at-5-49-58-pm/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/10/WhatsApp-Image-2020-10-07-at-5.49.58-PM.jpeg?fit=1280%2C718&amp;ssl=1" data-orig-size="1280,718" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WhatsApp Image 2020-10-07 at 5.49.58 PM" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/10/WhatsApp-Image-2020-10-07-at-5.49.58-PM.jpeg?fit=300%2C168&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/10/WhatsApp-Image-2020-10-07-at-5.49.58-PM.jpeg?fit=800%2C448&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/health/"  rel="category tag">Health</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/webinar-highlights-urgency-of-adopting-personalised-healthcare-solutions/" title="Webinar highlights urgency of adopting personalised healthcare solutions">Webinar highlights urgency of adopting personalised healthcare solutions</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/webinar-highlights-urgency-of-adopting-personalised-healthcare-solutions/" title="6:07 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-10-07T18:07:44+04:00">07/10/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Webinar highlights urgency of adopting personalised healthcare solutions</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/what-is-the-best-way-to-share-out-a-future-covid-19-vaccine/" title="What is the best way to share out a future COVID-19 vaccine?"><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/1505216.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="What is the best way to share out a future COVID-19 vaccine?" loading="lazy" title="What is the best way to share out a future COVID-19 vaccine?" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/1505216.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/1505216.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/1505216.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="629810" data-permalink="https://www.omanobserver.om/1505216/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/1505216.jpg?fit=800%2C544&amp;ssl=1" data-orig-size="800,544" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1505216" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/1505216.jpg?fit=300%2C204&amp;ssl=1" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/1505216.jpg?fit=800%2C544&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/health/"  rel="category tag">Health</a>&nbsp;<a href="https://www.omanobserver.om/category/weekend/"  rel="category tag">Weekend</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/what-is-the-best-way-to-share-out-a-future-covid-19-vaccine/" title="What is the best way to share out a future COVID-19 vaccine?">What is the best way to share out a future COVID-19 vaccine?</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/what-is-the-best-way-to-share-out-a-future-covid-19-vaccine/" title="9:40 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-09-04T21:40:26+04:00">04/09/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/qais/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on What is the best way to share out a future COVID-19 vaccine?</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/stem-cell-treatment-offers-new-hope-for-diabetics/" title="Stem cell treatment offers new hope for diabetics"><img width="130" height="90" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2014/12/175098.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Stem cell treatment offers new hope for diabetics" loading="lazy" title="Stem cell treatment offers new hope for diabetics" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2014/12/175098.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2014/12/175098.jpg?zoom=3&amp;resize=130%2C90&amp;ssl=1 390w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="135521" data-permalink="https://www.omanobserver.om/diabetes-measure-glucose-surag-level-blood-test/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2014/12/175098.jpg?fit=800%2C500&amp;ssl=1" data-orig-size="800,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Dmitry Lobanov - Fotolia&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Diabetes measurement glucose sugar level blood test for diabetic patient using new smart glucometer test isolated on a white background&quot;,&quot;created_timestamp&quot;:&quot;1298764800&quot;,&quot;copyright&quot;:&quot;Lobanov Dmitry Photography\rAll rights reserved&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Diabetes measure glucose surag level blood test&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Diabetes measure glucose surag level blood test" data-image-description="&lt;p&gt;Diabetes measurement glucose sugar level blood test for diabetic patient using new smart glucometer test isolated on a white background&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2014/12/175098.jpg?fit=300%2C187&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2014/12/175098.jpg?fit=800%2C500&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/health/"  rel="category tag">Health</a>&nbsp;<a href="https://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/stem-cell-treatment-offers-new-hope-for-diabetics/" title="Stem cell treatment offers new hope for diabetics">Stem cell treatment offers new hope for diabetics</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/stem-cell-treatment-offers-new-hope-for-diabetics/" title="2:09 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-08-23T14:09:46+04:00">23/08/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Stem cell treatment offers new hope for diabetics</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/check-fly-app-provides-airport-health-measures-to-travellers/" title="Check &#038; Fly app provides airport health measures to travellers"><img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/08/Heathrow.jpeg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Check &#038; Fly app provides airport health measures to travellers" loading="lazy" title="Check &#038; Fly app provides airport health measures to travellers" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/08/Heathrow.jpeg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/08/Heathrow.jpeg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/08/Heathrow.jpeg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="563514" data-permalink="https://www.omanobserver.om/heathrow-union-strike-to-affect-several-flights/heathrow/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/08/Heathrow.jpeg?fit=680%2C454&amp;ssl=1" data-orig-size="680,454" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Heathrow" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/08/Heathrow.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/08/Heathrow.jpeg?fit=680%2C454&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/health/"  rel="category tag">Health</a>&nbsp;<a href="https://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;<a href="https://www.omanobserver.om/category/travel/"  rel="category tag">Travel</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/check-fly-app-provides-airport-health-measures-to-travellers/" title="Check &#038; Fly app provides airport health measures to travellers">Check &#038; Fly app provides airport health measures to travellers</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/check-fly-app-provides-airport-health-measures-to-travellers/" title="11:39 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-08-20T11:39:45+04:00">20/08/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Check &#038; Fly app provides airport health measures to travellers</span></span></span>
</div>
</div>
</div>
</div>
</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><center><a target="_blank" href="http://www.naukrigulf.com/partners-oman-daily-observer" rel="noopener noreferrer"><img src="https://i1.wp.com/omanobserver.om/wp-content/uploads/2015/01/Jobs-in-Oman.gif?w=350" alt="" data-recalc-dims="1" /></a></center></div></aside><aside id="colormag_featured_posts_small_thumbnails-14" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">		<h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">Auto</span></h3>			<div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/california-to-ban-new-gasoline-powered-vehicles-from-2035/" title="California to ban new gasoline-powered vehicles from 2035"><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2014/08/71719.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="California to ban new gasoline-powered vehicles from 2035" loading="lazy" title="California to ban new gasoline-powered vehicles from 2035" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2014/08/71719.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2014/08/71719.jpg?zoom=3&amp;resize=130%2C90&amp;ssl=1 390w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="105135" data-permalink="https://www.omanobserver.om/71719/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2014/08/71719.jpg?fit=800%2C500&amp;ssl=1" data-orig-size="800,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Newly assembled vehicles are seen at a stockyard of the Toyota Philippines manufacturing plant in Sta Rosa, Laguna, south of Manila. -- Reuters&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="71719" data-image-description="&lt;p&gt;Newly assembled vehicles are seen at a stockyard of the Toyota Philippines manufacturing plant in Sta Rosa, Laguna, south of Manila. &#8212; Reuters&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2014/08/71719.jpg?fit=300%2C187&amp;ssl=1" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2014/08/71719.jpg?fit=800%2C500&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/auto/"  rel="category tag">Auto</a>&nbsp;<a href="https://www.omanobserver.om/category/environment/"  rel="category tag">Environment</a>&nbsp;<a href="https://www.omanobserver.om/category/international/"  rel="category tag">World</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/california-to-ban-new-gasoline-powered-vehicles-from-2035/" title="California to ban new gasoline-powered vehicles from 2035">California to ban new gasoline-powered vehicles from 2035</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/california-to-ban-new-gasoline-powered-vehicles-from-2035/" title="11:23 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-09-24T11:23:57+04:00">24/09/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on California to ban new gasoline-powered vehicles from 2035</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/toyota-to-offer-cars-in-india-on-lease-subscription/" title="Toyota to offer cars in India on lease, subscription"><img width="130" height="90" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/09/Toyota.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Toyota to offer cars in India on lease, subscription" loading="lazy" title="Toyota to offer cars in India on lease, subscription" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/09/Toyota.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/09/Toyota.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/09/Toyota.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="485411" data-permalink="https://www.omanobserver.om/toyota-2/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/09/Toyota.jpg?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Toyota" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/09/Toyota.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/09/Toyota.jpg?fit=800%2C450&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/auto/"  rel="category tag">Auto</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/toyota-to-offer-cars-in-india-on-lease-subscription/" title="Toyota to offer cars in India on lease, subscription">Toyota to offer cars in India on lease, subscription</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/toyota-to-offer-cars-in-india-on-lease-subscription/" title="3:21 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-08-20T15:21:20+04:00">20/08/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Toyota to offer cars in India on lease, subscription</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/ensure-roadworthiness-of-vehicles-avoid-accidents/" title="Ensure roadworthiness of  vehicles, avoid accidents"><img width="130" height="90" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/04/1183729.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Ensure roadworthiness of  vehicles, avoid accidents" loading="lazy" title="Ensure roadworthiness of  vehicles, avoid accidents" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/04/1183729.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/04/1183729.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/04/1183729.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="538910" data-permalink="https://www.omanobserver.om/1183729/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/04/1183729.jpg?fit=1005%2C563&amp;ssl=1" data-orig-size="1005,563" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1183729" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/04/1183729.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/04/1183729.jpg?fit=800%2C448&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/auto/"  rel="category tag">Auto</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/ensure-roadworthiness-of-vehicles-avoid-accidents/" title="Ensure roadworthiness of  vehicles, avoid accidents">Ensure roadworthiness of  vehicles, avoid accidents</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/ensure-roadworthiness-of-vehicles-avoid-accidents/" title="10:48 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-04-07T22:48:04+04:00">07/04/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/vinod-nair/" title="Vinod Nair">Vinod Nair</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Ensure roadworthiness of  vehicles, avoid accidents</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/driving-against-the-odds/" title="Pre-owned vehicles: Coming of age in Oman"><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/01/shutterstock_678185548.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Pre-owned vehicles: Coming of age in Oman" loading="lazy" title="Pre-owned vehicles: Coming of age in Oman" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/01/shutterstock_678185548.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/01/shutterstock_678185548.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/01/shutterstock_678185548.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="596207" data-permalink="https://www.omanobserver.om/shutterstock_678185548/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/01/shutterstock_678185548.jpg?fit=1500%2C840&amp;ssl=1" data-orig-size="1500,840" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="shutterstock_678185548" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/01/shutterstock_678185548.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/01/shutterstock_678185548.jpg?fit=800%2C448&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/auto/"  rel="category tag">Auto</a>&nbsp;<a href="https://www.omanobserver.om/category/editors-choice/"  rel="category tag">Editor's choice</a>&nbsp;<a href="https://www.omanobserver.om/category/local/"  rel="category tag">Local</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/driving-against-the-odds/" title="Pre-owned vehicles: Coming of age in Oman">Pre-owned vehicles: Coming of age in Oman</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/driving-against-the-odds/" title="9:41 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-01-05T21:41:57+04:00">05/01/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/vinod-nair/" title="Vinod Nair">Vinod Nair</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Pre-owned vehicles: Coming of age in Oman</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/hyundai-motor-2017-net-profit-sinks/" title="Hyundai Motor 2017 net profit sinks"><img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1232272.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Hyundai Motor 2017 net profit sinks" loading="lazy" title="Hyundai Motor 2017 net profit sinks" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1232272.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1232272.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1232272.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="432565" data-permalink="https://www.omanobserver.om/1232272/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1232272.jpg?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1232272" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1232272.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1232272.jpg?fit=800%2C450&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/auto/"  rel="category tag">Auto</a>&nbsp;<a href="https://www.omanobserver.om/category/business/"  rel="category tag">Business</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/hyundai-motor-2017-net-profit-sinks/" title="Hyundai Motor 2017 net profit sinks">Hyundai Motor 2017 net profit sinks</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/hyundai-motor-2017-net-profit-sinks/" title="6:37 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-01-25T18:37:49+04:00">25/01/2018</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/dawood/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Hyundai Motor 2017 net profit sinks</span></span></span>
</div>
</div>
</div>
</div>
</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Oman Observer 3 -->
<ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-3374671873808945"
data-ad-slot="2655384915"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="colormag_featured_posts_small_thumbnails-15" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">		<h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">Gourmet</span></h3>			<div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/korean-culture-exchanged-through-traditional-cuisine-called-hansik/" title="Korean culture exchanged through traditional cuisine called Hansik"><img width="130" height="90" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/korea-5.png?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Korean culture exchanged through traditional cuisine called Hansik" loading="lazy" title="Korean culture exchanged through traditional cuisine called Hansik" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/korea-5.png?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/korea-5.png?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/korea-5.png?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="642501" data-permalink="https://www.omanobserver.om/korean-culture-exchanged-through-traditional-cuisine-called-hansik/korea-5-2/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/korea-5.png?fit=1093%2C772&amp;ssl=1" data-orig-size="1093,772" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="korea 5" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/korea-5.png?fit=300%2C212&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/korea-5.png?fit=800%2C565&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/features/"  rel="category tag">Features</a>&nbsp;<a href="https://www.omanobserver.om/category/gourmet/"  rel="category tag">Gourmet</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/korean-culture-exchanged-through-traditional-cuisine-called-hansik/" title="Korean culture exchanged through traditional cuisine called Hansik">Korean culture exchanged through traditional cuisine called Hansik</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/korean-culture-exchanged-through-traditional-cuisine-called-hansik/" title="6:00 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-11-22T18:00:44+04:00">22/11/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/kabeere/" title="Kabeer Yousuf">Kabeer Yousuf</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Korean culture exchanged through traditional cuisine called Hansik</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/jw-marriott-muscat-opens-newest-dining-hub-pink-salt/" title="JW Marriott Muscat opens newest dining hub Pink Salt"><img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/JW-Marriott-Muscat-Pink-Salt-1-scaled.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="JW Marriott Muscat opens newest dining hub Pink Salt" loading="lazy" title="JW Marriott Muscat opens newest dining hub Pink Salt" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/JW-Marriott-Muscat-Pink-Salt-1-scaled.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/JW-Marriott-Muscat-Pink-Salt-1-scaled.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/JW-Marriott-Muscat-Pink-Salt-1-scaled.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="640697" data-permalink="https://www.omanobserver.om/jw-marriott-muscat-opens-newest-dining-hub-pink-salt/jw-marriott-muscat-pink-salt-1/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/JW-Marriott-Muscat-Pink-Salt-1-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1604414202&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="JW Marriott Muscat &#8211; Pink Salt (1)" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/JW-Marriott-Muscat-Pink-Salt-1-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/11/JW-Marriott-Muscat-Pink-Salt-1-scaled.jpg?fit=800%2C534&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/features/"  rel="category tag">Features</a>&nbsp;<a href="https://www.omanobserver.om/category/gourmet/"  rel="category tag">Gourmet</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/jw-marriott-muscat-opens-newest-dining-hub-pink-salt/" title="JW Marriott Muscat opens newest dining hub Pink Salt">JW Marriott Muscat opens newest dining hub Pink Salt</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/jw-marriott-muscat-opens-newest-dining-hub-pink-salt/" title="11:14 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-11-11T23:14:45+04:00">11/11/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on JW Marriott Muscat opens newest dining hub Pink Salt</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/french-butcher-seeks-to-carve-out-unesco-distinction/" title="French butcher seeks to carve out Unesco distinction"><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/829637-01-08-1600424425-scaled.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="French butcher seeks to carve out Unesco distinction" loading="lazy" title="French butcher seeks to carve out Unesco distinction" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/829637-01-08-1600424425-scaled.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/829637-01-08-1600424425-scaled.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/829637-01-08-1600424425-scaled.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="632994" data-permalink="https://www.omanobserver.om/french-butcher-seeks-to-carve-out-unesco-distinction/files-france-gastronomy-butcher-culture-heritage-unesco/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/829637-01-08-1600424425-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AFP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;(FILES) This file photo taken on February 20, 2017 in Paris shows meat during the best apprentice butcher contest.   A young French butcher attempts to put French butchery techniques into the list of UNESCO&#039;s Intangible Heritage of Humanity, AFP reports on September 18, 2020. \/ AFP \/ MARTIN BUREAU&quot;,&quot;created_timestamp&quot;:&quot;1487598693&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;FILES-FRANCE-GASTRONOMY-BUTCHER-CULTURE-HERITAGE-UNESCO&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FILES-FRANCE-GASTRONOMY-BUTCHER-CULTURE-HERITAGE-UNESCO" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/829637-01-08-1600424425-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/829637-01-08-1600424425-scaled.jpg?fit=800%2C534&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/features/"  rel="category tag">Features</a>&nbsp;<a href="https://www.omanobserver.om/category/gourmet/"  rel="category tag">Gourmet</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/french-butcher-seeks-to-carve-out-unesco-distinction/" title="French butcher seeks to carve out Unesco distinction">French butcher seeks to carve out Unesco distinction</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/french-butcher-seeks-to-carve-out-unesco-distinction/" title="10:11 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-09-23T10:11:10+04:00">23/09/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on French butcher seeks to carve out Unesco distinction</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/quinoa-beetroot-salad/" title="Quinoa beetroot salad"><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/Quinoa-salad-scaled.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Quinoa beetroot salad" loading="lazy" title="Quinoa beetroot salad" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/Quinoa-salad-scaled.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/Quinoa-salad-scaled.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/Quinoa-salad-scaled.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="631159" data-permalink="https://www.omanobserver.om/quinoa-beetroot-salad/quinoa-salad/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/Quinoa-salad-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Quinoa salad" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/Quinoa-salad-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/Quinoa-salad-scaled.jpg?fit=800%2C534&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/cook-like-a-chef/"  rel="category tag">Cook Like A Chef</a>&nbsp;<a href="https://www.omanobserver.om/category/features/"  rel="category tag">Features</a>&nbsp;<a href="https://www.omanobserver.om/category/gourmet/"  rel="category tag">Gourmet</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/quinoa-beetroot-salad/" title="Quinoa beetroot salad">Quinoa beetroot salad</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/quinoa-beetroot-salad/" title="12:49 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-09-13T12:49:07+04:00">13/09/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Quinoa beetroot salad</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/al-bustan-palaces-beach-pavilion-seafood-chowder/" title="Al Bustan Palace&#8217;s Beach Pavilion Seafood Chowder"><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/seafood-chowder-scaled.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Al Bustan Palace&#8217;s Beach Pavilion Seafood Chowder" loading="lazy" title="Al Bustan Palace&#8217;s Beach Pavilion Seafood Chowder" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/seafood-chowder-scaled.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/seafood-chowder-scaled.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/seafood-chowder-scaled.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="630510" data-permalink="https://www.omanobserver.om/al-bustan-palaces-beach-pavilion-seafood-chowder/seafood-chowder/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/seafood-chowder-scaled.jpg?fit=2560%2C2560&amp;ssl=1" data-orig-size="2560,2560" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1594557198&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="seafood chowder" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/seafood-chowder-scaled.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/seafood-chowder-scaled.jpg?fit=800%2C800&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/cook-like-a-chef/"  rel="category tag">Cook Like A Chef</a>&nbsp;<a href="https://www.omanobserver.om/category/features/"  rel="category tag">Features</a>&nbsp;<a href="https://www.omanobserver.om/category/gourmet/"  rel="category tag">Gourmet</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/al-bustan-palaces-beach-pavilion-seafood-chowder/" title="Al Bustan Palace&#8217;s Beach Pavilion Seafood Chowder">Al Bustan Palace&#8217;s Beach Pavilion Seafood Chowder</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/al-bustan-palaces-beach-pavilion-seafood-chowder/" title="2:45 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-09-09T14:45:45+04:00">09/09/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/yeru-ebuen/" title="Yeru Ebuen">Yeru Ebuen</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Al Bustan Palace&#8217;s Beach Pavilion Seafood Chowder</span></span></span>
</div>
</div>
</div>
</div>
</aside>
</div>

</div><!-- .inner-wrap -->
</div><!-- #main -->
<footer id="colophon" class="clearfix">
<div class="footer-widgets-wrapper">
<div class="inner-wrap">
<div class="footer-widgets-area clearfix">
<div class="tg-upper-footer-widgets clearfix">
<div class="footer_upper_widget_area tg-one-third">
</div>
<div class="footer_upper_widget_area tg-one-third">
</div>
<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
</div>
</div>
<div class="tg-footer-main-widget">
<div class="tg-first-footer-widget">
<aside id="nav_menu-2" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Sections:</span></h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-371177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371177"><a href="https://www.omanobserver.om/category/local/">Local</a></li>
<li id="menu-item-371178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371178"><a href="https://www.omanobserver.om/category/international/">World</a></li>
<li id="menu-item-371179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371179"><a href="https://www.omanobserver.om/category/sports/">Sports</a></li>
<li id="menu-item-371180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371180"><a href="https://www.omanobserver.om/category/business/">Business</a></li>
<li id="menu-item-371181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371181"><a href="https://www.omanobserver.om/category/features/">Features</a></li>
<li id="menu-item-371182" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-371182"><a href="https://www.omanobserver.om/category/head-stories/">Head stories</a></li>
</ul></div></aside><aside id="text-67" class="widget widget_text clearfix">			<div class="textwidget"><p>2020 © All rights reserved for Ministry of Information</p>
</div>
</aside><aside id="custom_html-27" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OmanOberver1 -->
<ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-3374671873808945"
data-ad-slot="6055434917"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>				</div>
</div>
<div class="tg-footer-other-widgets">
<div class="tg-second-footer-widget">
<aside id="nav_menu-3" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Multimedia</span></h3><div class="menu-multimedia-container"><ul id="menu-multimedia" class="menu"><li id="menu-item-371183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371183"><a href="https://www.youtube.com/channel/UCYBRcqEAVdjbCzDIa9W0vYA">Youtube</a></li>
<li id="menu-item-371184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371184"><a href="https://www.facebook.com/omanobserver/">Facebook</a></li>
<li id="menu-item-371185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371185"><a href="https://twitter.com/OmanObserver">Twitter</a></li>
<li id="menu-item-371186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371186"><a href="https://www.instagram.com/omanobserver/">Instagram</a></li>
<li id="menu-item-371187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371187"><a href="https://omanobserver.om/oman-observer-daily-stories-in-your-mobile/">Whatsapp</a></li>
<li id="menu-item-619651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619651"><a href="https://www.omanobserver.om/advertisment/home/">Home</a></li>
</ul></div></aside>				</div>
<div class="tg-third-footer-widget">
<aside id="nav_menu-4" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Services</span></h3><div class="menu-services-container"><ul id="menu-services" class="menu"><li id="menu-item-428662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428662"><a href="https://www.omanobserver.om/about-us/">About Us</a></li>
<li id="menu-item-371188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371188"><a href="https://omanobserver.om/advertisment/">Subscribe</a></li>
<li id="menu-item-371189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371189"><a href="https://omanobserver.om/advertisment/">Advertisements</a></li>
<li id="menu-item-371190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371190"><a href="https://omanobserver.om/advertisment/">Contact Us</a></li>
<li id="menu-item-619652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619652"><a href="https://www.omanobserver.om/advertisment/home/">Home</a></li>
</ul></div></aside>				</div>
<div class="tg-fourth-footer-widget">
<aside id="text-66" class="widget widget_text clearfix">			<div class="textwidget"><center><a target="_blank" href="" rel="noopener noreferrer"><img src="https://i0.wp.com/omanobserver.om/wp-content/uploads/2017/05/cropped-Observer-Logo.png?w=300" alt="" data-recalc-dims="1" /></a></center></div>
</aside><aside id="text-75" class="widget widget_text clearfix">			<div class="textwidget"><p>PO Box: 947 Code: 100 Muscat<br />
+968 24 64 94 80<br />
editor@omanobserver.om</p>
</div>
</aside><aside id="search-4" class="widget widget_search clearfix"><form action="https://www.omanobserver.om/" class="search-form searchform clearfix" method="get">
<div class="search-wrap">
<input type="text" placeholder="Search" class="s field" name="s">
<button class="search-icon" type="submit"></button>
</div>
</form><!-- .searchform -->
</aside>				</div>
</div>
</div>
</div>
</div>
<div class="footer-socket-wrapper clearfix">
<div class="inner-wrap">
<div class="footer-socket-area">
<div class="footer-socket-right-section">
<div class="social-links clearfix">
<ul>
<li><a href="https://www.facebook.com/omanobserver" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/omanobserver" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/omanobserver/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.youtube.com/channel/UCYBRcqEAVdjbCzDIa9W0vYA" target="_blank"><i class="fa fa-youtube"></i></a></li>				</ul>
</div><!-- .social-links -->
<nav class="footer-menu clearfix">
<div class="menu-footer_menu-container"><ul id="menu-footer_menu" class="menu"><li id="menu-item-241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241"><a href="/">Home</a></li>
<li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298"><a href="https://www.omanobserver.om/archives/">Archives</a></li>
<li id="menu-item-340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340"><a href="https://www.omanobserver.om/sitemap/">Sitemap</a></li>
<li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="https://www.omanobserver.om/contact-us/">Contact Us</a></li>
<li id="menu-item-110233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110233"><a href="https://www.omanobserver.om/category/latest-news/">LATEST NEWS</a></li>
<li id="menu-item-110234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110234"><a href="https://www.omanobserver.om/category/editors-choice/">Editor&#8217;s choice</a></li>
<li id="menu-item-110236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110236"><a href="https://www.omanobserver.om/category/gourmet/">Gourmet</a></li>
<li id="menu-item-110237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110237"><a href="https://www.omanobserver.om/category/entertainment/">Entertainment</a></li>
</ul></div>							</nav>
</div>
<div class="footer-socket-left-section">
<div class="copyright">Copyright ©️ 2020
All rights reserved. No part of this publication may be reproduced, distributed, or transmitted in any form or by any means, including photocopying, recording, or other electronic or mechanical methods, without the prior written permission of the publisher. For permission requests, write to the publisher at social@omanobserver.om.</div>						</div>
</div>
</div>
</div>
</footer>
</div><!-- #page -->
<script type="text/javascript">
window.WPCOM_sharing_counts = {"https:\/\/www.omanobserver.om\/mass-evacuations-helped-minimise-loss-of-lives-in-india-cyclone\/":643181};
</script>
<div id="sharing_email" style="display: none;">
<form action="/mass-evacuations-helped-minimise-loss-of-lives-in-india-cyclone/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.omanobserver.om/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses!			</div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again			</div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email.			</div>
</form>
</div>
<!-- <link rel='stylesheet' id='so-css-colormag-pro-css'  href='https://www.omanobserver.om/wp-content/uploads/so-css/so-css-colormag-pro.css?ver=1598385424' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.omanobserver.om/wp-content/cache/wpfc-minified/6xxvnsm8/f9244.css" media="all"/>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.omanobserver.om/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309' id='colormag-sticky-menu-js'></script>
<script type='text/javascript' src='https://www.omanobserver.om/wp-content/themes/colormag-pro/js/navigation.min.js?ver=5.5.3' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://www.omanobserver.om/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=20150311' id='colormag-fitvids-js'></script>
<script type='text/javascript' id='colormag-custom-js-extra'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"416a6bbee0","ajax_url":"https:\/\/www.omanobserver.om\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.omanobserver.om/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=5.5.3' id='colormag-custom-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.omanobserver.om/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.1' id='megamenu-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-skype', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
return false;
});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202048.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'104651591',post:'643181',tz:'4',srv:'www.omanobserver.om'} ]);
_stq.push([ 'clickTrackerInit', '104651591', '643181' ]);
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.70739006996155 seconds, on 27-11-20 1:13:51 --><!-- via php -->
<!--
	generated in 0.193 seconds
	237037 bytes batcached for 300 seconds
-->
