<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.omanobserver.om/xmlrpc.php" />
<title>Hurricane Sally bears down on US coast</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="I2R4B5YEA4G0GJBm5CDpP6W8SFDQDHynEomhgg2G0ik" />
<meta name="msvalidate.01" content="793A9CB41644AF7EDFD998A6107C36AE" />
<meta name="p:domain_verify" content="3326a96a9e4d95424d464f2ae64491ea" />
<meta name="yandex-verification" content="93aa150bf71d481a" />
<!-- This site is optimized with the Yoast SEO Premium plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="MOBILE: Hurricane Sally brought heavy winds and massive flooding as it landed on the US Gulf Coast on Wednesday morning as a Category 2 hurricane, the"/>
<meta name="news_keywords" content="oman, omanobserver, sultanate, muscat, news, oman news, sultan" />
<meta name="original-source" content="https://www.omanobserver.om/hurricane-sally-bears-down-on-us-coast/" />
<link rel="canonical" href="https://www.omanobserver.om/hurricane-sally-bears-down-on-us-coast/" />
<link rel="publisher" href="https://plus.google.com/u/0/103583929542772793218"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hurricane Sally bears down on US coast" />
<meta property="og:description" content="MOBILE: Hurricane Sally brought heavy winds and massive flooding as it landed on the US Gulf Coast on Wednesday morning as a Category 2 hurricane, the" />
<meta property="og:url" content="https://www.omanobserver.om/hurricane-sally-bears-down-on-us-coast/" />
<meta property="og:site_name" content="Oman Observer" />
<meta property="article:publisher" content="https://facebook.com/omanobserver" />
<meta property="article:section" content="World" />
<meta property="article:published_time" content="2020-09-16T17:09:17+04:00" />
<meta property="og:image" content="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/1510716.jpg?fit=1500%2C840&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/1510716.jpg?fit=1500%2C840&#038;ssl=1" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="840" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="MOBILE: Hurricane Sally brought heavy winds and massive flooding as it landed on the US Gulf Coast on Wednesday morning as a Category 2 hurricane, the" />
<meta name="twitter:title" content="Hurricane Sally bears down on US coast" />
<meta name="twitter:site" content="@omanobserver" />
<meta name="twitter:image" content="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/1510716.jpg?fit=1500%2C840&#038;ssl=1" />
<meta name="twitter:creator" content="@omanobserver" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.omanobserver.om\/","sameAs":["https:\/\/facebook.com\/omanobserver","https:\/\/www.instagram.com\/omanobserver\/","https:\/\/plus.google.com\/u\/0\/103583929542772793218","https:\/\/youtube.com\/channel\/UCYBRcqEAVdjbCzDIa9W0vYA","https:\/\/twitter.com\/omanobserver"],"@id":"https:\/\/www.omanobserver.om\/#organization","name":"Oman Observer","logo":"https:\/\/www.omanobserver.om\/wp-content\/uploads\/2018\/03\/Observer-small-logo.jpg"}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.omanobserver.om\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.omanobserver.om\/hurricane-sally-bears-down-on-us-coast\/","name":"Hurricane Sally bears down on US coast"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Oman Observer &raquo; Feed" href="https://www.omanobserver.om/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oman Observer &raquo; Comments Feed" href="https://www.omanobserver.om/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<!-- <link rel='stylesheet' id='rt-tpg-css'  href='https://www.omanobserver.om/wp-content/plugins/the-post-grid-pro/assets/css/thepostgrid.css?ver=3.5.11' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.omanobserver.om/wp-content/cache/wpfc-minified/k1qokryz/20w41.css" media="all"/>
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='colormag_style-css'  href='https://www.omanobserver.om/wp-content/themes/colormag-pro/style.css?ver=5.5.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.omanobserver.om/wp-content/cache/wpfc-minified/2z3x9ngv/20w41.css" media="all"/>
<link crossorigin="anonymous" rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CArvo%7CMetamorphous%7CTauri%7COpen+Sans&#038;ver=5.5.1' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.omanobserver.om/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='addtoany-css'  href='https://www.omanobserver.om/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.omanobserver.om/wp-content/cache/wpfc-minified/g0xw378l/20w41.css" media="all"/>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.9/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script src='//www.omanobserver.om/wp-content/cache/wpfc-minified/eiyt8fjz/20w41.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.omanobserver.om/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script> -->
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.omanobserver.om/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=5.5.1' id='html5-js'></script>
<![endif]-->
<script type='text/javascript' id='colormag-loadmore-js-extra'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script src='//www.omanobserver.om/wp-content/cache/wpfc-minified/qlb6nq3p/20w41.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.omanobserver.om/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=5.5.1' id='colormag-loadmore-js'></script> -->
<link rel="https://api.w.org/" href="https://www.omanobserver.om/wp-json/" /><link rel="alternate" type="application/json" href="https://www.omanobserver.om/wp-json/wp/v2/posts/631870" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.omanobserver.om/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.omanobserver.om/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.omanobserver.om/?p=631870' />
<link rel="alternate" type="application/json+oembed" href="https://www.omanobserver.om/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.omanobserver.om%2Fhurricane-sally-bears-down-on-us-coast%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.omanobserver.om/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.omanobserver.om%2Fhurricane-sally-bears-down-on-us-coast%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script type="text/javascript" src="//cdn1.readspeaker.com/script/5948/webReader/webReader.js?pids=wr"></script>
<style type='text/css'>img#wpstats{display:none}</style><!-- Oman Observer Internal Styles --><style type="text/css">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</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://www.omanobserver.om/hurricane-sally-bears-down-on-us-coast/amp/"><link rel="icon" href="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/02/cropped-Observer-small-logo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/02/cropped-Observer-small-logo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/02/cropped-Observer-small-logo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/02/cropped-Observer-small-logo.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css">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</style>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-130794479-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-130794479-1');
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-631870 single-format-standard custom-background wp-custom-logo mega-menu-primary ">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header clearfix">
<div id="header-text-nav-container" class="clearfix">
<div class="news-bar">
<div class="inner-wrap clearfix">
<div class="date-in-header">
Wednesday, September 16, 2020	</div>
<div class="social-links clearfix">
<ul>
<li><a href="https://www.facebook.com/omanobserver" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/omanobserver" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/omanobserver/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.youtube.com/channel/UCYBRcqEAVdjbCzDIa9W0vYA" target="_blank"><i class="fa fa-youtube"></i></a></li>				</ul>
</div><!-- .social-links -->
</div>
</div>
<div class="inner-wrap">
<div id="header-text-nav-wrap" class="clearfix">
<div id="header-left-section">
<div id="header-logo-image">
<a href="https://www.omanobserver.om/" class="custom-logo-link" rel="home"><img width="271" height="100" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/11/Observer-logo-orignal-New.png?fit=271%2C100&amp;ssl=1" class="custom-logo" alt="Oman Observer" data-attachment-id="502636" data-permalink="https://www.omanobserver.om/observer-logo-orignal-new/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/11/Observer-logo-orignal-New.png?fit=271%2C100&amp;ssl=1" data-orig-size="271,100" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Observer&#8212;logo&#8212;orignal-New" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/11/Observer-logo-orignal-New.png?fit=271%2C100&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/11/Observer-logo-orignal-New.png?fit=271%2C100&amp;ssl=1" /></a>							</div><!-- #header-logo-image -->
<div id="header-text" class="screen-reader-text">
<h3 id="site-title">
<a href="https://www.omanobserver.om/" title="Oman Observer" rel="home">Oman Observer</a>
</h3>
<p id="site-description">Oman Observer</p>
<!-- #site-description -->
</div><!-- #header-text -->
</div><!-- #header-left-section -->
<div id="header-right-section">
<div id="header-right-sidebar" class="clearfix">
<aside id="text-88" class="widget widget_text clearfix">			<div class="textwidget"><!-- RS_MODULE_CODE_2.4.4 --><div id="readspeaker_button1" style=".rsbtn {width:337px!important;} .rsbtn.toolsopen .rsbtn_toolpanel .rsbtn_tools { width: 275px; right: 60px; }" class="rs_skip rsbtn rs_preserve"><a class="rsbtn_play" title="Listen to this page using ReadSpeaker" accesskey="L" href="//app-as.readspeaker.com/cgi-bin/rsent?customerid=5948&amp;lang=en_uk&amp;readid=main&amp;url=https%3A%2F%2Fwww.omanobserver.om%2Fhurricane-sally-bears-down-on-us-coast%2F">
<span class="rsbtn_left rsimg rspart"><span class="rsbtn_text"><span>Listen</span></span></span>
<span class="rsbtn_right rsimg rsplay rspart"></span>
</a></div>
</div>
</aside>						</div>
</div><!-- #header-right-section -->
</div><!-- #header-text-nav-wrap -->
</div><!-- .inner-wrap -->
<div class="mega-menu-integrate">
<div class="inner-wrap clearfix">
<div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-primary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover" data-effect="slide" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-megamenu mega-align-bottom-left mega-menu-megamenu mega-menu-item-308' id='mega-menu-item-308'><a class="mega-menu-link" href="/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-align-bottom-left mega-menu-megamenu mega-menu-item-304' id='mega-menu-item-304'><a class="mega-menu-link" href="https://www.omanobserver.om/category/head-stories/" tabindex="0">Highlights</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-306' id='mega-menu-item-306'><a class="mega-menu-link" href="https://www.omanobserver.om/category/local/" tabindex="0">Oman</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-302' id='mega-menu-item-302'><a class="mega-menu-link" href="https://www.omanobserver.om/category/business/" aria-haspopup="true" aria-expanded="false" tabindex="0">Business<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346571' id='mega-menu-item-346571'><a class="mega-menu-link" href="https://www.omanobserver.om/category/oman/">Oman</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346572' id='mega-menu-item-346572'><a class="mega-menu-link" href="https://www.omanobserver.om/category/motor/">Motor</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346573' id='mega-menu-item-346573'><a class="mega-menu-link" href="https://www.omanobserver.om/category/science-tech/">Science Tech</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346574' id='mega-menu-item-346574'><a class="mega-menu-link" href="https://www.omanobserver.om/category/market/">Market</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-305' id='mega-menu-item-305'><a class="mega-menu-link" href="https://www.omanobserver.om/category/international/" aria-haspopup="true" aria-expanded="false" tabindex="0">World<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346539' id='mega-menu-item-346539'><a class="mega-menu-link" href="https://www.omanobserver.om/category/region/">Region</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346540' id='mega-menu-item-346540'><a class="mega-menu-link" href="https://www.omanobserver.om/category/asia/">Asia</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346541' id='mega-menu-item-346541'><a class="mega-menu-link" href="https://www.omanobserver.om/category/india/">India</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346542' id='mega-menu-item-346542'><a class="mega-menu-link" href="https://www.omanobserver.om/category/europe/">Europe</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-346543' id='mega-menu-item-346543'><a class="mega-menu-link" href="https://www.omanobserver.om/category/america/">America</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-307' id='mega-menu-item-307'><a class="mega-menu-link" href="https://www.omanobserver.om/category/sports/" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346576' id='mega-menu-item-346576'><a class="mega-menu-link" href="https://www.omanobserver.om/category/oman-sport/">Oman Sport</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346577' id='mega-menu-item-346577'><a class="mega-menu-link" href="https://www.omanobserver.om/category/football/">Football</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346578' id='mega-menu-item-346578'><a class="mega-menu-link" href="https://www.omanobserver.om/category/cricket/">Cricket</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346579' id='mega-menu-item-346579'><a class="mega-menu-link" href="https://www.omanobserver.om/category/golf/">Golf</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346581' id='mega-menu-item-346581'><a class="mega-menu-link" href="https://www.omanobserver.om/category/tennis/">Tennis</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-303' id='mega-menu-item-303'><a class="mega-menu-link" href="https://www.omanobserver.om/category/features/" aria-haspopup="true" aria-expanded="false" tabindex="0">Features<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253920' id='mega-menu-item-253920'><a class="mega-menu-link" href="https://www.omanobserver.om/category/books/">Books</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-108052' id='mega-menu-item-108052'><a class="mega-menu-link" href="https://www.omanobserver.om/category/entertainment/">Entertainment</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253921' id='mega-menu-item-253921'><a class="mega-menu-link" href="https://www.omanobserver.om/category/lifestyle/">Lifestyle</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253922' id='mega-menu-item-253922'><a class="mega-menu-link" href="https://www.omanobserver.om/category/people/">People</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253923' id='mega-menu-item-253923'><a class="mega-menu-link" href="https://www.omanobserver.om/category/spotlight/">Spotlight</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346588' id='mega-menu-item-346588'><a class="mega-menu-link" href="https://www.omanobserver.om/category/arts/">Arts</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346589' id='mega-menu-item-346589'><a class="mega-menu-link" href="https://www.omanobserver.om/category/travel/">Travel</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-14773' id='mega-menu-item-14773'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Magazines<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-277794' id='mega-menu-item-277794'><a class="mega-menu-link" href="https://www.omanobserver.om/wp-content/uploads/2019/10/Opal-magazine-issue-10-low-2.pdf">Opal Magazine</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-253760' id='mega-menu-item-253760'><a class="mega-menu-link" href="https://www.omanobserver.om/weekendmagazines/">Weekend</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-229319' id='mega-menu-item-229319'><a class="mega-menu-link" href="https://omanobserver.om/main/files/pdf/National%20Day%2045.pdf">National Day 45</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-11590' id='mega-menu-item-11590'><a class="mega-menu-link" href="https://omanobserver.om/?page_id=34052">Mazoon</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-79202' id='mega-menu-item-79202'><a class="mega-menu-link" href="https://omanobserver.om/main/files/pdf/Duqm_08-05-14.pdf">Duqm</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-129100' id='mega-menu-item-129100'><a class="mega-menu-link" href="https://omanobserver.om/main/files/pdf/The%20Vision.pdf">The Vision</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-171634' id='mega-menu-item-171634'><a class="mega-menu-link" href="https://omanobserver.om/main/files/pdf/2015/4/16/Oman%20Logistics%20.pdf">Oman Logistics</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-178824' id='mega-menu-item-178824'><a class="mega-menu-link" href="https://omanobserver.om/main/files/pdf/AqarOman%20Jan%202016.pdf">Aqar Oman</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-15082' id='mega-menu-item-15082'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0"><b style='color: #FF0000;'>More</b><span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-373884' id='mega-menu-item-373884'><a class="mega-menu-link" href="https://www.omanobserver.om/category/head-stories/">Head stories</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253904' id='mega-menu-item-253904'><a class="mega-menu-link" href="https://www.omanobserver.om/category/main/">Main</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-301' id='mega-menu-item-301'><a class="mega-menu-link" href="https://www.omanobserver.om/category/analysis/">Analysis</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-381009' id='mega-menu-item-381009'><a class="mega-menu-link" href="https://www.omanobserver.om/category/columnists/">Columns</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-401996' id='mega-menu-item-401996'><a class="mega-menu-link" href="https://www.omanobserver.om/category/exploring-oman/">Exploring Oman</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-450214' id='mega-menu-item-450214'><a class="mega-menu-link" href="https://www.omanobserver.om/category/arts/">Arts</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-398027' id='mega-menu-item-398027'><a class="mega-menu-link" href="https://www.omanobserver.om/category/spotlight/">Spotlight</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-464708' id='mega-menu-item-464708'><a class="mega-menu-link" href="https://www.omanobserver.om/category/mekunu/">Mekunu</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253909' id='mega-menu-item-253909'><a class="mega-menu-link" href="https://www.omanobserver.om/category/blogs/">Blogs</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253761' id='mega-menu-item-253761'><a class="mega-menu-link" href="https://www.omanobserver.om/category/weekend/">Weekend</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253913' id='mega-menu-item-253913'><a class="mega-menu-link" href="https://www.omanobserver.om/category/health/">Health</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253915' id='mega-menu-item-253915'><a class="mega-menu-link" href="https://www.omanobserver.om/category/environment/">Environment</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-450215' id='mega-menu-item-450215'><a class="mega-menu-link" href="https://www.omanobserver.om/category/entertainment/">Entertainment</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253916' id='mega-menu-item-253916'><a class="mega-menu-link" href="https://www.omanobserver.om/category/science-tech/">Science Tech</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253917' id='mega-menu-item-253917'><a class="mega-menu-link" href="https://www.omanobserver.om/category/culture/">Culture</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-450216' id='mega-menu-item-450216'><a class="mega-menu-link" href="https://www.omanobserver.om/category/lifestyle/">Lifestyle</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-546790' id='mega-menu-item-546790'><a class="mega-menu-link" href="https://www.omanobserver.om/category/ramadhan/">Ramadhan</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-108051' id='mega-menu-item-108051'><a class="mega-menu-link" href="https://www.omanobserver.om/category/editors-choice/">Editor's choice</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-108046' id='mega-menu-item-108046'><a class="mega-menu-link" href="https://www.omanobserver.om/category/gourmet/">Gourmet</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-108059' id='mega-menu-item-108059'><a class="mega-menu-link" href="https://www.omanobserver.om/category/cartoon/">Cartoon</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253925' id='mega-menu-item-253925'><a class="mega-menu-link" href="https://www.omanobserver.om/category/wildlife/">WILDLIFE</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253926' id='mega-menu-item-253926'><a class="mega-menu-link" href="https://www.omanobserver.om/category/auto/">Auto</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-menu-item-371176' id='mega-menu-item-371176'><a class="dashicons-media-text mega-menu-link" href="https://www.omanobserver.om/e-paper/" tabindex="0">E PAPER</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-428664' id='mega-menu-item-428664'><a class="mega-menu-link" href="https://www.omanobserver.om/about-us/" tabindex="0">About Us</a></li></ul></div>					</div>
</div>
</div><!-- #header-text-nav-container -->
</header>
<div id="main" class="clearfix">
<div class="inner-wrap clearfix">
<div id="primary">
<div id="content" class="clearfix">
<article id="post-631870" class="post-631870 post type-post status-publish format-standard has-post-thumbnail hentry category-america category-international">
<div class="featured-image">
<img width="800" height="445" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/1510716.jpg?resize=800%2C445&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/1510716.jpg?resize=300%2C168&amp;ssl=1 300w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/1510716.jpg?resize=800%2C445&amp;ssl=1 800w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="631866" data-permalink="https://www.omanobserver.om/1510716/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/1510716.jpg?fit=1500%2C840&amp;ssl=1" data-orig-size="1500,840" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1510716" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/1510716.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/1510716.jpg?fit=800%2C448&amp;ssl=1" />					</div>
<div class="article-content clearfix">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/america/"  rel="category tag">America</a>&nbsp;<a href="https://www.omanobserver.om/category/international/"  rel="category tag">World</a>&nbsp;</span></div>
<header class="entry-header">
<h1 class="entry-title">
Hurricane Sally bears down on US coast			</h1>
</header>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/hurricane-sally-bears-down-on-us-coast/" title="9:09 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-09-16T21:09:17+04:00">16/09/2020</time></a></span>
<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/bader-new/" title="Oman Observer">Oman Observer</a></span></span>
</div>
<div class="entry-content clearfix">
<p>MOBILE: Hurricane Sally brought heavy winds and massive flooding as it landed on the US Gulf Coast on Wednesday morning as a Category 2 hurricane, the latest in what has been a busy season of dangerous storms in the United States.<br />
Some parts of the Gulf Coast have already been inundated with more than 18 inches of rain in the last 24 hours, with more precipitation expected throughout the day even as the storm’s winds slow. Parts of Pensacola, Florida, were swamped with floods as high as five feet, the National Hurricane Centre said.<br />
The region could see as much as 3 feet of rain, as the storm moved at a slow 7 km-per-hour pace towards the Alabama-Florida border, similar to other recent US storms that caused massive flooding and property damage.<br />
More than 500,000 homes and businesses were without power in Alabama and Florida early on Wednesday, according to local utilities, with more outages expected. Upon landfall at Gulf Shores, Alabama, winds were clocked at 105 mph. At the Gulf State Park, a section of the pier broke, according to local media.<br />
Officials across the South called on residents of low-lying areas to shelter away from rain and winds. In Pensacola, wind gusts clocked 77 mph on Wednesday, and images on social media showed major floods. One witness reported hailstorms in the city as well. Winds were also strong in Mobile, Alabama, where windows shook downtown, and trees and power lines swayed. Dexter Hart, who lives near the city, relocated to a hotel in the area because his house is surrounded by trees. “It’s scary right now,” he said. “It’s been keeping me up all night.”<br />
Sally is the 18th named storm in the Atlantic this year and the eighth of tropical storm or hurricane strength to hit the United States. Two other named storms have also recently formed in the Atlantic, and the hurricane season runs through the end of November. “We’ve only got one name left,” said Jim Foerster, chief meteorologist at DTN, an energy, agriculture and weather data provider, referencing the procedure to name storms.<br />
“That’s going to happen here soon, Wilfred, and then we’ll be into the Greek alphabet.” Damage from Sally is expected to reach $2 billion to $3 billion, said Chuck Watson of Enki Research, which tracks tropical storms and models the cost of their damage.<br />
That estimate could rise if the heaviest rainfall happens over land, Watson said.<br />
Ports, schools and businesses were closed along the coast as Sally churned. As the storm track shifted east, ports along the Mississippi River were reopened to travel on Wednesday.<br />
But they were closed to vessel traffic from Biloxi, Mississippi, to Pascagoula, Florida. Energy companies also shut more than a quarter of US Gulf of Mexico offshore oil and gas production, and some refiners halted or slowed operations. — Reuters</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.omanobserver.om/hurricane-sally-bears-down-on-us-coast/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-631870" class="share-facebook sd-button share-icon no-text" href="https://www.omanobserver.om/hurricane-sally-bears-down-on-us-coast/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-631870" class="share-twitter sd-button share-icon no-text" href="https://www.omanobserver.om/hurricane-sally-bears-down-on-us-coast/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-631870" class="share-linkedin sd-button share-icon no-text" href="https://www.omanobserver.om/hurricane-sally-bears-down-on-us-coast/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.omanobserver.om/hurricane-sally-bears-down-on-us-coast/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.omanobserver.om/hurricane-sally-bears-down-on-us-coast/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.omanobserver.om/hurricane-sally-bears-down-on-us-coast/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.omanobserver.om/hurricane-sally-bears-down-on-us-coast/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-631870" class="share-pinterest sd-button share-icon no-text" href="https://www.omanobserver.om/hurricane-sally-bears-down-on-us-coast/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-631870" class="share-skype sd-button share-icon no-text" href="https://www.omanobserver.om/hurricane-sally-bears-down-on-us-coast/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.omanobserver.om/hurricane-sally-bears-down-on-us-coast/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.omanobserver.om/hurricane-sally-bears-down-on-us-coast/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.omanobserver.om/hurricane-sally-bears-down-on-us-coast/" data-a2a-title="Hurricane Sally bears down on US coast"><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Fhurricane-sally-bears-down-on-us-coast%2F&amp;linkname=Hurricane%20Sally%20bears%20down%20on%20US%20coast" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Fhurricane-sally-bears-down-on-us-coast%2F&amp;linkname=Hurricane%20Sally%20bears%20down%20on%20US%20coast" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Fhurricane-sally-bears-down-on-us-coast%2F&amp;linkname=Hurricane%20Sally%20bears%20down%20on%20US%20coast" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Fhurricane-sally-bears-down-on-us-coast%2F&amp;linkname=Hurricane%20Sally%20bears%20down%20on%20US%20coast" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Fhurricane-sally-bears-down-on-us-coast%2F&amp;linkname=Hurricane%20Sally%20bears%20down%20on%20US%20coast" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Fhurricane-sally-bears-down-on-us-coast%2F&amp;linkname=Hurricane%20Sally%20bears%20down%20on%20US%20coast" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Fhurricane-sally-bears-down-on-us-coast%2F&amp;linkname=Hurricane%20Sally%20bears%20down%20on%20US%20coast" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_bookmarks" href="https://www.addtoany.com/add_to/google_bookmarks?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Fhurricane-sally-bears-down-on-us-coast%2F&amp;linkname=Hurricane%20Sally%20bears%20down%20on%20US%20coast" title="Google Bookmarks" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_outlook_com" href="https://www.addtoany.com/add_to/outlook_com?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Fhurricane-sally-bears-down-on-us-coast%2F&amp;linkname=Hurricane%20Sally%20bears%20down%20on%20US%20coast" title="Outlook.com" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Fhurricane-sally-bears-down-on-us-coast%2F&amp;linkname=Hurricane%20Sally%20bears%20down%20on%20US%20coast" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinboard" href="https://www.addtoany.com/add_to/pinboard?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Fhurricane-sally-bears-down-on-us-coast%2F&amp;linkname=Hurricane%20Sally%20bears%20down%20on%20US%20coast" title="Pinboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_skype" href="https://www.addtoany.com/add_to/skype?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Fhurricane-sally-bears-down-on-us-coast%2F&amp;linkname=Hurricane%20Sally%20bears%20down%20on%20US%20coast" title="Skype" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Fhurricane-sally-bears-down-on-us-coast%2F&amp;linkname=Hurricane%20Sally%20bears%20down%20on%20US%20coast" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Fhurricane-sally-bears-down-on-us-coast%2F&amp;linkname=Hurricane%20Sally%20bears%20down%20on%20US%20coast" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_wechat" href="https://www.addtoany.com/add_to/wechat?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Fhurricane-sally-bears-down-on-us-coast%2F&amp;linkname=Hurricane%20Sally%20bears%20down%20on%20US%20coast" title="WeChat" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_yahoo_mail" href="https://www.addtoany.com/add_to/yahoo_mail?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Fhurricane-sally-bears-down-on-us-coast%2F&amp;linkname=Hurricane%20Sally%20bears%20down%20on%20US%20coast" title="Yahoo Mail" rel="nofollow noopener" target="_blank"></a></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		</div>
</div>
</article>
</div><!-- #content -->
<ul class="default-wp-page clearfix thumbnail-pagination">
<li class="previous">
<img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/1510706.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/1510706.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/1510706.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/1510706.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="631865" data-permalink="https://www.omanobserver.om/1510706/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/1510706.jpg?fit=1500%2C840&amp;ssl=1" data-orig-size="1500,840" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1510706" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/1510706.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/1510706.jpg?fit=800%2C448&amp;ssl=1" /><a href="https://www.omanobserver.om/european-union-chief-pledges-green-recovery-from-corona-crisis/" rel="prev"><span class="meta-nav">&larr; Previous</span> European Union chief pledges green recovery from corona crisis</a>					</li>
<li class="next">
<a href="https://www.omanobserver.om/un-urges-faster-lesbos-asylum-rulings-as-arson-suspects-charged/" rel="next">UN urges faster Lesbos asylum rulings as arson suspects charged <span class="meta-nav">Next &rarr;</span></a><img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/00006.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/00006.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/00006.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/00006.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="631863" data-permalink="https://www.omanobserver.om/00006/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/00006.jpg?fit=1500%2C840&amp;ssl=1" data-orig-size="1500,840" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="00006" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/00006.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/00006.jpg?fit=800%2C448&amp;ssl=1" />					</li>
</ul>
<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>
<div class="related-posts clearfix">
<div class="single-related-posts">
<div class="related-posts-thumbnail">
<a href="https://www.omanobserver.om/3-dead-packed-italy-commuter-train-derails/" title="3 dead as packed Italy commuter train derails">
<img width="390" height="205" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1232910.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1232910.jpg?resize=390%2C205&amp;ssl=1 390w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1232910.jpg?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="432657" data-permalink="https://www.omanobserver.om/1232910/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1232910.jpg?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1232910" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1232910.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1232910.jpg?fit=800%2C450&amp;ssl=1" />					</a>
</div>
<div class="article-content">
<h3 class="entry-title">
<a href="https://www.omanobserver.om/3-dead-packed-italy-commuter-train-derails/" rel="bookmark" title="3 dead as packed Italy commuter train derails">3 dead as packed Italy commuter train derails</a>
</h3><!--/.post-title-->
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/3-dead-packed-italy-commuter-train-derails/" title="9:26 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-01-25T21:26:34+04:00">25/01/2018</time></a></span>					<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/dawood/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on 3 dead as packed Italy commuter train derails</span></span></span>
</div>
</div>
</div><!--/.related-->
<div class="single-related-posts">
<div class="related-posts-thumbnail">
<a href="https://www.omanobserver.om/turkey-slams-merkels-shift-eu-talks/" title="Turkey slams Merkel’s shift on EU talks">
<img width="390" height="205" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/09/1100787.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/09/1100787.jpg?resize=390%2C205&amp;ssl=1 390w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/09/1100787.jpg?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/09/1100787.jpg?zoom=3&amp;resize=390%2C205&amp;ssl=1 1170w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="396162" data-permalink="https://www.omanobserver.om/1100787/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/09/1100787.jpg?fit=1500%2C833&amp;ssl=1" data-orig-size="1500,833" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1100787" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/09/1100787.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/09/1100787.jpg?fit=800%2C445&amp;ssl=1" />					</a>
</div>
<div class="article-content">
<h3 class="entry-title">
<a href="https://www.omanobserver.om/turkey-slams-merkels-shift-eu-talks/" rel="bookmark" title="Turkey slams Merkel’s shift on EU talks">Turkey slams Merkel’s shift on EU talks</a>
</h3><!--/.post-title-->
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/turkey-slams-merkels-shift-eu-talks/" title="9:57 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-09-04T21:57:49+04:00">04/09/2017</time></a></span>					<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/bader-new/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Turkey slams Merkel’s shift on EU talks</span></span></span>
</div>
</div>
</div><!--/.related-->
<div class="single-related-posts">
<div class="related-posts-thumbnail">
<a href="https://www.omanobserver.om/ayodhya-case-deferred-to-jan-29/" title="Ayodhya case deferred to Jan 29">
<img width="390" height="205" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/01/1101325.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/01/1101325.jpg?resize=390%2C205&amp;ssl=1 390w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/01/1101325.jpg?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="518355" data-permalink="https://www.omanobserver.om/1101325/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/01/1101325.jpg?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1101325" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/01/1101325.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/01/1101325.jpg?fit=800%2C450&amp;ssl=1" />					</a>
</div>
<div class="article-content">
<h3 class="entry-title">
<a href="https://www.omanobserver.om/ayodhya-case-deferred-to-jan-29/" rel="bookmark" title="Ayodhya case deferred to Jan 29">Ayodhya case deferred to Jan 29</a>
</h3><!--/.post-title-->
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/ayodhya-case-deferred-to-jan-29/" title="9:03 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-01-10T21:03:28+04:00">10/01/2019</time></a></span>					<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/dawood/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Ayodhya case deferred to Jan 29</span></span></span>
</div>
</div>
</div><!--/.related-->
</div><!--/.post-related-->
</div><!-- #primary -->
<div id="secondary">
<aside id="text-89" class="widget widget_text clearfix"><h3 class="widget-title"><span>The Light of Arabia</span></h3>			<div class="textwidget"><p><center><a href="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/03/2quarterAD-book.jpg?ssl=1" target="_blank" rel="noopener noreferrer"><img src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/03/2quarterAD-book.jpg?w=300&#038;ssl=1" alt="" data-recalc-dims="1" /></a></center></p>
</div>
</aside><aside id="custom_html-4" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OmanObservver5 -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-3374671873808945"
data-ad-slot="9149243711"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="custom_html-23" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><center><a href="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/1-2.jpg?ssl=1" target="_blank" rel="noopener noreferrer"><img src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/1-2.jpg?w=300&#038;ssl=1" alt="" data-recalc-dims="1" /></a></center></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OmanObserver2 -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-3374671873808945"
data-ad-slot="5308241710"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="colormag_featured_posts_small_thumbnails-13" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">		<h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">Books</span><a href="https://www.omanobserver.om/category/books/" class="view-all-link">View All</a></h3>			<div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/can-we-find-joy-in-going-nowhere/" title="Can we find joy in going nowhere?"><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/book-1.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Can we find joy in going nowhere?" loading="lazy" title="Can we find joy in going nowhere?" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/book-1.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/book-1.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/book-1.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="627699" data-permalink="https://www.omanobserver.om/can-we-find-joy-in-going-nowhere/book-14/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/book-1.jpg?fit=900%2C675&amp;ssl=1" data-orig-size="900,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Dian Lofton\/TED&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Still-life of &#039;The Art of Stillness&#039; book by TED speaker Pico Iyer for TED Books launch. Photo: Dian Lofton\/TED&quot;,&quot;created_timestamp&quot;:&quot;1415030065&quot;,&quot;copyright&quot;:&quot;Dian Lofton&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="book" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/book-1.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/book-1.jpg?fit=800%2C600&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/blogs/"  rel="category tag">Blogs</a>&nbsp;<a href="https://www.omanobserver.om/category/books/"  rel="category tag">Books</a>&nbsp;<a href="https://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/can-we-find-joy-in-going-nowhere/" title="Can we find joy in going nowhere?">Can we find joy in going nowhere?</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/can-we-find-joy-in-going-nowhere/" title="4:15 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-08-22T16:15:54+04:00">22/08/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Can we find joy in going nowhere?</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/feeling-bored-or-sad-read-this-book/" title="Feeling bored or sad ? Read this book"><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/07/Book-1.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Feeling bored or sad ? Read this book" loading="lazy" title="Feeling bored or sad ? Read this book" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/07/Book-1.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/07/Book-1.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="623988" data-permalink="https://www.omanobserver.om/feeling-bored-or-sad-read-this-book/book-1/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/07/Book-1.jpg?fit=265%2C400&amp;ssl=1" data-orig-size="265,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Book (1)" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/07/Book-1.jpg?fit=199%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/07/Book-1.jpg?fit=265%2C400&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/blogs/"  rel="category tag">Blogs</a>&nbsp;<a href="https://www.omanobserver.om/category/books/"  rel="category tag">Books</a>&nbsp;<a href="https://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;<a href="https://www.omanobserver.om/category/weekend/"  rel="category tag">Weekend</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/feeling-bored-or-sad-read-this-book/" title="Feeling bored or sad ? Read this book">Feeling bored or sad ? Read this book</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/feeling-bored-or-sad-read-this-book/" title="11:43 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-07-10T23:43:22+04:00">10/07/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Feeling bored or sad ? Read this book</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/a-peep-into-the-world-of-wolves/" title="A peep into the world of wolves"><img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/05/Wolf.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="A peep into the world of wolves" loading="lazy" title="A peep into the world of wolves" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/05/Wolf.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/05/Wolf.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="617920" data-permalink="https://www.omanobserver.om/a-peep-into-the-world-of-wolves/wolf/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/05/Wolf.jpg?fit=328%2C499&amp;ssl=1" data-orig-size="328,499" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wolf" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/05/Wolf.jpg?fit=197%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/05/Wolf.jpg?fit=328%2C499&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/blogs/"  rel="category tag">Blogs</a>&nbsp;<a href="https://www.omanobserver.om/category/books/"  rel="category tag">Books</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/a-peep-into-the-world-of-wolves/" title="A peep into the world of wolves">A peep into the world of wolves</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/a-peep-into-the-world-of-wolves/" title="10:15 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-05-16T10:15:16+04:00">16/05/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/rasha-al-raisi/" title="Rasha al Raisi">Rasha al Raisi</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on A peep into the world of wolves</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/the-festival-of-knowledge/" title="THE FESTIVAL OF KNOWLEDGE"><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/1447970.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="THE FESTIVAL OF KNOWLEDGE" loading="lazy" title="THE FESTIVAL OF KNOWLEDGE" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/1447970.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/1447970.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/1447970.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="606646" data-permalink="https://www.omanobserver.om/1447970/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/1447970.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1447970" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/1447970.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/1447970.jpg?fit=800%2C445&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/books/"  rel="category tag">Books</a>&nbsp;<a href="https://www.omanobserver.om/category/front-stories/"  rel="category tag">Front Stories</a>&nbsp;<a href="https://www.omanobserver.om/category/head-stories/"  rel="category tag">Head stories</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/the-festival-of-knowledge/" title="THE FESTIVAL OF KNOWLEDGE">THE FESTIVAL OF KNOWLEDGE</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/the-festival-of-knowledge/" title="10:33 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-02-28T22:33:45+04:00">28/02/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/kabeere/" title="Kabeer Yousuf">Kabeer Yousuf</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on THE FESTIVAL OF KNOWLEDGE</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/austrian-handke-and-pole-tokarczuk-win-nobel-prizes-for-literature/" title="Austrian Handke and Pole Tokarczuk win Nobel prizes for literature"><img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/807331-01-08-15707093381.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Austrian Handke and Pole Tokarczuk win Nobel prizes for literature" loading="lazy" title="Austrian Handke and Pole Tokarczuk win Nobel prizes for literature" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/807331-01-08-15707093381.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/807331-01-08-15707093381.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/807331-01-08-15707093381.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="578882" data-permalink="https://www.omanobserver.om/austrian-handke-and-pole-tokarczuk-win-nobel-prizes-for-literature/combo-poland-nobel-literature-tokarczuk-files-prize/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/807331-01-08-15707093381.jpg?fit=5500%2C3500&amp;ssl=1" data-orig-size="5500,3500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AFP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;(COMBO) This combination of pictures created on October 10, 2019 shows Polish author Olga Tokarczuk (L) on September 17, 2018 in Krakow and Austrian novelist and playwright Peter Handke on November 22, 2012 in Salzburg, Austria.\n Polish writer Olga Tokarczuk on October 10, 2019 won the 2018 Nobel Literature Prize, which was delayed over a sexual harassment scandal, while Austrian novelist and playwright Peter Handke took the 2019 award, the Swedish Academy said.\nPeter Handke was awarded the 2019 Nobel Literature Prize on October 10, 2019.\n - Austria OUT\n \/ AFP \/ REPORTER \/ APA \/ Beata ZAWREL AND BARBARA GINDL&quot;,&quot;created_timestamp&quot;:&quot;1570708975&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;COMBO-POLAND-NOBEL-LITERATURE-TOKARCZUK-FILES-PRIZE&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="COMBO-POLAND-NOBEL-LITERATURE-TOKARCZUK-FILES-PRIZE" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/807331-01-08-15707093381.jpg?fit=300%2C191&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/807331-01-08-15707093381.jpg?fit=800%2C509&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/books/"  rel="category tag">Books</a>&nbsp;<a href="https://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/austrian-handke-and-pole-tokarczuk-win-nobel-prizes-for-literature/" title="Austrian Handke and Pole Tokarczuk win Nobel prizes for literature">Austrian Handke and Pole Tokarczuk win Nobel prizes for literature</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/austrian-handke-and-pole-tokarczuk-win-nobel-prizes-for-literature/" title="4:15 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-10-10T16:15:14+04:00">10/10/2019</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Austrian Handke and Pole Tokarczuk win Nobel prizes for literature</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/oman-based-author-launching-haunting-wwii-themed-book-in-oman-soon/" title="Oman-based author launching haunting WWII themed book in Oman soon"><img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/book-cover-e1553699415781.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Oman-based author launching haunting WWII themed book in Oman soon" loading="lazy" title="Oman-based author launching haunting WWII themed book in Oman soon" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/book-cover-e1553699415781.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/book-cover-e1553699415781.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/book-cover-e1553699415781.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="536363" data-permalink="https://www.omanobserver.om/book-cover-3/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/book-cover-e1553699415781.jpg?fit=560%2C479&amp;ssl=1" data-orig-size="560,479" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="book-cover" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/book-cover-e1553699415781.jpg?fit=300%2C257&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/book-cover-e1553699415781.jpg?fit=560%2C479&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/books/"  rel="category tag">Books</a>&nbsp;<a href="https://www.omanobserver.om/category/features/"  rel="category tag">Features</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/oman-based-author-launching-haunting-wwii-themed-book-in-oman-soon/" title="Oman-based author launching haunting WWII themed book in Oman soon">Oman-based author launching haunting WWII themed book in Oman soon</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/oman-based-author-launching-haunting-wwii-themed-book-in-oman-soon/" title="7:10 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-03-27T19:10:59+04:00">27/03/2019</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/kabeere/" title="Kabeer Yousuf">Kabeer Yousuf</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Oman-based author launching haunting WWII themed book in Oman soon</span></span></span>
</div>
</div>
</div>
</div>
</aside><aside id="custom_html-22" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><center><a href="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/2-1.jpg?ssl=1" target="_blank" rel="noopener noreferrer"><img src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/2-1.jpg?w=300&#038;ssl=1" alt="" data-recalc-dims="1" /></a></center></div></aside><aside id="custom_html-20" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Oman 4 -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-3374671873808945"
data-ad-slot="5578977629"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="custom_html-10" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><center><a target="_blank" href="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/3.jpg?ssl=1" rel="noopener noreferrer"><img src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/3.jpg?w=350&#038;ssl=1" alt="" data-recalc-dims="1" /></a></center></div></aside><aside id="colormag_featured_posts_small_thumbnails-17" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">		<h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">Environment</span><a href="https://www.omanobserver.om/category/environment/" class="view-all-link">View All</a></h3>			<div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/massive-chunk-of-greenlands-largest-glacier-crashes-into-sea/" title="Massive chunk of Greenland&#8217;s largest glacier crashes into sea"><img width="130" height="90" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/greenland.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Massive chunk of Greenland&#8217;s largest glacier crashes into sea" loading="lazy" title="Massive chunk of Greenland&#8217;s largest glacier crashes into sea" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/greenland.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/greenland.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/greenland.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="631511" data-permalink="https://www.omanobserver.om/massive-chunk-of-greenlands-largest-glacier-crashes-into-sea/greenland-2/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/greenland.jpg?fit=768%2C430&amp;ssl=1" data-orig-size="768,430" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="greenland" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/greenland.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/greenland.jpg?fit=768%2C430&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/environment/"  rel="category tag">Environment</a>&nbsp;<a href="https://www.omanobserver.om/category/international/"  rel="category tag">World</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/massive-chunk-of-greenlands-largest-glacier-crashes-into-sea/" title="Massive chunk of Greenland&#8217;s largest glacier crashes into sea">Massive chunk of Greenland&#8217;s largest glacier crashes into sea</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/massive-chunk-of-greenlands-largest-glacier-crashes-into-sea/" title="10:38 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-09-15T10:38:08+04:00">15/09/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Massive chunk of Greenland&#8217;s largest glacier crashes into sea</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/red-tide-planktons-in-oman-are-not-toxic/" title="Red tide planktons in Oman are not toxic"><img width="130" height="90" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/3-2.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Red tide planktons in Oman are not toxic" loading="lazy" title="Red tide planktons in Oman are not toxic" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/3-2.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/3-2.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/3-2.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="631221" data-permalink="https://www.omanobserver.om/red-tide-planktons-in-oman-are-not-toxic/3-71/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/3-2.jpg?fit=567%2C378&amp;ssl=1" data-orig-size="567,378" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/3-2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/3-2.jpg?fit=567%2C378&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/environment/"  rel="category tag">Environment</a>&nbsp;<a href="https://www.omanobserver.om/category/front-stories/"  rel="category tag">Front Stories</a>&nbsp;<a href="https://www.omanobserver.om/category/local/"  rel="category tag">Local</a>&nbsp;<a href="https://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/red-tide-planktons-in-oman-are-not-toxic/" title="Red tide planktons in Oman are not toxic">Red tide planktons in Oman are not toxic</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/red-tide-planktons-in-oman-are-not-toxic/" title="8:10 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-09-14T08:10:59+04:00">14/09/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/zainabalnasseri/" title="Zainab Al Nasseri">Zainab Al Nasseri</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Red tide planktons in Oman are not toxic</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/rare-arabian-leopard-spotted-in-dhofar-mountains/" title="Rare Arabian leopard spotted in Dhofar mountains"><img width="130" height="90" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/arabian.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Rare Arabian leopard spotted in Dhofar mountains" loading="lazy" title="Rare Arabian leopard spotted in Dhofar mountains" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/arabian.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/arabian.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/arabian.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="629154" data-permalink="https://www.omanobserver.om/rare-arabian-leopard-spotted-in-dhofar-mountains/arabian/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/arabian.jpg?fit=1024%2C799&amp;ssl=1" data-orig-size="1024,799" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="arabian" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/arabian.jpg?fit=300%2C234&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/arabian.jpg?fit=800%2C624&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/editors-choice/"  rel="category tag">Editor's choice</a>&nbsp;<a href="https://www.omanobserver.om/category/environment/"  rel="category tag">Environment</a>&nbsp;<a href="https://www.omanobserver.om/category/local/"  rel="category tag">Local</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/rare-arabian-leopard-spotted-in-dhofar-mountains/" title="Rare Arabian leopard spotted in Dhofar mountains">Rare Arabian leopard spotted in Dhofar mountains</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/rare-arabian-leopard-spotted-in-dhofar-mountains/" title="5:01 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-09-01T17:01:52+04:00">01/09/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Rare Arabian leopard spotted in Dhofar mountains</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/kenya-wildlife-reserves-threatened-as-tourists-stay-away/" title="Kenya wildlife reserves threatened as tourists stay away"><img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/07/kenya2.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Kenya wildlife reserves threatened as tourists stay away" loading="lazy" title="Kenya wildlife reserves threatened as tourists stay away" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/07/kenya2.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/07/kenya2.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/07/kenya2.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="625122" data-permalink="https://www.omanobserver.om/kenya-wildlife-reserves-threatened-as-tourists-stay-away/kenya2/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/07/kenya2.jpg?fit=1024%2C682&amp;ssl=1" data-orig-size="1024,682" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kenya2" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/07/kenya2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/07/kenya2.jpg?fit=800%2C533&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/environment/"  rel="category tag">Environment</a>&nbsp;<a href="https://www.omanobserver.om/category/features/"  rel="category tag">Features</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/kenya-wildlife-reserves-threatened-as-tourists-stay-away/" title="Kenya wildlife reserves threatened as tourists stay away">Kenya wildlife reserves threatened as tourists stay away</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/kenya-wildlife-reserves-threatened-as-tourists-stay-away/" title="11:19 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-07-22T11:19:27+04:00">22/07/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Kenya wildlife reserves threatened as tourists stay away</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/sleepwalking-into-an-environmental-catastrophe/" title="Sleepwalking into an environmental catastrophe"><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/Screenshot_20200624-125922_Gallery.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Sleepwalking into an environmental catastrophe" loading="lazy" title="Sleepwalking into an environmental catastrophe" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/Screenshot_20200624-125922_Gallery.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/Screenshot_20200624-125922_Gallery.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/Screenshot_20200624-125922_Gallery.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="622754" data-permalink="https://www.omanobserver.om/sleepwalking-into-an-environmental-catastrophe/screenshot_20200624-125922_gallery/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/Screenshot_20200624-125922_Gallery.jpg?fit=1536%2C2048&amp;ssl=1" data-orig-size="1536,2048" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_20200624-125922_Gallery" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/Screenshot_20200624-125922_Gallery.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/Screenshot_20200624-125922_Gallery.jpg?fit=768%2C1024&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/environment/"  rel="category tag">Environment</a>&nbsp;<a href="https://www.omanobserver.om/category/features/"  rel="category tag">Features</a>&nbsp;<a href="https://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/sleepwalking-into-an-environmental-catastrophe/" title="Sleepwalking into an environmental catastrophe">Sleepwalking into an environmental catastrophe</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/sleepwalking-into-an-environmental-catastrophe/" title="3:57 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-06-28T15:57:10+04:00">28/06/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/georgina-benison/" title="Georgina Benison">Georgina Benison</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Sleepwalking into an environmental catastrophe</span></span></span>
</div>
</div>
</div>
</div>
</aside><aside id="custom_html-21" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Oman 1 -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-3374671873808945"
data-ad-slot="4281497388"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="custom_html-36" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><center><a href="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/4-2.jpg?ssl=1" target="_blank" rel="noopener noreferrer"><img src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/08/4-2.jpg?w=300&#038;ssl=1" alt="" data-recalc-dims="1" /></a></center></div></aside><aside id="weblizar_twitter-2" class="widget widget_weblizar_twitter clearfix"><h3 class="widget-title"><span>Twitter</span></h3>		<div style="display:block;width:100%;float:left;overflow:hidden">
<a class="twitter-timeline" data-dnt="true" href="https://twitter.com/omanobserver" min-width="" height="600" data-theme="light" data-lang="" data-link-color="450"></a>
<script>
! function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0],
p = /^http:/.test(d.location) ? 'http' : 'https';
if (!d.getElementById(id)) {
js = d.createElement(s);
js.id = id;
js.src = p + "://platform.twitter.com/widgets.js";
fjs.parentNode.insertBefore(js, fjs);
}
}(document, "script", "twitter-wjs");
</script>
</div>
</aside><aside id="custom_html-7" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><center><a target="_blank" href="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/12/About-48th-National-Day-Book-2018.jpg" rel="noopener noreferrer"><img src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/12/About-48th-National-Day-Book-2018.jpg?w=350" alt="" data-recalc-dims="1" /></a></center></div></aside><aside id="colormag_featured_posts_small_thumbnails-12" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">		<h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">Health</span><a href="https://www.omanobserver.om/category/health/" class="view-all-link">View All</a></h3>			<div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/what-is-the-best-way-to-share-out-a-future-covid-19-vaccine/" title="What is the best way to share out a future COVID-19 vaccine?"><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/1505216.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="What is the best way to share out a future COVID-19 vaccine?" loading="lazy" title="What is the best way to share out a future COVID-19 vaccine?" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/1505216.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/1505216.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/1505216.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="629810" data-permalink="https://www.omanobserver.om/1505216/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/1505216.jpg?fit=800%2C544&amp;ssl=1" data-orig-size="800,544" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1505216" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/1505216.jpg?fit=300%2C204&amp;ssl=1" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/1505216.jpg?fit=800%2C544&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/health/"  rel="category tag">Health</a>&nbsp;<a href="https://www.omanobserver.om/category/weekend/"  rel="category tag">Weekend</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/what-is-the-best-way-to-share-out-a-future-covid-19-vaccine/" title="What is the best way to share out a future COVID-19 vaccine?">What is the best way to share out a future COVID-19 vaccine?</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/what-is-the-best-way-to-share-out-a-future-covid-19-vaccine/" title="9:40 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-09-04T21:40:26+04:00">04/09/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/qais/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on What is the best way to share out a future COVID-19 vaccine?</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/stem-cell-treatment-offers-new-hope-for-diabetics/" title="Stem cell treatment offers new hope for diabetics"><img width="130" height="90" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2014/12/175098.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Stem cell treatment offers new hope for diabetics" loading="lazy" title="Stem cell treatment offers new hope for diabetics" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2014/12/175098.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2014/12/175098.jpg?zoom=3&amp;resize=130%2C90&amp;ssl=1 390w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="135521" data-permalink="https://www.omanobserver.om/diabetes-measure-glucose-surag-level-blood-test/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2014/12/175098.jpg?fit=800%2C500&amp;ssl=1" data-orig-size="800,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Dmitry Lobanov - Fotolia&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Diabetes measurement glucose sugar level blood test for diabetic patient using new smart glucometer test isolated on a white background&quot;,&quot;created_timestamp&quot;:&quot;1298764800&quot;,&quot;copyright&quot;:&quot;Lobanov Dmitry Photography\rAll rights reserved&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Diabetes measure glucose surag level blood test&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Diabetes measure glucose surag level blood test" data-image-description="&lt;p&gt;Diabetes measurement glucose sugar level blood test for diabetic patient using new smart glucometer test isolated on a white background&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2014/12/175098.jpg?fit=300%2C187&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2014/12/175098.jpg?fit=800%2C500&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/health/"  rel="category tag">Health</a>&nbsp;<a href="https://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/stem-cell-treatment-offers-new-hope-for-diabetics/" title="Stem cell treatment offers new hope for diabetics">Stem cell treatment offers new hope for diabetics</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/stem-cell-treatment-offers-new-hope-for-diabetics/" title="2:09 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-08-23T14:09:46+04:00">23/08/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Stem cell treatment offers new hope for diabetics</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/check-fly-app-provides-airport-health-measures-to-travellers/" title="Check &#038; Fly app provides airport health measures to travellers"><img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/08/Heathrow.jpeg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Check &#038; Fly app provides airport health measures to travellers" loading="lazy" title="Check &#038; Fly app provides airport health measures to travellers" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/08/Heathrow.jpeg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/08/Heathrow.jpeg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/08/Heathrow.jpeg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="563514" data-permalink="https://www.omanobserver.om/heathrow-union-strike-to-affect-several-flights/heathrow/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/08/Heathrow.jpeg?fit=680%2C454&amp;ssl=1" data-orig-size="680,454" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Heathrow" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/08/Heathrow.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/08/Heathrow.jpeg?fit=680%2C454&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/health/"  rel="category tag">Health</a>&nbsp;<a href="https://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;<a href="https://www.omanobserver.om/category/travel/"  rel="category tag">Travel</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/check-fly-app-provides-airport-health-measures-to-travellers/" title="Check &#038; Fly app provides airport health measures to travellers">Check &#038; Fly app provides airport health measures to travellers</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/check-fly-app-provides-airport-health-measures-to-travellers/" title="11:39 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-08-20T11:39:45+04:00">20/08/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Check &#038; Fly app provides airport health measures to travellers</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/omanisation-rate-of-68-per-cent-at-moh/" title="Omanisation rate of 68 per cent at MoH"><img width="130" height="90" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/07/MoH.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Omanisation rate of 68 per cent at MoH" loading="lazy" title="Omanisation rate of 68 per cent at MoH" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/07/MoH.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/07/MoH.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/07/MoH.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="563008" data-permalink="https://www.omanobserver.om/snake-bite-victim-treated-as-per-protocol-clarifies-moh/moh-15/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/07/MoH.jpg?fit=800%2C405&amp;ssl=1" data-orig-size="800,405" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MoH" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/07/MoH.jpg?fit=300%2C152&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/07/MoH.jpg?fit=800%2C405&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/health/"  rel="category tag">Health</a>&nbsp;<a href="https://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/omanisation-rate-of-68-per-cent-at-moh/" title="Omanisation rate of 68 per cent at MoH">Omanisation rate of 68 per cent at MoH</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/omanisation-rate-of-68-per-cent-at-moh/" title="7:26 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-08-19T19:26:00+04:00">19/08/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/vinod-nair/" title="Vinod Nair">Vinod Nair</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Omanisation rate of 68 per cent at MoH</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/pandemic-now-driven-by-youngsters-many-asymptomatic-who/" title="Pandemic now driven by youngsters, many asymptomatic: WHO"><img width="130" height="90" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/COVID-1.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Pandemic now driven by youngsters, many asymptomatic: WHO" loading="lazy" title="Pandemic now driven by youngsters, many asymptomatic: WHO" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/COVID-1.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/COVID-1.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/COVID-1.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="622794" data-permalink="https://www.omanobserver.om/global-coronavirus-cases-exceed-10-million/covid-1/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/COVID-1.jpg?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="COVID-1" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/COVID-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/COVID-1.jpg?fit=800%2C450&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/health/"  rel="category tag">Health</a>&nbsp;<a href="https://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;<a href="https://www.omanobserver.om/category/international/"  rel="category tag">World</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/pandemic-now-driven-by-youngsters-many-asymptomatic-who/" title="Pandemic now driven by youngsters, many asymptomatic: WHO">Pandemic now driven by youngsters, many asymptomatic: WHO</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/pandemic-now-driven-by-youngsters-many-asymptomatic-who/" title="12:40 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-08-18T12:40:01+04:00">18/08/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Pandemic now driven by youngsters, many asymptomatic: WHO</span></span></span>
</div>
</div>
</div>
</div>
</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><center><a target="_blank" href="http://www.naukrigulf.com/partners-oman-daily-observer" rel="noopener noreferrer"><img src="https://i1.wp.com/omanobserver.om/wp-content/uploads/2015/01/Jobs-in-Oman.gif?w=350" alt="" data-recalc-dims="1" /></a></center></div></aside><aside id="colormag_featured_posts_small_thumbnails-14" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">		<h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">Auto</span></h3>			<div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/toyota-to-offer-cars-in-india-on-lease-subscription/" title="Toyota to offer cars in India on lease, subscription"><img width="130" height="90" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/09/Toyota.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Toyota to offer cars in India on lease, subscription" loading="lazy" title="Toyota to offer cars in India on lease, subscription" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/09/Toyota.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/09/Toyota.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/09/Toyota.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="485411" data-permalink="https://www.omanobserver.om/toyota-2/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/09/Toyota.jpg?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Toyota" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/09/Toyota.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/09/Toyota.jpg?fit=800%2C450&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/auto/"  rel="category tag">Auto</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/toyota-to-offer-cars-in-india-on-lease-subscription/" title="Toyota to offer cars in India on lease, subscription">Toyota to offer cars in India on lease, subscription</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/toyota-to-offer-cars-in-india-on-lease-subscription/" title="3:21 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-08-20T15:21:20+04:00">20/08/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Toyota to offer cars in India on lease, subscription</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/ensure-roadworthiness-of-vehicles-avoid-accidents/" title="Ensure roadworthiness of  vehicles, avoid accidents"><img width="130" height="90" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/04/1183729.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Ensure roadworthiness of  vehicles, avoid accidents" loading="lazy" title="Ensure roadworthiness of  vehicles, avoid accidents" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/04/1183729.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/04/1183729.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/04/1183729.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="538910" data-permalink="https://www.omanobserver.om/1183729/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/04/1183729.jpg?fit=1005%2C563&amp;ssl=1" data-orig-size="1005,563" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1183729" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/04/1183729.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/04/1183729.jpg?fit=800%2C448&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/auto/"  rel="category tag">Auto</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/ensure-roadworthiness-of-vehicles-avoid-accidents/" title="Ensure roadworthiness of  vehicles, avoid accidents">Ensure roadworthiness of  vehicles, avoid accidents</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/ensure-roadworthiness-of-vehicles-avoid-accidents/" title="10:48 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-04-07T22:48:04+04:00">07/04/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/vinod-nair/" title="Vinod Nair">Vinod Nair</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Ensure roadworthiness of  vehicles, avoid accidents</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/driving-against-the-odds/" title="Pre-owned vehicles: Coming of age in Oman"><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/01/shutterstock_678185548.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Pre-owned vehicles: Coming of age in Oman" loading="lazy" title="Pre-owned vehicles: Coming of age in Oman" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/01/shutterstock_678185548.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/01/shutterstock_678185548.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/01/shutterstock_678185548.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="596207" data-permalink="https://www.omanobserver.om/shutterstock_678185548/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/01/shutterstock_678185548.jpg?fit=1500%2C840&amp;ssl=1" data-orig-size="1500,840" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="shutterstock_678185548" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/01/shutterstock_678185548.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/01/shutterstock_678185548.jpg?fit=800%2C448&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/auto/"  rel="category tag">Auto</a>&nbsp;<a href="https://www.omanobserver.om/category/editors-choice/"  rel="category tag">Editor's choice</a>&nbsp;<a href="https://www.omanobserver.om/category/local/"  rel="category tag">Local</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/driving-against-the-odds/" title="Pre-owned vehicles: Coming of age in Oman">Pre-owned vehicles: Coming of age in Oman</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/driving-against-the-odds/" title="9:41 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-01-05T21:41:57+04:00">05/01/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/vinod-nair/" title="Vinod Nair">Vinod Nair</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Pre-owned vehicles: Coming of age in Oman</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/hyundai-motor-2017-net-profit-sinks/" title="Hyundai Motor 2017 net profit sinks"><img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1232272.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Hyundai Motor 2017 net profit sinks" loading="lazy" title="Hyundai Motor 2017 net profit sinks" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1232272.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1232272.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1232272.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="432565" data-permalink="https://www.omanobserver.om/1232272/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1232272.jpg?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1232272" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1232272.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1232272.jpg?fit=800%2C450&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/auto/"  rel="category tag">Auto</a>&nbsp;<a href="https://www.omanobserver.om/category/business/"  rel="category tag">Business</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/hyundai-motor-2017-net-profit-sinks/" title="Hyundai Motor 2017 net profit sinks">Hyundai Motor 2017 net profit sinks</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/hyundai-motor-2017-net-profit-sinks/" title="6:37 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-01-25T18:37:49+04:00">25/01/2018</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/dawood/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Hyundai Motor 2017 net profit sinks</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/chinese-cars-finally-making-inroads-western-markets/" title="Chinese cars finally making inroads in Western markets?"><img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/12/china.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Chinese cars finally making inroads in Western markets?" loading="lazy" title="Chinese cars finally making inroads in Western markets?" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/12/china.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/12/china.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/12/china.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="423925" data-permalink="https://www.omanobserver.om/chinese-cars-finally-making-inroads-western-markets/a-logo-of-geely-automobile-company-is-seen-on-a-car-at-the-belarusian-chinese-closed-joint-stock-company-belgee-plant-in-zhodino/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/12/china.jpg?fit=640%2C401&amp;ssl=1" data-orig-size="640,401" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;REUTERS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;A logo of Geely automobile company is seen on a car at the Belarusian-Chinese closed joint-stock company BelGee plant in Zhodino, Belarus November 18, 2017. REUTERS\/Vasily Fedosenko&quot;,&quot;created_timestamp&quot;:&quot;1513299980&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;A logo of Geely automobile company is seen on a car at the Belarusian-Chinese closed joint-stock company BelGee plant in Zhodino&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="A logo of Geely automobile company is seen on a car at the Belarusian-Chinese closed joint-stock company BelGee plant in Zhodino" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/12/china.jpg?fit=300%2C188&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/12/china.jpg?fit=640%2C401&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/auto/"  rel="category tag">Auto</a>&nbsp;<a href="https://www.omanobserver.om/category/editors-choice/"  rel="category tag">Editor's choice</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/chinese-cars-finally-making-inroads-western-markets/" title="Chinese cars finally making inroads in Western markets?">Chinese cars finally making inroads in Western markets?</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/chinese-cars-finally-making-inroads-western-markets/" title="12:20 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-12-23T00:20:17+04:00">23/12/2017</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Chinese cars finally making inroads in Western markets?</span></span></span>
</div>
</div>
</div>
</div>
</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Oman Observer 3 -->
<ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-3374671873808945"
data-ad-slot="2655384915"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="colormag_featured_posts_small_thumbnails-15" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">		<h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">Gourmet</span></h3>			<div class="following-post">
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/quinoa-beetroot-salad/" title="Quinoa beetroot salad"><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/Quinoa-salad-scaled.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Quinoa beetroot salad" loading="lazy" title="Quinoa beetroot salad" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/Quinoa-salad-scaled.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/Quinoa-salad-scaled.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/Quinoa-salad-scaled.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="631159" data-permalink="https://www.omanobserver.om/quinoa-beetroot-salad/quinoa-salad/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/Quinoa-salad-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Quinoa salad" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/Quinoa-salad-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/Quinoa-salad-scaled.jpg?fit=800%2C534&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/cook-like-a-chef/"  rel="category tag">Cook Like A Chef</a>&nbsp;<a href="https://www.omanobserver.om/category/features/"  rel="category tag">Features</a>&nbsp;<a href="https://www.omanobserver.om/category/gourmet/"  rel="category tag">Gourmet</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/quinoa-beetroot-salad/" title="Quinoa beetroot salad">Quinoa beetroot salad</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/quinoa-beetroot-salad/" title="12:49 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-09-13T12:49:07+04:00">13/09/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Quinoa beetroot salad</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/al-bustan-palaces-beach-pavilion-seafood-chowder/" title="Al Bustan Palace&#8217;s Beach Pavilion Seafood Chowder"><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/seafood-chowder-scaled.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Al Bustan Palace&#8217;s Beach Pavilion Seafood Chowder" loading="lazy" title="Al Bustan Palace&#8217;s Beach Pavilion Seafood Chowder" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/seafood-chowder-scaled.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/seafood-chowder-scaled.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/seafood-chowder-scaled.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="630510" data-permalink="https://www.omanobserver.om/al-bustan-palaces-beach-pavilion-seafood-chowder/seafood-chowder/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/seafood-chowder-scaled.jpg?fit=2560%2C2560&amp;ssl=1" data-orig-size="2560,2560" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1594557198&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="seafood chowder" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/seafood-chowder-scaled.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/seafood-chowder-scaled.jpg?fit=800%2C800&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/cook-like-a-chef/"  rel="category tag">Cook Like A Chef</a>&nbsp;<a href="https://www.omanobserver.om/category/features/"  rel="category tag">Features</a>&nbsp;<a href="https://www.omanobserver.om/category/gourmet/"  rel="category tag">Gourmet</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/al-bustan-palaces-beach-pavilion-seafood-chowder/" title="Al Bustan Palace&#8217;s Beach Pavilion Seafood Chowder">Al Bustan Palace&#8217;s Beach Pavilion Seafood Chowder</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/al-bustan-palaces-beach-pavilion-seafood-chowder/" title="2:45 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-09-09T14:45:45+04:00">09/09/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/yeru-ebuen/" title="Yeru Ebuen">Yeru Ebuen</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Al Bustan Palace&#8217;s Beach Pavilion Seafood Chowder</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/coffee-braised-short-rib-pommes-puree-fried-onions-roasted-carrots-own-jus/" title="Coffee braised short rib, Pommes puree, fried onions, roasted carrots, own jus"><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/short-ribs-3-scaled.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Coffee braised short rib, Pommes puree, fried onions, roasted carrots, own jus" loading="lazy" title="Coffee braised short rib, Pommes puree, fried onions, roasted carrots, own jus" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/short-ribs-3-scaled.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/short-ribs-3-scaled.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/short-ribs-3-scaled.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="630000" data-permalink="https://www.omanobserver.om/coffee-braised-short-rib-pommes-puree-fried-onions-roasted-carrots-own-jus/short-ribs-3/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/short-ribs-3-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="short ribs (3)" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/short-ribs-3-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/09/short-ribs-3-scaled.jpg?fit=800%2C534&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/cook-like-a-chef/"  rel="category tag">Cook Like A Chef</a>&nbsp;<a href="https://www.omanobserver.om/category/features/"  rel="category tag">Features</a>&nbsp;<a href="https://www.omanobserver.om/category/gourmet/"  rel="category tag">Gourmet</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/coffee-braised-short-rib-pommes-puree-fried-onions-roasted-carrots-own-jus/" title="Coffee braised short rib, Pommes puree, fried onions, roasted carrots, own jus">Coffee braised short rib, Pommes puree, fried onions, roasted carrots, own jus</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/coffee-braised-short-rib-pommes-puree-fried-onions-roasted-carrots-own-jus/" title="3:20 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-09-06T15:20:25+04:00">06/09/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/yeru-ebuen/" title="Yeru Ebuen">Yeru Ebuen</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Coffee braised short rib, Pommes puree, fried onions, roasted carrots, own jus</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/muscat-municipality-guidelines-for-restaurants-customers/" title="Muscat Municipality guidelines for restaurants, customers"><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/RESTAURANT.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Muscat Municipality guidelines for restaurants, customers" loading="lazy" title="Muscat Municipality guidelines for restaurants, customers" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/RESTAURANT.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/RESTAURANT.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/RESTAURANT.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="579477" data-permalink="https://www.omanobserver.om/restaurants-to-be-fined-for-delay-in-transfer-of-tourism-fees/restaurant/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/RESTAURANT.jpg?fit=1288%2C794&amp;ssl=1" data-orig-size="1288,794" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RESTAURANT" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/RESTAURANT.jpg?fit=300%2C185&amp;ssl=1" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/RESTAURANT.jpg?fit=800%2C493&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/gourmet/"  rel="category tag">Gourmet</a>&nbsp;<a href="https://www.omanobserver.om/category/local/"  rel="category tag">Local</a>&nbsp;<a href="https://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/muscat-municipality-guidelines-for-restaurants-customers/" title="Muscat Municipality guidelines for restaurants, customers">Muscat Municipality guidelines for restaurants, customers</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/muscat-municipality-guidelines-for-restaurants-customers/" title="9:02 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-08-20T09:02:22+04:00">20/08/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Muscat Municipality guidelines for restaurants, customers</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="https://www.omanobserver.om/muscats-upscale-diner-goes-local-authentic-omani-spread/" title="Muscat’s upscale diner goes local with authentic Omani spread"><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1212781.png?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Muscat’s upscale diner goes local with authentic Omani spread" loading="lazy" title="Muscat’s upscale diner goes local with authentic Omani spread" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1212781.png?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1212781.png?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1212781.png?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="426920" data-permalink="https://www.omanobserver.om/1212781/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1212781.png?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1212781" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1212781.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1212781.png?fit=800%2C533&amp;ssl=1" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/features/"  rel="category tag">Features</a>&nbsp;<a href="https://www.omanobserver.om/category/gourmet/"  rel="category tag">Gourmet</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="https://www.omanobserver.om/muscats-upscale-diner-goes-local-authentic-omani-spread/" title="Muscat’s upscale diner goes local with authentic Omani spread">Muscat’s upscale diner goes local with authentic Omani spread</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.omanobserver.om/muscats-upscale-diner-goes-local-authentic-omani-spread/" title="6:21 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-01-03T18:21:51+04:00">03/01/2018</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/titash-chakraborty/" title="Titash Chakraborty">Titash Chakraborty</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Muscat’s upscale diner goes local with authentic Omani spread</span></span></span>
</div>
</div>
</div>
</div>
</aside>
</div>

</div><!-- .inner-wrap -->
</div><!-- #main -->
<footer id="colophon" class="clearfix">
<div class="footer-widgets-wrapper">
<div class="inner-wrap">
<div class="footer-widgets-area clearfix">
<div class="tg-upper-footer-widgets clearfix">
<div class="footer_upper_widget_area tg-one-third">
</div>
<div class="footer_upper_widget_area tg-one-third">
</div>
<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
</div>
</div>
<div class="tg-footer-main-widget">
<div class="tg-first-footer-widget">
<aside id="nav_menu-2" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Sections:</span></h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-371177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371177"><a href="https://www.omanobserver.om/category/local/">Local</a></li>
<li id="menu-item-371178" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-371178"><a href="https://www.omanobserver.om/category/international/">World</a></li>
<li id="menu-item-371179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371179"><a href="https://www.omanobserver.om/category/sports/">Sports</a></li>
<li id="menu-item-371180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371180"><a href="https://www.omanobserver.om/category/business/">Business</a></li>
<li id="menu-item-371181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371181"><a href="https://www.omanobserver.om/category/features/">Features</a></li>
<li id="menu-item-371182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371182"><a href="https://www.omanobserver.om/category/head-stories/">Head stories</a></li>
</ul></div></aside><aside id="text-67" class="widget widget_text clearfix">			<div class="textwidget"><p>2020 © All rights reserved for Ministry of Information</p>
</div>
</aside><aside id="custom_html-27" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OmanOberver1 -->
<ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-3374671873808945"
data-ad-slot="6055434917"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>				</div>
</div>
<div class="tg-footer-other-widgets">
<div class="tg-second-footer-widget">
<aside id="nav_menu-3" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Multimedia</span></h3><div class="menu-multimedia-container"><ul id="menu-multimedia" class="menu"><li id="menu-item-371183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371183"><a href="https://www.youtube.com/channel/UCYBRcqEAVdjbCzDIa9W0vYA">Youtube</a></li>
<li id="menu-item-371184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371184"><a href="https://www.facebook.com/omanobserver/">Facebook</a></li>
<li id="menu-item-371185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371185"><a href="https://twitter.com/OmanObserver">Twitter</a></li>
<li id="menu-item-371186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371186"><a href="https://www.instagram.com/omanobserver/">Instagram</a></li>
<li id="menu-item-371187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371187"><a href="https://omanobserver.om/oman-observer-daily-stories-in-your-mobile/">Whatsapp</a></li>
<li id="menu-item-619651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619651"><a href="https://www.omanobserver.om/advertisment/home/">Home</a></li>
</ul></div></aside>				</div>
<div class="tg-third-footer-widget">
<aside id="nav_menu-4" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Services</span></h3><div class="menu-services-container"><ul id="menu-services" class="menu"><li id="menu-item-428662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428662"><a href="https://www.omanobserver.om/about-us/">About Us</a></li>
<li id="menu-item-371188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371188"><a href="https://omanobserver.om/advertisment/">Subscribe</a></li>
<li id="menu-item-371189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371189"><a href="https://omanobserver.om/advertisment/">Advertisements</a></li>
<li id="menu-item-371190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371190"><a href="https://omanobserver.om/advertisment/">Contact Us</a></li>
<li id="menu-item-619652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619652"><a href="https://www.omanobserver.om/advertisment/home/">Home</a></li>
</ul></div></aside>				</div>
<div class="tg-fourth-footer-widget">
<aside id="text-66" class="widget widget_text clearfix">			<div class="textwidget"><center><a target="_blank" href="" rel="noopener noreferrer"><img src="https://i0.wp.com/omanobserver.om/wp-content/uploads/2017/05/cropped-Observer-Logo.png?w=300" alt="" data-recalc-dims="1" /></a></center></div>
</aside><aside id="text-75" class="widget widget_text clearfix">			<div class="textwidget"><p>PO Box: 947 Code: 100 Muscat<br />
+968 24 64 94 80<br />
editor@omanobserver.om</p>
</div>
</aside><aside id="search-4" class="widget widget_search clearfix"><form action="https://www.omanobserver.om/" class="search-form searchform clearfix" method="get">
<div class="search-wrap">
<input type="text" placeholder="Search" class="s field" name="s">
<button class="search-icon" type="submit"></button>
</div>
</form><!-- .searchform -->
</aside>				</div>
</div>
</div>
</div>
</div>
<div class="footer-socket-wrapper clearfix">
<div class="inner-wrap">
<div class="footer-socket-area">
<div class="footer-socket-right-section">
<div class="social-links clearfix">
<ul>
<li><a href="https://www.facebook.com/omanobserver" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/omanobserver" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/omanobserver/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.youtube.com/channel/UCYBRcqEAVdjbCzDIa9W0vYA" target="_blank"><i class="fa fa-youtube"></i></a></li>				</ul>
</div><!-- .social-links -->
<nav class="footer-menu clearfix">
<div class="menu-footer_menu-container"><ul id="menu-footer_menu" class="menu"><li id="menu-item-241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241"><a href="/">Home</a></li>
<li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298"><a href="https://www.omanobserver.om/archives/">Archives</a></li>
<li id="menu-item-340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340"><a href="https://www.omanobserver.om/sitemap/">Sitemap</a></li>
<li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="https://www.omanobserver.om/contact-us/">Contact Us</a></li>
<li id="menu-item-110233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110233"><a href="https://www.omanobserver.om/category/latest-news/">LATEST NEWS</a></li>
<li id="menu-item-110234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110234"><a href="https://www.omanobserver.om/category/editors-choice/">Editor&#8217;s choice</a></li>
<li id="menu-item-110236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110236"><a href="https://www.omanobserver.om/category/gourmet/">Gourmet</a></li>
<li id="menu-item-110237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110237"><a href="https://www.omanobserver.om/category/entertainment/">Entertainment</a></li>
</ul></div>							</nav>
</div>
<div class="footer-socket-left-section">
<div class="copyright">Copyright ©️ 2020
All rights reserved. No part of this publication may be reproduced, distributed, or transmitted in any form or by any means, including photocopying, recording, or other electronic or mechanical methods, without the prior written permission of the publisher. For permission requests, write to the publisher at social@omanobserver.om.</div>						</div>
</div>
</div>
</div>
</footer>
</div><!-- #page -->
<script type="text/javascript">
window.WPCOM_sharing_counts = {"https:\/\/www.omanobserver.om\/hurricane-sally-bears-down-on-us-coast\/":631870};
</script>
<div id="sharing_email" style="display: none;">
<form action="/hurricane-sally-bears-down-on-us-coast/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.omanobserver.om/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses!			</div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again			</div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email.			</div>
</form>
</div>
<!-- <link rel='stylesheet' id='so-css-colormag-pro-css'  href='https://www.omanobserver.om/wp-content/uploads/so-css/so-css-colormag-pro.css?ver=1598385424' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.omanobserver.om/wp-content/cache/wpfc-minified/6xxvnsm8/20w41.css" media="all"/>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.omanobserver.om/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309' id='colormag-sticky-menu-js'></script>
<script type='text/javascript' src='https://www.omanobserver.om/wp-content/themes/colormag-pro/js/navigation.min.js?ver=5.5.1' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://www.omanobserver.om/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=20150311' id='colormag-fitvids-js'></script>
<script type='text/javascript' id='colormag-custom-js-extra'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"b5ed2f6733","ajax_url":"https:\/\/www.omanobserver.om\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.omanobserver.om/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=5.5.1' id='colormag-custom-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.omanobserver.om/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.0.2' id='megamenu-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-skype', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
return false;
});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202038.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'104651591',post:'631870',tz:'4',srv:'www.omanobserver.om'} ]);
_stq.push([ 'clickTrackerInit', '104651591', '631870' ]);
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.99551486968994 seconds, on 16-09-20 21:17:06 --><!-- via php -->
<!--
	generated 136 seconds ago
	generated in 0.183 seconds
	served from batcache in 0.003 seconds
	expires in 164 seconds
-->
