<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.omanobserver.om/xmlrpc.php" />
<title>Follow safety tips as Oman to witness solar eclipse tomorrow</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="I2R4B5YEA4G0GJBm5CDpP6W8SFDQDHynEomhgg2G0ik" />
<meta name="msvalidate.01" content="793A9CB41644AF7EDFD998A6107C36AE" />
<meta name="p:domain_verify" content="3326a96a9e4d95424d464f2ae64491ea" />
<meta name="yandex-verification" content="93aa150bf71d481a" />

<!-- This site is optimized with the Yoast SEO Premium plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Photo by @AYGhazali @@ExperienceOman Muscat: The Sultanate’s sky will witness an annular eclipse tomorrow, June 21,  an event that could be seen only"/>
<meta name="news_keywords" content="oman, omanobserver, sultanate, muscat, news, oman news, sultan" />
<meta name="original-source" content="https://www.omanobserver.om/follow-safety-tips-as-oman-to-witness-solar-eclipse-tomorrow/" />
<link rel="canonical" href="https://www.omanobserver.om/follow-safety-tips-as-oman-to-witness-solar-eclipse-tomorrow/" />
<link rel="publisher" href="https://plus.google.com/u/0/103583929542772793218"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Follow safety tips as Oman to witness solar eclipse tomorrow" />
<meta property="og:description" content="Photo by @AYGhazali @@ExperienceOman Muscat: The Sultanate’s sky will witness an annular eclipse tomorrow, June 21,  an event that could be seen only" />
<meta property="og:url" content="https://www.omanobserver.om/follow-safety-tips-as-oman-to-witness-solar-eclipse-tomorrow/" />
<meta property="og:site_name" content="Oman Observer" />
<meta property="article:publisher" content="https://facebook.com/omanobserver" />
<meta property="article:author" content="facebook.com/omanobserver" />
<meta property="article:section" content="Main" />
<meta property="article:published_time" content="2020-06-20T09:24:38+04:00" />
<meta property="article:modified_time" content="2020-06-20T11:36:40+04:00" />
<meta property="og:updated_time" content="2020-06-20T11:36:40+04:00" />
<meta property="og:image" content="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/eclipse-1.jpg?fit=1080%2C1080&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/eclipse-1.jpg?fit=1080%2C1080&#038;ssl=1" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Photo by @AYGhazali @@ExperienceOman Muscat: The Sultanate’s sky will witness an annular eclipse tomorrow, June 21,  an event that could be seen only" />
<meta name="twitter:title" content="Follow safety tips as Oman to witness solar eclipse tomorrow" />
<meta name="twitter:site" content="@omanobserver" />
<meta name="twitter:image" content="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/eclipse-1.jpg?fit=1080%2C1080&#038;ssl=1" />
<meta name="twitter:creator" content="@OmanObserver" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.omanobserver.om\/","sameAs":["https:\/\/facebook.com\/omanobserver","https:\/\/www.instagram.com\/omanobserver\/","https:\/\/plus.google.com\/u\/0\/103583929542772793218","https:\/\/youtube.com\/channel\/UCYBRcqEAVdjbCzDIa9W0vYA","https:\/\/twitter.com\/omanobserver"],"@id":"https:\/\/www.omanobserver.om\/#organization","name":"Oman Observer","logo":"https:\/\/www.omanobserver.om\/wp-content\/uploads\/2018\/03\/Observer-small-logo.jpg"}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.omanobserver.om\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.omanobserver.om\/follow-safety-tips-as-oman-to-witness-solar-eclipse-tomorrow\/","name":"Follow safety tips as Oman to witness solar eclipse tomorrow"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Oman Observer &raquo; Feed" href="https://www.omanobserver.om/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oman Observer &raquo; Comments Feed" href="https://www.omanobserver.om/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='rt-tpg-css'  href='https://www.omanobserver.om/wp-content/plugins/the-post-grid-pro/assets/css/thepostgrid.css?ver=3.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.omanobserver.om/wp-content/themes/colormag-pro/style.css?ver=5.4.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CArvo%7CMetamorphous%7CTauri%7COpen+Sans&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.omanobserver.om/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.omanobserver.om/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://www.omanobserver.om/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.omanobserver.om/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=5.4.2'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.omanobserver.om/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://www.omanobserver.om/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.omanobserver.om/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.omanobserver.om/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.omanobserver.om/?p=619944' />
<link rel="alternate" type="application/json+oembed" href="https://www.omanobserver.om/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.omanobserver.om%2Ffollow-safety-tips-as-oman-to-witness-solar-eclipse-tomorrow%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.omanobserver.om/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.omanobserver.om%2Ffollow-safety-tips-as-oman-to-witness-solar-eclipse-tomorrow%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script type="text/javascript" src="//cdn1.readspeaker.com/script/5948/webReader/webReader.js?pids=wr"></script>

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- Oman Observer Internal Styles --><style type="text/css">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</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://www.omanobserver.om/follow-safety-tips-as-oman-to-witness-solar-eclipse-tomorrow/amp/"><link rel="icon" href="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/02/cropped-Observer-small-logo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/02/cropped-Observer-small-logo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/02/cropped-Observer-small-logo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/02/cropped-Observer-small-logo.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css">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</style>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-130794479-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-130794479-1');
</script>

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-619944 single-format-standard custom-background wp-custom-logo mega-menu-primary ">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
							<div class="news-bar">
					<div class="inner-wrap clearfix">
							<div class="date-in-header">
		Saturday, June 20, 2020	</div>

						
						
		<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/omanobserver" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/omanobserver" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/omanobserver/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.youtube.com/channel/UCYBRcqEAVdjbCzDIa9W0vYA" target="_blank"><i class="fa fa-youtube"></i></a></li>				</ul>
	</div><!-- .social-links -->
						</div>
				</div>
			
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">
								
								<a href="https://www.omanobserver.om/" class="custom-logo-link" rel="home"><img width="271" height="100" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/11/Observer-logo-orignal-New.png?fit=271%2C100&amp;ssl=1" class="custom-logo" alt="Oman Observer" data-attachment-id="502636" data-permalink="https://www.omanobserver.om/observer-logo-orignal-new/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/11/Observer-logo-orignal-New.png?fit=271%2C100&amp;ssl=1" data-orig-size="271,100" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Observer&#8212;logo&#8212;orignal-New" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/11/Observer-logo-orignal-New.png?fit=271%2C100&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/11/Observer-logo-orignal-New.png?fit=271%2C100&amp;ssl=1" /></a>							</div><!-- #header-logo-image -->
												<div id="header-text" class="screen-reader-text">
															<h3 id="site-title">
									<a href="https://www.omanobserver.om/" title="Oman Observer" rel="home">Oman Observer</a>
								</h3>
																						<p id="site-description">Oman Observer</p>
							<!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside id="text-88" class="widget widget_text clearfix">			<div class="textwidget"><!-- RS_MODULE_CODE_2.4.4 --><div id="readspeaker_button1" style=".rsbtn {width:337px!important;} .rsbtn.toolsopen .rsbtn_toolpanel .rsbtn_tools { width: 275px; right: 60px; }" class="rs_skip rsbtn rs_preserve"><a class="rsbtn_play" title="Listen to this page using ReadSpeaker" accesskey="L" href="//app-as.readspeaker.com/cgi-bin/rsent?customerid=5948&amp;lang=en_uk&amp;readid=main&amp;url=https%3A%2F%2Fwww.omanobserver.om%2Ffollow-safety-tips-as-oman-to-witness-solar-eclipse-tomorrow%2F">
        <span class="rsbtn_left rsimg rspart"><span class="rsbtn_text"><span>Listen</span></span></span>
        <span class="rsbtn_right rsimg rsplay rspart"></span>
        </a></div>
</div>
		</aside>						</div>
											</div><!-- #header-right-section -->

				</div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
							<div class="mega-menu-integrate">
					<div class="inner-wrap clearfix">
						<div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-primary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover" data-effect="slide" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-megamenu mega-align-bottom-left mega-menu-megamenu mega-menu-item-308' id='mega-menu-item-308'><a class="mega-menu-link" href="/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-align-bottom-left mega-menu-megamenu mega-menu-item-304' id='mega-menu-item-304'><a class="mega-menu-link" href="https://www.omanobserver.om/category/head-stories/" tabindex="0">Highlights</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-align-bottom-left mega-menu-flyout mega-menu-item-306' id='mega-menu-item-306'><a class="mega-menu-link" href="https://www.omanobserver.om/category/local/" tabindex="0">Oman</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-302' id='mega-menu-item-302'><a class="mega-menu-link" href="https://www.omanobserver.om/category/business/" aria-haspopup="true" aria-expanded="false" tabindex="0">Business<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346571' id='mega-menu-item-346571'><a class="mega-menu-link" href="https://www.omanobserver.om/category/oman/">Oman</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346572' id='mega-menu-item-346572'><a class="mega-menu-link" href="https://www.omanobserver.om/category/motor/">Motor</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346573' id='mega-menu-item-346573'><a class="mega-menu-link" href="https://www.omanobserver.om/category/science-tech/">Science Tech</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346574' id='mega-menu-item-346574'><a class="mega-menu-link" href="https://www.omanobserver.om/category/market/">Market</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-305' id='mega-menu-item-305'><a class="mega-menu-link" href="https://www.omanobserver.om/category/international/" aria-haspopup="true" aria-expanded="false" tabindex="0">World<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346539' id='mega-menu-item-346539'><a class="mega-menu-link" href="https://www.omanobserver.om/category/region/">Region</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346540' id='mega-menu-item-346540'><a class="mega-menu-link" href="https://www.omanobserver.om/category/asia/">Asia</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346541' id='mega-menu-item-346541'><a class="mega-menu-link" href="https://www.omanobserver.om/category/india/">India</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346542' id='mega-menu-item-346542'><a class="mega-menu-link" href="https://www.omanobserver.om/category/europe/">Europe</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346543' id='mega-menu-item-346543'><a class="mega-menu-link" href="https://www.omanobserver.om/category/america/">America</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-307' id='mega-menu-item-307'><a class="mega-menu-link" href="https://www.omanobserver.om/category/sports/" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346576' id='mega-menu-item-346576'><a class="mega-menu-link" href="https://www.omanobserver.om/category/oman-sport/">Oman Sport</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346577' id='mega-menu-item-346577'><a class="mega-menu-link" href="https://www.omanobserver.om/category/football/">Football</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346578' id='mega-menu-item-346578'><a class="mega-menu-link" href="https://www.omanobserver.om/category/cricket/">Cricket</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346579' id='mega-menu-item-346579'><a class="mega-menu-link" href="https://www.omanobserver.om/category/golf/">Golf</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346581' id='mega-menu-item-346581'><a class="mega-menu-link" href="https://www.omanobserver.om/category/tennis/">Tennis</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-303' id='mega-menu-item-303'><a class="mega-menu-link" href="https://www.omanobserver.om/category/features/" aria-haspopup="true" aria-expanded="false" tabindex="0">Features<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253920' id='mega-menu-item-253920'><a class="mega-menu-link" href="https://www.omanobserver.om/category/books/">Books</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-108052' id='mega-menu-item-108052'><a class="mega-menu-link" href="https://www.omanobserver.om/category/entertainment/">Entertainment</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253921' id='mega-menu-item-253921'><a class="mega-menu-link" href="https://www.omanobserver.om/category/lifestyle/">Lifestyle</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253922' id='mega-menu-item-253922'><a class="mega-menu-link" href="https://www.omanobserver.om/category/people/">People</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253923' id='mega-menu-item-253923'><a class="mega-menu-link" href="https://www.omanobserver.om/category/spotlight/">Spotlight</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346588' id='mega-menu-item-346588'><a class="mega-menu-link" href="https://www.omanobserver.om/category/arts/">Arts</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346589' id='mega-menu-item-346589'><a class="mega-menu-link" href="https://www.omanobserver.om/category/travel/">Travel</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-14773' id='mega-menu-item-14773'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Magazines<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-277794' id='mega-menu-item-277794'><a class="mega-menu-link" href="https://www.omanobserver.om/wp-content/uploads/2019/10/Opal-magazine-issue-10-low-2.pdf">Opal Magazine</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-253760' id='mega-menu-item-253760'><a class="mega-menu-link" href="https://www.omanobserver.om/weekendmagazines/">Weekend</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-229319' id='mega-menu-item-229319'><a class="mega-menu-link" href="https://omanobserver.om/main/files/pdf/National%20Day%2045.pdf">National Day 45</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-11590' id='mega-menu-item-11590'><a class="mega-menu-link" href="https://omanobserver.om/?page_id=34052">Mazoon</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-79202' id='mega-menu-item-79202'><a class="mega-menu-link" href="https://omanobserver.om/main/files/pdf/Duqm_08-05-14.pdf">Duqm</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-129100' id='mega-menu-item-129100'><a class="mega-menu-link" href="https://omanobserver.om/main/files/pdf/The%20Vision.pdf">The Vision</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-171634' id='mega-menu-item-171634'><a class="mega-menu-link" href="https://omanobserver.om/main/files/pdf/2015/4/16/Oman%20Logistics%20.pdf">Oman Logistics</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-178824' id='mega-menu-item-178824'><a class="mega-menu-link" href="https://omanobserver.om/main/files/pdf/AqarOman%20Jan%202016.pdf">Aqar Oman</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-15082' id='mega-menu-item-15082'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0"><b style='color: #FF0000;'>More</b><span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-373884' id='mega-menu-item-373884'><a class="mega-menu-link" href="https://www.omanobserver.om/category/head-stories/">Head stories</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-253904' id='mega-menu-item-253904'><a class="mega-menu-link" href="https://www.omanobserver.om/category/main/">Main</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-301' id='mega-menu-item-301'><a class="mega-menu-link" href="https://www.omanobserver.om/category/analysis/">Analysis</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-381009' id='mega-menu-item-381009'><a class="mega-menu-link" href="https://www.omanobserver.om/category/columnists/">Columns</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-401996' id='mega-menu-item-401996'><a class="mega-menu-link" href="https://www.omanobserver.om/category/exploring-oman/">Exploring Oman</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-450214' id='mega-menu-item-450214'><a class="mega-menu-link" href="https://www.omanobserver.om/category/arts/">Arts</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-398027' id='mega-menu-item-398027'><a class="mega-menu-link" href="https://www.omanobserver.om/category/spotlight/">Spotlight</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-464708' id='mega-menu-item-464708'><a class="mega-menu-link" href="https://www.omanobserver.om/category/mekunu/">Mekunu</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253909' id='mega-menu-item-253909'><a class="mega-menu-link" href="https://www.omanobserver.om/category/blogs/">Blogs</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253761' id='mega-menu-item-253761'><a class="mega-menu-link" href="https://www.omanobserver.om/category/weekend/">Weekend</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253913' id='mega-menu-item-253913'><a class="mega-menu-link" href="https://www.omanobserver.om/category/health/">Health</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253915' id='mega-menu-item-253915'><a class="mega-menu-link" href="https://www.omanobserver.om/category/environment/">Environment</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-450215' id='mega-menu-item-450215'><a class="mega-menu-link" href="https://www.omanobserver.om/category/entertainment/">Entertainment</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253916' id='mega-menu-item-253916'><a class="mega-menu-link" href="https://www.omanobserver.om/category/science-tech/">Science Tech</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253917' id='mega-menu-item-253917'><a class="mega-menu-link" href="https://www.omanobserver.om/category/culture/">Culture</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-450216' id='mega-menu-item-450216'><a class="mega-menu-link" href="https://www.omanobserver.om/category/lifestyle/">Lifestyle</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-546790' id='mega-menu-item-546790'><a class="mega-menu-link" href="https://www.omanobserver.om/category/ramadhan/">Ramadhan</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-108051' id='mega-menu-item-108051'><a class="mega-menu-link" href="https://www.omanobserver.om/category/editors-choice/">Editor's choice</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-108046' id='mega-menu-item-108046'><a class="mega-menu-link" href="https://www.omanobserver.om/category/gourmet/">Gourmet</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-108059' id='mega-menu-item-108059'><a class="mega-menu-link" href="https://www.omanobserver.om/category/cartoon/">Cartoon</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253925' id='mega-menu-item-253925'><a class="mega-menu-link" href="https://www.omanobserver.om/category/wildlife/">WILDLIFE</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253926' id='mega-menu-item-253926'><a class="mega-menu-link" href="https://www.omanobserver.om/category/auto/">Auto</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-menu-item-371176' id='mega-menu-item-371176'><a class="dashicons-media-text mega-menu-link" href="https://www.omanobserver.om/e-paper/" tabindex="0">E PAPER</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-428664' id='mega-menu-item-428664'><a class="mega-menu-link" href="https://www.omanobserver.om/about-us/" tabindex="0">About Us</a></li></ul></div>					</div>
				</div>
			
		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		
		
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-619944" class="post-619944 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-main">
	
	
			<div class="featured-image">
							<img width="800" height="445" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/eclipse-1.jpg?resize=800%2C445&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/eclipse-1.jpg?resize=800%2C445&amp;ssl=1 800w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/eclipse-1.jpg?resize=1080%2C600&amp;ssl=1 1080w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="621800" data-permalink="https://www.omanobserver.om/follow-safety-tips-as-oman-to-witness-solar-eclipse-tomorrow/eclipse-2/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/eclipse-1.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="eclipse" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/eclipse-1.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/eclipse-1.jpg?fit=800%2C800&amp;ssl=1" />					</div>

			
	<div class="article-content clearfix">

		
		<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/local/"  rel="category tag">Local</a>&nbsp;<a href="https://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;</span></div>
		<header class="entry-header">
			<h1 class="entry-title">
				Follow safety tips as Oman to witness solar eclipse tomorrow			</h1>
		</header>

		<div class="below-entry-meta">
		<span class="posted-on"><a href="https://www.omanobserver.om/follow-safety-tips-as-oman-to-witness-solar-eclipse-tomorrow/" title="1:24 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-06-20T13:24:38+04:00">20/06/2020</time><time class="updated" datetime="2020-06-20T15:36:40+04:00">20/06/2020</time></a></span>
		<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>

		
		</div>
		<div class="entry-content clearfix">
			<div class="css-1dbjc4n r-xoduu5">
<p>Photo by @AYGhazali @@ExperienceOman</p>
<p>Muscat: The Sultanate’s sky will witness an annular eclipse tomorrow, June 21,  an event that could be seen only after 83 years in 2103.</p>
<p>The Sultanate will witness an annular eclipse of the sun, which starts at 8:14 am and reaches a peak of 98 percent at 9:38 am and ends at 11:20 am Muscat &#8211; Qurayyat.</p>
<p>Earth will witness an annular solar eclipse Jun 21. A solar eclipse occurs when the moon passes between the sun and the earth. When this happens, the moon blocks the light of the sun from reaching the earth. The shadow of the moon is then cast on the earth.</p>
<p>People have been advised to take the following preventive measures:</p>
<p>Do not look at the sun without eye protection and use safe solar eclipse glasses.</p>
<p>Make sure to get the verified solar eclipse glasses.</p>
<p>Watching the sun directly at the time of the eclipse, or at any other time without a safe method of protection, may lead to one of the following symptoms &#8211; headache,  pain in the eyes, sensitivity to light, blurred vision, difficulty distinguishing colors, wavy or distorted vision and spots.</p>
</div>
<p><a href="https://www.omanobserver.om/solar-eclipse-on-june-21-lunar-eclipse-on-june-5/eclipse1/" rel="attachment wp-att-619946"><img data-attachment-id="619946" data-permalink="https://www.omanobserver.om/follow-safety-tips-as-oman-to-witness-solar-eclipse-tomorrow/eclipse1/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/eclipse1.jpg?fit=1081%2C1350&amp;ssl=1" data-orig-size="1081,1350" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="eclipse1" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/eclipse1.jpg?fit=240%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/eclipse1.jpg?fit=800%2C999&amp;ssl=1" class="alignnone size-large wp-image-619946" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/eclipse1.jpg?resize=800%2C999&#038;ssl=1" alt="" width="800" height="999" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/eclipse1.jpg?resize=820%2C1024&amp;ssl=1 820w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/eclipse1.jpg?resize=240%2C300&amp;ssl=1 240w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/eclipse1.jpg?resize=768%2C959&amp;ssl=1 768w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/eclipse1.jpg?w=1081&amp;ssl=1 1081w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></a></p>
<div class="fitvids-video">
<blockquote class="wp-embedded-content" data-secret="dIma2EoZLH"><p><a href="https://www.omanobserver.om/three-weeks-to-prepare-for-omans-second-annular-eclipse/">Three weeks to prepare for Oman’s second annular eclipse</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Three weeks to prepare for Oman’s second annular eclipse&#8221; &#8212; Oman Observer" src="https://www.omanobserver.om/three-weeks-to-prepare-for-omans-second-annular-eclipse/embed/#?secret=dIma2EoZLH" data-secret="dIma2EoZLH" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></div>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.omanobserver.om/follow-safety-tips-as-oman-to-witness-solar-eclipse-tomorrow/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-619944" class="share-facebook sd-button share-icon no-text" href="https://www.omanobserver.om/follow-safety-tips-as-oman-to-witness-solar-eclipse-tomorrow/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-619944" class="share-twitter sd-button share-icon no-text" href="https://www.omanobserver.om/follow-safety-tips-as-oman-to-witness-solar-eclipse-tomorrow/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-619944" class="share-linkedin sd-button share-icon no-text" href="https://www.omanobserver.om/follow-safety-tips-as-oman-to-witness-solar-eclipse-tomorrow/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.omanobserver.om/follow-safety-tips-as-oman-to-witness-solar-eclipse-tomorrow/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.omanobserver.om/follow-safety-tips-as-oman-to-witness-solar-eclipse-tomorrow/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.omanobserver.om/follow-safety-tips-as-oman-to-witness-solar-eclipse-tomorrow/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.omanobserver.om/follow-safety-tips-as-oman-to-witness-solar-eclipse-tomorrow/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-619944" class="share-pinterest sd-button share-icon no-text" href="https://www.omanobserver.om/follow-safety-tips-as-oman-to-witness-solar-eclipse-tomorrow/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-619944" class="share-skype sd-button share-icon no-text" href="https://www.omanobserver.om/follow-safety-tips-as-oman-to-witness-solar-eclipse-tomorrow/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.omanobserver.om/follow-safety-tips-as-oman-to-witness-solar-eclipse-tomorrow/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.omanobserver.om/follow-safety-tips-as-oman-to-witness-solar-eclipse-tomorrow/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.omanobserver.om/follow-safety-tips-as-oman-to-witness-solar-eclipse-tomorrow/" data-a2a-title="Follow safety tips as Oman to witness solar eclipse tomorrow"><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Ffollow-safety-tips-as-oman-to-witness-solar-eclipse-tomorrow%2F&amp;linkname=Follow%20safety%20tips%20as%20Oman%20to%20witness%20solar%20eclipse%20tomorrow" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Ffollow-safety-tips-as-oman-to-witness-solar-eclipse-tomorrow%2F&amp;linkname=Follow%20safety%20tips%20as%20Oman%20to%20witness%20solar%20eclipse%20tomorrow" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Ffollow-safety-tips-as-oman-to-witness-solar-eclipse-tomorrow%2F&amp;linkname=Follow%20safety%20tips%20as%20Oman%20to%20witness%20solar%20eclipse%20tomorrow" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Ffollow-safety-tips-as-oman-to-witness-solar-eclipse-tomorrow%2F&amp;linkname=Follow%20safety%20tips%20as%20Oman%20to%20witness%20solar%20eclipse%20tomorrow" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Ffollow-safety-tips-as-oman-to-witness-solar-eclipse-tomorrow%2F&amp;linkname=Follow%20safety%20tips%20as%20Oman%20to%20witness%20solar%20eclipse%20tomorrow" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Ffollow-safety-tips-as-oman-to-witness-solar-eclipse-tomorrow%2F&amp;linkname=Follow%20safety%20tips%20as%20Oman%20to%20witness%20solar%20eclipse%20tomorrow" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Ffollow-safety-tips-as-oman-to-witness-solar-eclipse-tomorrow%2F&amp;linkname=Follow%20safety%20tips%20as%20Oman%20to%20witness%20solar%20eclipse%20tomorrow" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_bookmarks" href="https://www.addtoany.com/add_to/google_bookmarks?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Ffollow-safety-tips-as-oman-to-witness-solar-eclipse-tomorrow%2F&amp;linkname=Follow%20safety%20tips%20as%20Oman%20to%20witness%20solar%20eclipse%20tomorrow" title="Google Bookmarks" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_outlook_com" href="https://www.addtoany.com/add_to/outlook_com?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Ffollow-safety-tips-as-oman-to-witness-solar-eclipse-tomorrow%2F&amp;linkname=Follow%20safety%20tips%20as%20Oman%20to%20witness%20solar%20eclipse%20tomorrow" title="Outlook.com" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Ffollow-safety-tips-as-oman-to-witness-solar-eclipse-tomorrow%2F&amp;linkname=Follow%20safety%20tips%20as%20Oman%20to%20witness%20solar%20eclipse%20tomorrow" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinboard" href="https://www.addtoany.com/add_to/pinboard?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Ffollow-safety-tips-as-oman-to-witness-solar-eclipse-tomorrow%2F&amp;linkname=Follow%20safety%20tips%20as%20Oman%20to%20witness%20solar%20eclipse%20tomorrow" title="Pinboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_skype" href="https://www.addtoany.com/add_to/skype?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Ffollow-safety-tips-as-oman-to-witness-solar-eclipse-tomorrow%2F&amp;linkname=Follow%20safety%20tips%20as%20Oman%20to%20witness%20solar%20eclipse%20tomorrow" title="Skype" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Ffollow-safety-tips-as-oman-to-witness-solar-eclipse-tomorrow%2F&amp;linkname=Follow%20safety%20tips%20as%20Oman%20to%20witness%20solar%20eclipse%20tomorrow" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Ffollow-safety-tips-as-oman-to-witness-solar-eclipse-tomorrow%2F&amp;linkname=Follow%20safety%20tips%20as%20Oman%20to%20witness%20solar%20eclipse%20tomorrow" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_wechat" href="https://www.addtoany.com/add_to/wechat?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Ffollow-safety-tips-as-oman-to-witness-solar-eclipse-tomorrow%2F&amp;linkname=Follow%20safety%20tips%20as%20Oman%20to%20witness%20solar%20eclipse%20tomorrow" title="WeChat" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_yahoo_mail" href="https://www.addtoany.com/add_to/yahoo_mail?linkurl=https%3A%2F%2Fwww.omanobserver.om%2Ffollow-safety-tips-as-oman-to-witness-solar-eclipse-tomorrow%2F&amp;linkname=Follow%20safety%20tips%20as%20Oman%20to%20witness%20solar%20eclipse%20tomorrow" title="Yahoo Mail" rel="nofollow noopener" target="_blank"></a></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		</div>

			</div>

	</article>

			
		</div><!-- #content -->

		

			<ul class="default-wp-page clearfix thumbnail-pagination">
									<li class="previous">
					<img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/cc.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/cc.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/cc.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/cc.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="621804" data-permalink="https://www.omanobserver.om/india-reports-record-rise-in-coronavirus-cases-as-chennai-locks-down/cc/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/cc.jpg?fit=2124%2C1270&amp;ssl=1" data-orig-size="2124,1270" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cc" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/cc.jpg?fit=300%2C179&amp;ssl=1" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/cc.jpg?fit=800%2C478&amp;ssl=1" /><a href="https://www.omanobserver.om/india-reports-record-rise-in-coronavirus-cases-as-chennai-locks-down/" rel="prev"><span class="meta-nav">&larr; Previous</span> India reports record rise in coronavirus cases as Chennai locks down</a>					</li>
				
									<li class="next">
					<a href="https://www.omanobserver.om/bp-to-ramp-up-block-61-gas-output-by-year-end/" rel="next">BP to ramp up Block 61 gas output by year-end <span class="meta-nav">Next &rarr;</span></a><img width="130" height="90" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/BP.jpeg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/BP.jpeg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/BP.jpeg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/BP.jpeg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="621825" data-permalink="https://www.omanobserver.om/bp-to-ramp-up-block-61-gas-output-by-year-end/bp-3/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/BP.jpeg?fit=780%2C470&amp;ssl=1" data-orig-size="780,470" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BP" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/BP.jpeg?fit=300%2C181&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/06/BP.jpeg?fit=780%2C470&amp;ssl=1" />					</li>
							</ul>
				
							<div class="author-box">
					<div class="author-img"><img alt='' src='https://secure.gravatar.com/avatar/858b575ce12aee38055da9ce7f8c1a56?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/858b575ce12aee38055da9ce7f8c1a56?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></div>
					<div class="author-description-wrapper">
						<h4 class="author-name">Oman Observer</h4>

						<p class="author-description">To get free breaking news and updates from Oman Observer, WhatsApp your name and email to 96473232. 

https://www.omanobserver.om/ is now on Telegram. Join our channel https://t.me/OmanObserverNews in your Telegram and stay updated</p>
							<ul class="author-social-sites">
					<li class="twitter-link">
				<a href="http://twitter.com/https://twitter.com/OmanObserver"><i class="fa fa-twitter"></i></a>
			</li>
							<li class="facebook-link">
				<a href="http://facebook.com/facebook.com/omanobserver"><i class="fa fa-facebook"></i></a>
			</li>
															</ul>													<p class="author-url">observer has 6865 posts and counting.<a href="https://www.omanobserver.om/author/observer/">See all posts by observer</a></p>
											</div>
				</div>

			
			
			

<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>

<div class="related-posts clearfix">

			<div class="single-related-posts">

							<div class="related-posts-thumbnail">
					<a href="https://www.omanobserver.om/occi-receives-ukraine-delegation/" title="OCCI receives Ukraine delegation">
						<img width="180" height="122" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/06/Observer-Default-Image-2.png?resize=180%2C122&amp;ssl=1" class="attachment-colormag-featured-post-medium default-featured-img" alt="" data-attachment-id="380907" data-permalink="https://www.omanobserver.om/observer-default-image-3/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/06/Observer-Default-Image-2.png?fit=180%2C122&amp;ssl=1" data-orig-size="180,122" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Observer-Default-Image" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/06/Observer-Default-Image-2.png?fit=180%2C122&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/06/Observer-Default-Image-2.png?fit=180%2C122&amp;ssl=1" />					</a>
				</div>
			
			<div class="article-content">

				<h3 class="entry-title">
					<a href="https://www.omanobserver.om/occi-receives-ukraine-delegation/" rel="bookmark" title="OCCI receives Ukraine delegation">OCCI receives Ukraine delegation</a>
				</h3><!--/.post-title-->

				<div class="below-entry-meta">
					<span class="posted-on"><a href="https://www.omanobserver.om/occi-receives-ukraine-delegation/" title="10:19 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-12-05T22:19:28+04:00">05/12/2018</time></a></span>					<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/bader-new/" title="Oman Observer">Oman Observer</a></span></span>
					<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on OCCI receives Ukraine delegation</span></span></span>
				</div>

			</div>

		</div><!--/.related-->
			<div class="single-related-posts">

							<div class="related-posts-thumbnail">
					<a href="https://www.omanobserver.om/free-entry-to-national-museum-on-july-23/" title="Free entry to National Museum on July 23">
						<img width="390" height="205" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/07/1269270.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/07/1269270.jpg?resize=390%2C205&amp;ssl=1 390w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/07/1269270.jpg?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="559264" data-permalink="https://www.omanobserver.om/1269270/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/07/1269270.jpg?fit=800%2C448&amp;ssl=1" data-orig-size="800,448" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1269270" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/07/1269270.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/07/1269270.jpg?fit=800%2C448&amp;ssl=1" />					</a>
				</div>
			
			<div class="article-content">

				<h3 class="entry-title">
					<a href="https://www.omanobserver.om/free-entry-to-national-museum-on-july-23/" rel="bookmark" title="Free entry to National Museum on July 23">Free entry to National Museum on July 23</a>
				</h3><!--/.post-title-->

				<div class="below-entry-meta">
					<span class="posted-on"><a href="https://www.omanobserver.om/free-entry-to-national-museum-on-july-23/" title="10:00 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-07-15T22:00:15+04:00">15/07/2019</time></a></span>					<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/bader-new/" title="Oman Observer">Oman Observer</a></span></span>
					<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Free entry to National Museum on July 23</span></span></span>
				</div>

			</div>

		</div><!--/.related-->
			<div class="single-related-posts">

							<div class="related-posts-thumbnail">
					<a href="https://www.omanobserver.om/car-theft-racket-busted-in-muscat-rop/" title="Car theft racket busted in Muscat: ROP">
						<img width="390" height="205" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/03/ROP-1.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/03/ROP-1.jpg?resize=390%2C205&amp;ssl=1 390w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/03/ROP-1.jpg?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="445295" data-permalink="https://www.omanobserver.om/four-arrested-for-impersonating-rop/rop-19/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/03/ROP-1.jpg?fit=1000%2C664&amp;ssl=1" data-orig-size="1000,664" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ROP" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/03/ROP-1.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/03/ROP-1.jpg?fit=800%2C531&amp;ssl=1" />					</a>
				</div>
			
			<div class="article-content">

				<h3 class="entry-title">
					<a href="https://www.omanobserver.om/car-theft-racket-busted-in-muscat-rop/" rel="bookmark" title="Car theft racket busted in Muscat: ROP">Car theft racket busted in Muscat: ROP</a>
				</h3><!--/.post-title-->

				<div class="below-entry-meta">
					<span class="posted-on"><a href="https://www.omanobserver.om/car-theft-racket-busted-in-muscat-rop/" title="11:27 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-08-01T11:27:15+04:00">01/08/2018</time></a></span>					<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
					<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Car theft racket busted in Muscat: ROP</span></span></span>
				</div>

			</div>

		</div><!--/.related-->
	
</div><!--/.post-related-->

		
		
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="text-90" class="widget widget_text clearfix">			<div class="textwidget"><p><center><a href="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/04/54AB135A-636A-4AC3-BCB0-7FF8B9A2166F.jpeg?ssl=1" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/04/54AB135A-636A-4AC3-BCB0-7FF8B9A2166F.jpeg?w=300&#038;ssl=1" alt="" data-recalc-dims="1" /></a></center></p>
</div>
		</aside><aside id="text-89" class="widget widget_text clearfix"><h3 class="widget-title"><span>The Light of Arabia</span></h3>			<div class="textwidget"><p><center><a href="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/03/2quarterAD-book.jpg?ssl=1" target="_blank" rel="noopener noreferrer"><img src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/03/2quarterAD-book.jpg?w=300&#038;ssl=1" alt="" data-recalc-dims="1" /></a></center></p>
</div>
		</aside><aside id="text-73" class="widget widget_text clearfix"><h3 class="widget-title"><span>Full Pages</span></h3>			<div class="textwidget"><p><center><a href="https://www.omanobserver.om/e-paper/" target="_blank" rel="noopener noreferrer"><img src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/12/full-page.jpg?w=220" alt="" data-recalc-dims="1" /></a></center></p>
</div>
		</aside><aside id="custom_html-4" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OmanObservver5 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3374671873808945"
     data-ad-slot="9149243711"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="text-65" class="widget widget_text clearfix"><h3 class="widget-title"><span>Editor&#8217;s Choice</span></h3>			<div class="textwidget"></div>
		</aside><aside id="colormag_highlighted_posts_widget-8" class="widget widget_highlighted_posts widget_featured_meta clearfix">		<div class="widget_highlighted_post_area">
									<div class="single-article">
					<figure class="highlights-featured-image"><a href="https://www.omanobserver.om/van-gogh-painting-stolen/" title="Van Gogh painting stolen from Dutch museum closed by coronavirus"><img width="392" height="272" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/03/vangogh.jpg?resize=392%2C272&amp;ssl=1" class="attachment-colormag-highlighted-post size-colormag-highlighted-post wp-post-image" alt="Van Gogh painting stolen from Dutch museum closed by coronavirus" title="Van Gogh painting stolen from Dutch museum closed by coronavirus" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/03/vangogh.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/03/vangogh.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/03/vangogh.jpg?zoom=2&amp;resize=392%2C272&amp;ssl=1 784w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/03/vangogh.jpg?zoom=3&amp;resize=392%2C272&amp;ssl=1 1176w" sizes="(max-width: 392px) 100vw, 392px" data-attachment-id="612850" data-permalink="https://www.omanobserver.om/van-gogh-painting-stolen/vangogh/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/03/vangogh.jpg?fit=2500%2C1456&amp;ssl=1" data-orig-size="2500,1456" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515773950&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vangogh" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/03/vangogh.jpg?fit=300%2C175&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/03/vangogh.jpg?fit=800%2C466&amp;ssl=1" /></a></figure>					<div class="article-content">
						<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/arts/"  rel="category tag">Arts</a>&nbsp;<a href="https://www.omanobserver.om/category/culture/"  rel="category tag">Culture</a>&nbsp;<a href="https://www.omanobserver.om/category/editors-choice/"  rel="category tag">Editor's choice</a>&nbsp;<a href="https://www.omanobserver.om/category/head-stories/"  rel="category tag">Head stories</a>&nbsp;<a href="https://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;</span></div>						<h3 class="entry-title">
							<a href="https://www.omanobserver.om/van-gogh-painting-stolen/" title="Van Gogh painting stolen from Dutch museum closed by coronavirus">Van Gogh painting stolen from Dutch museum closed by coronavirus</a>
						</h3>
						<div class="below-entry-meta">
							<span class="posted-on"><a href="https://www.omanobserver.om/van-gogh-painting-stolen/" title="8:41 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-03-31T08:41:02+04:00">31/03/2020</time></a></span>							<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
							<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Van Gogh painting stolen from Dutch museum closed by coronavirus</span></span></span>
						</div>
					</div>

				</div>
							<div class="single-article">
					<figure class="highlights-featured-image"><a href="https://www.omanobserver.om/driving-against-the-odds/" title="Pre-owned vehicles: Coming of age in Oman"><img width="392" height="272" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/01/shutterstock_678185548.jpg?resize=392%2C272&amp;ssl=1" class="attachment-colormag-highlighted-post size-colormag-highlighted-post wp-post-image" alt="Pre-owned vehicles: Coming of age in Oman" title="Pre-owned vehicles: Coming of age in Oman" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/01/shutterstock_678185548.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/01/shutterstock_678185548.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/01/shutterstock_678185548.jpg?zoom=2&amp;resize=392%2C272&amp;ssl=1 784w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/01/shutterstock_678185548.jpg?zoom=3&amp;resize=392%2C272&amp;ssl=1 1176w" sizes="(max-width: 392px) 100vw, 392px" data-attachment-id="596207" data-permalink="https://www.omanobserver.om/shutterstock_678185548/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/01/shutterstock_678185548.jpg?fit=1500%2C840&amp;ssl=1" data-orig-size="1500,840" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="shutterstock_678185548" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/01/shutterstock_678185548.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/01/shutterstock_678185548.jpg?fit=800%2C448&amp;ssl=1" /></a></figure>					<div class="article-content">
						<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/editors-choice/"  rel="category tag">Editor's choice</a>&nbsp;<a href="https://www.omanobserver.om/category/local/"  rel="category tag">Local</a>&nbsp;</span></div>						<h3 class="entry-title">
							<a href="https://www.omanobserver.om/driving-against-the-odds/" title="Pre-owned vehicles: Coming of age in Oman">Pre-owned vehicles: Coming of age in Oman</a>
						</h3>
						<div class="below-entry-meta">
							<span class="posted-on"><a href="https://www.omanobserver.om/driving-against-the-odds/" title="9:41 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-01-05T21:41:57+04:00">05/01/2020</time></a></span>							<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/vinod-nair/" title="Vinod Nair">Vinod Nair</a></span></span>
							<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Pre-owned vehicles: Coming of age in Oman</span></span></span>
						</div>
					</div>

				</div>
							<div class="single-article">
					<figure class="highlights-featured-image"><a href="https://www.omanobserver.om/staying-fit/" title="Spotlight: Staying fit"><img width="392" height="272" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/Untitled-1-8.jpg?resize=392%2C272&amp;ssl=1" class="attachment-colormag-highlighted-post size-colormag-highlighted-post wp-post-image" alt="Spotlight: Staying fit" title="Spotlight: Staying fit" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/Untitled-1-8.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/Untitled-1-8.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/Untitled-1-8.jpg?zoom=2&amp;resize=392%2C272&amp;ssl=1 784w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/Untitled-1-8.jpg?zoom=3&amp;resize=392%2C272&amp;ssl=1 1176w" sizes="(max-width: 392px) 100vw, 392px" data-attachment-id="594052" data-permalink="https://www.omanobserver.om/untitled-1-239/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/Untitled-1-8.jpg?fit=1438%2C805&amp;ssl=1" data-orig-size="1438,805" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled-1" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/Untitled-1-8.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/Untitled-1-8.jpg?fit=800%2C448&amp;ssl=1" /></a></figure>					<div class="article-content">
						<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/editors-choice/"  rel="category tag">Editor's choice</a>&nbsp;<a href="https://www.omanobserver.om/category/health/"  rel="category tag">Health</a>&nbsp;<a href="https://www.omanobserver.om/category/lifestyle/"  rel="category tag">Lifestyle</a>&nbsp;<a href="https://www.omanobserver.om/category/local/"  rel="category tag">Local</a>&nbsp;<a href="https://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;</span></div>						<h3 class="entry-title">
							<a href="https://www.omanobserver.om/staying-fit/" title="Spotlight: Staying fit">Spotlight: Staying fit</a>
						</h3>
						<div class="below-entry-meta">
							<span class="posted-on"><a href="https://www.omanobserver.om/staying-fit/" title="10:32 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-12-25T10:32:05+04:00">25/12/2019</time></a></span>							<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/mai-212hotmail-com/" title="Mai Al Abri">Mai Al Abri</a></span></span>
							<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Spotlight: Staying fit</span></span></span>
						</div>
					</div>

				</div>
							<div class="single-article">
					<figure class="highlights-featured-image"><a href="https://www.omanobserver.om/winter-on-the-mountain/" title="Spotlight: Winter on the mountain!"><img width="392" height="272" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/shutterstock_613260866.jpg?resize=392%2C272&amp;ssl=1" class="attachment-colormag-highlighted-post size-colormag-highlighted-post wp-post-image" alt="Spotlight: Winter on the mountain!" title="Spotlight: Winter on the mountain!" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/shutterstock_613260866.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/shutterstock_613260866.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/shutterstock_613260866.jpg?zoom=2&amp;resize=392%2C272&amp;ssl=1 784w" sizes="(max-width: 392px) 100vw, 392px" data-attachment-id="592551" data-permalink="https://www.omanobserver.om/shutterstock_613260866/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/shutterstock_613260866.jpg?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="shutterstock_613260866" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/shutterstock_613260866.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/shutterstock_613260866.jpg?fit=800%2C450&amp;ssl=1" /></a></figure>					<div class="article-content">
						<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/editors-choice/"  rel="category tag">Editor's choice</a>&nbsp;<a href="https://www.omanobserver.om/category/local/"  rel="category tag">Local</a>&nbsp;<a href="https://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;</span></div>						<h3 class="entry-title">
							<a href="https://www.omanobserver.om/winter-on-the-mountain/" title="Spotlight: Winter on the mountain!">Spotlight: Winter on the mountain!</a>
						</h3>
						<div class="below-entry-meta">
							<span class="posted-on"><a href="https://www.omanobserver.om/winter-on-the-mountain/" title="9:36 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-12-16T21:36:41+04:00">16/12/2019</time></a></span>							<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/dawood/" title="Oman Observer">Oman Observer</a></span></span>
							<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Spotlight: Winter on the mountain!</span></span></span>
						</div>
					</div>

				</div>
							<div class="single-article">
					<figure class="highlights-featured-image"><a href="https://www.omanobserver.om/consumer-know-your-rights/" title="Spotlight: Consumer: Know your rights"><img width="392" height="272" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/shutterstock_336107918.jpg?resize=392%2C272&amp;ssl=1" class="attachment-colormag-highlighted-post size-colormag-highlighted-post wp-post-image" alt="Spotlight: Consumer: Know your rights" title="Spotlight: Consumer: Know your rights" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/shutterstock_336107918.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/shutterstock_336107918.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/shutterstock_336107918.jpg?zoom=2&amp;resize=392%2C272&amp;ssl=1 784w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/shutterstock_336107918.jpg?zoom=3&amp;resize=392%2C272&amp;ssl=1 1176w" sizes="(max-width: 392px) 100vw, 392px" data-attachment-id="592115" data-permalink="https://www.omanobserver.om/shutterstock_336107918/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/shutterstock_336107918.jpg?fit=1500%2C931&amp;ssl=1" data-orig-size="1500,931" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="shutterstock_336107918" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/shutterstock_336107918.jpg?fit=300%2C186&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/shutterstock_336107918.jpg?fit=800%2C497&amp;ssl=1" /></a></figure>					<div class="article-content">
						<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/editors-choice/"  rel="category tag">Editor's choice</a>&nbsp;<a href="https://www.omanobserver.om/category/local/"  rel="category tag">Local</a>&nbsp;</span></div>						<h3 class="entry-title">
							<a href="https://www.omanobserver.om/consumer-know-your-rights/" title="Spotlight: Consumer: Know your rights">Spotlight: Consumer: Know your rights</a>
						</h3>
						<div class="below-entry-meta">
							<span class="posted-on"><a href="https://www.omanobserver.om/consumer-know-your-rights/" title="11:00 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-12-14T23:00:14+04:00">14/12/2019</time></a></span>							<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/vinod-nair/" title="Vinod Nair">Vinod Nair</a></span></span>
							<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Spotlight: Consumer: Know your rights</span></span></span>
						</div>
					</div>

				</div>
							<div class="single-article">
					<figure class="highlights-featured-image"><a href="https://www.omanobserver.om/working-hours-more-productivity/" title="Spotlight: Working hours, more productivity"><img width="392" height="272" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/Untitled-1-5.jpg?resize=392%2C272&amp;ssl=1" class="attachment-colormag-highlighted-post size-colormag-highlighted-post wp-post-image" alt="Spotlight: Working hours, more productivity" title="Spotlight: Working hours, more productivity" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/Untitled-1-5.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/Untitled-1-5.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/Untitled-1-5.jpg?zoom=2&amp;resize=392%2C272&amp;ssl=1 784w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/Untitled-1-5.jpg?zoom=3&amp;resize=392%2C272&amp;ssl=1 1176w" sizes="(max-width: 392px) 100vw, 392px" data-attachment-id="591578" data-permalink="https://www.omanobserver.om/untitled-1-236/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/Untitled-1-5.jpg?fit=1467%2C822&amp;ssl=1" data-orig-size="1467,822" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled-1" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/Untitled-1-5.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/Untitled-1-5.jpg?fit=800%2C448&amp;ssl=1" /></a></figure>					<div class="article-content">
						<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/editors-choice/"  rel="category tag">Editor's choice</a>&nbsp;<a href="https://www.omanobserver.om/category/local/"  rel="category tag">Local</a>&nbsp;<a href="https://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;</span></div>						<h3 class="entry-title">
							<a href="https://www.omanobserver.om/working-hours-more-productivity/" title="Spotlight: Working hours, more productivity">Spotlight: Working hours, more productivity</a>
						</h3>
						<div class="below-entry-meta">
							<span class="posted-on"><a href="https://www.omanobserver.om/working-hours-more-productivity/" title="9:16 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-12-11T21:16:57+04:00">11/12/2019</time></a></span>							<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/mai-212hotmail-com/" title="Mai Al Abri">Mai Al Abri</a></span></span>
							<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Spotlight: Working hours, more productivity</span></span></span>
						</div>
					</div>

				</div>
							<div class="single-article">
					<figure class="highlights-featured-image"><a href="https://www.omanobserver.om/get-that-big-break/" title="Spotlight: Get that big break!"><img width="392" height="272" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/Untitled-1-2.jpg?resize=392%2C272&amp;ssl=1" class="attachment-colormag-highlighted-post size-colormag-highlighted-post wp-post-image" alt="Spotlight: Get that big break!" title="Spotlight: Get that big break!" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/Untitled-1-2.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/Untitled-1-2.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/Untitled-1-2.jpg?zoom=2&amp;resize=392%2C272&amp;ssl=1 784w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/Untitled-1-2.jpg?zoom=3&amp;resize=392%2C272&amp;ssl=1 1176w" sizes="(max-width: 392px) 100vw, 392px" data-attachment-id="590951" data-permalink="https://www.omanobserver.om/untitled-1-233/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/Untitled-1-2.jpg?fit=1375%2C770&amp;ssl=1" data-orig-size="1375,770" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled-1" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/Untitled-1-2.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/Untitled-1-2.jpg?fit=800%2C448&amp;ssl=1" /></a></figure>					<div class="article-content">
						<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/editors-choice/"  rel="category tag">Editor's choice</a>&nbsp;<a href="https://www.omanobserver.om/category/local/"  rel="category tag">Local</a>&nbsp;<a href="https://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;</span></div>						<h3 class="entry-title">
							<a href="https://www.omanobserver.om/get-that-big-break/" title="Spotlight: Get that big break!">Spotlight: Get that big break!</a>
						</h3>
						<div class="below-entry-meta">
							<span class="posted-on"><a href="https://www.omanobserver.om/get-that-big-break/" title="10:30 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-12-08T22:30:33+04:00">08/12/2019</time></a></span>							<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/lkairwavesgmail-com/" title="Lakshmi Kothaneth">Lakshmi Kothaneth</a></span></span>
							<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Spotlight: Get that big break!</span></span></span>
						</div>
					</div>

				</div>
							<div class="single-article">
					<figure class="highlights-featured-image"><a href="https://www.omanobserver.om/spotlight-beware-of-informal-chit-funds-racket/" title="Spotlight: Beware of informal chit funds racket"><img width="392" height="272" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/chit-find-scam.png?resize=392%2C272&amp;ssl=1" class="attachment-colormag-highlighted-post size-colormag-highlighted-post wp-post-image" alt="Spotlight: Beware of informal chit funds racket" title="Spotlight: Beware of informal chit funds racket" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/chit-find-scam.png?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/chit-find-scam.png?resize=130%2C90&amp;ssl=1 130w" sizes="(max-width: 392px) 100vw, 392px" data-attachment-id="590041" data-permalink="https://www.omanobserver.om/spotlight-beware-of-informal-chit-funds-racket/chit-find-scam/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/chit-find-scam.png?fit=600%2C600&amp;ssl=1" data-orig-size="600,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chit find scam" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/chit-find-scam.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/12/chit-find-scam.png?fit=600%2C600&amp;ssl=1" /></a></figure>					<div class="article-content">
						<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/editors-choice/"  rel="category tag">Editor's choice</a>&nbsp;<a href="https://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;</span></div>						<h3 class="entry-title">
							<a href="https://www.omanobserver.om/spotlight-beware-of-informal-chit-funds-racket/" title="Spotlight: Beware of informal chit funds racket">Spotlight: Beware of informal chit funds racket</a>
						</h3>
						<div class="below-entry-meta">
							<span class="posted-on"><a href="https://www.omanobserver.om/spotlight-beware-of-informal-chit-funds-racket/" title="10:49 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-12-04T10:49:41+04:00">04/12/2019</time></a></span>							<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/kaushalendra-singh/" title="Kaushalendra Singh">Kaushalendra Singh</a></span></span>
							<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Spotlight: Beware of informal chit funds racket</span></span></span>
						</div>
					</div>

				</div>
					</div>
		</aside><aside id="custom_html-6" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OmanObserver2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3374671873808945"
     data-ad-slot="5308241710"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="custom_html-23" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><center><a href="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/whatsappnew1.jpg" target="_blank" rel="noopener noreferrer"><img src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/whatsappnew1.jpg?w=300" alt="" data-recalc-dims="1" /></a></center></div></aside><aside id="colormag_featured_posts_small_thumbnails-13" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">		<h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">Books</span><a href="https://www.omanobserver.om/category/books/" class="view-all-link">View All</a></h3>			<div class="following-post">
								<div class="single-article clearfix">
						<figure><a href="https://www.omanobserver.om/a-peep-into-the-world-of-wolves/" title="A peep into the world of wolves"><img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/05/Wolf.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="A peep into the world of wolves" title="A peep into the world of wolves" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/05/Wolf.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/05/Wolf.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="617920" data-permalink="https://www.omanobserver.om/a-peep-into-the-world-of-wolves/wolf/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/05/Wolf.jpg?fit=328%2C499&amp;ssl=1" data-orig-size="328,499" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wolf" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/05/Wolf.jpg?fit=197%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/05/Wolf.jpg?fit=328%2C499&amp;ssl=1" /></a></figure>						<div class="article-content">
							<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/blogs/"  rel="category tag">Blogs</a>&nbsp;<a href="https://www.omanobserver.om/category/books/"  rel="category tag">Books</a>&nbsp;</span></div>							<h3 class="entry-title">
								<a href="https://www.omanobserver.om/a-peep-into-the-world-of-wolves/" title="A peep into the world of wolves">A peep into the world of wolves</a>
							</h3>
							<div class="below-entry-meta">
								<span class="posted-on"><a href="https://www.omanobserver.om/a-peep-into-the-world-of-wolves/" title="10:15 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-05-16T10:15:16+04:00">16/05/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/rasha-al-raisi/" title="Rasha al Raisi">Rasha al Raisi</a></span></span>
								<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on A peep into the world of wolves</span></span></span>
							</div>
						</div>
					</div>
								<div class="single-article clearfix">
						<figure><a href="https://www.omanobserver.om/the-festival-of-knowledge/" title="THE FESTIVAL OF KNOWLEDGE"><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/1447970.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="THE FESTIVAL OF KNOWLEDGE" title="THE FESTIVAL OF KNOWLEDGE" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/1447970.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/1447970.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/1447970.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="606646" data-permalink="https://www.omanobserver.om/1447970/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/1447970.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1447970" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/1447970.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/1447970.jpg?fit=800%2C445&amp;ssl=1" /></a></figure>						<div class="article-content">
							<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/books/"  rel="category tag">Books</a>&nbsp;<a href="https://www.omanobserver.om/category/front-stories/"  rel="category tag">Front Stories</a>&nbsp;<a href="https://www.omanobserver.om/category/head-stories/"  rel="category tag">Head stories</a>&nbsp;</span></div>							<h3 class="entry-title">
								<a href="https://www.omanobserver.om/the-festival-of-knowledge/" title="THE FESTIVAL OF KNOWLEDGE">THE FESTIVAL OF KNOWLEDGE</a>
							</h3>
							<div class="below-entry-meta">
								<span class="posted-on"><a href="https://www.omanobserver.om/the-festival-of-knowledge/" title="10:33 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-02-28T22:33:45+04:00">28/02/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/kabeere/" title="Kabeer Yousuf">Kabeer Yousuf</a></span></span>
								<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on THE FESTIVAL OF KNOWLEDGE</span></span></span>
							</div>
						</div>
					</div>
								<div class="single-article clearfix">
						<figure><a href="https://www.omanobserver.om/austrian-handke-and-pole-tokarczuk-win-nobel-prizes-for-literature/" title="Austrian Handke and Pole Tokarczuk win Nobel prizes for literature"><img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/807331-01-08-15707093381.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Austrian Handke and Pole Tokarczuk win Nobel prizes for literature" title="Austrian Handke and Pole Tokarczuk win Nobel prizes for literature" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/807331-01-08-15707093381.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/807331-01-08-15707093381.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/807331-01-08-15707093381.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="578882" data-permalink="https://www.omanobserver.om/austrian-handke-and-pole-tokarczuk-win-nobel-prizes-for-literature/combo-poland-nobel-literature-tokarczuk-files-prize/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/807331-01-08-15707093381.jpg?fit=5500%2C3500&amp;ssl=1" data-orig-size="5500,3500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AFP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;(COMBO) This combination of pictures created on October 10, 2019 shows Polish author Olga Tokarczuk (L) on September 17, 2018 in Krakow and Austrian novelist and playwright Peter Handke on November 22, 2012 in Salzburg, Austria.\n Polish writer Olga Tokarczuk on October 10, 2019 won the 2018 Nobel Literature Prize, which was delayed over a sexual harassment scandal, while Austrian novelist and playwright Peter Handke took the 2019 award, the Swedish Academy said.\nPeter Handke was awarded the 2019 Nobel Literature Prize on October 10, 2019.\n - Austria OUT\n \/ AFP \/ REPORTER \/ APA \/ Beata ZAWREL AND BARBARA GINDL&quot;,&quot;created_timestamp&quot;:&quot;1570708975&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;COMBO-POLAND-NOBEL-LITERATURE-TOKARCZUK-FILES-PRIZE&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="COMBO-POLAND-NOBEL-LITERATURE-TOKARCZUK-FILES-PRIZE" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/807331-01-08-15707093381.jpg?fit=300%2C191&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/807331-01-08-15707093381.jpg?fit=800%2C509&amp;ssl=1" /></a></figure>						<div class="article-content">
							<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/books/"  rel="category tag">Books</a>&nbsp;<a href="https://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;</span></div>							<h3 class="entry-title">
								<a href="https://www.omanobserver.om/austrian-handke-and-pole-tokarczuk-win-nobel-prizes-for-literature/" title="Austrian Handke and Pole Tokarczuk win Nobel prizes for literature">Austrian Handke and Pole Tokarczuk win Nobel prizes for literature</a>
							</h3>
							<div class="below-entry-meta">
								<span class="posted-on"><a href="https://www.omanobserver.om/austrian-handke-and-pole-tokarczuk-win-nobel-prizes-for-literature/" title="4:15 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-10-10T16:15:14+04:00">10/10/2019</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
								<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Austrian Handke and Pole Tokarczuk win Nobel prizes for literature</span></span></span>
							</div>
						</div>
					</div>
								<div class="single-article clearfix">
						<figure><a href="https://www.omanobserver.om/oman-based-author-launching-haunting-wwii-themed-book-in-oman-soon/" title="Oman-based author launching haunting WWII themed book in Oman soon"><img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/book-cover-e1553699415781.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Oman-based author launching haunting WWII themed book in Oman soon" title="Oman-based author launching haunting WWII themed book in Oman soon" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/book-cover-e1553699415781.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/book-cover-e1553699415781.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/book-cover-e1553699415781.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="536363" data-permalink="https://www.omanobserver.om/book-cover-3/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/book-cover-e1553699415781.jpg?fit=560%2C479&amp;ssl=1" data-orig-size="560,479" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="book-cover" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/book-cover-e1553699415781.jpg?fit=300%2C257&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/book-cover-e1553699415781.jpg?fit=560%2C479&amp;ssl=1" /></a></figure>						<div class="article-content">
							<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/books/"  rel="category tag">Books</a>&nbsp;<a href="https://www.omanobserver.om/category/features/"  rel="category tag">Features</a>&nbsp;</span></div>							<h3 class="entry-title">
								<a href="https://www.omanobserver.om/oman-based-author-launching-haunting-wwii-themed-book-in-oman-soon/" title="Oman-based author launching haunting WWII themed book in Oman soon">Oman-based author launching haunting WWII themed book in Oman soon</a>
							</h3>
							<div class="below-entry-meta">
								<span class="posted-on"><a href="https://www.omanobserver.om/oman-based-author-launching-haunting-wwii-themed-book-in-oman-soon/" title="7:10 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-03-27T19:10:59+04:00">27/03/2019</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/kabeere/" title="Kabeer Yousuf">Kabeer Yousuf</a></span></span>
								<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Oman-based author launching haunting WWII themed book in Oman soon</span></span></span>
							</div>
						</div>
					</div>
								<div class="single-article clearfix">
						<figure><a href="https://www.omanobserver.om/book-lovers-throng-fair/" title="Book lovers throng fair"><img width="130" height="90" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/1139486.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Book lovers throng fair" title="Book lovers throng fair" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/1139486.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/1139486.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/1139486.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="528053" data-permalink="https://www.omanobserver.om/1139486/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/1139486.jpg?fit=800%2C532&amp;ssl=1" data-orig-size="800,532" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1139486" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/1139486.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/1139486.jpg?fit=800%2C532&amp;ssl=1" /></a></figure>						<div class="article-content">
							<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/books/"  rel="category tag">Books</a>&nbsp;<a href="https://www.omanobserver.om/category/head-stories/"  rel="category tag">Head stories</a>&nbsp;</span></div>							<h3 class="entry-title">
								<a href="https://www.omanobserver.om/book-lovers-throng-fair/" title="Book lovers throng fair">Book lovers throng fair</a>
							</h3>
							<div class="below-entry-meta">
								<span class="posted-on"><a href="https://www.omanobserver.om/book-lovers-throng-fair/" title="10:27 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-02-21T22:27:39+04:00">21/02/2019</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/qais/" title="Oman Observer">Oman Observer</a></span></span>
								<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Book lovers throng fair</span></span></span>
							</div>
						</div>
					</div>
								<div class="single-article clearfix">
						<figure><a href="https://www.omanobserver.om/hm-the-sultans-adviser-for-cultural-affairs-office-at-book-fair/" title="HM the Sultan’s Adviser for Cultural Affairs Office at Book Fair"><img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/1139459.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="HM the Sultan’s Adviser for Cultural Affairs Office at Book Fair" title="HM the Sultan’s Adviser for Cultural Affairs Office at Book Fair" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/1139459.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/1139459.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/1139459.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="528025" data-permalink="https://www.omanobserver.om/1139459/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/1139459.jpg?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1139459" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/1139459.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/1139459.jpg?fit=800%2C450&amp;ssl=1" /></a></figure>						<div class="article-content">
							<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/books/"  rel="category tag">Books</a>&nbsp;<a href="https://www.omanobserver.om/category/local/"  rel="category tag">Local</a>&nbsp;</span></div>							<h3 class="entry-title">
								<a href="https://www.omanobserver.om/hm-the-sultans-adviser-for-cultural-affairs-office-at-book-fair/" title="HM the Sultan’s Adviser for Cultural Affairs Office at Book Fair">HM the Sultan’s Adviser for Cultural Affairs Office at Book Fair</a>
							</h3>
							<div class="below-entry-meta">
								<span class="posted-on"><a href="https://www.omanobserver.om/hm-the-sultans-adviser-for-cultural-affairs-office-at-book-fair/" title="10:13 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-02-21T22:13:56+04:00">21/02/2019</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/qais/" title="Oman Observer">Oman Observer</a></span></span>
								<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on HM the Sultan’s Adviser for Cultural Affairs Office at Book Fair</span></span></span>
							</div>
						</div>
					</div>
						</div>
								</aside><aside id="custom_html-22" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><center><a href="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/Whatsapp-Add-Observer.jpg" target="_blank" rel="noopener noreferrer"><img src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/Whatsapp-Add-Observer.jpg?w=300" alt="" data-recalc-dims="1" /></a></center></div></aside><aside id="custom_html-20" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Oman 4 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3374671873808945"
     data-ad-slot="5578977629"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="custom_html-10" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><center><a target="_blank" href="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/whatsapp.jpg" rel="noopener noreferrer"><img src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/whatsapp.jpg?w=350" alt="" data-recalc-dims="1" /></a></center></div></aside><aside id="custom_html-21" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Oman 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3374671873808945"
     data-ad-slot="4281497388"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="text-83" class="widget widget_text clearfix">			<div class="textwidget"><p><center><a href="https://www.omanobserver.om/wp-content/uploads/2019/10/Opal-magazine-issue-10-low-2.pdf" target="_blank" rel="noopener noreferrer"><img src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2019/10/Opal.jpg?w=250&#038;ssl=1" alt="" data-recalc-dims="1" /></a></center></p>
</div>
		</aside><aside id="weblizar_twitter-2" class="widget widget_weblizar_twitter clearfix"><h3 class="widget-title"><span>Twitter</span></h3>        <div style="display:block;width:100%;float:left;overflow:hidden">
	    <a class="twitter-timeline" data-dnt="true" href="https://twitter.com/omanobserver"
		min-width=""
		height="600"
		data-theme="light"
		data-lang=""
		data-link-color="450"></a>
			<script>
				!function(d,s,id) {
					var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}
				} (document,"script","twitter-wjs");
			</script>
		</div>
        </aside><aside id="custom_html-7" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><center><a target="_blank" href="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/12/About-48th-National-Day-Book-2018.jpg" rel="noopener noreferrer"><img src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/12/About-48th-National-Day-Book-2018.jpg?w=350" alt="" data-recalc-dims="1" /></a></center></div></aside><aside id="colormag_featured_posts_small_thumbnails-12" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">		<h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">Health</span><a href="https://www.omanobserver.om/category/health/" class="view-all-link">View All</a></h3>			<div class="following-post">
								<div class="single-article clearfix">
						<figure><a href="https://www.omanobserver.om/boost-to-private-healthcare-sector-with-new-terms-for-treatment-abroad/" title="Boost to private healthcare in Oman with new terms for treatment abroad"><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/hospital1.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Boost to private healthcare in Oman with new terms for treatment abroad" title="Boost to private healthcare in Oman with new terms for treatment abroad" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/hospital1.jpg?w=846&amp;ssl=1 846w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/hospital1.jpg?resize=300%2C210&amp;ssl=1 300w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/hospital1.jpg?resize=768%2C537&amp;ssl=1 768w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/hospital1.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/hospital1.jpg?resize=130%2C90&amp;ssl=1 130w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="604491" data-permalink="https://www.omanobserver.om/govt-mulls-classification-system-for-private-health-institutions/hospital1/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/hospital1.jpg?fit=846%2C591&amp;ssl=1" data-orig-size="846,591" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hospital1" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/hospital1.jpg?fit=300%2C210&amp;ssl=1" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/hospital1.jpg?fit=800%2C559&amp;ssl=1" /></a></figure>						<div class="article-content">
							<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/health/"  rel="category tag">Health</a>&nbsp;<a href="https://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;</span></div>							<h3 class="entry-title">
								<a href="https://www.omanobserver.om/boost-to-private-healthcare-sector-with-new-terms-for-treatment-abroad/" title="Boost to private healthcare in Oman with new terms for treatment abroad">Boost to private healthcare in Oman with new terms for treatment abroad</a>
							</h3>
							<div class="below-entry-meta">
								<span class="posted-on"><a href="https://www.omanobserver.om/boost-to-private-healthcare-sector-with-new-terms-for-treatment-abroad/" title="11:42 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-06-15T11:42:29+04:00">15/06/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/vinod-nair/" title="Vinod Nair">Vinod Nair</a></span></span>
								<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Boost to private healthcare in Oman with new terms for treatment abroad</span></span></span>
							</div>
						</div>
					</div>
								<div class="single-article clearfix">
						<figure><a href="https://www.omanobserver.om/viruses-ancient-tiny-amazing/" title="VIRUSES Ancient, tiny, amazing"><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/03/4456456546.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="VIRUSES Ancient, tiny, amazing" title="VIRUSES Ancient, tiny, amazing" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/03/4456456546.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/03/4456456546.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/03/4456456546.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="608100" data-permalink="https://www.omanobserver.om/4456456546/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/03/4456456546.jpg?fit=800%2C445&amp;ssl=1" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="4456456546" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/03/4456456546.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/03/4456456546.jpg?fit=800%2C445&amp;ssl=1" /></a></figure>						<div class="article-content">
							<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/health/"  rel="category tag">Health</a>&nbsp;<a href="https://www.omanobserver.om/category/weekend/"  rel="category tag">Weekend</a>&nbsp;</span></div>							<h3 class="entry-title">
								<a href="https://www.omanobserver.om/viruses-ancient-tiny-amazing/" title="VIRUSES Ancient, tiny, amazing">VIRUSES Ancient, tiny, amazing</a>
							</h3>
							<div class="below-entry-meta">
								<span class="posted-on"><a href="https://www.omanobserver.om/viruses-ancient-tiny-amazing/" title="9:36 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-03-06T21:36:36+04:00">06/03/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/qais/" title="Oman Observer">Oman Observer</a></span></span>
								<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on VIRUSES Ancient, tiny, amazing</span></span></span>
							</div>
						</div>
					</div>
								<div class="single-article clearfix">
						<figure><a href="https://www.omanobserver.om/russians-in-cold-sweat-with-mobile-saunas-for-rent/" title="Russians in cold sweat with mobile saunas for rent"><img width="130" height="90" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/1439688-e1582040330130.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Russians in cold sweat with mobile saunas for rent" title="Russians in cold sweat with mobile saunas for rent" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/1439688-e1582040330130.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/1439688-e1582040330130.jpg?zoom=3&amp;resize=130%2C90&amp;ssl=1 390w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="604625" data-permalink="https://www.omanobserver.om/1439688/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/1439688-e1582040330130.jpg?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1439688" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/1439688-e1582040330130.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/1439688-e1582040330130.jpg?fit=800%2C533&amp;ssl=1" /></a></figure>						<div class="article-content">
							<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/features/"  rel="category tag">Features</a>&nbsp;<a href="https://www.omanobserver.om/category/health/"  rel="category tag">Health</a>&nbsp;</span></div>							<h3 class="entry-title">
								<a href="https://www.omanobserver.om/russians-in-cold-sweat-with-mobile-saunas-for-rent/" title="Russians in cold sweat with mobile saunas for rent">Russians in cold sweat with mobile saunas for rent</a>
							</h3>
							<div class="below-entry-meta">
								<span class="posted-on"><a href="https://www.omanobserver.om/russians-in-cold-sweat-with-mobile-saunas-for-rent/" title="7:39 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-02-18T19:39:06+04:00">18/02/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/qais/" title="Oman Observer">Oman Observer</a></span></span>
								<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Russians in cold sweat with mobile saunas for rent</span></span></span>
							</div>
						</div>
					</div>
								<div class="single-article clearfix">
						<figure><a href="https://www.omanobserver.om/head-of-hospital-dies-in-coronavirus-epicenter-wuhan/" title="Head of hospital dies in coronavirus epicenter Wuhan"><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/SIN0002_CHINA-HEALTH-JAPAN-SHIP_0205_11-1580988028-scaled.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Head of hospital dies in coronavirus epicenter Wuhan" title="Head of hospital dies in coronavirus epicenter Wuhan" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/SIN0002_CHINA-HEALTH-JAPAN-SHIP_0205_11-1580988028-scaled.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/SIN0002_CHINA-HEALTH-JAPAN-SHIP_0205_11-1580988028-scaled.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/SIN0002_CHINA-HEALTH-JAPAN-SHIP_0205_11-1580988028-scaled.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="602083" data-permalink="https://www.omanobserver.om/global-fears-rise-as-more-china-virus-cases-found-on-cruise-ship/cruise-ship-diamond-princess-arrives-at-daikoku-pier-cruise-terminal-in-yokohama/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/SIN0002_CHINA-HEALTH-JAPAN-SHIP_0205_11-1580988028-scaled.jpg?fit=2560%2C1703&amp;ssl=1" data-orig-size="2560,1703" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;REUTERS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Cruise ship Diamond Princess, where 10 people on the ship had tested positive for coronavirus yesterday, approaches Daikoku Pier Cruise Terminal in Yokohama, south of Tokyo, Japan February 6, 2020. REUTERS\/Kim Kyung-Hoon&quot;,&quot;created_timestamp&quot;:&quot;1580944473&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Cruise ship Diamond Princess arrives at Daikoku Pier Cruise Terminal in Yokohama&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cruise ship Diamond Princess arrives at Daikoku Pier Cruise Terminal in Yokohama" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/SIN0002_CHINA-HEALTH-JAPAN-SHIP_0205_11-1580988028-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/SIN0002_CHINA-HEALTH-JAPAN-SHIP_0205_11-1580988028-scaled.jpg?fit=800%2C532&amp;ssl=1" /></a></figure>						<div class="article-content">
							<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/health/"  rel="category tag">Health</a>&nbsp;<a href="https://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;<a href="https://www.omanobserver.om/category/international/"  rel="category tag">World</a>&nbsp;</span></div>							<h3 class="entry-title">
								<a href="https://www.omanobserver.om/head-of-hospital-dies-in-coronavirus-epicenter-wuhan/" title="Head of hospital dies in coronavirus epicenter Wuhan">Head of hospital dies in coronavirus epicenter Wuhan</a>
							</h3>
							<div class="below-entry-meta">
								<span class="posted-on"><a href="https://www.omanobserver.om/head-of-hospital-dies-in-coronavirus-epicenter-wuhan/" title="1:45 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-02-18T13:45:38+04:00">18/02/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
								<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Head of hospital dies in coronavirus epicenter Wuhan</span></span></span>
							</div>
						</div>
					</div>
								<div class="single-article clearfix">
						<figure><a href="https://www.omanobserver.om/no-cases-of-novel-coronavirus-in-oman-but-travel-advisory-remains-in-effect/" title="No cases of Novel Coronavirus in Oman, but travel advisory remains in effect"><img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/IMG-20200205-WA0042-1.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="No cases of Novel Coronavirus in Oman, but travel advisory remains in effect" title="No cases of Novel Coronavirus in Oman, but travel advisory remains in effect" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/IMG-20200205-WA0042-1.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/IMG-20200205-WA0042-1.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/IMG-20200205-WA0042-1.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="602566" data-permalink="https://www.omanobserver.om/no-cases-of-novel-coronavirus-in-oman-but-travel-advisory-remains-in-effect/img-20200205-wa0042-2/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/IMG-20200205-WA0042-1.jpg?fit=1280%2C960&amp;ssl=1" data-orig-size="1280,960" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG-20200205-WA0042" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/IMG-20200205-WA0042-1.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/IMG-20200205-WA0042-1.jpg?fit=800%2C600&amp;ssl=1" /></a></figure>						<div class="article-content">
							<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/front-stories/"  rel="category tag">Front Stories</a>&nbsp;<a href="https://www.omanobserver.om/category/health/"  rel="category tag">Health</a>&nbsp;<a href="https://www.omanobserver.om/category/local/"  rel="category tag">Local</a>&nbsp;</span></div>							<h3 class="entry-title">
								<a href="https://www.omanobserver.om/no-cases-of-novel-coronavirus-in-oman-but-travel-advisory-remains-in-effect/" title="No cases of Novel Coronavirus in Oman, but travel advisory remains in effect">No cases of Novel Coronavirus in Oman, but travel advisory remains in effect</a>
							</h3>
							<div class="below-entry-meta">
								<span class="posted-on"><a href="https://www.omanobserver.om/no-cases-of-novel-coronavirus-in-oman-but-travel-advisory-remains-in-effect/" title="11:58 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-02-09T11:58:08+04:00">09/02/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/vinod-nair/" title="Vinod Nair">Vinod Nair</a></span></span>
								<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on No cases of Novel Coronavirus in Oman, but travel advisory remains in effect</span></span></span>
							</div>
						</div>
					</div>
								<div class="single-article clearfix">
						<figure><a href="https://www.omanobserver.om/china-virus-toll-nears-500-hong-kong-flights-hit/" title="China virus toll nears 500; Hong Kong flights hit"><img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/511264-01-08-1580467547-scaled.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="China virus toll nears 500; Hong Kong flights hit" title="China virus toll nears 500; Hong Kong flights hit" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/511264-01-08-1580467547-scaled.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/511264-01-08-1580467547-scaled.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/511264-01-08-1580467547-scaled.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="601126" data-permalink="https://www.omanobserver.om/philippines-reports-first-coronavirus-death-outside-china/philippines-china-health-virus/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/511264-01-08-1580467547-scaled.jpg?fit=2560%2C1704&amp;ssl=1" data-orig-size="2560,1704" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AFP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;People queue up to receive free protective masks being distributed by a medical supplies store in Manila on January 31, 2020.  The Philippines reported its first case of the virus on January 30, of a 38-year-old woman who arrived from Wuhan and is no longer showing symptoms.  \/ AFP \/ Ted ALJIBE&quot;,&quot;created_timestamp&quot;:&quot;1580444484&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;PHILIPPINES-CHINA-HEALTH-VIRUS&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PHILIPPINES-CHINA-HEALTH-VIRUS" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/511264-01-08-1580467547-scaled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2020/02/511264-01-08-1580467547-scaled.jpg?fit=800%2C533&amp;ssl=1" /></a></figure>						<div class="article-content">
							<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/health/"  rel="category tag">Health</a>&nbsp;<a href="https://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;</span></div>							<h3 class="entry-title">
								<a href="https://www.omanobserver.om/china-virus-toll-nears-500-hong-kong-flights-hit/" title="China virus toll nears 500; Hong Kong flights hit">China virus toll nears 500; Hong Kong flights hit</a>
							</h3>
							<div class="below-entry-meta">
								<span class="posted-on"><a href="https://www.omanobserver.om/china-virus-toll-nears-500-hong-kong-flights-hit/" title="11:03 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-02-05T11:03:03+04:00">05/02/2020</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
								<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on China virus toll nears 500; Hong Kong flights hit</span></span></span>
							</div>
						</div>
					</div>
						</div>
								</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><center><a target="_blank" href="http://www.naukrigulf.com/partners-oman-daily-observer" rel="noopener noreferrer"><img src="https://i1.wp.com/omanobserver.om/wp-content/uploads/2015/01/Jobs-in-Oman.gif?w=350" alt="" data-recalc-dims="1" /></a></center></div></aside><aside id="colormag_featured_posts_small_thumbnails-14" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">		<h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">Auto</span></h3>			<div class="following-post">
								<div class="single-article clearfix">
						<figure><a href="https://www.omanobserver.om/hyundai-motor-2017-net-profit-sinks/" title="Hyundai Motor 2017 net profit sinks"><img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1232272.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Hyundai Motor 2017 net profit sinks" title="Hyundai Motor 2017 net profit sinks" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1232272.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1232272.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1232272.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="432565" data-permalink="https://www.omanobserver.om/1232272/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1232272.jpg?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1232272" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1232272.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1232272.jpg?fit=800%2C450&amp;ssl=1" /></a></figure>						<div class="article-content">
							<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/auto/"  rel="category tag">Auto</a>&nbsp;<a href="https://www.omanobserver.om/category/business/"  rel="category tag">Business</a>&nbsp;</span></div>							<h3 class="entry-title">
								<a href="https://www.omanobserver.om/hyundai-motor-2017-net-profit-sinks/" title="Hyundai Motor 2017 net profit sinks">Hyundai Motor 2017 net profit sinks</a>
							</h3>
							<div class="below-entry-meta">
								<span class="posted-on"><a href="https://www.omanobserver.om/hyundai-motor-2017-net-profit-sinks/" title="6:37 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-01-25T18:37:49+04:00">25/01/2018</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/dawood/" title="Oman Observer">Oman Observer</a></span></span>
								<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Hyundai Motor 2017 net profit sinks</span></span></span>
							</div>
						</div>
					</div>
								<div class="single-article clearfix">
						<figure><a href="https://www.omanobserver.om/chinese-cars-finally-making-inroads-western-markets/" title="Chinese cars finally making inroads in Western markets?"><img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/12/china.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Chinese cars finally making inroads in Western markets?" title="Chinese cars finally making inroads in Western markets?" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/12/china.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/12/china.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/12/china.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="423925" data-permalink="https://www.omanobserver.om/chinese-cars-finally-making-inroads-western-markets/a-logo-of-geely-automobile-company-is-seen-on-a-car-at-the-belarusian-chinese-closed-joint-stock-company-belgee-plant-in-zhodino/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/12/china.jpg?fit=640%2C401&amp;ssl=1" data-orig-size="640,401" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;REUTERS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;A logo of Geely automobile company is seen on a car at the Belarusian-Chinese closed joint-stock company BelGee plant in Zhodino, Belarus November 18, 2017. REUTERS\/Vasily Fedosenko&quot;,&quot;created_timestamp&quot;:&quot;1513299980&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;A logo of Geely automobile company is seen on a car at the Belarusian-Chinese closed joint-stock company BelGee plant in Zhodino&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="A logo of Geely automobile company is seen on a car at the Belarusian-Chinese closed joint-stock company BelGee plant in Zhodino" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/12/china.jpg?fit=300%2C188&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/12/china.jpg?fit=640%2C401&amp;ssl=1" /></a></figure>						<div class="article-content">
							<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/auto/"  rel="category tag">Auto</a>&nbsp;<a href="https://www.omanobserver.om/category/editors-choice/"  rel="category tag">Editor's choice</a>&nbsp;</span></div>							<h3 class="entry-title">
								<a href="https://www.omanobserver.om/chinese-cars-finally-making-inroads-western-markets/" title="Chinese cars finally making inroads in Western markets?">Chinese cars finally making inroads in Western markets?</a>
							</h3>
							<div class="below-entry-meta">
								<span class="posted-on"><a href="https://www.omanobserver.om/chinese-cars-finally-making-inroads-western-markets/" title="12:20 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-12-23T00:20:17+04:00">23/12/2017</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
								<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Chinese cars finally making inroads in Western markets?</span></span></span>
							</div>
						</div>
					</div>
								<div class="single-article clearfix">
						<figure><a href="https://www.omanobserver.om/love-bugss-life-death/" title="Love Bugs’s life after death"><img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/10/1146896.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Love Bugs’s life after death" title="Love Bugs’s life after death" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/10/1146896.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/10/1146896.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/10/1146896.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="409756" data-permalink="https://www.omanobserver.om/1146896/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/10/1146896.jpg?fit=800%2C496&amp;ssl=1" data-orig-size="800,496" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1146896" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/10/1146896.jpg?fit=300%2C186&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/10/1146896.jpg?fit=800%2C496&amp;ssl=1" /></a></figure>						<div class="article-content">
							<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/auto/"  rel="category tag">Auto</a>&nbsp;<a href="https://www.omanobserver.om/category/weekend/"  rel="category tag">Weekend</a>&nbsp;</span></div>							<h3 class="entry-title">
								<a href="https://www.omanobserver.om/love-bugss-life-death/" title="Love Bugs’s life after death">Love Bugs’s life after death</a>
							</h3>
							<div class="below-entry-meta">
								<span class="posted-on"><a href="https://www.omanobserver.om/love-bugss-life-death/" title="10:13 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-10-27T22:13:02+04:00">27/10/2017</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/qais/" title="Oman Observer">Oman Observer</a></span></span>
								<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Love Bugs’s life after death</span></span></span>
							</div>
						</div>
					</div>
								<div class="single-article clearfix">
						<figure><a href="https://www.omanobserver.om/vw-aims-sell-1-5m-electric-cars-china-2025/" title="VW aims to sell 1.5m electric cars in China by 2025"><img width="130" height="90" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/09/1108875.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="VW aims to sell 1.5m electric cars in China by 2025" title="VW aims to sell 1.5m electric cars in China by 2025" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/09/1108875.jpg?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/09/1108875.jpg?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/09/1108875.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="398600" data-permalink="https://www.omanobserver.om/1108875/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/09/1108875.jpg?fit=800%2C532&amp;ssl=1" data-orig-size="800,532" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1108875" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/09/1108875.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/09/1108875.jpg?fit=800%2C532&amp;ssl=1" /></a></figure>						<div class="article-content">
							<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/auto/"  rel="category tag">Auto</a>&nbsp;<a href="https://www.omanobserver.om/category/business/"  rel="category tag">Business</a>&nbsp;</span></div>							<h3 class="entry-title">
								<a href="https://www.omanobserver.om/vw-aims-sell-1-5m-electric-cars-china-2025/" title="VW aims to sell 1.5m electric cars in China by 2025">VW aims to sell 1.5m electric cars in China by 2025</a>
							</h3>
							<div class="below-entry-meta">
								<span class="posted-on"><a href="https://www.omanobserver.om/vw-aims-sell-1-5m-electric-cars-china-2025/" title="7:16 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-09-14T19:16:55+04:00">14/09/2017</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/qais/" title="Oman Observer">Oman Observer</a></span></span>
								<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on VW aims to sell 1.5m electric cars in China by 2025</span></span></span>
							</div>
						</div>
					</div>
								<div class="single-article clearfix">
						<figure><a href="https://www.omanobserver.om/us-auto-sales-fall-july-carmakers-slash-rental-fleet-sales/" title="US auto sales fall in July as carmakers slash rental fleet sales"><img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/08/New-cars-P16.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="US auto sales fall in July as carmakers slash rental fleet sales" title="US auto sales fall in July as carmakers slash rental fleet sales" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/08/New-cars-P16.jpg?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/08/New-cars-P16.jpg?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/08/New-cars-P16.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="388076" data-permalink="https://www.omanobserver.om/new-cars-p16/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/08/New-cars-P16.jpg?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="New-cars-P16" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/08/New-cars-P16.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/08/New-cars-P16.jpg?fit=800%2C533&amp;ssl=1" /></a></figure>						<div class="article-content">
							<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/auto/"  rel="category tag">Auto</a>&nbsp;<a href="https://www.omanobserver.om/category/business/"  rel="category tag">Business</a>&nbsp;</span></div>							<h3 class="entry-title">
								<a href="https://www.omanobserver.om/us-auto-sales-fall-july-carmakers-slash-rental-fleet-sales/" title="US auto sales fall in July as carmakers slash rental fleet sales">US auto sales fall in July as carmakers slash rental fleet sales</a>
							</h3>
							<div class="below-entry-meta">
								<span class="posted-on"><a href="https://www.omanobserver.om/us-auto-sales-fall-july-carmakers-slash-rental-fleet-sales/" title="8:30 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-08-02T20:30:00+04:00">02/08/2017</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/qais/" title="Oman Observer">Oman Observer</a></span></span>
								<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on US auto sales fall in July as carmakers slash rental fleet sales</span></span></span>
							</div>
						</div>
					</div>
						</div>
								</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Oman Observer 3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3374671873808945"
     data-ad-slot="2655384915"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="colormag_featured_posts_small_thumbnails-15" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">		<h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">Gourmet</span></h3>			<div class="following-post">
								<div class="single-article clearfix">
						<figure><a href="https://www.omanobserver.om/muscats-upscale-diner-goes-local-authentic-omani-spread/" title="Muscat’s upscale diner goes local with authentic Omani spread"><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1212781.png?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Muscat’s upscale diner goes local with authentic Omani spread" title="Muscat’s upscale diner goes local with authentic Omani spread" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1212781.png?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1212781.png?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1212781.png?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="426920" data-permalink="https://www.omanobserver.om/1212781/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1212781.png?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1212781" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1212781.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/1212781.png?fit=800%2C533&amp;ssl=1" /></a></figure>						<div class="article-content">
							<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/features/"  rel="category tag">Features</a>&nbsp;<a href="https://www.omanobserver.om/category/gourmet/"  rel="category tag">Gourmet</a>&nbsp;</span></div>							<h3 class="entry-title">
								<a href="https://www.omanobserver.om/muscats-upscale-diner-goes-local-authentic-omani-spread/" title="Muscat’s upscale diner goes local with authentic Omani spread">Muscat’s upscale diner goes local with authentic Omani spread</a>
							</h3>
							<div class="below-entry-meta">
								<span class="posted-on"><a href="https://www.omanobserver.om/muscats-upscale-diner-goes-local-authentic-omani-spread/" title="6:21 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-01-03T18:21:51+04:00">03/01/2018</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/titash-chakraborty/" title="Titash Chakraborty">Titash Chakraborty</a></span></span>
								<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Muscat’s upscale diner goes local with authentic Omani spread</span></span></span>
							</div>
						</div>
					</div>
								<div class="single-article clearfix">
						<figure><a href="https://www.omanobserver.om/last-hurrah-italian-cuisine-week/" title="Last hurrah of the Italian Cuisine Week"><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2017/11/IMG_7407.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Last hurrah of the Italian Cuisine Week" title="Last hurrah of the Italian Cuisine Week" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2017/11/IMG_7407.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2017/11/IMG_7407.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2017/11/IMG_7407.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="418043" data-permalink="https://www.omanobserver.om/img_7407/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2017/11/IMG_7407.jpg?fit=800%2C1200&amp;ssl=1" data-orig-size="800,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7407" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2017/11/IMG_7407.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2017/11/IMG_7407.jpg?fit=683%2C1024&amp;ssl=1" /></a></figure>						<div class="article-content">
							<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/features/"  rel="category tag">Features</a>&nbsp;<a href="https://www.omanobserver.om/category/gourmet/"  rel="category tag">Gourmet</a>&nbsp;</span></div>							<h3 class="entry-title">
								<a href="https://www.omanobserver.om/last-hurrah-italian-cuisine-week/" title="Last hurrah of the Italian Cuisine Week">Last hurrah of the Italian Cuisine Week</a>
							</h3>
							<div class="below-entry-meta">
								<span class="posted-on"><a href="https://www.omanobserver.om/last-hurrah-italian-cuisine-week/" title="6:52 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-11-29T18:52:30+04:00">29/11/2017</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/yeru-ebuen/" title="Yeru Ebuen">Yeru Ebuen</a></span></span>
								<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Last hurrah of the Italian Cuisine Week</span></span></span>
							</div>
						</div>
					</div>
								<div class="single-article clearfix">
						<figure><a href="https://www.omanobserver.om/say-exquisite-kaleit-dates/" title="Say it with exquisite Kaleit dates"><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2017/11/1174906.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Say it with exquisite Kaleit dates" title="Say it with exquisite Kaleit dates" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2017/11/1174906.jpg?resize=392%2C272&amp;ssl=1 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2017/11/1174906.jpg?resize=130%2C90&amp;ssl=1 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2017/11/1174906.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="416651" data-permalink="https://www.omanobserver.om/1174906/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2017/11/1174906.jpg?fit=800%2C638&amp;ssl=1" data-orig-size="800,638" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1174906" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2017/11/1174906.jpg?fit=300%2C239&amp;ssl=1" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2017/11/1174906.jpg?fit=800%2C638&amp;ssl=1" /></a></figure>						<div class="article-content">
							<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/gourmet/"  rel="category tag">Gourmet</a>&nbsp;<a href="https://www.omanobserver.om/category/local-front/"  rel="category tag">Local front</a>&nbsp;<a href="https://www.omanobserver.om/category/weekend/"  rel="category tag">Weekend</a>&nbsp;</span></div>							<h3 class="entry-title">
								<a href="https://www.omanobserver.om/say-exquisite-kaleit-dates/" title="Say it with exquisite Kaleit dates">Say it with exquisite Kaleit dates</a>
							</h3>
							<div class="below-entry-meta">
								<span class="posted-on"><a href="https://www.omanobserver.om/say-exquisite-kaleit-dates/" title="9:41 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-11-24T21:41:36+04:00">24/11/2017</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/liju-cherian/" title="Liju Cherian">Liju Cherian</a></span></span>
								<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Say it with exquisite Kaleit dates</span></span></span>
							</div>
						</div>
					</div>
								<div class="single-article clearfix">
						<figure><a href="https://www.omanobserver.om/haagen-dazs-opens-first-exclusive-outlet-in-oman/" title="Häagen-Dazs opens first exclusive outlet in Oman"><img width="130" height="90" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/10/Haagen-Dazs-Store-Opening-1-e1508795070556.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Häagen-Dazs opens first exclusive outlet in Oman" title="Häagen-Dazs opens first exclusive outlet in Oman" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/10/Haagen-Dazs-Store-Opening-1-e1508795070556.jpg?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/10/Haagen-Dazs-Store-Opening-1-e1508795070556.jpg?zoom=3&amp;resize=130%2C90&amp;ssl=1 390w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="408824" data-permalink="https://www.omanobserver.om/haagen-dazs-opens-first-exclusive-outlet-in-oman/haagen-dazs-store-opening-1/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/10/Haagen-Dazs-Store-Opening-1-e1508795070556.jpg?fit=800%2C504&amp;ssl=1" data-orig-size="800,504" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508318138&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Haagen Dazs &#8211; Store Opening (1)" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/10/Haagen-Dazs-Store-Opening-1-e1508795070556.jpg?fit=300%2C189&amp;ssl=1" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/10/Haagen-Dazs-Store-Opening-1-e1508795070556.jpg?fit=800%2C504&amp;ssl=1" /></a></figure>						<div class="article-content">
							<div class="above-entry-meta"><span class="cat-links"><a href="https://www.omanobserver.om/category/business/"  rel="category tag">Business</a>&nbsp;<a href="https://www.omanobserver.om/category/gourmet/"  rel="category tag">Gourmet</a>&nbsp;</span></div>							<h3 class="entry-title">
								<a href="https://www.omanobserver.om/haagen-dazs-opens-first-exclusive-outlet-in-oman/" title="Häagen-Dazs opens first exclusive outlet in Oman">Häagen-Dazs opens first exclusive outlet in Oman</a>
							</h3>
							<div class="below-entry-meta">
								<span class="posted-on"><a href="https://www.omanobserver.om/haagen-dazs-opens-first-exclusive-outlet-in-oman/" title="1:40 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-10-23T01:40:24+04:00">23/10/2017</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
								<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Häagen-Dazs opens first exclusive outlet in Oman</span></span></span>
							</div>
						</div>
					</div>
						</div>
								</aside>
	</div>

	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->

	
			<footer id="colophon" class="clearfix">
			
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
			<div class="tg-upper-footer-widgets clearfix">
				<div class="footer_upper_widget_area tg-one-third">
									</div>
				<div class="footer_upper_widget_area tg-one-third">
									</div>
				<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
									</div>
			</div>

			<div class="tg-footer-main-widget">
				<div class="tg-first-footer-widget">
					<aside id="nav_menu-2" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Sections:</span></h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-371177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-371177"><a href="https://www.omanobserver.om/category/local/">Local</a></li>
<li id="menu-item-371178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371178"><a href="https://www.omanobserver.om/category/international/">World</a></li>
<li id="menu-item-371179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371179"><a href="https://www.omanobserver.om/category/sports/">Sports</a></li>
<li id="menu-item-371180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371180"><a href="https://www.omanobserver.om/category/business/">Business</a></li>
<li id="menu-item-371181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371181"><a href="https://www.omanobserver.om/category/features/">Features</a></li>
<li id="menu-item-371182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371182"><a href="https://www.omanobserver.om/category/head-stories/">Head stories</a></li>
</ul></div></aside><aside id="text-67" class="widget widget_text clearfix">			<div class="textwidget"><p>2020 © All right reserved for Oman Establishment for Press, Publication and Advertising (OEPPA)</p>
</div>
		</aside><aside id="custom_html-27" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OmanOberver1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3374671873808945"
     data-ad-slot="6055434917"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>				</div>
			</div>

			<div class="tg-footer-other-widgets">
				<div class="tg-second-footer-widget">
					<aside id="nav_menu-3" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Multimedia</span></h3><div class="menu-multimedia-container"><ul id="menu-multimedia" class="menu"><li id="menu-item-371183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371183"><a href="https://www.youtube.com/channel/UCYBRcqEAVdjbCzDIa9W0vYA">Youtube</a></li>
<li id="menu-item-371184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371184"><a href="https://www.facebook.com/omanobserver/">Facebook</a></li>
<li id="menu-item-371185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371185"><a href="https://twitter.com/OmanObserver">Twitter</a></li>
<li id="menu-item-371186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371186"><a href="https://www.instagram.com/omanobserver/">Instagram</a></li>
<li id="menu-item-371187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371187"><a href="https://omanobserver.om/oman-observer-daily-stories-in-your-mobile/">Whatsapp</a></li>
<li id="menu-item-619651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619651"><a href="https://www.omanobserver.om/advertisment/home/">Home</a></li>
</ul></div></aside>				</div>
				<div class="tg-third-footer-widget">
					<aside id="nav_menu-4" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Services</span></h3><div class="menu-services-container"><ul id="menu-services" class="menu"><li id="menu-item-428662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428662"><a href="https://www.omanobserver.om/about-us/">About Us</a></li>
<li id="menu-item-371188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371188"><a href="https://omanobserver.om/advertisment/">Subscribe</a></li>
<li id="menu-item-371189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371189"><a href="https://omanobserver.om/advertisment/">Advertisements</a></li>
<li id="menu-item-371190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371190"><a href="https://omanobserver.om/advertisment/">Contact Us</a></li>
<li id="menu-item-619652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619652"><a href="https://www.omanobserver.om/advertisment/home/">Home</a></li>
</ul></div></aside>				</div>
				<div class="tg-fourth-footer-widget">
					<aside id="text-66" class="widget widget_text clearfix">			<div class="textwidget"><center><a target="_blank" href="" rel="noopener noreferrer"><img src="https://i0.wp.com/omanobserver.om/wp-content/uploads/2017/05/cropped-Observer-Logo.png?w=300" alt="" data-recalc-dims="1" /></a></center></div>
		</aside><aside id="text-75" class="widget widget_text clearfix">			<div class="textwidget"><p>PO Box: 947 Code: 100 Muscat<br />
+968 24 64 94 80<br />
editor@omanobserver.om</p>
</div>
		</aside><aside id="search-4" class="widget widget_search clearfix"><form action="https://www.omanobserver.om/" class="search-form searchform clearfix" method="get">
	<div class="search-wrap">
		<input type="text" placeholder="Search" class="s field" name="s">
		<button class="search-icon" type="submit"></button>
	</div>
</form><!-- .searchform -->
</aside>				</div>
			</div>
		</div>
	</div>
</div>
			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
						<div class="footer-socket-right-section">
							
		<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/omanobserver" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/omanobserver" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/omanobserver/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.youtube.com/channel/UCYBRcqEAVdjbCzDIa9W0vYA" target="_blank"><i class="fa fa-youtube"></i></a></li>				</ul>
	</div><!-- .social-links -->
	
							<nav class="footer-menu clearfix">
								<div class="menu-footer_menu-container"><ul id="menu-footer_menu" class="menu"><li id="menu-item-241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241"><a href="/">Home</a></li>
<li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298"><a href="https://www.omanobserver.om/archives/">Archives</a></li>
<li id="menu-item-340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340"><a href="https://www.omanobserver.om/sitemap/">Sitemap</a></li>
<li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="https://www.omanobserver.om/contact-us/">Contact Us</a></li>
<li id="menu-item-110233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110233"><a href="https://www.omanobserver.om/category/latest-news/">LATEST NEWS</a></li>
<li id="menu-item-110234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110234"><a href="https://www.omanobserver.om/category/editors-choice/">Editor&#8217;s choice</a></li>
<li id="menu-item-110236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110236"><a href="https://www.omanobserver.om/category/gourmet/">Gourmet</a></li>
<li id="menu-item-110237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110237"><a href="https://www.omanobserver.om/category/entertainment/">Entertainment</a></li>
</ul></div>							</nav>
						</div>

						<div class="footer-socket-left-section">
							<div class="copyright">Copyright ©️ 2020
All rights reserved. No part of this publication may be reproduced, distributed, or transmitted in any form or by any means, including photocopying, recording, or other electronic or mechanical methods, without the prior written permission of the publisher. For permission requests, write to the publisher at social@omanobserver.om.</div>						</div>
					</div>

				</div>
			</div>
		</footer>

		
	</div><!-- #page -->
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.omanobserver.om\/follow-safety-tips-as-oman-to-witness-solar-eclipse-tomorrow\/":619944};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/follow-safety-tips-as-oman-to-witness-solar-eclipse-tomorrow/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.omanobserver.om/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='so-css-colormag-pro-css'  href='https://www.omanobserver.om/wp-content/uploads/so-css/so-css-colormag-pro.css?ver=1587752922' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://www.omanobserver.om/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309'></script>
<script type='text/javascript' src='https://www.omanobserver.om/wp-content/themes/colormag-pro/js/navigation.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.omanobserver.om/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=20150311'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"8432bd242d","ajax_url":"https:\/\/www.omanobserver.om\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.omanobserver.om/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.omanobserver.om/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.8'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.omanobserver.om\/wp-admin\/admin-ajax.php","nonce":"bbc331c7b6","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.omanobserver.om\/wp-login.php?redirect_to=https%3A%2F%2Fwww.omanobserver.om%2Ffollow-safety-tips-as-oman-to-witness-solar-eclipse-tomorrow%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202025.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'104651591',post:'619944',tz:'4',srv:'www.omanobserver.om'} ]);
	_stq.push([ 'clickTrackerInit', '104651591', '619944' ]);
</script>
</body>
</html>
<!--
	generated 228 seconds ago
	generated in 1.080 seconds
	served from batcache in 0.004 seconds
	expires in 72 seconds
-->
