<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.omanobserver.om/xmlrpc.php" />
<title>Mourinho slams United as they hand title to City - Oman Observer</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Manchester, United Kingdom: Jose Mourinho applauded Manchester City’s Premier League title success, but lambasted Manchester United after West Bromwich Albion’s shock 1-0 win on Sunday. In order to prevent City from being crowned champions for a few more days, United had to avoid defeat against bottom club Albion at"/>
<meta name="original-source" content="http://www.omanobserver.om/mourinho-slams-united-as-they-hand-title-to-city/" />
<link rel="canonical" href="http://www.omanobserver.om/mourinho-slams-united-as-they-hand-title-to-city/" />
<link rel="publisher" href="https://plus.google.com/u/0/103583929542772793218"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mourinho slams United as they hand title to City - Oman Observer" />
<meta property="og:description" content="Manchester, United Kingdom: Jose Mourinho applauded Manchester City’s Premier League title success, but lambasted Manchester United after West Bromwich Albion’s shock 1-0 win on Sunday. In order to prevent City from being crowned champions for a few more days, United had to avoid defeat against bottom club Albion at" />
<meta property="og:url" content="http://www.omanobserver.om/mourinho-slams-united-as-they-hand-title-to-city/" />
<meta property="og:site_name" content="Oman Observer" />
<meta property="article:publisher" content="https://facebook.com/omanobserver" />
<meta property="article:section" content="Football" />
<meta property="article:published_time" content="2018-04-16T19:49:45+04:00" />
<meta property="og:image" content="http://www.omanobserver.om/wp-content/uploads/2018/04/1309335.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Manchester, United Kingdom: Jose Mourinho applauded Manchester City’s Premier League title success, but lambasted Manchester United after West Bromwich Albion’s shock 1-0 win on Sunday. In order to prevent City from being crowned champions for a few more days, United had to avoid defeat against bottom club Albion at" />
<meta name="twitter:title" content="Mourinho slams United as they hand title to City - Oman Observer" />
<meta name="twitter:site" content="@omanobserver" />
<meta name="twitter:image" content="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1309335.jpg?fit=800%2C450" />
<meta name="twitter:creator" content="@omanobserver" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.omanobserver.om\/","sameAs":["https:\/\/facebook.com\/omanobserver","https:\/\/www.instagram.com\/omanobserver\/","https:\/\/plus.google.com\/u\/0\/103583929542772793218","https:\/\/youtube.com\/channel\/UCYBRcqEAVdjbCzDIa9W0vYA","https:\/\/twitter.com\/omanobserver"],"@id":"#organization","name":"Oman Observer","logo":"http:\/\/www.omanobserver.om\/wp-content\/uploads\/2018\/03\/Observer-small-logo.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oman Observer &raquo; Feed" href="http://www.omanobserver.om/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oman Observer &raquo; Comments Feed" href="http://www.omanobserver.om/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.omanobserver.om\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='easy-facebook-likebox-plugin-styles-css'  href='http://www.omanobserver.om/wp-content/plugins/easy-facebook-likebox/public/assets/css/public.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-font-awesome-css'  href='http://www.omanobserver.om/wp-content/plugins/easy-facebook-likebox/public/assets/css/font-awesome.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-animate-css'  href='http://www.omanobserver.om/wp-content/plugins/easy-facebook-likebox/public/assets/css/animate.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-popup-styles-css'  href='http://www.omanobserver.om/wp-content/plugins/easy-facebook-likebox/public/assets/popup/magnific-popup.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.omanobserver.om/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='rt-tpg-css-css'  href='http://www.omanobserver.om/wp-content/plugins/the-post-grid/assets/css/thepostgrid.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='http://www.omanobserver.om/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/slick.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wtpsw-public-style-css'  href='http://www.omanobserver.om/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/wtpsw-public.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='http://www.omanobserver.om/wp-content/uploads/maxmegamenu/style.css?ver=fed0c3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.omanobserver.om/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<!-- `jetpack_likes` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='colormag_style-css'  href='http://www.omanobserver.om/wp-content/themes/colormag-pro/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CArvo%7CMetamorphous%7CTauri%7COpen+Sans&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://www.omanobserver.om/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='http://www.omanobserver.om/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.omanobserver.om/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.omanobserver.om/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.omanobserver.om/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.omanobserver.om/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.omanobserver.om/wp-content/plugins/easy-facebook-likebox/public/assets/popup/jquery.magnific-popup.min.js?ver=4.3.5'></script>
<script type='text/javascript' src='http://www.omanobserver.om/wp-content/plugins/easy-facebook-likebox/public/assets/js/jquery.cookie.js?ver=4.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var public_ajax = {"ajax_url":"http:\/\/www.omanobserver.om\/wp-admin\/admin-ajax.php"};
var public_ajax = {"ajax_url":"http:\/\/www.omanobserver.om\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.omanobserver.om/wp-content/plugins/easy-facebook-likebox/public/assets/js/public.js?ver=4.3.5'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://www.omanobserver.om/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=4.9.5'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.omanobserver.om/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='http://www.omanobserver.om/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.omanobserver.om/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.omanobserver.om/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='http://www.omanobserver.om/?p=452821' />
<link rel="alternate" type="application/json+oembed" href="http://www.omanobserver.om/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.omanobserver.om%2Fmourinho-slams-united-as-they-hand-title-to-city%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.omanobserver.om/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.omanobserver.om%2Fmourinho-slams-united-as-they-hand-title-to-city%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- Oman Observer Internal Styles --><style type="text/css">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</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="http://www.omanobserver.om/mourinho-slams-united-as-they-hand-title-to-city/amp/"><style id='colormag-pro-custom-css' class='siteorigin-custom-css' type='text/css'>
.news-bar {
  background-color: #00628f;
  color: #000000;
}

.date-in-header {
  color: #ffffff;
}

ul {
  color: #fffafa;
}

#masthead .social-links i.fa {
  color: #ffffff;
}

#site-navigation.main-navigation.clearfix {
  background-color: #00628f;
}

.s.field {
  font-weight: 500;
  width: 50px;
  height: 20px;
}

.search-wrap button {
  position: absolute;
  height: 31px;
}

#colormag_featured_posts_widget-5.widget.widget_featured_posts.widget_featured_meta.clearfix {
  background-color: #f0dac8;
}

#colormag_featured_posts_widget-6.widget.widget_featured_posts.widget_featured_meta.clearfix {
  background-color: #ebd3e5;
}

#colormag_featured_posts_vertical_widget-2.widget.widget_featured_posts.widget_featured_posts_vertical.widget_featured_meta.clearfix {
  background-color: #f5f5f5;
}

#colormag_featured_posts_vertical_widget-3.widget.widget_featured_posts.widget_featured_posts_vertical.widget_featured_meta.clearfix {
  background-color: #f5f5f5;
}

.top-full-width-sidebar .widget-title span {
  background-color: #00628f;
}

.top-full-width-sidebar .widget-title {
  padding-top: 9px;
}

.footer-socket-wrapper.clearfix {
  position: fixed;
}

#colormag_featured_posts_small_thumbnails-3.widget.widget_featured_posts.widget_featured_posts_small_thumbnails.widget_featured_meta.clearfix {
  margin-top: 9px;
}

#primary .widget-title span {
  background-color: #00628f;
}

#primary .widget-title {
  padding-top: 11px;
}

#header-text-nav-wrap.clearfix {
  padding-top: 1px;
  padding-bottom: 1px;
}
</style>
<link rel="icon" href="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/02/cropped-Observer-small-logo.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/02/cropped-Observer-small-logo.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/02/cropped-Observer-small-logo.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/02/cropped-Observer-small-logo.jpg?fit=270%2C270" />
<style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>

<body class="post-template-default single single-post postid-452821 single-format-standard custom-background wp-custom-logo mega-menu-primary ">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
							<div class="news-bar">
					<div class="inner-wrap clearfix">
							<div class="date-in-header">
		Monday, April 16, 2018	</div>

						
						
		<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/omanobserver" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/omanobserver" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/omanobserver/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.youtube.com/channel/UCYBRcqEAVdjbCzDIa9W0vYA" target="_blank"><i class="fa fa-youtube"></i></a></li>				</ul>
	</div><!-- .social-links -->
						</div>
				</div>
			
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">
								
								<a href="http://www.omanobserver.om/" class="custom-logo-link" rel="home" itemprop="url"><img width="196" height="70" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/05/cropped-Observer-Logo.png?fit=196%2C70" class="custom-logo" alt="Oman Observer" itemprop="logo" data-attachment-id="371168" data-permalink="http://www.omanobserver.om/cropped-observer-logo-png/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/05/cropped-Observer-Logo.png?fit=196%2C70" data-orig-size="196,70" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-Observer-Logo.png" data-image-description="&lt;p&gt;http://omanobserver.om/wp-content/uploads/2017/05/cropped-Observer-Logo.png&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/05/cropped-Observer-Logo.png?fit=196%2C70" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/05/cropped-Observer-Logo.png?fit=196%2C70" /></a>							</div><!-- #header-logo-image -->
												<div id="header-text" class="screen-reader-text">
															<h3 id="site-title">
									<a href="http://www.omanobserver.om/" title="Oman Observer" rel="home">Oman Observer</a>
								</h3>
																						<p id="site-description">OmanObserver</p>
							<!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
											</div><!-- #header-right-section -->

				</div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
							<div class="mega-menu-integrate">
					<div class="inner-wrap clearfix">
						<div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-primary" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover" data-effect="slide" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-megamenu mega-menu-item-308' id='mega-menu-item-308'><a class="mega-menu-link" href="/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-megamenu mega-menu-item-304' id='mega-menu-item-304'><a class="mega-menu-link" href="http://www.omanobserver.om/category/head-stories/" tabindex="0">Highlights</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-306' id='mega-menu-item-306'><a class="mega-menu-link" href="http://www.omanobserver.om/category/local/" tabindex="0">Oman</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-305' id='mega-menu-item-305'><a class="mega-menu-link" href="http://www.omanobserver.om/category/international/" aria-haspopup="true" tabindex="0">World</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346539' id='mega-menu-item-346539'><a class="mega-menu-link" href="http://www.omanobserver.om/category/region/">Region</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346540' id='mega-menu-item-346540'><a class="mega-menu-link" href="http://www.omanobserver.om/category/asia/">Asia</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346541' id='mega-menu-item-346541'><a class="mega-menu-link" href="http://www.omanobserver.om/category/india/">India</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346542' id='mega-menu-item-346542'><a class="mega-menu-link" href="http://www.omanobserver.om/category/europe/">Europe</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346543' id='mega-menu-item-346543'><a class="mega-menu-link" href="http://www.omanobserver.om/category/america/">America</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-302' id='mega-menu-item-302'><a class="mega-menu-link" href="http://www.omanobserver.om/category/business/" aria-haspopup="true" tabindex="0">Business</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346571' id='mega-menu-item-346571'><a class="mega-menu-link" href="http://www.omanobserver.om/category/oman/">Oman</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346572' id='mega-menu-item-346572'><a class="mega-menu-link" href="http://www.omanobserver.om/category/motor/">Motor</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346573' id='mega-menu-item-346573'><a class="mega-menu-link" href="http://www.omanobserver.om/category/technology/">Technology</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346574' id='mega-menu-item-346574'><a class="mega-menu-link" href="http://www.omanobserver.om/category/market/">Market</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-307' id='mega-menu-item-307'><a class="mega-menu-link" href="http://www.omanobserver.om/category/sports/" aria-haspopup="true" tabindex="0">Sports</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346576' id='mega-menu-item-346576'><a class="mega-menu-link" href="http://www.omanobserver.om/category/oman-sport/">Oman Sport</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-346577' id='mega-menu-item-346577'><a class="mega-menu-link" href="http://www.omanobserver.om/category/football/">Football</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346578' id='mega-menu-item-346578'><a class="mega-menu-link" href="http://www.omanobserver.om/category/cricket/">Cricket</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346579' id='mega-menu-item-346579'><a class="mega-menu-link" href="http://www.omanobserver.om/category/golf/">Golf</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346581' id='mega-menu-item-346581'><a class="mega-menu-link" href="http://www.omanobserver.om/category/tennis/">Tennis</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-303' id='mega-menu-item-303'><a class="mega-menu-link" href="http://www.omanobserver.om/category/features/" aria-haspopup="true" tabindex="0">Features</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253920' id='mega-menu-item-253920'><a class="mega-menu-link" href="http://www.omanobserver.om/category/books/">Books</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-108052' id='mega-menu-item-108052'><a class="mega-menu-link" href="http://www.omanobserver.om/category/entertainment/">Entertainment</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253921' id='mega-menu-item-253921'><a class="mega-menu-link" href="http://www.omanobserver.om/category/lifestyle/">Lifestyle</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253922' id='mega-menu-item-253922'><a class="mega-menu-link" href="http://www.omanobserver.om/category/people/">People</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253923' id='mega-menu-item-253923'><a class="mega-menu-link" href="http://www.omanobserver.om/category/spotlight/">Spotlight</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346588' id='mega-menu-item-346588'><a class="mega-menu-link" href="http://www.omanobserver.om/category/arts/">Arts</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346589' id='mega-menu-item-346589'><a class="mega-menu-link" href="http://www.omanobserver.om/category/travel/">Travel</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-14773' id='mega-menu-item-14773'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Magazines</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-253760' id='mega-menu-item-253760'><a class="mega-menu-link" href="http://www.omanobserver.om/weekendmagazines/">Weekend</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-229319' id='mega-menu-item-229319'><a class="mega-menu-link" href="http://omanobserver.om/main/files/pdf/National%20Day%2045.pdf">National Day 45</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-11590' id='mega-menu-item-11590'><a class="mega-menu-link" href="http://omanobserver.om/?page_id=34052">Mazoon</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-79202' id='mega-menu-item-79202'><a class="mega-menu-link" href="http://omanobserver.om/main/files/pdf/Duqm_08-05-14.pdf">Duqm</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-129100' id='mega-menu-item-129100'><a class="mega-menu-link" href="http://omanobserver.om/main/files/pdf/The%20Vision.pdf">The Vision</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-171634' id='mega-menu-item-171634'><a class="mega-menu-link" href="http://omanobserver.om/main/files/pdf/2015/4/16/Oman%20Logistics%20.pdf">Oman Logistics</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-178824' id='mega-menu-item-178824'><a class="mega-menu-link" href="http://omanobserver.om/main/files/pdf/AqarOman%20Jan%202016.pdf">Aqar Oman</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-277794' id='mega-menu-item-277794'><a class="mega-menu-link" href="http://www.omanobserver.om/wp-content/uploads/2018/01/OPAL-Magazine-NO-5.pdf">Opal Magazine</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-15082' id='mega-menu-item-15082'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0"><b style='color: #FF0000;'>More</b></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-373884' id='mega-menu-item-373884'><a class="mega-menu-link" href="http://www.omanobserver.om/category/head-stories/">Head stories</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253904' id='mega-menu-item-253904'><a class="mega-menu-link" href="http://www.omanobserver.om/category/main/">Main</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-301' id='mega-menu-item-301'><a class="mega-menu-link" href="http://www.omanobserver.om/category/analysis/">Analysis</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-381009' id='mega-menu-item-381009'><a class="mega-menu-link" href="http://www.omanobserver.om/category/columnists/">Columnists</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-401996' id='mega-menu-item-401996'><a class="mega-menu-link" href="http://www.omanobserver.om/category/exploring-oman/">Exploring Oman</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-450214' id='mega-menu-item-450214'><a class="mega-menu-link" href="http://www.omanobserver.om/category/arts/">Arts</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-398027' id='mega-menu-item-398027'><a class="mega-menu-link" href="http://www.omanobserver.om/category/spotlight/">Spotlight</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253907' id='mega-menu-item-253907'><a class="mega-menu-link" href="http://www.omanobserver.om/category/my-voice/">My Voice</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253909' id='mega-menu-item-253909'><a class="mega-menu-link" href="http://www.omanobserver.om/category/blogs/">Blogs</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253761' id='mega-menu-item-253761'><a class="mega-menu-link" href="http://www.omanobserver.om/category/weekend/">Weekend</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253913' id='mega-menu-item-253913'><a class="mega-menu-link" href="http://www.omanobserver.om/category/health/">Health</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253915' id='mega-menu-item-253915'><a class="mega-menu-link" href="http://www.omanobserver.om/category/environment/">Environment</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-450215' id='mega-menu-item-450215'><a class="mega-menu-link" href="http://www.omanobserver.om/category/entertainment/">Entertainment</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253916' id='mega-menu-item-253916'><a class="mega-menu-link" href="http://www.omanobserver.om/category/technology/">Technology</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253917' id='mega-menu-item-253917'><a class="mega-menu-link" href="http://www.omanobserver.om/category/culture/">Culture</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-450216' id='mega-menu-item-450216'><a class="mega-menu-link" href="http://www.omanobserver.om/category/lifestyle/">Lifestyle</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-108060' id='mega-menu-item-108060'><a class="mega-menu-link" href="http://www.omanobserver.om/category/saturday/">Saturday</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-108051' id='mega-menu-item-108051'><a class="mega-menu-link" href="http://www.omanobserver.om/category/editors-choice/">Editor's choice</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-108046' id='mega-menu-item-108046'><a class="mega-menu-link" href="http://www.omanobserver.om/category/gourmet/">Gourmet</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-108059' id='mega-menu-item-108059'><a class="mega-menu-link" href="http://www.omanobserver.om/category/cartoon/">Cartoon</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253925' id='mega-menu-item-253925'><a class="mega-menu-link" href="http://www.omanobserver.om/category/wildlife/">WILDLIFE</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253926' id='mega-menu-item-253926'><a class="mega-menu-link" href="http://www.omanobserver.om/category/auto/">Auto</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-240888' id='mega-menu-item-240888'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Archive</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-337417' id='mega-menu-item-337417'><a class="mega-menu-link" href="http://2016.omanobserver.om">2016</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-337416' id='mega-menu-item-337416'><a class="mega-menu-link" href="http://2015.omanobserver.om">2015</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-menu-item-371176' id='mega-menu-item-371176'><a class="dashicons-media-text mega-menu-link" href="http://omanobserver.om/full-pages/" tabindex="0">E PAPER</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-428664' id='mega-menu-item-428664'><a class="mega-menu-link" href="http://www.omanobserver.om/about-us/" tabindex="0">About Us</a></li></ul></div>					</div>
				</div>
			
		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		
		
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-452821" class="post-452821 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-sports">
	
	
			<div class="featured-image">
							<img width="800" height="445" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1309335.jpg?resize=800%2C445" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" data-attachment-id="452833" data-permalink="http://www.omanobserver.om/1309335/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1309335.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1309335" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1309335.jpg?fit=300%2C169" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1309335.jpg?fit=800%2C450" />					</div>

			
	<div class="article-content clearfix">

		
		<div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/football/"  rel="category tag">Football</a>&nbsp;<a href="http://www.omanobserver.om/category/sports/"  rel="category tag">Sports</a>&nbsp;</span></div>
		<header class="entry-header">
			<h1 class="entry-title">
				Mourinho slams United as they hand title to City			</h1>
		</header>

		<div class="below-entry-meta">
		<span class="posted-on"><a href="http://www.omanobserver.om/mourinho-slams-united-as-they-hand-title-to-city/" title="7:49 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-04-16T19:49:45+00:00">16/04/2018</time></a></span>
		<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/dawood/" title="Oman Observer">Oman Observer</a></span></span>

		
		</div>
		<div class="entry-content clearfix">
			<p>Manchester, United Kingdom: Jose Mourinho applauded Manchester City’s Premier League title success, but lambasted Manchester United after West Bromwich Albion’s shock 1-0 win on Sunday.<br />
In order to prevent City from being crowned champions for a few more days, United had to avoid defeat against bottom club Albion at Old Trafford.<br />
But Jay Rodriguez’s 73rd minute header gave West Brom a stunning victory after they arrived at Old Trafford having lost nine of their previous 10 games.<br />
It is ironic that United came back from 2-0 down against City themselves last weekend to win 3-2 and delay City’s party, only to surrender so tamely on home soil.<br />
Mourinho claimed afterwards that he had not been happy after the City result because he knew they would win the league regardless and he accused some of his players of getting carried away.<br />
“I don’t know if I was the first or second or third but I congratulate them face to face when I had the chance,” Mourinho said.<br />
“I knew that sooner or later they would be (champions) and if I was in their position I would be very upset if someone said they won the title because Manchester United lost against West Brom.<br />
“They won because they were the best team, they lost only a few points. Probably because I won eight championships, I was not in the moon with the victory against them.<br />
“That doesn’t make me feel super happy and in my opinion affected for sure some of the people that was too happy.”<br />
United’s afternoon was symptomatic of their entire season.<br />
Their squad is crammed full of wonderfully potent performers such as Juan Mata, Paul Pogba, Romelu Lukaku and Alexis Sanchez, yet the Premier League table, which shows them 16 points behind City, does not lie.<br />
United have scored a full 30 goals fewer than City this season and Mourinho has not managed to get his side to click, despite being able to bring on further talent such as Marcus Rashford, Jesse Lingard and Anthony Martial.<br />
Mourinho pulled no punches about his squad’s lack of consistency, but the former Chelsea boss made it clear he believes he can return United to the summit of English football.<br />
Trust the process<br />
“I trust in my work, that is for sure — I have no reason not to trust,” he said.<br />
“Eight titles are eight titles and three Premier Leagues are three Premier Leagues. I know how to win and I believe in myself. I think with my experience you don’t win titles with inconsistency.<br />
“You win titles with consistency at every level, not just the performance level but the mental level and the day by day.<br />
“Everything must be consistent until the last day. One of the things we have to improve is our consistency.”<br />
The first half was a terrible advert for the English top-flight.<br />
Jake Livermore had one decent effort saved by David De Gea and Lukaku smashed an effort right into Ben Foster’s face but that was about it.<br />
The second half was not much better but Foster did wonderfully well after 66 minutes to tip a Lukaku effort around the post before the visitors resistance was then unexpectedly rewarded with 17 minutes remaining.<br />
Nemanja Matic panicked at the delivery of a Chris Brunt corner and he knocked the ball back inside to Rodriguez, who could not miss from three yards out.<br />
After sacking Alan Pardew at the start of the month, Darren Moore has been handed the West Brom until the end of the season.<br />
Although the West Brom board are believed to want somebody with more experience, Moore certainly did his chances of becoming the next full-time boss no harm, even if avoiding relegation looks a lost cause.<br />
“West Brom is a club I care about a lot,” he said. “I want to bring a family atmosphere to the club. Everybody is equal at the football club and we’re all in it together.” — AFP</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Mourinho%20slams%20United%20as%20they%20hand%20title%20to%20City http%3A%2F%2Fwww.omanobserver.om%2Fmourinho-slams-united-as-they-hand-title-to-city%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-452821" class="share-facebook sd-button share-icon no-text" href="http://www.omanobserver.om/mourinho-slams-united-as-they-hand-title-to-city/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-452821" class="share-twitter sd-button share-icon no-text" href="http://www.omanobserver.om/mourinho-slams-united-as-they-hand-title-to-city/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-452821" class="share-linkedin sd-button share-icon no-text" href="http://www.omanobserver.om/mourinho-slams-united-as-they-hand-title-to-city/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="http://www.omanobserver.om/mourinho-slams-united-as-they-hand-title-to-city/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-452821" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.omanobserver.om/mourinho-slams-united-as-they-hand-title-to-city/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://www.omanobserver.om/mourinho-slams-united-as-they-hand-title-to-city/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.omanobserver.om/mourinho-slams-united-as-they-hand-title-to-city/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.omanobserver.om/mourinho-slams-united-as-they-hand-title-to-city/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-452821" class="share-pinterest sd-button share-icon no-text" href="http://www.omanobserver.om/mourinho-slams-united-as-they-hand-title-to-city/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-452821" class="share-skype sd-button share-icon no-text" href="http://www.omanobserver.om/mourinho-slams-united-as-they-hand-title-to-city/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.omanobserver.om/mourinho-slams-united-as-they-hand-title-to-city/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.omanobserver.om/mourinho-slams-united-as-they-hand-title-to-city/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-104651591-452821-5ad4e48337944' data-src='https://widgets.wp.com/likes/#blog_id=104651591&amp;post_id=452821&amp;origin=www.omanobserver.om&amp;obj_id=104651591-452821-5ad4e48337944' data-name='like-post-frame-104651591-452821-5ad4e48337944'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		</div>

			</div>

	</article>

			
		</div><!-- #content -->

		

			<ul class="default-wp-page clearfix thumbnail-pagination">
									<li class="previous">
					<img width="130" height="90" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1309196.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1309196.jpg?resize=392%2C272 392w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1309196.jpg?resize=130%2C90 130w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1309196.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="452828" data-permalink="http://www.omanobserver.om/1309196/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1309196.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1309196" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1309196.jpg?fit=300%2C169" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1309196.jpg?fit=800%2C450" /><a href="http://www.omanobserver.om/pacers-snap-james-playoff-streak-harden-powers-rockets/" rel="prev"><span class="meta-nav">&larr; Previous</span> Pacers snap James’ playoff streak, Harden powers Rockets</a>					</li>
				
									<li class="next">
					<a href="http://www.omanobserver.om/kompany-sets-man-city-target-to-win-title-again/" rel="next">Kompany sets Man City  target to win title again <span class="meta-nav">Next &rarr;</span></a><img width="130" height="90" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1309347.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1309347.jpg?resize=392%2C272 392w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1309347.jpg?resize=130%2C90 130w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1309347.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="452834" data-permalink="http://www.omanobserver.om/1309347/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1309347.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1309347" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1309347.jpg?fit=300%2C169" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1309347.jpg?fit=800%2C450" />					</li>
							</ul>
				
			
			
			

<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>

<div class="related-posts clearfix">

			<div class="single-related-posts">

							<div class="related-posts-thumbnail">
					<a href="http://www.omanobserver.om/list-lovemark-ahead-florida-woods-lurks-four-back/" title="List, Lovemark ahead in Florida as Woods lurks four back">
						<img width="390" height="205" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/02/1258573.jpg?resize=390%2C205" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/02/1258573.jpg?resize=390%2C205 390w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/02/1258573.jpg?zoom=2&amp;resize=390%2C205 780w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="440141" data-permalink="http://www.omanobserver.om/1258573/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/02/1258573.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1258573" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/02/1258573.jpg?fit=300%2C169" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/02/1258573.jpg?fit=800%2C450" />					</a>
				</div>
			
			<div class="article-content">

				<h3 class="entry-title">
					<a href="http://www.omanobserver.om/list-lovemark-ahead-florida-woods-lurks-four-back/" rel="bookmark" title="List, Lovemark ahead in Florida as Woods lurks four back">List, Lovemark ahead in Florida as Woods lurks four back</a>
				</h3><!--/.post-title-->

				<div class="below-entry-meta">
					<span class="posted-on"><a href="http://www.omanobserver.om/list-lovemark-ahead-florida-woods-lurks-four-back/" title="7:39 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-02-24T19:39:51+00:00">24/02/2018</time></a></span>					<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/dawood/" title="Oman Observer">Oman Observer</a></span></span>
					<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on List, Lovemark ahead in Florida as Woods lurks four back</span></span></span>
				</div>

			</div>

		</div><!--/.related-->
			<div class="single-related-posts">

							<div class="related-posts-thumbnail">
					<a href="http://www.omanobserver.om/serena-still-dark-unborn-babys-sex/" title="Serena still in the dark about unborn baby’s sex">
						<img width="390" height="205" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2017/06/1027915.jpg?resize=390%2C205" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2017/06/1027915.jpg?resize=390%2C205 390w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2017/06/1027915.jpg?zoom=2&amp;resize=390%2C205 780w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="373756" data-permalink="http://www.omanobserver.om/1027915/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2017/06/1027915.jpg?fit=800%2C533" data-orig-size="800,533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1027915" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2017/06/1027915.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2017/06/1027915.jpg?fit=800%2C533" />					</a>
				</div>
			
			<div class="article-content">

				<h3 class="entry-title">
					<a href="http://www.omanobserver.om/serena-still-dark-unborn-babys-sex/" rel="bookmark" title="Serena still in the dark about unborn baby’s sex">Serena still in the dark about unborn baby’s sex</a>
				</h3><!--/.post-title-->

				<div class="below-entry-meta">
					<span class="posted-on"><a href="http://www.omanobserver.om/serena-still-dark-unborn-babys-sex/" title="9:47 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-06-01T21:47:11+00:00">01/06/2017</time></a></span>					<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/qais/" title="Oman Observer">Oman Observer</a></span></span>
					<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Serena still in the dark about unborn baby’s sex</span></span></span>
				</div>

			</div>

		</div><!--/.related-->
			<div class="single-related-posts">

							<div class="related-posts-thumbnail">
					<a href="http://www.omanobserver.om/hamilton-blasts-pole/" title="Hamilton blasts to pole">
						<img width="390" height="205" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/07/1060180.jpg?resize=390%2C205" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/07/1060180.jpg?resize=390%2C205 390w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/07/1060180.jpg?zoom=2&amp;resize=390%2C205 780w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/07/1060180.jpg?zoom=3&amp;resize=390%2C205 1170w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="384092" data-permalink="http://www.omanobserver.om/1060180/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/07/1060180.jpg?fit=1500%2C832" data-orig-size="1500,832" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1060180" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/07/1060180.jpg?fit=300%2C166" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/07/1060180.jpg?fit=800%2C444" />					</a>
				</div>
			
			<div class="article-content">

				<h3 class="entry-title">
					<a href="http://www.omanobserver.om/hamilton-blasts-pole/" rel="bookmark" title="Hamilton blasts to pole">Hamilton blasts to pole</a>
				</h3><!--/.post-title-->

				<div class="below-entry-meta">
					<span class="posted-on"><a href="http://www.omanobserver.om/hamilton-blasts-pole/" title="9:43 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-07-15T21:43:16+00:00">15/07/2017</time></a></span>					<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/bader-new/" title="Oman Observer">Oman Observer</a></span></span>
					<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Hamilton blasts to pole</span></span></span>
				</div>

			</div>

		</div><!--/.related-->
	
</div><!--/.post-related-->

		
		
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="colormag_breaking_news_widget-3" class="widget widget_breaking_news_colormag widget_featured_posts clearfix">				<h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">LATEST</span></h3>
			<div class="breaking_news_widget_inner_wrap">
				<i class="fa fa-arrow-up" id="breaking-news-widget-prev_colormag_breaking_news_widget-3"></i>
				<ul id="breaking-news-widget_colormag_breaking_news_widget-3" class="breaking-news-widget-slide" data-direction="up" data-duration="4000" data-rowheight="100" data-maxrows="3">
									<li class="single-article clearfix">
						<figure class="tabbed-images"><a href="http://www.omanobserver.om/trump-republicans-intensify-attack-on-ex-fbi-director-comey/" title="Trump, Republicans intensify attack on ex-FBI director Comey"><img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/423777-01-08-1523802626.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Trump, Republicans intensify attack on ex-FBI director Comey" title="Trump, Republicans intensify attack on ex-FBI director Comey" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/423777-01-08-1523802626.jpg?resize=392%2C272 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/423777-01-08-1523802626.jpg?resize=130%2C90 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/423777-01-08-1523802626.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="452768" data-permalink="http://www.omanobserver.om/trump-republicans-intensify-attack-on-ex-fbi-director-comey/files-us-politics-fbi-comey-clinton/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/423777-01-08-1523802626.jpg?fit=6175%2C4201" data-orig-size="6175,4201" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AFP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;(FILES) These two file photos show FBI Director James Comey (L) in Washington, DC, on March 20, 2017; and US President Donald Trump in Washington, DC, on June 6, 2017.  Trump launched into another Twitter tirade against James Comey on April 15, 2018, hours before the broadcast of an extended interview with the fired former FBI director about his interactions with the US president. \/ AFP \/ NICHOLAS KAMM AND Nicholas Kamm&quot;,&quot;created_timestamp&quot;:&quot;1523575113&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;FILES-US-POLITICS-FBI-COMEY-CLINTON&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FILES-US-POLITICS-FBI-COMEY-CLINTON" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/423777-01-08-1523802626.jpg?fit=300%2C204" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/423777-01-08-1523802626.jpg?fit=800%2C545" /></a></figure>						<div class="article-content">
							<h3 class="entry-title">
								<a href="http://www.omanobserver.om/trump-republicans-intensify-attack-on-ex-fbi-director-comey/" title="Trump, Republicans intensify attack on ex-FBI director Comey">Trump, Republicans intensify attack on ex-FBI director Comey</a>
							</h3>
							<div class="below-entry-meta">
								<span class="posted-on"><a href="http://www.omanobserver.om/trump-republicans-intensify-attack-on-ex-fbi-director-comey/" title="5:58 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-04-16T17:58:52+00:00">16/04/2018</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
								<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Trump, Republicans intensify attack on ex-FBI director Comey</span></span></span>
							</div>
						</div>
					</li>
									<li class="single-article clearfix">
						<figure class="tabbed-images"><a href="http://www.omanobserver.om/manipulations-at-fuel-stations-in-oman/" title="Manipulations at fuel stations in Oman?"><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/fuel-station.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Manipulations at fuel stations in Oman?" title="Manipulations at fuel stations in Oman?" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/fuel-station.jpg?resize=392%2C272 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/fuel-station.jpg?resize=130%2C90 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/fuel-station.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="452758" data-permalink="http://www.omanobserver.om/manipulations-at-fuel-stations-in-oman/fuel-station-2/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/fuel-station.jpg?fit=1000%2C664" data-orig-size="1000,664" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fuel station" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/fuel-station.jpg?fit=300%2C199" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/fuel-station.jpg?fit=800%2C531" /></a></figure>						<div class="article-content">
							<h3 class="entry-title">
								<a href="http://www.omanobserver.om/manipulations-at-fuel-stations-in-oman/" title="Manipulations at fuel stations in Oman?">Manipulations at fuel stations in Oman?</a>
							</h3>
							<div class="below-entry-meta">
								<span class="posted-on"><a href="http://www.omanobserver.om/manipulations-at-fuel-stations-in-oman/" title="4:23 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-04-16T16:23:32+00:00">16/04/2018</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
								<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Manipulations at fuel stations in Oman?</span></span></span>
							</div>
						</div>
					</li>
									<li class="single-article clearfix">
						<figure class="tabbed-images"><a href="http://www.omanobserver.om/paca/" title="Oman, Qatar airlines get more freedom to set fares"><img width="130" height="90" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/09/oman-air.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Oman, Qatar airlines get more freedom to set fares" title="Oman, Qatar airlines get more freedom to set fares" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/09/oman-air.jpg?resize=392%2C272 392w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/09/oman-air.jpg?resize=130%2C90 130w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/09/oman-air.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="402227" data-permalink="http://www.omanobserver.om/obic-successfully-close-deal-aircraft-leasing/oman-air-8/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/09/oman-air.jpg?fit=1000%2C665" data-orig-size="1000,665" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="oman air" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/09/oman-air.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/09/oman-air.jpg?fit=800%2C532" /></a></figure>						<div class="article-content">
							<h3 class="entry-title">
								<a href="http://www.omanobserver.om/paca/" title="Oman, Qatar airlines get more freedom to set fares">Oman, Qatar airlines get more freedom to set fares</a>
							</h3>
							<div class="below-entry-meta">
								<span class="posted-on"><a href="http://www.omanobserver.om/paca/" title="4:13 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-04-16T16:13:41+00:00">16/04/2018</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
								<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Oman, Qatar airlines get more freedom to set fares</span></span></span>
							</div>
						</div>
					</li>
									<li class="single-article clearfix">
						<figure class="tabbed-images"><a href="http://www.omanobserver.om/glasspoint-launches-full-cycle-incubation-programme/" title="Glasspoint launches full-cycle incubation programme"><img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/GlassPoint-Innovation-Spur-3.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Glasspoint launches full-cycle incubation programme" title="Glasspoint launches full-cycle incubation programme" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/GlassPoint-Innovation-Spur-3.jpg?resize=392%2C272 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/GlassPoint-Innovation-Spur-3.jpg?resize=130%2C90 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/GlassPoint-Innovation-Spur-3.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="452748" data-permalink="http://www.omanobserver.om/glasspoint-launches-full-cycle-incubation-programme/glasspoint-innovation-spur-3/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/GlassPoint-Innovation-Spur-3.jpg?fit=1000%2C664" data-orig-size="1000,664" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Faisal Al Balushi&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;faisphoto@live.com\r+96899268788\r@faisphoto&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GlassPoint Innovation Spur 3" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/GlassPoint-Innovation-Spur-3.jpg?fit=300%2C199" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/GlassPoint-Innovation-Spur-3.jpg?fit=800%2C531" /></a></figure>						<div class="article-content">
							<h3 class="entry-title">
								<a href="http://www.omanobserver.om/glasspoint-launches-full-cycle-incubation-programme/" title="Glasspoint launches full-cycle incubation programme">Glasspoint launches full-cycle incubation programme</a>
							</h3>
							<div class="below-entry-meta">
								<span class="posted-on"><a href="http://www.omanobserver.om/glasspoint-launches-full-cycle-incubation-programme/" title="2:31 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-04-16T14:31:38+00:00">16/04/2018</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
								<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Glasspoint launches full-cycle incubation programme</span></span></span>
							</div>
						</div>
					</li>
							</ul>
			<i class="fa fa-arrow-down" id="breaking-news-widget-next_colormag_breaking_news_widget-3"></i>
		</div>
		</aside><aside id="custom_html-9" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><iframe width="100%" height="300" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/playlists/412637369&color=%23ff5500&auto_play=false&hide_related=false&show_comments=true&show_user=true&show_reposts=false&show_teaser=true&visual=true"></iframe></div></aside><aside id="text-73" class="widget widget_text clearfix"><h3 class="widget-title"><span>Full Pages</span></h3>			<div class="textwidget"><p><center><a href="http://omanobserver.om/full-pages/" target="_blank" rel="noopener"><img src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/12/full-page.jpg?w=250" alt="" data-recalc-dims="1" /></a></center></p>
</div>
		</aside><aside id="text-65" class="widget widget_text clearfix"><h3 class="widget-title"><span>Editor&#8217;s Choice</span></h3>			<div class="textwidget"></div>
		</aside><aside id="colormag_highlighted_posts_widget-4" class="widget widget_highlighted_posts widget_featured_meta clearfix">		<div class="widget_highlighted_post_area">
									<div class="single-article">
					<figure class="highlights-featured-image"><a href="http://www.omanobserver.om/over-2-5-billion-records-stolen-globally-in-2017/" title="2.5b records stolen globally in 2017"><img width="392" height="272" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/data-stolen.jpg?resize=392%2C272" class="attachment-colormag-highlighted-post size-colormag-highlighted-post wp-post-image" alt="2.5b records stolen globally in 2017" title="2.5b records stolen globally in 2017" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/data-stolen.jpg?resize=392%2C272 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/data-stolen.jpg?resize=130%2C90 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/data-stolen.jpg?zoom=2&amp;resize=392%2C272 784w" sizes="(max-width: 392px) 100vw, 392px" data-attachment-id="451670" data-permalink="http://www.omanobserver.om/over-2-5-billion-records-stolen-globally-in-2017/data-stolen/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/data-stolen.jpg?fit=1000%2C664" data-orig-size="1000,664" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="data stolen" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/data-stolen.jpg?fit=300%2C199" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/data-stolen.jpg?fit=800%2C531" /></a></figure>					<div class="article-content">
						<div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/business/"  rel="category tag">Business</a>&nbsp;<a href="http://www.omanobserver.om/category/editors-choice/"  rel="category tag">Editor's choice</a>&nbsp;<a href="http://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;<a href="http://www.omanobserver.om/category/technology/"  rel="category tag">Technology</a>&nbsp;</span></div>						<h3 class="entry-title">
							<a href="http://www.omanobserver.om/over-2-5-billion-records-stolen-globally-in-2017/" title="2.5b records stolen globally in 2017">2.5b records stolen globally in 2017</a>
						</h3>
						<div class="below-entry-meta">
							<span class="posted-on"><a href="http://www.omanobserver.om/over-2-5-billion-records-stolen-globally-in-2017/" title="11:08 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-04-11T11:08:35+00:00">11/04/2018</time></a></span>							<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
							<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on 2.5b records stolen globally in 2017</span></span></span>
						</div>
					</div>

				</div>
							<div class="single-article">
					<figure class="highlights-featured-image"><a href="http://www.omanobserver.om/observer-was-livemuscat-airport/" title="Oman Observer was live@Muscat Airport"><img width="392" height="272" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/03/live.jpg?resize=392%2C272" class="attachment-colormag-highlighted-post size-colormag-highlighted-post wp-post-image" alt="Oman Observer was live@Muscat Airport" title="Oman Observer was live@Muscat Airport" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/03/live.jpg?resize=392%2C272 392w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/03/live.jpg?resize=130%2C90 130w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/03/live.jpg?zoom=2&amp;resize=392%2C272 784w" sizes="(max-width: 392px) 100vw, 392px" data-attachment-id="446500" data-permalink="http://www.omanobserver.om/observer-was-livemuscat-airport/live/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/03/live.jpg?fit=1000%2C664" data-orig-size="1000,664" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="live" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/03/live.jpg?fit=300%2C199" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/03/live.jpg?fit=800%2C531" /></a></figure>					<div class="article-content">
						<div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/editors-choice/"  rel="category tag">Editor's choice</a>&nbsp;<a href="http://www.omanobserver.om/category/latest-news/"  rel="category tag">LATEST NEWS</a>&nbsp;<a href="http://www.omanobserver.om/category/local/"  rel="category tag">Local</a>&nbsp;<a href="http://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;</span></div>						<h3 class="entry-title">
							<a href="http://www.omanobserver.om/observer-was-livemuscat-airport/" title="Oman Observer was live@Muscat Airport">Oman Observer was live@Muscat Airport</a>
						</h3>
						<div class="below-entry-meta">
							<span class="posted-on"><a href="http://www.omanobserver.om/observer-was-livemuscat-airport/" title="7:54 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-03-21T19:54:27+00:00">21/03/2018</time></a></span>							<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
							<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Oman Observer was live@Muscat Airport</span></span></span>
						</div>
					</div>

				</div>
							<div class="single-article">
					<figure class="highlights-featured-image"><a href="http://www.omanobserver.om/piece-mars-found-oman-onboard-nasas-mission/" title="NASA&#8217;s mission to carry meteorite piece found in Oman back to Mars"><img width="392" height="272" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/02/Nasa.png?resize=392%2C272" class="attachment-colormag-highlighted-post size-colormag-highlighted-post wp-post-image" alt="NASA&#8217;s mission to carry meteorite piece found in Oman back to Mars" title="NASA&#8217;s mission to carry meteorite piece found in Oman back to Mars" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/02/Nasa.png?resize=392%2C272 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/02/Nasa.png?resize=130%2C90 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/02/Nasa.png?zoom=2&amp;resize=392%2C272 784w" sizes="(max-width: 392px) 100vw, 392px" data-attachment-id="439426" data-permalink="http://www.omanobserver.om/piece-mars-found-oman-onboard-nasas-mission/nasa/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/02/Nasa.png?fit=985%2C554" data-orig-size="985,554" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nasa" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/02/Nasa.png?fit=300%2C169" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/02/Nasa.png?fit=800%2C450" /></a></figure>					<div class="article-content">
						<div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/editors-choice/"  rel="category tag">Editor's choice</a>&nbsp;<a href="http://www.omanobserver.om/category/latest-news/"  rel="category tag">LATEST NEWS</a>&nbsp;<a href="http://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;</span></div>						<h3 class="entry-title">
							<a href="http://www.omanobserver.om/piece-mars-found-oman-onboard-nasas-mission/" title="NASA&#8217;s mission to carry meteorite piece found in Oman back to Mars">NASA&#8217;s mission to carry meteorite piece found in Oman back to Mars</a>
						</h3>
						<div class="below-entry-meta">
							<span class="posted-on"><a href="http://www.omanobserver.om/piece-mars-found-oman-onboard-nasas-mission/" title="12:52 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-02-21T12:52:24+00:00">21/02/2018</time></a></span>							<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
							<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on NASA&#8217;s mission to carry meteorite piece found in Oman back to Mars</span></span></span>
						</div>
					</div>

				</div>
							<div class="single-article">
					<figure class="highlights-featured-image"><a href="http://www.omanobserver.om/boost-electric-vehicles-middle-east/" title="Boost for electric vehicles in the Middle East"><img width="392" height="272" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/electric1.jpg?resize=392%2C272" class="attachment-colormag-highlighted-post size-colormag-highlighted-post wp-post-image" alt="Boost for electric vehicles in the Middle East" title="Boost for electric vehicles in the Middle East" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/electric1.jpg?resize=392%2C272 392w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/electric1.jpg?resize=130%2C90 130w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/electric1.jpg?zoom=2&amp;resize=392%2C272 784w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/electric1.jpg?zoom=3&amp;resize=392%2C272 1176w" sizes="(max-width: 392px) 100vw, 392px" data-attachment-id="431461" data-permalink="http://www.omanobserver.om/boost-electric-vehicles-middle-east/electric1/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/electric1.jpg?fit=1200%2C900" data-orig-size="1200,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="electric1" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/electric1.jpg?fit=300%2C225" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/electric1.jpg?fit=800%2C600" /></a></figure>					<div class="article-content">
						<div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/editors-choice/"  rel="category tag">Editor's choice</a>&nbsp;<a href="http://www.omanobserver.om/category/latest-news/"  rel="category tag">LATEST NEWS</a>&nbsp;</span></div>						<h3 class="entry-title">
							<a href="http://www.omanobserver.om/boost-electric-vehicles-middle-east/" title="Boost for electric vehicles in the Middle East">Boost for electric vehicles in the Middle East</a>
						</h3>
						<div class="below-entry-meta">
							<span class="posted-on"><a href="http://www.omanobserver.om/boost-electric-vehicles-middle-east/" title="12:38 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-01-21T12:38:57+00:00">21/01/2018</time></a></span>							<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
							<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Boost for electric vehicles in the Middle East</span></span></span>
						</div>
					</div>

				</div>
							<div class="single-article">
					<figure class="highlights-featured-image"><a href="http://www.omanobserver.om/global-carmakers-invest-90-billion-electric-vehicles/" title="Global carmakers to invest $90 billion in electric vehicles"><img width="392" height="272" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/electric-cars-1.jpg?resize=392%2C272" class="attachment-colormag-highlighted-post size-colormag-highlighted-post wp-post-image" alt="Global carmakers to invest $90 billion in electric vehicles" title="Global carmakers to invest $90 billion in electric vehicles" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/electric-cars-1.jpg?resize=392%2C272 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/electric-cars-1.jpg?resize=130%2C90 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/electric-cars-1.jpg?zoom=2&amp;resize=392%2C272 784w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/electric-cars-1.jpg?zoom=3&amp;resize=392%2C272 1176w" sizes="(max-width: 392px) 100vw, 392px" data-attachment-id="430303" data-permalink="http://www.omanobserver.om/global-carmakers-invest-90-billion-electric-vehicles/electric-cars-2/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/electric-cars-1.jpg?fit=1688%2C578" data-orig-size="1688,578" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="electric cars" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/electric-cars-1.jpg?fit=300%2C103" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/electric-cars-1.jpg?fit=800%2C274" /></a></figure>					<div class="article-content">
						<div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/editors-choice/"  rel="category tag">Editor's choice</a>&nbsp;<a href="http://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;</span></div>						<h3 class="entry-title">
							<a href="http://www.omanobserver.om/global-carmakers-invest-90-billion-electric-vehicles/" title="Global carmakers to invest $90 billion in electric vehicles">Global carmakers to invest $90 billion in electric vehicles</a>
						</h3>
						<div class="below-entry-meta">
							<span class="posted-on"><a href="http://www.omanobserver.om/global-carmakers-invest-90-billion-electric-vehicles/" title="12:26 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-01-16T12:26:17+00:00">16/01/2018</time></a></span>							<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
							<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Global carmakers to invest $90 billion in electric vehicles</span></span></span>
						</div>
					</div>

				</div>
							<div class="single-article">
					<figure class="highlights-featured-image"><a href="http://www.omanobserver.om/chinese-cars-finally-making-inroads-western-markets/" title="Chinese cars finally making inroads in Western markets?"><img width="392" height="272" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/12/china.jpg?resize=392%2C272" class="attachment-colormag-highlighted-post size-colormag-highlighted-post wp-post-image" alt="Chinese cars finally making inroads in Western markets?" title="Chinese cars finally making inroads in Western markets?" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/12/china.jpg?resize=392%2C272 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/12/china.jpg?resize=130%2C90 130w" sizes="(max-width: 392px) 100vw, 392px" data-attachment-id="423925" data-permalink="http://www.omanobserver.om/chinese-cars-finally-making-inroads-western-markets/a-logo-of-geely-automobile-company-is-seen-on-a-car-at-the-belarusian-chinese-closed-joint-stock-company-belgee-plant-in-zhodino/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/12/china.jpg?fit=640%2C401" data-orig-size="640,401" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;REUTERS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;A logo of Geely automobile company is seen on a car at the Belarusian-Chinese closed joint-stock company BelGee plant in Zhodino, Belarus November 18, 2017. REUTERS\/Vasily Fedosenko&quot;,&quot;created_timestamp&quot;:&quot;1513299980&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;A logo of Geely automobile company is seen on a car at the Belarusian-Chinese closed joint-stock company BelGee plant in Zhodino&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="A logo of Geely automobile company is seen on a car at the Belarusian-Chinese closed joint-stock company BelGee plant in Zhodino" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/12/china.jpg?fit=300%2C188" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/12/china.jpg?fit=640%2C401" /></a></figure>					<div class="article-content">
						<div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/auto/"  rel="category tag">Auto</a>&nbsp;<a href="http://www.omanobserver.om/category/editors-choice/"  rel="category tag">Editor's choice</a>&nbsp;</span></div>						<h3 class="entry-title">
							<a href="http://www.omanobserver.om/chinese-cars-finally-making-inroads-western-markets/" title="Chinese cars finally making inroads in Western markets?">Chinese cars finally making inroads in Western markets?</a>
						</h3>
						<div class="below-entry-meta">
							<span class="posted-on"><a href="http://www.omanobserver.om/chinese-cars-finally-making-inroads-western-markets/" title="12:20 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-12-23T00:20:17+00:00">23/12/2017</time></a></span>							<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
							<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Chinese cars finally making inroads in Western markets?</span></span></span>
						</div>
					</div>

				</div>
					</div>
		</aside><aside id="custom_html-10" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><center><a target="_blank" href="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/whatsapp.jpg" ><img src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/whatsapp.jpg?w=350" alt="" data-recalc-dims="1" /></a></center></div></aside><aside id="easy_facebook_page_plugin-3" class="widget widget_easy_facebook_page_plugin clearfix"><h3 class="widget-title"><span>Facebook</span></h3><div id="fb-root"></div>
					<script>(function(d, s, id) {
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.async=true; 
					  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=395202813876688";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script> <div class="efbl-like-box 1">
							<img class="efbl-loader" src="http://www.omanobserver.om/wp-content/plugins/easy-facebook-likebox/public/assets/images/loader.gif" >
							<div class="fb-page" data-animclass="fadeIn " data-href="https://www.facebook.com/omanobserver" data-hide-cover=false data-width="300" data-height="" data-show-facepile=true  data-show-posts=false data-adapt-container-width=false data-hide-cta=false data-small-header="false">
							</div> 
							
						</div>
					</aside><aside id="weblizar_twitter-2" class="widget widget_weblizar_twitter clearfix"><h3 class="widget-title"><span>Twitter</span></h3>        <div style="display:block;width:100%;float:left;overflow:hidden">
	    <a class="twitter-timeline" data-dnt="true" href="https://twitter.com/omanobserver" 
		min-width="" 
		height="700" 
		data-theme="light" 
		data-lang=""
		data-link-color=""></a>
			<script>
				!function(d,s,id) {
					var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}
				} (document,"script","twitter-wjs");
			</script>
		</div>
        </aside><aside id="text-64" class="widget widget_text clearfix"><h3 class="widget-title"><span>Instagram</span></h3>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_disable_mobile sbi_fixed_height  sbi_col_8 sbi_width_resp" style="width:300px; height:300px; background-color: #ffffff; padding-bottom: 4px; " data-id="328915047" data-num="20" data-res="auto" data-cols="8" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;2&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div class="sb_instagram_header" style="padding: 4px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 2px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style=""><span class="sbi_btn_text">Load More...</span><i class="fa fa-spinner fa-pulse" aria-hidden="true" style="display:none;"></i></a><div class="sbi_follow_btn"><a href="https://www.instagram.com/" style="" target="_blank"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</aside><aside id="colormag_slider_news_widget-3" class="widget widget_slider_news_colormag widget_featured_posts clearfix">				<h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">CARTOON</span><a href="http://www.omanobserver.om/category/cartoon/" class="view-all-link">View All</a></h3>
		<div class="thumbnail-slider-news">
								<ul id="style6_slider_colormag_slider_news_widget-3" class="thumbnail-big-sliders" data-mode="horizontal" data-speed="500" data-pause="4000" data-auto="false">
						<li class="single-article"><a href="http://www.omanobserver.om/452841-2/"><img width="800" height="445" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1309264.jpg?resize=800%2C445" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" title="" data-attachment-id="452856" data-permalink="http://www.omanobserver.om/1309264/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1309264.jpg?fit=800%2C560" data-orig-size="800,560" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1309264" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1309264.jpg?fit=300%2C210" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1309264.jpg?fit=800%2C560" /></a><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/cartoon/"  rel="category tag">Cartoon</a>&nbsp;</span></div><h3 class="entry-title"><a href="http://www.omanobserver.om/452841-2/" title=""></a></h3></div></li><li class="single-article"><a href="http://www.omanobserver.om/452606-2/"><img width="619" height="445" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1308165.jpg?resize=619%2C445" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" title="" data-attachment-id="452609" data-permalink="http://www.omanobserver.om/1308165/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1308165.jpg?fit=619%2C450" data-orig-size="619,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1308165" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1308165.jpg?fit=300%2C218" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1308165.jpg?fit=619%2C450" /></a><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/cartoon/"  rel="category tag">Cartoon</a>&nbsp;</span></div><h3 class="entry-title"><a href="http://www.omanobserver.om/452606-2/" title=""></a></h3></div></li><li class="single-article"><a href="http://www.omanobserver.om/451771-2/"><img width="800" height="445" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1305186.jpg?resize=800%2C445" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" title="" data-attachment-id="451810" data-permalink="http://www.omanobserver.om/1305186/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1305186.jpg?fit=800%2C600" data-orig-size="800,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1305186" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1305186.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1305186.jpg?fit=800%2C600" /></a><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/cartoon/"  rel="category tag">Cartoon</a>&nbsp;</span></div><h3 class="entry-title"><a href="http://www.omanobserver.om/451771-2/" title=""></a></h3></div></li><li class="single-article"><a href="http://www.omanobserver.om/451461-2/"><img width="800" height="445" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1303981.jpg?resize=800%2C445" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" title="" data-attachment-id="451528" data-permalink="http://www.omanobserver.om/1303981/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1303981.jpg?fit=800%2C566" data-orig-size="800,566" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1303981" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1303981.jpg?fit=300%2C212" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1303981.jpg?fit=800%2C566" /></a><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/cartoon/"  rel="category tag">Cartoon</a>&nbsp;</span></div><h3 class="entry-title"><a href="http://www.omanobserver.om/451461-2/" title=""></a></h3></div></li><li class="single-article"><a href="http://www.omanobserver.om/451226-2/"><img width="800" height="445" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1302986.jpg?resize=800%2C445" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" title="" data-attachment-id="451253" data-permalink="http://www.omanobserver.om/1302986/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1302986.jpg?fit=800%2C578" data-orig-size="800,578" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1302986" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1302986.jpg?fit=300%2C217" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1302986.jpg?fit=800%2C578" /></a><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/cartoon/"  rel="category tag">Cartoon</a>&nbsp;</span></div><h3 class="entry-title"><a href="http://www.omanobserver.om/451226-2/" title=""></a></h3></div></li>					</ul>
					<div id="style6_pager_colormag_slider_news_widget-3" class="thumbnail-slider">
						<a data-slide-index="0" href=""><img width="150" height="150" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1309264.jpg?resize=150%2C150" class="attachment-colormag-default-news size-colormag-default-news wp-post-image" alt="" title="" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1309264.jpg?resize=150%2C150 150w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1309264.jpg?resize=50%2C50 50w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1309264.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1309264.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="452856" data-permalink="http://www.omanobserver.om/1309264/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1309264.jpg?fit=800%2C560" data-orig-size="800,560" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1309264" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1309264.jpg?fit=300%2C210" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1309264.jpg?fit=800%2C560" /><span class="title"></span></a><a data-slide-index="1" href=""><img width="150" height="150" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1308165.jpg?resize=150%2C150" class="attachment-colormag-default-news size-colormag-default-news wp-post-image" alt="" title="" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1308165.jpg?resize=150%2C150 150w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1308165.jpg?resize=50%2C50 50w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1308165.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1308165.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="452609" data-permalink="http://www.omanobserver.om/1308165/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1308165.jpg?fit=619%2C450" data-orig-size="619,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1308165" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1308165.jpg?fit=300%2C218" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1308165.jpg?fit=619%2C450" /><span class="title"></span></a><a data-slide-index="2" href=""><img width="150" height="150" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1305186.jpg?resize=150%2C150" class="attachment-colormag-default-news size-colormag-default-news wp-post-image" alt="" title="" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1305186.jpg?resize=150%2C150 150w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1305186.jpg?resize=50%2C50 50w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1305186.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1305186.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="451810" data-permalink="http://www.omanobserver.om/1305186/" data-orig-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1305186.jpg?fit=800%2C600" data-orig-size="800,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1305186" data-image-description="" data-medium-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1305186.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1305186.jpg?fit=800%2C600" /><span class="title"></span></a><a data-slide-index="3" href=""><img width="150" height="150" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1303981.jpg?resize=150%2C150" class="attachment-colormag-default-news size-colormag-default-news wp-post-image" alt="" title="" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1303981.jpg?resize=150%2C150 150w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1303981.jpg?resize=50%2C50 50w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1303981.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1303981.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="451528" data-permalink="http://www.omanobserver.om/1303981/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1303981.jpg?fit=800%2C566" data-orig-size="800,566" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1303981" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1303981.jpg?fit=300%2C212" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1303981.jpg?fit=800%2C566" /><span class="title"></span></a><a data-slide-index="4" href=""><img width="150" height="150" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1302986.jpg?resize=150%2C150" class="attachment-colormag-default-news size-colormag-default-news wp-post-image" alt="" title="" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1302986.jpg?resize=150%2C150 150w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1302986.jpg?resize=50%2C50 50w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1302986.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1302986.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="451253" data-permalink="http://www.omanobserver.om/1302986/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1302986.jpg?fit=800%2C578" data-orig-size="800,578" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1302986" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1302986.jpg?fit=300%2C217" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1302986.jpg?fit=800%2C578" /><span class="title"></span></a>					</div>
										</div>
		</aside><aside id="colormag_featured_posts_small_thumbnails-2" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">		<h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">Books</span><a href="http://www.omanobserver.om/category/books/" class="view-all-link">View All</a></h3>			<div class="following-post">
								<div class="single-article clearfix">
						<figure><a href="http://www.omanobserver.om/book-review-rainbow-dorm-diaries/" title="BOOK REVIEW: Rainbow Dorm Diaries"><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1306748.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="BOOK REVIEW: Rainbow Dorm Diaries" title="BOOK REVIEW: Rainbow Dorm Diaries" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1306748.jpg?resize=392%2C272 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1306748.jpg?resize=130%2C90 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1306748.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="452227" data-permalink="http://www.omanobserver.om/1306748/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1306748.jpg?fit=800%2C1051" data-orig-size="800,1051" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1306748" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1306748.jpg?fit=228%2C300" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/04/1306748.jpg?fit=779%2C1024" /></a></figure>						<div class="article-content">
							<div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/books/"  rel="category tag">Books</a>&nbsp;</span></div>							<h3 class="entry-title">
								<a href="http://www.omanobserver.om/book-review-rainbow-dorm-diaries/" title="BOOK REVIEW: Rainbow Dorm Diaries">BOOK REVIEW: Rainbow Dorm Diaries</a>
							</h3>
							<div class="below-entry-meta">
								<span class="posted-on"><a href="http://www.omanobserver.om/book-review-rainbow-dorm-diaries/" title="9:53 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-04-13T21:53:13+00:00">13/04/2018</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/samuelkutty/" title="Samuel Kutty">Samuel Kutty</a></span></span>
								<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on BOOK REVIEW: Rainbow Dorm Diaries</span></span></span>
							</div>
						</div>
					</div>
								<div class="single-article clearfix">
						<figure><a href="http://www.omanobserver.om/million-visitors-throng-muscat-book-fair-2/" title="Over a million visitors throng Muscat book fair"><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/03/1266047.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Over a million visitors throng Muscat book fair" title="Over a million visitors throng Muscat book fair" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/03/1266047.jpg?resize=392%2C272 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/03/1266047.jpg?resize=130%2C90 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/03/1266047.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="441926" data-permalink="http://www.omanobserver.om/1266047/" data-orig-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/03/1266047.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1266047" data-image-description="" data-medium-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/03/1266047.jpg?fit=300%2C169" data-large-file="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/03/1266047.jpg?fit=800%2C450" /></a></figure>						<div class="article-content">
							<div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/books/"  rel="category tag">Books</a>&nbsp;<a href="http://www.omanobserver.om/category/latest-news/"  rel="category tag">LATEST NEWS</a>&nbsp;</span></div>							<h3 class="entry-title">
								<a href="http://www.omanobserver.om/million-visitors-throng-muscat-book-fair-2/" title="Over a million visitors throng Muscat book fair">Over a million visitors throng Muscat book fair</a>
							</h3>
							<div class="below-entry-meta">
								<span class="posted-on"><a href="http://www.omanobserver.om/million-visitors-throng-muscat-book-fair-2/" title="7:54 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-03-04T07:54:27+00:00">04/03/2018</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
								<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Over a million visitors throng Muscat book fair</span></span></span>
							</div>
						</div>
					</div>
								<div class="single-article clearfix">
						<figure><a href="http://www.omanobserver.om/hope-fuel-life-2/" title="Hope as a ‘Fuel of Life’"><img width="130" height="90" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/02/Hardcove.png?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Hope as a ‘Fuel of Life’" title="Hope as a ‘Fuel of Life’" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/02/Hardcove.png?w=580 580w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/02/Hardcove.png?resize=300%2C207 300w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/02/Hardcove.png?resize=392%2C272 392w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/02/Hardcove.png?resize=130%2C90 130w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="440584" data-permalink="http://www.omanobserver.om/hardcove/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/02/Hardcove.png?fit=580%2C401" data-orig-size="580,401" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hardcove" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/02/Hardcove.png?fit=300%2C207" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/02/Hardcove.png?fit=580%2C401" /></a></figure>						<div class="article-content">
							<div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/books/"  rel="category tag">Books</a>&nbsp;<a href="http://www.omanobserver.om/category/features/"  rel="category tag">Features</a>&nbsp;</span></div>							<h3 class="entry-title">
								<a href="http://www.omanobserver.om/hope-fuel-life-2/" title="Hope as a ‘Fuel of Life’">Hope as a ‘Fuel of Life’</a>
							</h3>
							<div class="below-entry-meta">
								<span class="posted-on"><a href="http://www.omanobserver.om/hope-fuel-life-2/" title="5:28 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-02-27T17:28:54+00:00">27/02/2018</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/samuelkutty/" title="Samuel Kutty">Samuel Kutty</a></span></span>
								<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Hope as a ‘Fuel of Life’</span></span></span>
							</div>
						</div>
					</div>
								<div class="single-article clearfix">
						<figure><a href="http://www.omanobserver.om/read-2018-exhibition-muscat-book-fair/" title="“Read 2018” exhibition at Muscat Book Fair"><img width="130" height="90" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/02/1260853.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="“Read 2018” exhibition at Muscat Book Fair" title="“Read 2018” exhibition at Muscat Book Fair" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/02/1260853.jpg?resize=392%2C272 392w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/02/1260853.jpg?resize=130%2C90 130w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/02/1260853.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="440578" data-permalink="http://www.omanobserver.om/1260853/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/02/1260853.jpg?fit=700%2C978" data-orig-size="700,978" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1260853" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/02/1260853.jpg?fit=215%2C300" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/02/1260853.jpg?fit=700%2C978" /></a></figure>						<div class="article-content">
							<div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/books/"  rel="category tag">Books</a>&nbsp;<a href="http://www.omanobserver.om/category/features/"  rel="category tag">Features</a>&nbsp;</span></div>							<h3 class="entry-title">
								<a href="http://www.omanobserver.om/read-2018-exhibition-muscat-book-fair/" title="“Read 2018” exhibition at Muscat Book Fair">“Read 2018” exhibition at Muscat Book Fair</a>
							</h3>
							<div class="below-entry-meta">
								<span class="posted-on"><a href="http://www.omanobserver.om/read-2018-exhibition-muscat-book-fair/" title="8:07 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-02-26T20:07:31+00:00">26/02/2018</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/mai-212hotmail-com/" title="Mai Al Abri">Mai Al Abri</a></span></span>
								<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on “Read 2018” exhibition at Muscat Book Fair</span></span></span>
							</div>
						</div>
					</div>
								<div class="single-article clearfix">
						<figure><a href="http://www.omanobserver.om/developing-culture-reading-among-kids/" title="Developing a culture of reading AMoNG kids"><img width="130" height="90" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/02/Cover-2.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Developing a culture of reading AMoNG kids" title="Developing a culture of reading AMoNG kids" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/02/Cover-2.jpg?resize=392%2C272 392w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/02/Cover-2.jpg?resize=130%2C90 130w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/02/Cover-2.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="440305" data-permalink="http://www.omanobserver.om/cover-132/" data-orig-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/02/Cover-2.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cover" data-image-description="" data-medium-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/02/Cover-2.jpg?fit=300%2C169" data-large-file="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/02/Cover-2.jpg?fit=800%2C450" /></a></figure>						<div class="article-content">
							<div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/books/"  rel="category tag">Books</a>&nbsp;<a href="http://www.omanobserver.om/category/features/"  rel="category tag">Features</a>&nbsp;</span></div>							<h3 class="entry-title">
								<a href="http://www.omanobserver.om/developing-culture-reading-among-kids/" title="Developing a culture of reading AMoNG kids">Developing a culture of reading AMoNG kids</a>
							</h3>
							<div class="below-entry-meta">
								<span class="posted-on"><a href="http://www.omanobserver.om/developing-culture-reading-among-kids/" title="6:52 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-02-25T18:52:29+00:00">25/02/2018</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/titash-chakraborty/" title="Titash Chakraborty">Titash Chakraborty</a></span></span>
								<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Developing a culture of reading AMoNG kids</span></span></span>
							</div>
						</div>
					</div>
						</div>
								</aside><aside id="custom_html-8" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OmanObserver2 -->
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-3374671873808945" data-ad-slot="5308241710" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><center><a target="_blank" href="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/03/Book.jpg" ><img src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/03/Book.jpg?w=350" alt="" data-recalc-dims="1" /></a></center></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OmanObserver2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3374671873808945"
     data-ad-slot="5308241710"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><center><a target="_blank" href="http://www.naukrigulf.com/partners-oman-daily-observer" ><img src="https://i2.wp.com/omanobserver.om/wp-content/uploads/2015/01/Jobs-in-Oman.gif?w=300" alt="" data-recalc-dims="1" /></a></center></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OmanObservver5 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:270px;height:250px"
     data-ad-client="ca-pub-3374671873808945"
     data-ad-slot="9149243711"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Oman Observer 3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3374671873808945"
     data-ad-slot="2655384915"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>
	</div>

	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->

	
			<footer id="colophon" class="clearfix">
			
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
			<div class="tg-upper-footer-widgets clearfix">
				<div class="footer_upper_widget_area tg-one-third">
									</div>
				<div class="footer_upper_widget_area tg-one-third">
									</div>
				<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
									</div>
			</div>

			<div class="tg-footer-main-widget">
				<div class="tg-first-footer-widget">
					<aside id="nav_menu-2" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Sections:</span></h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-371177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371177"><a href="http://www.omanobserver.om/category/local/">Local</a></li>
<li id="menu-item-371178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371178"><a href="http://www.omanobserver.om/category/international/">World</a></li>
<li id="menu-item-371179" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-371179"><a href="http://www.omanobserver.om/category/sports/">Sports</a></li>
<li id="menu-item-371180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371180"><a href="http://www.omanobserver.om/category/business/">Business</a></li>
<li id="menu-item-371181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371181"><a href="http://www.omanobserver.om/category/features/">Features</a></li>
<li id="menu-item-371182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371182"><a href="http://www.omanobserver.om/category/head-stories/">Head stories</a></li>
</ul></div></aside><aside id="text-67" class="widget widget_text clearfix">			<div class="textwidget">2017 © All right reserved for Oman Establishment for Press, Publication and Advertising (OEPPA)</div>
		</aside><aside id="text-49" class="widget widget_text clearfix">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OmanOberver1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3374671873808945"
     data-ad-slot="6055434917"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>				</div>
			</div>

			<div class="tg-footer-other-widgets">
				<div class="tg-second-footer-widget">
					<aside id="nav_menu-3" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Multimedia</span></h3><div class="menu-multimedia-container"><ul id="menu-multimedia" class="menu"><li id="menu-item-371183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371183"><a href="https://www.youtube.com/channel/UCYBRcqEAVdjbCzDIa9W0vYA">Youtube</a></li>
<li id="menu-item-371184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371184"><a href="https://www.facebook.com/omanobserver/">Facebook</a></li>
<li id="menu-item-371185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371185"><a href="https://twitter.com/OmanObserver">Twitter</a></li>
<li id="menu-item-371186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371186"><a href="https://www.instagram.com/omanobserver/">Instagram</a></li>
<li id="menu-item-371187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371187"><a href="http://omanobserver.om/oman-observer-daily-stories-in-your-mobile/">Whatsapp</a></li>
</ul></div></aside>				</div>
				<div class="tg-third-footer-widget">
					<aside id="nav_menu-4" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Services</span></h3><div class="menu-services-container"><ul id="menu-services" class="menu"><li id="menu-item-428662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428662"><a href="http://www.omanobserver.om/about-us/">About Us</a></li>
<li id="menu-item-371188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371188"><a href="http://omanobserver.om/advertisment/">Subscribe</a></li>
<li id="menu-item-371189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371189"><a href="http://omanobserver.om/advertisment/">Advertisements</a></li>
<li id="menu-item-371190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371190"><a href="http://omanobserver.om/advertisment/">Contact Us</a></li>
</ul></div></aside>				</div>
				<div class="tg-fourth-footer-widget">
					<aside id="text-66" class="widget widget_text clearfix">			<div class="textwidget"><center><a target="_blank" href="" ><img src="https://i2.wp.com/omanobserver.om/wp-content/uploads/2017/05/cropped-Observer-Logo.png?w=300" alt="" data-recalc-dims="1" /></a></center></div>
		</aside><aside id="text-75" class="widget widget_text clearfix">			<div class="textwidget"><p>PO Box: 947 Code: 100 Muscat<br />
+968 24 64 94 80<br />
editor@omanobserver.om</p>
</div>
		</aside><aside id="search-4" class="widget widget_search clearfix"><form action="http://www.omanobserver.om/" class="search-form searchform clearfix" method="get">
	<div class="search-wrap">
		<input type="text" placeholder="Search" class="s field" name="s">
		<button class="search-icon" type="submit"></button>
	</div>
</form><!-- .searchform -->
</aside>				</div>
			</div>
		</div>
	</div>
</div>
			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
						<div class="footer-socket-right-section">
							
		<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/omanobserver" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/omanobserver" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/omanobserver/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.youtube.com/channel/UCYBRcqEAVdjbCzDIa9W0vYA" target="_blank"><i class="fa fa-youtube"></i></a></li>				</ul>
	</div><!-- .social-links -->
	
							<nav class="footer-menu clearfix">
															</nav>
						</div>

						<div class="footer-socket-left-section">
							<div class="copyright"></div>						</div>
					</div>

				</div>
			</div>
		</footer>

		
	</div><!-- #page -->
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://www.omanobserver.om/wp-admin/admin-ajax.php";
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.omanobserver.om\/mourinho-slams-united-as-they-hand-title-to-city\/":452821};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/mourinho-slams-united-as-they-hand-title-to-city/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.omanobserver.om/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.omanobserver.om/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"328915047.M2E4MWE5Zg==.MDg0OGNiZDY4NmM2N.DM1YTlkZjgwOGViNmY5ZDQ4YWE=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.omanobserver.om/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.8.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201816'></script>
<script type='text/javascript' src='http://www.omanobserver.om/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309'></script>
<script type='text/javascript' src='http://www.omanobserver.om/wp-content/themes/colormag-pro/js/navigation.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.omanobserver.om/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=20150311'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"79a312d211","ajax_url":"http:\/\/www.omanobserver.om\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.omanobserver.om/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.omanobserver.om/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.omanobserver.om/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.4.1.5'></script>
<script type='text/javascript' src='http://www.omanobserver.om/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.omanobserver.om/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.0'></script>
<script type='text/javascript' src='http://www.omanobserver.om/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.0'></script>
<script type='text/javascript' src='http://www.omanobserver.om/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_ticker_settings = {"breaking_news_slide_effect":"up","breaking_news_duration":"5000","breaking_news_speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.omanobserver.om/wp-content/themes/colormag-pro/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.omanobserver.om/wp-content/themes/colormag-pro/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.omanobserver.om/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20171126#ver=20171126' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201816.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'104651591',post:'452821',tz:'4',srv:'www.omanobserver.om'} ]);
	_stq.push([ 'clickTrackerInit', '104651591', '452821' ]);
</script>
</body>
</html>
