<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.omanobserver.om/xmlrpc.php" />
<title>Mega bridge fails to span the divide</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Elaine Yu - China has finally announced the opening ceremony for the world’s longest sea bridge, which will connect Hong Kong, Macau and the mainland, but"/>
<link rel="canonical" href="http://www.omanobserver.om/mega-bridge-fails-to-span-the-divide/" />
<link rel="publisher" href="https://plus.google.com/u/0/103583929542772793218"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mega bridge fails to span the divide" />
<meta property="og:description" content="Elaine Yu - China has finally announced the opening ceremony for the world’s longest sea bridge, which will connect Hong Kong, Macau and the mainland, but" />
<meta property="og:url" content="http://www.omanobserver.om/mega-bridge-fails-to-span-the-divide/" />
<meta property="og:site_name" content="Oman Observer" />
<meta property="article:publisher" content="https://facebook.com/omanobserver" />
<meta property="article:author" content="https://www.facebook.com/omanobserver" />
<meta property="article:section" content="Analysis" />
<meta property="article:published_time" content="2018-10-18T16:29:46+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Elaine Yu - China has finally announced the opening ceremony for the world’s longest sea bridge, which will connect Hong Kong, Macau and the mainland, but" />
<meta name="twitter:title" content="Mega bridge fails to span the divide" />
<meta name="twitter:site" content="@omanobserver" />
<meta name="twitter:image" content="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/06/Observer-Default-Image-2.png?fit=180%2C122" />
<meta name="twitter:creator" content="@omanobserver" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.omanobserver.om\/","sameAs":["https:\/\/facebook.com\/omanobserver","https:\/\/www.instagram.com\/omanobserver\/","https:\/\/plus.google.com\/u\/0\/103583929542772793218","https:\/\/youtube.com\/channel\/UCYBRcqEAVdjbCzDIa9W0vYA","https:\/\/twitter.com\/omanobserver"],"@id":"http:\/\/www.omanobserver.om\/#organization","name":"Oman Observer","logo":"http:\/\/www.omanobserver.om\/wp-content\/uploads\/2018\/03\/Observer-small-logo.jpg"}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http:\/\/www.omanobserver.om\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"http:\/\/www.omanobserver.om\/category\/analysis\/","name":"Analysis"}},{"@type":"ListItem","position":3,"item":{"@id":"http:\/\/www.omanobserver.om\/mega-bridge-fails-to-span-the-divide\/","name":"Mega bridge fails to span the divide"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oman Observer &raquo; Feed" href="http://www.omanobserver.om/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oman Observer &raquo; Comments Feed" href="http://www.omanobserver.om/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.omanobserver.om\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='easy-facebook-likebox-plugin-styles-css'  href='http://www.omanobserver.om/wp-content/plugins/easy-facebook-likebox/public/assets/css/public.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-font-awesome-css'  href='http://www.omanobserver.om/wp-content/plugins/easy-facebook-likebox/public/assets/css/font-awesome.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-animate-css'  href='http://www.omanobserver.om/wp-content/plugins/easy-facebook-likebox/public/assets/css/animate.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-popup-styles-css'  href='http://www.omanobserver.om/wp-content/plugins/easy-facebook-likebox/public/assets/popup/magnific-popup.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.omanobserver.om/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='rt-tpg-css'  href='http://www.omanobserver.om/wp-content/plugins/the-post-grid-pro/assets/css/thepostgrid.css?ver=1539893544' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='http://www.omanobserver.om/wp-content/uploads/maxmegamenu/style.css?ver=0526a6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.omanobserver.om/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://www.omanobserver.om/wp-content/themes/colormag-pro/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CArvo%7CMetamorphous%7CTauri%7COpen+Sans&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://www.omanobserver.om/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='http://www.omanobserver.om/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.omanobserver.om/wp-content/plugins/jetpack/css/jetpack.css?ver=6.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.omanobserver.om/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.omanobserver.om/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.omanobserver.om/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.omanobserver.om/wp-content/plugins/easy-facebook-likebox/public/assets/popup/jquery.magnific-popup.min.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://www.omanobserver.om/wp-content/plugins/easy-facebook-likebox/public/assets/js/jquery.cookie.js?ver=4.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var public_ajax = {"ajax_url":"http:\/\/www.omanobserver.om\/wp-admin\/admin-ajax.php"};
var public_ajax = {"ajax_url":"http:\/\/www.omanobserver.om\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.omanobserver.om/wp-content/plugins/easy-facebook-likebox/public/assets/js/public.js?ver=4.3.8'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://www.omanobserver.om/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=4.9.8'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.omanobserver.om/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://www.omanobserver.om/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.omanobserver.om/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.omanobserver.om/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://www.omanobserver.om/?p=497660' />
<link rel="alternate" type="application/json+oembed" href="http://www.omanobserver.om/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.omanobserver.om%2Fmega-bridge-fails-to-span-the-divide%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.omanobserver.om/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.omanobserver.om%2Fmega-bridge-fails-to-span-the-divide%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- Oman Observer Internal Styles --><style type="text/css">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</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/02/cropped-Observer-small-logo.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/02/cropped-Observer-small-logo.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/02/cropped-Observer-small-logo.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/02/cropped-Observer-small-logo.jpg?fit=270%2C270" />
<style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>

<body class="post-template-default single single-post postid-497660 single-format-standard custom-background wp-custom-logo mega-menu-primary ">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
							<div class="news-bar">
					<div class="inner-wrap clearfix">
							<div class="date-in-header">
		Friday, October 19, 2018	</div>

						
						
		<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/omanobserver" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/omanobserver" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/omanobserver/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.youtube.com/channel/UCYBRcqEAVdjbCzDIa9W0vYA" target="_blank"><i class="fa fa-youtube"></i></a></li>				</ul>
	</div><!-- .social-links -->
						</div>
				</div>
			
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">
								
								<a href="http://www.omanobserver.om/" class="custom-logo-link" rel="home" itemprop="url"><img width="196" height="70" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/05/cropped-Observer-Logo.png?fit=196%2C70" class="custom-logo" alt="Oman Observer" itemprop="logo" /></a>							</div><!-- #header-logo-image -->
												<div id="header-text" class="screen-reader-text">
															<h3 id="site-title">
									<a href="http://www.omanobserver.om/" title="Oman Observer" rel="home">Oman Observer</a>
								</h3>
														<!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside id="media_image-2" class="widget widget_media_image clearfix"><img width="728" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/AD-1-Observer.png?fit=728%2C90" class="image wp-image-493322  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/AD-1-Observer.png?w=728 728w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/AD-1-Observer.png?resize=300%2C37 300w" sizes="(max-width: 728px) 100vw, 728px" /></aside>						</div>
											</div><!-- #header-right-section -->

				</div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
							<div class="mega-menu-integrate">
					<div class="inner-wrap clearfix">
						<div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-primary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover" data-effect="slide" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-megamenu mega-align-bottom-left mega-menu-megamenu mega-menu-item-308' id='mega-menu-item-308'><a class="mega-menu-link" href="/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-align-bottom-left mega-menu-megamenu mega-menu-item-304' id='mega-menu-item-304'><a class="mega-menu-link" href="http://www.omanobserver.om/category/head-stories/" tabindex="0">Highlights</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-306' id='mega-menu-item-306'><a class="mega-menu-link" href="http://www.omanobserver.om/category/local/" tabindex="0">Oman</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-305' id='mega-menu-item-305'><a class="mega-menu-link" href="http://www.omanobserver.om/category/international/" aria-haspopup="true" tabindex="0">World<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346539' id='mega-menu-item-346539'><a class="mega-menu-link" href="http://www.omanobserver.om/category/region/">Region</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346540' id='mega-menu-item-346540'><a class="mega-menu-link" href="http://www.omanobserver.om/category/asia/">Asia</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346541' id='mega-menu-item-346541'><a class="mega-menu-link" href="http://www.omanobserver.om/category/india/">India</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346542' id='mega-menu-item-346542'><a class="mega-menu-link" href="http://www.omanobserver.om/category/europe/">Europe</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346543' id='mega-menu-item-346543'><a class="mega-menu-link" href="http://www.omanobserver.om/category/america/">America</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-302' id='mega-menu-item-302'><a class="mega-menu-link" href="http://www.omanobserver.om/category/business/" aria-haspopup="true" tabindex="0">Business<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346571' id='mega-menu-item-346571'><a class="mega-menu-link" href="http://www.omanobserver.om/category/oman/">Oman</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346572' id='mega-menu-item-346572'><a class="mega-menu-link" href="http://www.omanobserver.om/category/motor/">Motor</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346573' id='mega-menu-item-346573'><a class="mega-menu-link" href="http://www.omanobserver.om/category/science-tech/">Science Tech</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346574' id='mega-menu-item-346574'><a class="mega-menu-link" href="http://www.omanobserver.om/category/market/">Market</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-307' id='mega-menu-item-307'><a class="mega-menu-link" href="http://www.omanobserver.om/category/sports/" aria-haspopup="true" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346576' id='mega-menu-item-346576'><a class="mega-menu-link" href="http://www.omanobserver.om/category/oman-sport/">Oman Sport</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346577' id='mega-menu-item-346577'><a class="mega-menu-link" href="http://www.omanobserver.om/category/football/">Football</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346578' id='mega-menu-item-346578'><a class="mega-menu-link" href="http://www.omanobserver.om/category/cricket/">Cricket</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346579' id='mega-menu-item-346579'><a class="mega-menu-link" href="http://www.omanobserver.om/category/golf/">Golf</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346581' id='mega-menu-item-346581'><a class="mega-menu-link" href="http://www.omanobserver.om/category/tennis/">Tennis</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-303' id='mega-menu-item-303'><a class="mega-menu-link" href="http://www.omanobserver.om/category/features/" aria-haspopup="true" tabindex="0">Features<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253920' id='mega-menu-item-253920'><a class="mega-menu-link" href="http://www.omanobserver.om/category/books/">Books</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-108052' id='mega-menu-item-108052'><a class="mega-menu-link" href="http://www.omanobserver.om/category/entertainment/">Entertainment</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253921' id='mega-menu-item-253921'><a class="mega-menu-link" href="http://www.omanobserver.om/category/lifestyle/">Lifestyle</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253922' id='mega-menu-item-253922'><a class="mega-menu-link" href="http://www.omanobserver.om/category/people/">People</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253923' id='mega-menu-item-253923'><a class="mega-menu-link" href="http://www.omanobserver.om/category/spotlight/">Spotlight</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346588' id='mega-menu-item-346588'><a class="mega-menu-link" href="http://www.omanobserver.om/category/arts/">Arts</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346589' id='mega-menu-item-346589'><a class="mega-menu-link" href="http://www.omanobserver.om/category/travel/">Travel</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-14773' id='mega-menu-item-14773'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Magazines<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-253760' id='mega-menu-item-253760'><a class="mega-menu-link" href="http://www.omanobserver.om/weekendmagazines/">Weekend</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-229319' id='mega-menu-item-229319'><a class="mega-menu-link" href="http://omanobserver.om/main/files/pdf/National%20Day%2045.pdf">National Day 45</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-11590' id='mega-menu-item-11590'><a class="mega-menu-link" href="http://omanobserver.om/?page_id=34052">Mazoon</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-79202' id='mega-menu-item-79202'><a class="mega-menu-link" href="http://omanobserver.om/main/files/pdf/Duqm_08-05-14.pdf">Duqm</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-129100' id='mega-menu-item-129100'><a class="mega-menu-link" href="http://omanobserver.om/main/files/pdf/The%20Vision.pdf">The Vision</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-171634' id='mega-menu-item-171634'><a class="mega-menu-link" href="http://omanobserver.om/main/files/pdf/2015/4/16/Oman%20Logistics%20.pdf">Oman Logistics</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-178824' id='mega-menu-item-178824'><a class="mega-menu-link" href="http://omanobserver.om/main/files/pdf/AqarOman%20Jan%202016.pdf">Aqar Oman</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-277794' id='mega-menu-item-277794'><a class="mega-menu-link" href="http://www.omanobserver.om/wp-content/uploads/2018/01/OPAL-Magazine-NO-5.pdf">Opal Magazine</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-15082' id='mega-menu-item-15082'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0"><b style='color: #FF0000;'>More</b><span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-373884' id='mega-menu-item-373884'><a class="mega-menu-link" href="http://www.omanobserver.om/category/head-stories/">Head stories</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253904' id='mega-menu-item-253904'><a class="mega-menu-link" href="http://www.omanobserver.om/category/main/">Main</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-301' id='mega-menu-item-301'><a class="mega-menu-link" href="http://www.omanobserver.om/category/analysis/">Analysis</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-381009' id='mega-menu-item-381009'><a class="mega-menu-link" href="http://www.omanobserver.om/category/columnists/">Columns</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-401996' id='mega-menu-item-401996'><a class="mega-menu-link" href="http://www.omanobserver.om/category/exploring-oman/">Exploring Oman</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-450214' id='mega-menu-item-450214'><a class="mega-menu-link" href="http://www.omanobserver.om/category/arts/">Arts</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-398027' id='mega-menu-item-398027'><a class="mega-menu-link" href="http://www.omanobserver.om/category/spotlight/">Spotlight</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-464708' id='mega-menu-item-464708'><a class="mega-menu-link" href="http://www.omanobserver.om/category/mekunu/">Mekunu</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253907' id='mega-menu-item-253907'><a class="mega-menu-link" href="http://www.omanobserver.om/category/my-voice/">My Voice</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253909' id='mega-menu-item-253909'><a class="mega-menu-link" href="http://www.omanobserver.om/category/blogs/">Blogs</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253761' id='mega-menu-item-253761'><a class="mega-menu-link" href="http://www.omanobserver.om/category/weekend/">Weekend</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253913' id='mega-menu-item-253913'><a class="mega-menu-link" href="http://www.omanobserver.om/category/health/">Health</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253915' id='mega-menu-item-253915'><a class="mega-menu-link" href="http://www.omanobserver.om/category/environment/">Environment</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-450215' id='mega-menu-item-450215'><a class="mega-menu-link" href="http://www.omanobserver.om/category/entertainment/">Entertainment</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253916' id='mega-menu-item-253916'><a class="mega-menu-link" href="http://www.omanobserver.om/category/science-tech/">Science Tech</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253917' id='mega-menu-item-253917'><a class="mega-menu-link" href="http://www.omanobserver.om/category/culture/">Culture</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-450216' id='mega-menu-item-450216'><a class="mega-menu-link" href="http://www.omanobserver.om/category/lifestyle/">Lifestyle</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-108060' id='mega-menu-item-108060'><a class="mega-menu-link" href="http://www.omanobserver.om/category/saturday/">Saturday</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-108051' id='mega-menu-item-108051'><a class="mega-menu-link" href="http://www.omanobserver.om/category/editors-choice/">Editor's choice</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-108046' id='mega-menu-item-108046'><a class="mega-menu-link" href="http://www.omanobserver.om/category/gourmet/">Gourmet</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-108059' id='mega-menu-item-108059'><a class="mega-menu-link" href="http://www.omanobserver.om/category/cartoon/">Cartoon</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253925' id='mega-menu-item-253925'><a class="mega-menu-link" href="http://www.omanobserver.om/category/wildlife/">WILDLIFE</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253926' id='mega-menu-item-253926'><a class="mega-menu-link" href="http://www.omanobserver.om/category/auto/">Auto</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-240888' id='mega-menu-item-240888'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Archive<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-337417' id='mega-menu-item-337417'><a class="mega-menu-link" href="http://2016.omanobserver.om">2016</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-337416' id='mega-menu-item-337416'><a class="mega-menu-link" href="http://2015.omanobserver.om">2015</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-menu-item-371176' id='mega-menu-item-371176'><a class="dashicons-media-text mega-menu-link" href="http://omanobserver.om/full-pages/" tabindex="0">E PAPER</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-428664' id='mega-menu-item-428664'><a class="mega-menu-link" href="http://www.omanobserver.om/about-us/" tabindex="0">About Us</a></li></ul></div>					</div>
				</div>
			
		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		
		
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-497660" class="post-497660 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis">
	
	
			<div class="featured-image">
							<img width="180" height="122" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/06/Observer-Default-Image-2.png?resize=180%2C122" class="attachment-colormag-featured-image default-featured-img" alt="" />					</div>

			
	<div class="article-content clearfix">

		
		<div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/analysis/"  rel="category tag">Analysis</a>&nbsp;</span></div>
		<header class="entry-header">
			<h1 class="entry-title">
				Mega bridge fails to span the divide			</h1>
		</header>

		<div class="below-entry-meta">
		<span class="posted-on"><a href="http://www.omanobserver.om/mega-bridge-fails-to-span-the-divide/" title="8:29 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-10-18T20:29:46+00:00">18/10/2018</time></a></span>
		<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/qais/" title="Oman Observer">Oman Observer</a></span></span>

		
		</div>
		<div class="entry-content clearfix">
			<p>Elaine Yu &#8211;<br />
China has finally announced the opening ceremony for the world’s longest sea bridge, which will connect Hong Kong, Macau and the mainland, but critics hit back on Thursday over the secrecy surrounding the project.<br />
Construction started in 2009 on the 55-kilometre crossing, which includes a snaking road bridge and underwater tunnel, linking Hong Kong’s Lantau island to the southern mainland Chinese city of Zhuhai and Macau, across the waters of the Pearl River Estuary.<br />
It has been dogged by delays, budget overruns, corruption<br />
prosecutions and the deaths of construction workers.<br />
While supporters promote it as an engineering marvel, others see the multi-billion dollar project as a costly white elephant designed to further integrate Hong Kong into the mainland.<br />
Local media received invites from Beijing’s liaison office in Hong Kong on Wednesday to an “opening ceremony” in Zhuhai on Tuesday, with no further details given.<br />
China’s President Xi Jinping is reported to be attending the event, but there has been no official confirmation whether the bridge will go into operation that day.<br />
Hong Kong’s transport department had no immediate answer when asked whether it would be fully commissioned on Tuesday.<br />
Bus companies supposed to be operating on the bridge complained they were in the dark.<br />
“At such short notice and without any details, how can we make the necessary logistic arrangements?” Eddie Choi, a spokesman for coach operator One Bus Hong Kong Macau, told the South China Morning Post.<br />
The operator’s website lists the schedule and prices for the bus rides, but a staff member said the transport bureau had not confirmed the opening date with the firm and information about ticketing was not yet available.<br />
‘NO CONTROL’<br />
An official from the mainland-based bridge authority said the bridge would be “considered open” from Tuesday and confirmed there would be access that day to registered cars and buses, but did not elaborate.<br />
The China Daily newspaper cited a source familiar with the matter saying the bridge would be open to traffic later in the day, after the opening ceremony.<br />
Pro-democracy lawmaker Kwok Ka-ki who sits on the Hong Kong government’s transport panel said he only learned of the launch ceremony from media reports on Wednesday and had not received an invite to the opening.<br />
Members of the transport panel have been invited to a bridge inspection on Saturday, according to Tanya Chan, another panel member.<br />
Kwok accused officials of secrecy and said there were still many unanswered questions.<br />
“The bridge needs to be open and used by the public as soon as possible but whether it is safe and arrangements are properly in place and conducted and tested we do not know,” he said.<br />
He likened the lack of transparency to the launch last month of Hong Kong’s new high-speed rail terminus, which saw Chinese security operating on the city’s soil for the first time.<br />
Mainland staff were brought into the station at a hush-hush midnight ceremony.<br />
“Although Hong Kong people have paid a lot for the construction and have a substantial share in this bridge, we have no control,” said pro-democracy legislator Chan, who added that she had no idea what the opening ceremony entailed.<br />
“The Hong Kong government is always out of the picture and is under the control of the Chinese government,” she said.<br />
— AFP</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Mega%20bridge%20fails%20to%20span%20the%20divide%20http%3A%2F%2Fwww.omanobserver.om%2Fmega-bridge-fails-to-span-the-divide%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-497660" class="share-facebook sd-button share-icon no-text" href="http://www.omanobserver.om/mega-bridge-fails-to-span-the-divide/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-497660" class="share-twitter sd-button share-icon no-text" href="http://www.omanobserver.om/mega-bridge-fails-to-span-the-divide/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-497660" class="share-linkedin sd-button share-icon no-text" href="http://www.omanobserver.om/mega-bridge-fails-to-span-the-divide/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="http://www.omanobserver.om/mega-bridge-fails-to-span-the-divide/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-497660" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.omanobserver.om/mega-bridge-fails-to-span-the-divide/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://www.omanobserver.om/mega-bridge-fails-to-span-the-divide/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.omanobserver.om/mega-bridge-fails-to-span-the-divide/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.omanobserver.om/mega-bridge-fails-to-span-the-divide/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-497660" class="share-pinterest sd-button share-icon no-text" href="http://www.omanobserver.om/mega-bridge-fails-to-span-the-divide/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-497660" class="share-skype sd-button share-icon no-text" href="http://www.omanobserver.om/mega-bridge-fails-to-span-the-divide/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.omanobserver.om/mega-bridge-fails-to-span-the-divide/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.omanobserver.om/mega-bridge-fails-to-span-the-divide/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		</div>

			</div>

	</article>

			
		</div><!-- #content -->

		

			<ul class="default-wp-page clearfix thumbnail-pagination">
									<li class="previous">
					<img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/06/Observer-Default-Image-2.png?resize=130%2C90" class="attachment-colormag-featured-post-small default-featured-img" alt="" /><a href="http://www.omanobserver.om/no-longer-distant-friends/" rel="prev"><span class="meta-nav">&larr; Previous</span> No longer distant friends</a>					</li>
				
									<li class="next">
					<a href="http://www.omanobserver.om/the-diplomat-who-shouldered-weight-of-syrian-war/" rel="next">The diplomat who shouldered weight of Syrian war <span class="meta-nav">Next &rarr;</span></a><img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/06/Observer-Default-Image-2.png?resize=130%2C90" class="attachment-colormag-featured-post-small default-featured-img" alt="" />					</li>
							</ul>
				
			
			
			

<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>

<div class="related-posts clearfix">

			<div class="single-related-posts">

							<div class="related-posts-thumbnail">
					<a href="http://www.omanobserver.om/pakistans-textiles-reeling/" title="Pakistan’s textiles reeling">
						<img width="390" height="205" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/01/garments.jpg?resize=390%2C205" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/01/garments.jpg?zoom=2&amp;resize=390%2C205 780w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/01/garments.jpg?zoom=3&amp;resize=390%2C205 1170w" sizes="(max-width: 390px) 100vw, 390px" />					</a>
				</div>
			
			<div class="article-content">

				<h3 class="entry-title">
					<a href="http://www.omanobserver.om/pakistans-textiles-reeling/" rel="bookmark" title="Pakistan’s textiles reeling">Pakistan’s textiles reeling</a>
				</h3><!--/.post-title-->

				<div class="below-entry-meta">
					<span class="posted-on"><a href="http://www.omanobserver.om/pakistans-textiles-reeling/" title="8:19 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-01-08T20:19:42+00:00">08/01/2017</time></a></span>					<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/bader-new/" title="Oman Observer">Oman Observer</a></span></span>
					<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Pakistan’s textiles reeling</span></span></span>
				</div>

			</div>

		</div><!--/.related-->
			<div class="single-related-posts">

							<div class="related-posts-thumbnail">
					<a href="http://www.omanobserver.om/twitter-updates-app-to-highlight-big-events-news/" title="Twitter updates app to highlight big events, news">
						<img width="180" height="122" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/06/Observer-Default-Image-2.png?resize=180%2C122" class="attachment-colormag-featured-post-medium default-featured-img" alt="" />					</a>
				</div>
			
			<div class="article-content">

				<h3 class="entry-title">
					<a href="http://www.omanobserver.om/twitter-updates-app-to-highlight-big-events-news/" rel="bookmark" title="Twitter updates app to highlight big events, news">Twitter updates app to highlight big events, news</a>
				</h3><!--/.post-title-->

				<div class="below-entry-meta">
					<span class="posted-on"><a href="http://www.omanobserver.om/twitter-updates-app-to-highlight-big-events-news/" title="8:37 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-06-14T20:37:22+00:00">14/06/2018</time></a></span>					<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/dawood/" title="Oman Observer">Oman Observer</a></span></span>
					<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Twitter updates app to highlight big events, news</span></span></span>
				</div>

			</div>

		</div><!--/.related-->
			<div class="single-related-posts">

							<div class="related-posts-thumbnail">
					<a href="http://www.omanobserver.om/worlds-deepest-lake-in-peril-scientists-warn/" title="World’s deepest lake in peril, scientists warn">
						<img width="180" height="122" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/06/Observer-Default-Image-2.png?resize=180%2C122" class="attachment-colormag-featured-post-medium default-featured-img" alt="" />					</a>
				</div>
			
			<div class="article-content">

				<h3 class="entry-title">
					<a href="http://www.omanobserver.om/worlds-deepest-lake-in-peril-scientists-warn/" rel="bookmark" title="World’s deepest lake in peril, scientists warn">World’s deepest lake in peril, scientists warn</a>
				</h3><!--/.post-title-->

				<div class="below-entry-meta">
					<span class="posted-on"><a href="http://www.omanobserver.om/worlds-deepest-lake-in-peril-scientists-warn/" title="8:30 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-10-19T20:30:05+00:00">19/10/2017</time></a></span>					<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/dawood/" title="Oman Observer">Oman Observer</a></span></span>
					<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on World’s deepest lake in peril, scientists warn</span></span></span>
				</div>

			</div>

		</div><!--/.related-->
	
</div><!--/.post-related-->

		
		
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="colormag_featured_posts_small_thumbnails-5" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">		<h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">Luban</span><a href="http://www.omanobserver.om/category/luban/" class="view-all-link">View All</a></h3>			<div class="following-post">
								<div class="single-article clearfix">
						<figure><a href="http://www.omanobserver.om/rakhyout-salalah-road-link-restored/" title="Rakhyout-Salalah road link restored"><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/1015105.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Rakhyout-Salalah road link restored" title="Rakhyout-Salalah road link restored" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/1015105.jpg?resize=392%2C272 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/1015105.jpg?resize=130%2C90 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/1015105.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>						<div class="article-content">
							<div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/local/"  rel="category tag">Local</a>&nbsp;<a href="http://www.omanobserver.om/category/luban/"  rel="category tag">Luban</a>&nbsp;</span></div>							<h3 class="entry-title">
								<a href="http://www.omanobserver.om/rakhyout-salalah-road-link-restored/" title="Rakhyout-Salalah road link restored">Rakhyout-Salalah road link restored</a>
							</h3>
							<div class="below-entry-meta">
								<span class="posted-on"><a href="http://www.omanobserver.om/rakhyout-salalah-road-link-restored/" title="10:29 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-10-17T22:29:24+00:00">17/10/2018</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/kaushalendra-singh/" title="Kaushalendra Singh">Kaushalendra Singh</a></span></span>
								<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Rakhyout-Salalah road link restored</span></span></span>
							</div>
						</div>
					</div>
								<div class="single-article clearfix">
						<figure><a href="http://www.omanobserver.om/cleaning-up-of-luban-mess-in-dhofar-continues/" title="Cleaning up of Luban mess in Dhofar continues"><img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/1014055.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Cleaning up of Luban mess in Dhofar continues" title="Cleaning up of Luban mess in Dhofar continues" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/1014055.jpg?resize=392%2C272 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/1014055.jpg?resize=130%2C90 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/1014055.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>						<div class="article-content">
							<div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/local/"  rel="category tag">Local</a>&nbsp;<a href="http://www.omanobserver.om/category/luban/"  rel="category tag">Luban</a>&nbsp;</span></div>							<h3 class="entry-title">
								<a href="http://www.omanobserver.om/cleaning-up-of-luban-mess-in-dhofar-continues/" title="Cleaning up of Luban mess in Dhofar continues">Cleaning up of Luban mess in Dhofar continues</a>
							</h3>
							<div class="below-entry-meta">
								<span class="posted-on"><a href="http://www.omanobserver.om/cleaning-up-of-luban-mess-in-dhofar-continues/" title="10:58 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-10-16T22:58:08+00:00">16/10/2018</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/bader-new/" title="Oman Observer">Oman Observer</a></span></span>
								<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Cleaning up of Luban mess in Dhofar continues</span></span></span>
							</div>
						</div>
					</div>
								<div class="single-article clearfix">
						<figure><a href="http://www.omanobserver.om/luban-alert-is-now-off/" title="Luban alert is now off"><img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/06/Observer-Default-Image-2.png?resize=130%2C90" class="attachment-colormag-featured-post-small default-featured-img" alt="" /></a></figure>						<div class="article-content">
							<div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/head-stories/"  rel="category tag">Head stories</a>&nbsp;<a href="http://www.omanobserver.om/category/luban/"  rel="category tag">Luban</a>&nbsp;</span></div>							<h3 class="entry-title">
								<a href="http://www.omanobserver.om/luban-alert-is-now-off/" title="Luban alert is now off">Luban alert is now off</a>
							</h3>
							<div class="below-entry-meta">
								<span class="posted-on"><a href="http://www.omanobserver.om/luban-alert-is-now-off/" title="10:32 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-10-15T22:32:38+00:00">15/10/2018</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/bader-new/" title="Oman Observer">Oman Observer</a></span></span>
								<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Luban alert is now off</span></span></span>
							</div>
						</div>
					</div>
								<div class="single-article clearfix">
						<figure><a href="http://www.omanobserver.om/dhofar-begins-repair-of-roads-after-luban-damage/" title="Dhofar begins repair of roads after Luban damage"><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/1012849.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Dhofar begins repair of roads after Luban damage" title="Dhofar begins repair of roads after Luban damage" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/1012849.jpg?resize=392%2C272 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/1012849.jpg?resize=130%2C90 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/1012849.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>						<div class="article-content">
							<div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/local/"  rel="category tag">Local</a>&nbsp;<a href="http://www.omanobserver.om/category/luban/"  rel="category tag">Luban</a>&nbsp;</span></div>							<h3 class="entry-title">
								<a href="http://www.omanobserver.om/dhofar-begins-repair-of-roads-after-luban-damage/" title="Dhofar begins repair of roads after Luban damage">Dhofar begins repair of roads after Luban damage</a>
							</h3>
							<div class="below-entry-meta">
								<span class="posted-on"><a href="http://www.omanobserver.om/dhofar-begins-repair-of-roads-after-luban-damage/" title="10:07 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-10-15T22:07:58+00:00">15/10/2018</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/bader-new/" title="Oman Observer">Oman Observer</a></span></span>
								<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Dhofar begins repair of roads after Luban damage</span></span></span>
							</div>
						</div>
					</div>
						</div>
								</aside><aside id="text-73" class="widget widget_text clearfix"><h3 class="widget-title"><span>Full Pages</span></h3>			<div class="textwidget"><p><center><a href="http://omanobserver.om/full-pages/" target="_blank" rel="noopener"><img src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/12/full-page.jpg?w=250" alt="" data-recalc-dims="1" /></a></center></p>
</div>
		</aside><aside id="media_image-4" class="widget widget_media_image clearfix"><img width="280" height="400" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/AD-2-Observer.png?fit=280%2C400" class="image wp-image-493323  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/AD-2-Observer.png?w=280 280w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/AD-2-Observer.png?resize=210%2C300 210w" sizes="(max-width: 280px) 100vw, 280px" /></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><iframe width="100%" height="250" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/playlists/412637369&color=%23ff5500&auto_play=false&hide_related=false&show_comments=true&show_user=true&show_reposts=false&show_teaser=true&visual=true"></iframe></div></aside><aside id="text-65" class="widget widget_text clearfix"><h3 class="widget-title"><span>Editor&#8217;s Choice</span></h3>			<div class="textwidget"></div>
		</aside><aside id="colormag_highlighted_posts_widget-4" class="widget widget_highlighted_posts widget_featured_meta clearfix">		<div class="widget_highlighted_post_area">
									<div class="single-article">
					<figure class="highlights-featured-image"><a href="http://www.omanobserver.om/22-dead-thousands-evacuated-in-indias-rain-hit-kerala/" title="22 dead, thousands evacuated in India&#8217;s rain-hit Kerala"><img width="392" height="272" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/08/195323-01-08-1533814671.jpg?resize=392%2C272" class="attachment-colormag-highlighted-post size-colormag-highlighted-post wp-post-image" alt="22 dead, thousands evacuated in India&#8217;s rain-hit Kerala" title="22 dead, thousands evacuated in India&#8217;s rain-hit Kerala" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/08/195323-01-08-1533814671.jpg?resize=392%2C272 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/08/195323-01-08-1533814671.jpg?resize=130%2C90 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/08/195323-01-08-1533814671.jpg?zoom=2&amp;resize=392%2C272 784w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/08/195323-01-08-1533814671.jpg?zoom=3&amp;resize=392%2C272 1176w" sizes="(max-width: 392px) 100vw, 392px" /></a></figure>					<div class="article-content">
						<div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/asia/"  rel="category tag">Asia</a>&nbsp;<a href="http://www.omanobserver.om/category/editors-choice/"  rel="category tag">Editor's choice</a>&nbsp;<a href="http://www.omanobserver.om/category/latest-news/"  rel="category tag">LATEST NEWS</a>&nbsp;</span></div>						<h3 class="entry-title">
							<a href="http://www.omanobserver.om/22-dead-thousands-evacuated-in-indias-rain-hit-kerala/" title="22 dead, thousands evacuated in India&#8217;s rain-hit Kerala">22 dead, thousands evacuated in India&#8217;s rain-hit Kerala</a>
						</h3>
						<div class="below-entry-meta">
							<span class="posted-on"><a href="http://www.omanobserver.om/22-dead-thousands-evacuated-in-indias-rain-hit-kerala/" title="3:48 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-08-09T15:48:38+00:00">09/08/2018</time></a></span>							<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
							<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on 22 dead, thousands evacuated in India&#8217;s rain-hit Kerala</span></span></span>
						</div>
					</div>

				</div>
							<div class="single-article">
					<figure class="highlights-featured-image"><a href="http://www.omanobserver.om/out-of-hope-indonesia-quake-victims-still-wait-for-help/" title="&#8220;Out of Hope&#8221;: Indonesia quake victims still wait for help"><img width="392" height="272" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/08/DTW401_INDONESIA-QUAKE-_0808_11-1533732136.jpg?resize=392%2C272" class="attachment-colormag-highlighted-post size-colormag-highlighted-post wp-post-image" alt="&#8220;Out of Hope&#8221;: Indonesia quake victims still wait for help" title="&#8220;Out of Hope&#8221;: Indonesia quake victims still wait for help" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/08/DTW401_INDONESIA-QUAKE-_0808_11-1533732136.jpg?resize=392%2C272 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/08/DTW401_INDONESIA-QUAKE-_0808_11-1533732136.jpg?resize=130%2C90 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/08/DTW401_INDONESIA-QUAKE-_0808_11-1533732136.jpg?zoom=2&amp;resize=392%2C272 784w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/08/DTW401_INDONESIA-QUAKE-_0808_11-1533732136.jpg?zoom=3&amp;resize=392%2C272 1176w" sizes="(max-width: 392px) 100vw, 392px" /></a></figure>					<div class="article-content">
						<div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/asia/"  rel="category tag">Asia</a>&nbsp;<a href="http://www.omanobserver.om/category/editors-choice/"  rel="category tag">Editor's choice</a>&nbsp;<a href="http://www.omanobserver.om/category/latest-news/"  rel="category tag">LATEST NEWS</a>&nbsp;</span></div>						<h3 class="entry-title">
							<a href="http://www.omanobserver.om/out-of-hope-indonesia-quake-victims-still-wait-for-help/" title="&#8220;Out of Hope&#8221;: Indonesia quake victims still wait for help">&#8220;Out of Hope&#8221;: Indonesia quake victims still wait for help</a>
						</h3>
						<div class="below-entry-meta">
							<span class="posted-on"><a href="http://www.omanobserver.om/out-of-hope-indonesia-quake-victims-still-wait-for-help/" title="4:49 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-08-08T16:49:14+00:00">08/08/2018</time></a></span>							<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
							<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on &#8220;Out of Hope&#8221;: Indonesia quake victims still wait for help</span></span></span>
						</div>
					</div>

				</div>
							<div class="single-article">
					<figure class="highlights-featured-image"><a href="http://www.omanobserver.om/chef-of-the-century-frances-joel-robuchon-dead-at-73/" title="&#8220;Chef of the century&#8221;, France&#8217;s Joel Robuchon, dead at 73"><img width="392" height="272" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/08/177953-01-08-1533562477.jpg?resize=392%2C272" class="attachment-colormag-highlighted-post size-colormag-highlighted-post wp-post-image" alt="&#8220;Chef of the century&#8221;, France&#8217;s Joel Robuchon, dead at 73" title="&#8220;Chef of the century&#8221;, France&#8217;s Joel Robuchon, dead at 73" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/08/177953-01-08-1533562477.jpg?resize=392%2C272 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/08/177953-01-08-1533562477.jpg?resize=130%2C90 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/08/177953-01-08-1533562477.jpg?zoom=2&amp;resize=392%2C272 784w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/08/177953-01-08-1533562477.jpg?zoom=3&amp;resize=392%2C272 1176w" sizes="(max-width: 392px) 100vw, 392px" /></a></figure>					<div class="article-content">
						<div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/culture/"  rel="category tag">Culture</a>&nbsp;<a href="http://www.omanobserver.om/category/editors-choice/"  rel="category tag">Editor's choice</a>&nbsp;</span></div>						<h3 class="entry-title">
							<a href="http://www.omanobserver.om/chef-of-the-century-frances-joel-robuchon-dead-at-73/" title="&#8220;Chef of the century&#8221;, France&#8217;s Joel Robuchon, dead at 73">&#8220;Chef of the century&#8221;, France&#8217;s Joel Robuchon, dead at 73</a>
						</h3>
						<div class="below-entry-meta">
							<span class="posted-on"><a href="http://www.omanobserver.om/chef-of-the-century-frances-joel-robuchon-dead-at-73/" title="6:03 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-08-06T18:03:29+00:00">06/08/2018</time></a></span>							<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
							<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on &#8220;Chef of the century&#8221;, France&#8217;s Joel Robuchon, dead at 73</span></span></span>
						</div>
					</div>

				</div>
							<div class="single-article">
					<figure class="highlights-featured-image"><a href="http://www.omanobserver.om/obligation-to-collect-sales-tax-on-e-commerce-to-the-united-states/" title="Obligation to collect sales tax on e-commerce to the United States"><img width="200" height="272" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/08/Dr.-Robert-e1503686176616.png?resize=137%2C240" class="attachment-colormag-highlighted-post size-colormag-highlighted-post wp-post-image" alt="Obligation to collect sales tax on e-commerce to the United States" title="Obligation to collect sales tax on e-commerce to the United States" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/08/Dr.-Robert-e1503686176616.png?zoom=2&amp;resize=200%2C272 400w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/08/Dr.-Robert-e1503686176616.png?zoom=3&amp;resize=200%2C272 600w" sizes="(max-width: 200px) 100vw, 200px" /></a></figure>					<div class="article-content">
						<div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/editors-choice/"  rel="category tag">Editor's choice</a>&nbsp;</span></div>						<h3 class="entry-title">
							<a href="http://www.omanobserver.om/obligation-to-collect-sales-tax-on-e-commerce-to-the-united-states/" title="Obligation to collect sales tax on e-commerce to the United States">Obligation to collect sales tax on e-commerce to the United States</a>
						</h3>
						<div class="below-entry-meta">
							<span class="posted-on"><a href="http://www.omanobserver.om/obligation-to-collect-sales-tax-on-e-commerce-to-the-united-states/" title="7:02 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-07-10T19:02:15+00:00">10/07/2018</time></a></span>							<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/dr-robert-brederode/" title="Dr Robert Brederode">Dr Robert Brederode</a></span></span>
							<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Obligation to collect sales tax on e-commerce to the United States</span></span></span>
						</div>
					</div>

				</div>
					</div>
		</aside><aside id="custom_html-10" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><center><a target="_blank" href="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/whatsapp.jpg" ><img src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/whatsapp.jpg?w=350" alt="" data-recalc-dims="1" /></a></center></div></aside><aside id="colormag_featured_posts_small_thumbnails-3" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">		<h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">Health</span></h3>			<div class="following-post">
								<div class="single-article clearfix">
						<figure><a href="http://www.omanobserver.om/omani-doctor-participates-in-eradicating-hepatic-hemangioma-in-france/" title="Omani doctor participates in eradicating Hepatic Hemangioma in France"><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/Dr.-Abdullah-Al-Farai-الدكتور-عبدالله-الفرعي.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Omani doctor participates in eradicating Hepatic Hemangioma in France" title="Omani doctor participates in eradicating Hepatic Hemangioma in France" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/Dr.-Abdullah-Al-Farai-الدكتور-عبدالله-الفرعي.jpg?resize=392%2C272 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/Dr.-Abdullah-Al-Farai-الدكتور-عبدالله-الفرعي.jpg?resize=130%2C90 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/Dr.-Abdullah-Al-Farai-الدكتور-عبدالله-الفرعي.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>						<div class="article-content">
							<div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/health/"  rel="category tag">Health</a>&nbsp;<a href="http://www.omanobserver.om/category/local/"  rel="category tag">Local</a>&nbsp;<a href="http://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;</span></div>							<h3 class="entry-title">
								<a href="http://www.omanobserver.om/omani-doctor-participates-in-eradicating-hepatic-hemangioma-in-france/" title="Omani doctor participates in eradicating Hepatic Hemangioma in France">Omani doctor participates in eradicating Hepatic Hemangioma in France</a>
							</h3>
							<div class="below-entry-meta">
								<span class="posted-on"><a href="http://www.omanobserver.om/omani-doctor-participates-in-eradicating-hepatic-hemangioma-in-france/" title="2:13 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-10-09T14:13:39+00:00">09/10/2018</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
								<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Omani doctor participates in eradicating Hepatic Hemangioma in France</span></span></span>
							</div>
						</div>
					</div>
								<div class="single-article clearfix">
						<figure><a href="http://www.omanobserver.om/new-rules-to-regulate-organ-transplant-in-oman/" title="New guidelines announced to regulate organ transplant in Oman"><img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/transplant.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="New guidelines announced to regulate organ transplant in Oman" title="New guidelines announced to regulate organ transplant in Oman" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/transplant.jpg?resize=392%2C272 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/transplant.jpg?resize=130%2C90 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/transplant.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>						<div class="article-content">
							<div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/front-stories/"  rel="category tag">Front Stories</a>&nbsp;<a href="http://www.omanobserver.om/category/health/"  rel="category tag">Health</a>&nbsp;<a href="http://www.omanobserver.om/category/latest-news/"  rel="category tag">LATEST NEWS</a>&nbsp;<a href="http://www.omanobserver.om/category/local/"  rel="category tag">Local</a>&nbsp;<a href="http://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;</span></div>							<h3 class="entry-title">
								<a href="http://www.omanobserver.om/new-rules-to-regulate-organ-transplant-in-oman/" title="New guidelines announced to regulate organ transplant in Oman">New guidelines announced to regulate organ transplant in Oman</a>
							</h3>
							<div class="below-entry-meta">
								<span class="posted-on"><a href="http://www.omanobserver.om/new-rules-to-regulate-organ-transplant-in-oman/" title="10:57 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-10-07T10:57:39+00:00">07/10/2018</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
								<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on New guidelines announced to regulate organ transplant in Oman</span></span></span>
							</div>
						</div>
					</div>
								<div class="single-article clearfix">
						<figure><a href="http://www.omanobserver.om/sultanate-to-launch-oman-physical-activity-day-next-week/" title="Sultanate to launch Oman physical activity day next week"><img width="130" height="90" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/09/Walking-.png?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Sultanate to launch Oman physical activity day next week" title="Sultanate to launch Oman physical activity day next week" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/09/Walking-.png?resize=392%2C272 392w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/09/Walking-.png?resize=130%2C90 130w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/09/Walking-.png?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>						<div class="article-content">
							<div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/health/"  rel="category tag">Health</a>&nbsp;<a href="http://www.omanobserver.om/category/local/"  rel="category tag">Local</a>&nbsp;</span></div>							<h3 class="entry-title">
								<a href="http://www.omanobserver.om/sultanate-to-launch-oman-physical-activity-day-next-week/" title="Sultanate to launch Oman physical activity day next week">Sultanate to launch Oman physical activity day next week</a>
							</h3>
							<div class="below-entry-meta">
								<span class="posted-on"><a href="http://www.omanobserver.om/sultanate-to-launch-oman-physical-activity-day-next-week/" title="2:13 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-09-26T14:13:16+00:00">26/09/2018</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
								<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Sultanate to launch Oman physical activity day next week</span></span></span>
							</div>
						</div>
					</div>
								<div class="single-article clearfix">
						<figure><a href="http://www.omanobserver.om/2446-pharmacists-working-in-sultanate/" title="2,446 pharmacists working in Sultanate"><img width="130" height="90" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/09/medications-257336_960_720.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="2,446 pharmacists working in Sultanate" title="2,446 pharmacists working in Sultanate" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/09/medications-257336_960_720.jpg?resize=392%2C272 392w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/09/medications-257336_960_720.jpg?resize=130%2C90 130w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/09/medications-257336_960_720.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>						<div class="article-content">
							<div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/health/"  rel="category tag">Health</a>&nbsp;<a href="http://www.omanobserver.om/category/local/"  rel="category tag">Local</a>&nbsp;</span></div>							<h3 class="entry-title">
								<a href="http://www.omanobserver.om/2446-pharmacists-working-in-sultanate/" title="2,446 pharmacists working in Sultanate">2,446 pharmacists working in Sultanate</a>
							</h3>
							<div class="below-entry-meta">
								<span class="posted-on"><a href="http://www.omanobserver.om/2446-pharmacists-working-in-sultanate/" title="10:45 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-09-25T22:45:42+00:00">25/09/2018</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/zainabalnasseri/" title="Zainab Al Nasseri">Zainab Al Nasseri</a></span></span>
								<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on 2,446 pharmacists working in Sultanate</span></span></span>
							</div>
						</div>
					</div>
						</div>
								</aside><aside id="easy_facebook_page_plugin-3" class="widget widget_easy_facebook_page_plugin clearfix"><h3 class="widget-title"><span>Facebook</span></h3><div id="fb-root"></div>
					<script>(function(d, s, id) {
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.async=true; 
					  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=395202813876688";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script> <div class="efbl-like-box 1">
							<img class="efbl-loader" src="http://www.omanobserver.om/wp-content/plugins/easy-facebook-likebox/public/assets/images/loader.gif" >
							<div class="fb-page" data-animclass="fadeIn " data-href="https://www.facebook.com/omanobserver" data-hide-cover="true" data-width="300" data-height="" data-show-facepile=true  data-show-posts=false data-adapt-container-width=true data-hide-cta=true data-small-header="true">
							</div> 
							
						</div>
					</aside><aside id="weblizar_twitter-2" class="widget widget_weblizar_twitter clearfix"><h3 class="widget-title"><span>Twitter</span></h3>        <div style="display:block;width:100%;float:left;overflow:hidden">
	    <a class="twitter-timeline" data-dnt="true" href="https://twitter.com/omanobserver" 
		min-width="" 
		height="700" 
		data-theme="light" 
		data-lang=""
		data-link-color=""></a>
			<script>
				!function(d,s,id) {
					var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}
				} (document,"script","twitter-wjs");
			</script>
		</div>
        </aside><aside id="text-64" class="widget widget_text clearfix"><h3 class="widget-title"><span>Instagram</span></h3>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_disable_mobile sbi_fixed_height  sbi_col_8 sbi_width_resp" style="width:300px; height:300px; background-color: #ffffff; padding-bottom: 4px; " data-id="328915047" data-num="20" data-res="auto" data-cols="8" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;,&quot;feedID&quot;: &quot;328915047&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;2&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;,&quot;callback&quot;: &quot;MDg0OGNiZDY4NmM2N.DM1YTlkZjgwOGViNmY5ZDQ4YWE=&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div class="sb_instagram_header" style="padding: 4px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 2px;"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden"><a class="sbi_load_btn" href="javascript:void(0);" style="display: none; "><span class="sbi_btn_text">Load More...</span><div class="sbi_loader sbi_hidden"></div></a><div class="sbi_follow_btn"><a href="https://www.instagram.com/" style="" target="_blank"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</aside><aside id="colormag_slider_news_widget-3" class="widget widget_slider_news_colormag widget_featured_posts clearfix">				<h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">CARTOON</span><a href="http://www.omanobserver.om/category/cartoon/" class="view-all-link">View All</a></h3>
		<div class="thumbnail-slider-news">
								<ul id="style6_slider_colormag_slider_news_widget-3" class="thumbnail-big-sliders" data-mode="horizontal" data-speed="500" data-pause="4000" data-auto="false">
						<li class="single-article"><a href="http://www.omanobserver.om/497389-2/"><img width="800" height="445" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/1014924.jpg?resize=800%2C445" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" title="" /></a><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/cartoon/"  rel="category tag">Cartoon</a>&nbsp;</span></div><h3 class="entry-title"><a href="http://www.omanobserver.om/497389-2/" title=""></a></h3></div></li><li class="single-article"><a href="http://www.omanobserver.om/497163-2/"><img width="800" height="445" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/1013874.jpg?resize=800%2C445" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" title="" /></a><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/cartoon/"  rel="category tag">Cartoon</a>&nbsp;</span></div><h3 class="entry-title"><a href="http://www.omanobserver.om/497163-2/" title=""></a></h3></div></li><li class="single-article"><a href="http://www.omanobserver.om/496481-2/"><img width="800" height="445" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/1011449.jpg?resize=800%2C445" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" title="" /></a><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/cartoon/"  rel="category tag">Cartoon</a>&nbsp;</span></div><h3 class="entry-title"><a href="http://www.omanobserver.om/496481-2/" title=""></a></h3></div></li><li class="single-article"><a href="http://www.omanobserver.om/496309-2/"><img width="800" height="445" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/1010050.jpg?resize=800%2C445" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" title="" /></a><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/cartoon/"  rel="category tag">Cartoon</a>&nbsp;</span></div><h3 class="entry-title"><a href="http://www.omanobserver.om/496309-2/" title=""></a></h3></div></li><li class="single-article"><a href="http://www.omanobserver.om/495227-2/"><img width="800" height="445" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/1006751.jpg?resize=800%2C445" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" title="" /></a><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/cartoon/"  rel="category tag">Cartoon</a>&nbsp;</span></div><h3 class="entry-title"><a href="http://www.omanobserver.om/495227-2/" title=""></a></h3></div></li>					</ul>
					<div id="style6_pager_colormag_slider_news_widget-3" class="thumbnail-slider">
						<a data-slide-index="0" href=""><img width="150" height="150" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/1014924.jpg?resize=150%2C150" class="attachment-colormag-default-news size-colormag-default-news wp-post-image" alt="" title="" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/1014924.jpg?resize=150%2C150 150w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/1014924.jpg?resize=50%2C50 50w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/1014924.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/1014924.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title"></span></a><a data-slide-index="1" href=""><img width="150" height="150" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/1013874.jpg?resize=150%2C150" class="attachment-colormag-default-news size-colormag-default-news wp-post-image" alt="" title="" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/1013874.jpg?resize=150%2C150 150w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/1013874.jpg?resize=50%2C50 50w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/1013874.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/1013874.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title"></span></a><a data-slide-index="2" href=""><img width="150" height="150" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/1011449.jpg?resize=150%2C150" class="attachment-colormag-default-news size-colormag-default-news wp-post-image" alt="" title="" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/1011449.jpg?resize=150%2C150 150w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/1011449.jpg?resize=50%2C50 50w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/1011449.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/1011449.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title"></span></a><a data-slide-index="3" href=""><img width="150" height="150" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/1010050.jpg?resize=150%2C150" class="attachment-colormag-default-news size-colormag-default-news wp-post-image" alt="" title="" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/1010050.jpg?resize=150%2C150 150w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/1010050.jpg?resize=50%2C50 50w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/1010050.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/1010050.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title"></span></a><a data-slide-index="4" href=""><img width="150" height="150" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/1006751.jpg?resize=150%2C150" class="attachment-colormag-default-news size-colormag-default-news wp-post-image" alt="" title="" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/1006751.jpg?resize=150%2C150 150w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/1006751.jpg?resize=50%2C50 50w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/1006751.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/1006751.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title"></span></a>					</div>
										</div>
		</aside><aside id="colormag_featured_posts_small_thumbnails-2" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">		<h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">Books</span><a href="http://www.omanobserver.om/category/books/" class="view-all-link">View All</a></h3>			<div class="following-post">
								<div class="single-article clearfix">
						<figure><a href="http://www.omanobserver.om/worlds-largest-book-fair-opens-in-frankfurt/" title="World’s largest book fair opens in Frankfurt"><img width="130" height="90" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/1006912.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="World’s largest book fair opens in Frankfurt" title="World’s largest book fair opens in Frankfurt" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/1006912.jpg?resize=392%2C272 392w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/1006912.jpg?resize=130%2C90 130w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/1006912.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>						<div class="article-content">
							<div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/books/"  rel="category tag">Books</a>&nbsp;<a href="http://www.omanobserver.om/category/features/"  rel="category tag">Features</a>&nbsp;</span></div>							<h3 class="entry-title">
								<a href="http://www.omanobserver.om/worlds-largest-book-fair-opens-in-frankfurt/" title="World’s largest book fair opens in Frankfurt">World’s largest book fair opens in Frankfurt</a>
							</h3>
							<div class="below-entry-meta">
								<span class="posted-on"><a href="http://www.omanobserver.om/worlds-largest-book-fair-opens-in-frankfurt/" title="7:02 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-10-10T19:02:14+00:00">10/10/2018</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/qais/" title="Oman Observer">Oman Observer</a></span></span>
								<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on World’s largest book fair opens in Frankfurt</span></span></span>
							</div>
						</div>
					</div>
								<div class="single-article clearfix">
						<figure><a href="http://www.omanobserver.om/in-iraqs-city-of-bookshops-theology-and-poetry-rub-spines/" title="In Iraq’s city of bookshops, theology and poetry rub spines"><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/1006876.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="In Iraq’s city of bookshops, theology and poetry rub spines" title="In Iraq’s city of bookshops, theology and poetry rub spines" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/1006876.jpg?resize=392%2C272 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/1006876.jpg?resize=130%2C90 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/10/1006876.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>						<div class="article-content">
							<div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/books/"  rel="category tag">Books</a>&nbsp;<a href="http://www.omanobserver.om/category/features/"  rel="category tag">Features</a>&nbsp;</span></div>							<h3 class="entry-title">
								<a href="http://www.omanobserver.om/in-iraqs-city-of-bookshops-theology-and-poetry-rub-spines/" title="In Iraq’s city of bookshops, theology and poetry rub spines">In Iraq’s city of bookshops, theology and poetry rub spines</a>
							</h3>
							<div class="below-entry-meta">
								<span class="posted-on"><a href="http://www.omanobserver.om/in-iraqs-city-of-bookshops-theology-and-poetry-rub-spines/" title="6:52 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-10-10T18:52:19+00:00">10/10/2018</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/qais/" title="Oman Observer">Oman Observer</a></span></span>
								<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on In Iraq’s city of bookshops, theology and poetry rub spines</span></span></span>
							</div>
						</div>
					</div>
								<div class="single-article clearfix">
						<figure><a href="http://www.omanobserver.om/what-we-owe-to-literature-a-global-odyssey-across-the-centuries/" title="What we owe to literature:  A global odyssey across the centuries"><img width="130" height="90" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/05/001-1.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="What we owe to literature:  A global odyssey across the centuries" title="What we owe to literature:  A global odyssey across the centuries" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/05/001-1.jpg?resize=392%2C272 392w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/05/001-1.jpg?resize=130%2C90 130w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/05/001-1.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>						<div class="article-content">
							<div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/books/"  rel="category tag">Books</a>&nbsp;<a href="http://www.omanobserver.om/category/features/"  rel="category tag">Features</a>&nbsp;</span></div>							<h3 class="entry-title">
								<a href="http://www.omanobserver.om/what-we-owe-to-literature-a-global-odyssey-across-the-centuries/" title="What we owe to literature:  A global odyssey across the centuries">What we owe to literature:  A global odyssey across the centuries</a>
							</h3>
							<div class="below-entry-meta">
								<span class="posted-on"><a href="http://www.omanobserver.om/what-we-owe-to-literature-a-global-odyssey-across-the-centuries/" title="7:50 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-05-12T19:50:37+00:00">12/05/2018</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/bader-new/" title="Oman Observer">Oman Observer</a></span></span>
								<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on What we owe to literature:  A global odyssey across the centuries</span></span></span>
							</div>
						</div>
					</div>
						</div>
								</aside><aside id="custom_html-8" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OmanObserver2 -->
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-3374671873808945" data-ad-slot="5308241710" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><center><a target="_blank" href="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/08/No-1-for-Observer.jpg" ><img src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/08/No-1-for-Observer.jpg?w=350" alt="" data-recalc-dims="1" /></a></center></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OmanObserver2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3374671873808945"
     data-ad-slot="5308241710"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><center><a target="_blank" href="http://www.naukrigulf.com/partners-oman-daily-observer" ><img src="https://i2.wp.com/omanobserver.om/wp-content/uploads/2015/01/Jobs-in-Oman.gif?w=300" alt="" data-recalc-dims="1" /></a></center></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OmanObservver5 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:270px;height:250px"
     data-ad-client="ca-pub-3374671873808945"
     data-ad-slot="9149243711"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Oman Observer 3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-3374671873808945"
     data-ad-slot="2655384915"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>
	</div>

	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->

	
			<footer id="colophon" class="clearfix">
			
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
			<div class="tg-upper-footer-widgets clearfix">
				<div class="footer_upper_widget_area tg-one-third">
									</div>
				<div class="footer_upper_widget_area tg-one-third">
									</div>
				<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
									</div>
			</div>

			<div class="tg-footer-main-widget">
				<div class="tg-first-footer-widget">
					<aside id="nav_menu-2" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Sections:</span></h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-371177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371177"><a href="http://www.omanobserver.om/category/local/">Local</a></li>
<li id="menu-item-371178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371178"><a href="http://www.omanobserver.om/category/international/">World</a></li>
<li id="menu-item-371179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371179"><a href="http://www.omanobserver.om/category/sports/">Sports</a></li>
<li id="menu-item-371180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371180"><a href="http://www.omanobserver.om/category/business/">Business</a></li>
<li id="menu-item-371181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371181"><a href="http://www.omanobserver.om/category/features/">Features</a></li>
<li id="menu-item-371182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371182"><a href="http://www.omanobserver.om/category/head-stories/">Head stories</a></li>
</ul></div></aside><aside id="text-67" class="widget widget_text clearfix">			<div class="textwidget"><p>2018 © All right reserved for Oman Establishment for Press, Publication and Advertising (OEPPA)</p>
</div>
		</aside><aside id="text-49" class="widget widget_text clearfix">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OmanOberver1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3374671873808945"
     data-ad-slot="6055434917"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>				</div>
			</div>

			<div class="tg-footer-other-widgets">
				<div class="tg-second-footer-widget">
					<aside id="nav_menu-3" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Multimedia</span></h3><div class="menu-multimedia-container"><ul id="menu-multimedia" class="menu"><li id="menu-item-371183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371183"><a href="https://www.youtube.com/channel/UCYBRcqEAVdjbCzDIa9W0vYA">Youtube</a></li>
<li id="menu-item-371184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371184"><a href="https://www.facebook.com/omanobserver/">Facebook</a></li>
<li id="menu-item-371185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371185"><a href="https://twitter.com/OmanObserver">Twitter</a></li>
<li id="menu-item-371186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371186"><a href="https://www.instagram.com/omanobserver/">Instagram</a></li>
<li id="menu-item-371187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371187"><a href="http://omanobserver.om/oman-observer-daily-stories-in-your-mobile/">Whatsapp</a></li>
</ul></div></aside>				</div>
				<div class="tg-third-footer-widget">
					<aside id="nav_menu-4" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Services</span></h3><div class="menu-services-container"><ul id="menu-services" class="menu"><li id="menu-item-428662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428662"><a href="http://www.omanobserver.om/about-us/">About Us</a></li>
<li id="menu-item-371188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371188"><a href="http://omanobserver.om/advertisment/">Subscribe</a></li>
<li id="menu-item-371189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371189"><a href="http://omanobserver.om/advertisment/">Advertisements</a></li>
<li id="menu-item-371190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371190"><a href="http://omanobserver.om/advertisment/">Contact Us</a></li>
</ul></div></aside>				</div>
				<div class="tg-fourth-footer-widget">
					<aside id="text-66" class="widget widget_text clearfix">			<div class="textwidget"><center><a target="_blank" href="" ><img src="https://i2.wp.com/omanobserver.om/wp-content/uploads/2017/05/cropped-Observer-Logo.png?w=300" alt="" data-recalc-dims="1" /></a></center></div>
		</aside><aside id="text-75" class="widget widget_text clearfix">			<div class="textwidget"><p>PO Box: 947 Code: 100 Muscat<br />
+968 24 64 94 80<br />
editor@omanobserver.om</p>
</div>
		</aside><aside id="search-4" class="widget widget_search clearfix"><form action="http://www.omanobserver.om/" class="search-form searchform clearfix" method="get">
	<div class="search-wrap">
		<input type="text" placeholder="Search" class="s field" name="s">
		<button class="search-icon" type="submit"></button>
	</div>
</form><!-- .searchform -->
</aside>				</div>
			</div>
		</div>
	</div>
</div>
			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
						<div class="footer-socket-right-section">
							
		<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/omanobserver" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/omanobserver" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/omanobserver/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.youtube.com/channel/UCYBRcqEAVdjbCzDIa9W0vYA" target="_blank"><i class="fa fa-youtube"></i></a></li>				</ul>
	</div><!-- .social-links -->
	
							<nav class="footer-menu clearfix">
															</nav>
						</div>

						<div class="footer-socket-left-section">
							<div class="copyright"></div>						</div>
					</div>

				</div>
			</div>
		</footer>

		
	</div><!-- #page -->
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://www.omanobserver.om/wp-admin/admin-ajax.php";
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.omanobserver.om\/mega-bridge-fails-to-span-the-divide\/":497660};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/mega-bridge-fails-to-span-the-divide/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.omanobserver.om/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='so-css-colormag-pro-css'  href='http://www.omanobserver.om/wp-content/uploads/so-css/so-css-colormag-pro.css?ver=1535714028' type='text/css' media='all' />
<script type='text/javascript' src='http://www.omanobserver.om/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"328915047.M2E4MWE5Zg==.MDg0OGNiZDY4NmM2N.DM1YTlkZjgwOGViNmY5ZDQ4YWE=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.omanobserver.om/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.10.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201842'></script>
<script type='text/javascript' src='http://www.omanobserver.om/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309'></script>
<script type='text/javascript' src='http://www.omanobserver.om/wp-content/themes/colormag-pro/js/navigation.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.omanobserver.om/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=20150311'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"9eb4922276","ajax_url":"http:\/\/www.omanobserver.om\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.omanobserver.om/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.omanobserver.om/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.omanobserver.om/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://www.omanobserver.om/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.omanobserver.om/wp-content/themes/colormag-pro/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.omanobserver.om/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201842.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.1',blog:'104651591',post:'497660',tz:'4',srv:'www.omanobserver.om'} ]);
	_stq.push([ 'clickTrackerInit', '104651591', '497660' ]);
</script>
</body>
</html>
