<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.omanobserver.om/xmlrpc.php" />
<title>Fears grow following Ethiopia crash</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="I2R4B5YEA4G0GJBm5CDpP6W8SFDQDHynEomhgg2G0ik" />
<!-- This site is optimized with the Yoast SEO Premium plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="ADDIS ABABA/PARIS: Britain joined a growing wave of suspensions of Boeing 737 MAX aircraft around the world on Tuesday, escalating the global alarm after"/>
<link rel="canonical" href="http://www.omanobserver.om/fears-grow-following-ethiopia-crash/" />
<link rel="publisher" href="https://plus.google.com/u/0/103583929542772793218"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fears grow following Ethiopia crash" />
<meta property="og:description" content="ADDIS ABABA/PARIS: Britain joined a growing wave of suspensions of Boeing 737 MAX aircraft around the world on Tuesday, escalating the global alarm after" />
<meta property="og:url" content="http://www.omanobserver.om/fears-grow-following-ethiopia-crash/" />
<meta property="og:site_name" content="Oman Observer" />
<meta property="article:publisher" content="https://facebook.com/omanobserver" />
<meta property="article:author" content="https://www.facebook.com/omanobserver" />
<meta property="article:section" content="World" />
<meta property="article:published_time" content="2019-03-12T16:38:45+00:00" />
<meta property="og:image" content="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/1158784.jpg?fit=800%2C533" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/1158784.jpg?fit=800%2C533" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="ADDIS ABABA/PARIS: Britain joined a growing wave of suspensions of Boeing 737 MAX aircraft around the world on Tuesday, escalating the global alarm after" />
<meta name="twitter:title" content="Fears grow following Ethiopia crash" />
<meta name="twitter:site" content="@omanobserver" />
<meta name="twitter:image" content="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/1158784.jpg?fit=800%2C533" />
<meta name="twitter:creator" content="@omanobserver" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.omanobserver.om\/","sameAs":["https:\/\/facebook.com\/omanobserver","https:\/\/www.instagram.com\/omanobserver\/","https:\/\/plus.google.com\/u\/0\/103583929542772793218","https:\/\/youtube.com\/channel\/UCYBRcqEAVdjbCzDIa9W0vYA","https:\/\/twitter.com\/omanobserver"],"@id":"http:\/\/www.omanobserver.om\/#organization","name":"Oman Observer","logo":"http:\/\/www.omanobserver.om\/wp-content\/uploads\/2018\/03\/Observer-small-logo.jpg"}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http:\/\/www.omanobserver.om\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"http:\/\/www.omanobserver.om\/fears-grow-following-ethiopia-crash\/","name":"Fears grow following Ethiopia crash"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oman Observer &raquo; Feed" href="http://www.omanobserver.om/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oman Observer &raquo; Comments Feed" href="http://www.omanobserver.om/comments/feed/" />
<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<!-- <link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.omanobserver.om/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.11.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.omanobserver.om/wp-content/cache/wpfc-minified/14987tmo/6kmnw.css" media="all"/>
<link crossorigin="anonymous" rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='rt-tpg-css'  href='http://www.omanobserver.om/wp-content/plugins/the-post-grid-pro/assets/css/thepostgrid.css?ver=1552411237' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='megamenu-css'  href='http://www.omanobserver.om/wp-content/uploads/maxmegamenu/style.css?ver=0526a6' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.omanobserver.om/wp-content/cache/wpfc-minified/22oqeufw/6kmnw.css" media="all"/>
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/4.9.8/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='colormag_style-css'  href='http://www.omanobserver.om/wp-content/themes/colormag-pro/style.css?ver=4.9.8' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.omanobserver.om/wp-content/cache/wpfc-minified/quqy3pc6/6kmnw.css" media="all"/>
<link crossorigin="anonymous" rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CArvo%7CMetamorphous%7CTauri%7COpen+Sans&#038;ver=4.9.8' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='colormag-fontawesome-css'  href='http://www.omanobserver.om/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='addtoany-css'  href='http://www.omanobserver.om/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.omanobserver.om/wp-content/cache/wpfc-minified/felslfdz/6kmnw.css" media="all"/>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.1.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.1/_inc/build/related-posts/related-posts.min.js'></script>
<script src='//www.omanobserver.om/wp-content/cache/wpfc-minified/m1egrsna/6kmnw.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.omanobserver.om/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script> -->
<!--[if lte IE 8]>
<script type='text/javascript' src='http://www.omanobserver.om/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=4.9.8'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script src='//www.omanobserver.om/wp-content/cache/wpfc-minified/7ztdg7mp/6kmnw.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.omanobserver.om/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=4.9.8'></script> -->
<link rel='https://api.w.org/' href='http://www.omanobserver.om/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.omanobserver.om/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.omanobserver.om/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://www.omanobserver.om/?p=532602' />
<link rel="alternate" type="application/json+oembed" href="http://www.omanobserver.om/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.omanobserver.om%2Ffears-grow-following-ethiopia-crash%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.omanobserver.om/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.omanobserver.om%2Ffears-grow-following-ethiopia-crash%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- Oman Observer Internal Styles --><style type="text/css">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</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="http://www.omanobserver.om/fears-grow-following-ethiopia-crash/amp/"><link rel="icon" href="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/02/cropped-Observer-small-logo.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/02/cropped-Observer-small-logo.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/02/cropped-Observer-small-logo.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/02/cropped-Observer-small-logo.jpg?fit=270%2C270" />
<style type="text/css">/** Mega Menu CSS: fs **/</style>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-130794479-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-130794479-1');
</script>
</head>
<body class="post-template-default single single-post postid-532602 single-format-standard custom-background wp-custom-logo mega-menu-primary ">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header clearfix">
<div id="header-text-nav-container" class="clearfix">
<div class="news-bar">
<div class="inner-wrap clearfix">
<div class="date-in-header">
Tuesday, March 12, 2019	</div>
<div class="social-links clearfix">
<ul>
<li><a href="https://www.facebook.com/omanobserver" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/omanobserver" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/omanobserver/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.youtube.com/channel/UCYBRcqEAVdjbCzDIa9W0vYA" target="_blank"><i class="fa fa-youtube"></i></a></li>				</ul>
</div><!-- .social-links -->
</div>
</div>
<div class="inner-wrap">
<div id="header-text-nav-wrap" class="clearfix">
<div id="header-left-section">
<div id="header-logo-image">
<a href="http://www.omanobserver.om/" class="custom-logo-link" rel="home" itemprop="url"><img width="271" height="100" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/11/Observer-logo-orignal-New.png?fit=271%2C100" class="custom-logo" alt="Oman Observer" itemprop="logo" /></a>							</div><!-- #header-logo-image -->
<div id="header-text" class="screen-reader-text">
<h3 id="site-title">
<a href="http://www.omanobserver.om/" title="Oman Observer" rel="home">Oman Observer</a>
</h3>
<!-- #site-description -->
</div><!-- #header-text -->
</div><!-- #header-left-section -->
<div id="header-right-section">
</div><!-- #header-right-section -->
</div><!-- #header-text-nav-wrap -->
</div><!-- .inner-wrap -->
<div class="mega-menu-integrate">
<div class="inner-wrap clearfix">
<div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-primary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover" data-effect="slide" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-megamenu mega-align-bottom-left mega-menu-megamenu mega-menu-item-308' id='mega-menu-item-308'><a class="mega-menu-link" href="/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-megamenu mega-align-bottom-left mega-menu-megamenu mega-menu-item-304' id='mega-menu-item-304'><a class="mega-menu-link" href="http://www.omanobserver.om/category/head-stories/" tabindex="0">Highlights</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-306' id='mega-menu-item-306'><a class="mega-menu-link" href="http://www.omanobserver.om/category/local/" tabindex="0">Oman</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-305' id='mega-menu-item-305'><a class="mega-menu-link" href="http://www.omanobserver.om/category/international/" aria-haspopup="true" tabindex="0">World<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346539' id='mega-menu-item-346539'><a class="mega-menu-link" href="http://www.omanobserver.om/category/region/">Region</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346540' id='mega-menu-item-346540'><a class="mega-menu-link" href="http://www.omanobserver.om/category/asia/">Asia</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346541' id='mega-menu-item-346541'><a class="mega-menu-link" href="http://www.omanobserver.om/category/india/">India</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346542' id='mega-menu-item-346542'><a class="mega-menu-link" href="http://www.omanobserver.om/category/europe/">Europe</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346543' id='mega-menu-item-346543'><a class="mega-menu-link" href="http://www.omanobserver.om/category/america/">America</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-302' id='mega-menu-item-302'><a class="mega-menu-link" href="http://www.omanobserver.om/category/business/" aria-haspopup="true" tabindex="0">Business<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346571' id='mega-menu-item-346571'><a class="mega-menu-link" href="http://www.omanobserver.om/category/oman/">Oman</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346572' id='mega-menu-item-346572'><a class="mega-menu-link" href="http://www.omanobserver.om/category/motor/">Motor</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346573' id='mega-menu-item-346573'><a class="mega-menu-link" href="http://www.omanobserver.om/category/science-tech/">Science Tech</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346574' id='mega-menu-item-346574'><a class="mega-menu-link" href="http://www.omanobserver.om/category/market/">Market</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-307' id='mega-menu-item-307'><a class="mega-menu-link" href="http://www.omanobserver.om/category/sports/" aria-haspopup="true" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346576' id='mega-menu-item-346576'><a class="mega-menu-link" href="http://www.omanobserver.om/category/oman-sport/">Oman Sport</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346577' id='mega-menu-item-346577'><a class="mega-menu-link" href="http://www.omanobserver.om/category/football/">Football</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346578' id='mega-menu-item-346578'><a class="mega-menu-link" href="http://www.omanobserver.om/category/cricket/">Cricket</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346579' id='mega-menu-item-346579'><a class="mega-menu-link" href="http://www.omanobserver.om/category/golf/">Golf</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346581' id='mega-menu-item-346581'><a class="mega-menu-link" href="http://www.omanobserver.om/category/tennis/">Tennis</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-303' id='mega-menu-item-303'><a class="mega-menu-link" href="http://www.omanobserver.om/category/features/" aria-haspopup="true" tabindex="0">Features<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253920' id='mega-menu-item-253920'><a class="mega-menu-link" href="http://www.omanobserver.om/category/books/">Books</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-108052' id='mega-menu-item-108052'><a class="mega-menu-link" href="http://www.omanobserver.om/category/entertainment/">Entertainment</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253921' id='mega-menu-item-253921'><a class="mega-menu-link" href="http://www.omanobserver.om/category/lifestyle/">Lifestyle</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253922' id='mega-menu-item-253922'><a class="mega-menu-link" href="http://www.omanobserver.om/category/people/">People</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253923' id='mega-menu-item-253923'><a class="mega-menu-link" href="http://www.omanobserver.om/category/spotlight/">Spotlight</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346588' id='mega-menu-item-346588'><a class="mega-menu-link" href="http://www.omanobserver.om/category/arts/">Arts</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-346589' id='mega-menu-item-346589'><a class="mega-menu-link" href="http://www.omanobserver.om/category/travel/">Travel</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-14773' id='mega-menu-item-14773'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Magazines<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-253760' id='mega-menu-item-253760'><a class="mega-menu-link" href="http://www.omanobserver.om/weekendmagazines/">Weekend</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-229319' id='mega-menu-item-229319'><a class="mega-menu-link" href="http://omanobserver.om/main/files/pdf/National%20Day%2045.pdf">National Day 45</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-11590' id='mega-menu-item-11590'><a class="mega-menu-link" href="http://omanobserver.om/?page_id=34052">Mazoon</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-79202' id='mega-menu-item-79202'><a class="mega-menu-link" href="http://omanobserver.om/main/files/pdf/Duqm_08-05-14.pdf">Duqm</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-129100' id='mega-menu-item-129100'><a class="mega-menu-link" href="http://omanobserver.om/main/files/pdf/The%20Vision.pdf">The Vision</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-171634' id='mega-menu-item-171634'><a class="mega-menu-link" href="http://omanobserver.om/main/files/pdf/2015/4/16/Oman%20Logistics%20.pdf">Oman Logistics</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-178824' id='mega-menu-item-178824'><a class="mega-menu-link" href="http://omanobserver.om/main/files/pdf/AqarOman%20Jan%202016.pdf">Aqar Oman</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-277794' id='mega-menu-item-277794'><a class="mega-menu-link" href="http://www.omanobserver.om/wp-content/uploads/2018/11/OPAL-MAGAZINE-No.7-low.pdf">Opal Magazine</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-15082' id='mega-menu-item-15082'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0"><b style='color: #FF0000;'>More</b><span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-373884' id='mega-menu-item-373884'><a class="mega-menu-link" href="http://www.omanobserver.om/category/head-stories/">Head stories</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253904' id='mega-menu-item-253904'><a class="mega-menu-link" href="http://www.omanobserver.om/category/main/">Main</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-301' id='mega-menu-item-301'><a class="mega-menu-link" href="http://www.omanobserver.om/category/analysis/">Analysis</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-381009' id='mega-menu-item-381009'><a class="mega-menu-link" href="http://www.omanobserver.om/category/columnists/">Columns</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-401996' id='mega-menu-item-401996'><a class="mega-menu-link" href="http://www.omanobserver.om/category/exploring-oman/">Exploring Oman</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-450214' id='mega-menu-item-450214'><a class="mega-menu-link" href="http://www.omanobserver.om/category/arts/">Arts</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-398027' id='mega-menu-item-398027'><a class="mega-menu-link" href="http://www.omanobserver.om/category/spotlight/">Spotlight</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-464708' id='mega-menu-item-464708'><a class="mega-menu-link" href="http://www.omanobserver.om/category/mekunu/">Mekunu</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253907' id='mega-menu-item-253907'><a class="mega-menu-link" href="http://www.omanobserver.om/category/my-voice/">My Voice</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253909' id='mega-menu-item-253909'><a class="mega-menu-link" href="http://www.omanobserver.om/category/blogs/">Blogs</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253761' id='mega-menu-item-253761'><a class="mega-menu-link" href="http://www.omanobserver.om/category/weekend/">Weekend</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253913' id='mega-menu-item-253913'><a class="mega-menu-link" href="http://www.omanobserver.om/category/health/">Health</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253915' id='mega-menu-item-253915'><a class="mega-menu-link" href="http://www.omanobserver.om/category/environment/">Environment</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-450215' id='mega-menu-item-450215'><a class="mega-menu-link" href="http://www.omanobserver.om/category/entertainment/">Entertainment</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253916' id='mega-menu-item-253916'><a class="mega-menu-link" href="http://www.omanobserver.om/category/science-tech/">Science Tech</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253917' id='mega-menu-item-253917'><a class="mega-menu-link" href="http://www.omanobserver.om/category/culture/">Culture</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-450216' id='mega-menu-item-450216'><a class="mega-menu-link" href="http://www.omanobserver.om/category/lifestyle/">Lifestyle</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-108060' id='mega-menu-item-108060'><a class="mega-menu-link" href="http://www.omanobserver.om/category/saturday/">Saturday</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-108051' id='mega-menu-item-108051'><a class="mega-menu-link" href="http://www.omanobserver.om/category/editors-choice/">Editor's choice</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-108046' id='mega-menu-item-108046'><a class="mega-menu-link" href="http://www.omanobserver.om/category/gourmet/">Gourmet</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-108059' id='mega-menu-item-108059'><a class="mega-menu-link" href="http://www.omanobserver.om/category/cartoon/">Cartoon</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253925' id='mega-menu-item-253925'><a class="mega-menu-link" href="http://www.omanobserver.om/category/wildlife/">WILDLIFE</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-253926' id='mega-menu-item-253926'><a class="mega-menu-link" href="http://www.omanobserver.om/category/auto/">Auto</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-240888' id='mega-menu-item-240888'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Archive<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-337417' id='mega-menu-item-337417'><a class="mega-menu-link" href="http://2016.omanobserver.om">2016</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-337416' id='mega-menu-item-337416'><a class="mega-menu-link" href="http://2015.omanobserver.om">2015</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-menu-item-371176' id='mega-menu-item-371176'><a class="dashicons-media-text mega-menu-link" href="http://omanobserver.om/full-pages/" tabindex="0">E PAPER</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-529076' id='mega-menu-item-529076'><a class="mega-menu-link" href="http://www.omanobserver.om/career-2/" tabindex="0">Careers</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-428664' id='mega-menu-item-428664'><a class="mega-menu-link" href="http://www.omanobserver.om/about-us/" tabindex="0">About Us</a></li></ul></div>					</div>
</div>
</div><!-- #header-text-nav-container -->
</header>
<div id="main" class="clearfix">
<div class="inner-wrap clearfix">
<div id="primary">
<div id="content" class="clearfix">
<article id="post-532602" class="post-532602 post type-post status-publish format-standard has-post-thumbnail hentry category-international">
<div class="featured-image">
<img width="800" height="445" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/1158784.jpg?resize=800%2C445" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" />					</div>
<div class="article-content clearfix">
<div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/international/"  rel="category tag">World</a>&nbsp;</span></div>
<header class="entry-header">
<h1 class="entry-title">
Fears grow following Ethiopia crash			</h1>
</header>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://www.omanobserver.om/fears-grow-following-ethiopia-crash/" title="8:38 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-03-12T20:38:45+00:00">12/03/2019</time></a></span>
<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/qais/" title="Oman Observer">Oman Observer</a></span></span>
</div>
<div class="entry-content clearfix">
<p>ADDIS ABABA/PARIS: Britain joined a growing wave of suspensions of Boeing 737 MAX aircraft around the world on Tuesday, escalating the global alarm after a crash in Ethiopia that killed 157 people in the second such disaster for the model in the past few months.<br />
The decision by one of the industry’s most established regulators was the most serious setback yet for Boeing in the wake of Sunday’s crash and put pressure on regulators in the rest of Europe and the United States to follow suit.<br />
At the same time as London’s announcement, Norwegian Air said it too would temporarily ground its MAX 8 passenger jets on the advice of European regulators.<br />
Earlier, Singapore, Australia and Malaysia had also temporarily suspended the aircraft, following China, Indonesia and others the day before.<br />
“The UK, Singapore and Australia are independent professionals,” said Teal Group analyst Richard Aboulafia. “I am sure the (US) Federal Aviation Administration will take their judgement into account.” Sunday’s disaster — after the fatal crash of a 737 MAX jet in Indonesia in October — has wiped billions of dollars off the market value of the world’s biggest planemaker.<br />
But experts say it is too early to speculate on the reason for the crash or whether the two are linked. Most crashes are caused by a unique chain of human and technical factors.<br />
Given problems of identification at the charred disaster site, Ethiopian Airlines said it would take at least five days to start handing remains to families.<br />
The victims came from more than 30 different nations, and included nearly two dozen UN staff.<br />
“We are Muslim and have to bury our deceased immediately,” Noordin Mohamed, a 27-year-old Kenyan businessman whose brother and mother died, told Reuters.<br />
“Losing a brother and mother in the same day and not having their bodies to bury is very painful,” he said in the Kenyan capital Nairobi where the plane had been due.<br />
FIREBALL<br />
Flight ET 302 came down in a field soon after take-off from Addis Ababa on Sunday, creating a fireball in a crater. It may take weeks or months to identify all the victims, who include a prize-winning author, a soccer official and a team of humanitarian workers.<br />
The United States has said it remained safe to fly the planes, and Boeing has said there is no need to issue new guidance to operators based on the information it has so far.<br />
Ethiopian Airlines has grounded its four other 737 MAX 8 jets as a precaution.<br />
Anxiety was also evident among some travellers, who rushed to find out from social media and travel agents whether they were booked to fly on 737 MAX planes — the same model in the Lion Air crash off Indonesia that killed 189 people in October.<br />
If the black box recordings found at the Ethiopian crash site are undamaged, the cause of the crash could be identified quickly, although it typically takes a year for a full probe.<br />
Nearly 40 per cent of the in-service fleet of 371 Boeing 737 MAX jets globally is grounded, according to industry publication Flightglobal. That includes 97 jets in biggest market China.<br />
Boeing shares fell another 4.8 per cent on Tuesday after having lost 5 percent on Monday.<br />
The US Federal Aviation Administration (FAA) issued a “continued airworthiness notification” for the 737 MAX on Monday to assure operators, and detailed a series of design changes mandated by Boeing after the Indonesia crash.<br />
BETTER SOFTWARE<br />
Boeing said it had been working with the FAA following the Lion Air crash to enhance flight control software that would be deployed across the 737 MAX fleet in the coming weeks.<br />
The MAX 8 has new software that automatically pushes the plane’s nose down if a stall is detected. There is no evidence so far whether the system was involved in the Ethiopia crash, though experts said this would be a focus of the investigation.<br />
The new variant of the 737, the world’s best-selling modern passenger aircraft, could become the workhorse for airlines around the globe for decades and another 4,661 are on order.<br />
In Latin America, Gol in Brazil temporarily suspended MAX 8 flights, as did Argentina’s state airline Aerolineas Argentinas and Mexico’s Aeromexico .<br />
In Asia, South Korean budget carrier Eastar Jet said it would temporarily ground its two 737 MAX 8s from Wednesday, while India ordered additional checks.<br />
Vietnam state media reported the aviation regulator would not issue licences to local airlines to operate the 737 MAX until the cause of the Ethiopian crash was known.<br />
Still, major airlines from North America to the Middle East kept flying the 737 MAX. Southwest Airlines Co, which operates the largest fleet of 737 MAX 8s, said it remained confident in the safety of all its Boeing planes.<br />
Former FAA accident investigator Mike Daniel said the decision by regulators to ground the planes was premature. “To me it’s almost surreal how quickly some of the regulators are just grounding the aircraft without any factual information yet as a result of the investigation,” he told Reuters.<br />
In Nairobi, the UN Environment Program set up a small memorial for Victor Tsang, a staff member who lost his life.<br />
“Travel well my friend, see you on the other side,” said one entry in a condolence book beside a framed photograph, bouquet of flowers and candle. By mid-afternoon, 23 pages of the condolence book had been filled with over 250 names. — Reuters</p>
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.omanobserver.om/fears-grow-following-ethiopia-crash/" data-a2a-title="Fears grow following Ethiopia crash"><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.omanobserver.om%2Ffears-grow-following-ethiopia-crash%2F&amp;linkname=Fears%20grow%20following%20Ethiopia%20crash" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.omanobserver.om%2Ffears-grow-following-ethiopia-crash%2F&amp;linkname=Fears%20grow%20following%20Ethiopia%20crash" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fwww.omanobserver.om%2Ffears-grow-following-ethiopia-crash%2F&amp;linkname=Fears%20grow%20following%20Ethiopia%20crash" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.omanobserver.om%2Ffears-grow-following-ethiopia-crash%2F&amp;linkname=Fears%20grow%20following%20Ethiopia%20crash" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.omanobserver.om%2Ffears-grow-following-ethiopia-crash%2F&amp;linkname=Fears%20grow%20following%20Ethiopia%20crash" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=http%3A%2F%2Fwww.omanobserver.om%2Ffears-grow-following-ethiopia-crash%2F&amp;linkname=Fears%20grow%20following%20Ethiopia%20crash" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.omanobserver.om%2Ffears-grow-following-ethiopia-crash%2F&amp;linkname=Fears%20grow%20following%20Ethiopia%20crash" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_bookmarks" href="https://www.addtoany.com/add_to/google_bookmarks?linkurl=http%3A%2F%2Fwww.omanobserver.om%2Ffears-grow-following-ethiopia-crash%2F&amp;linkname=Fears%20grow%20following%20Ethiopia%20crash" title="Google Bookmarks" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_outlook_com" href="https://www.addtoany.com/add_to/outlook_com?linkurl=http%3A%2F%2Fwww.omanobserver.om%2Ffears-grow-following-ethiopia-crash%2F&amp;linkname=Fears%20grow%20following%20Ethiopia%20crash" title="Outlook.com" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=http%3A%2F%2Fwww.omanobserver.om%2Ffears-grow-following-ethiopia-crash%2F&amp;linkname=Fears%20grow%20following%20Ethiopia%20crash" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinboard" href="https://www.addtoany.com/add_to/pinboard?linkurl=http%3A%2F%2Fwww.omanobserver.om%2Ffears-grow-following-ethiopia-crash%2F&amp;linkname=Fears%20grow%20following%20Ethiopia%20crash" title="Pinboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_skype" href="https://www.addtoany.com/add_to/skype?linkurl=http%3A%2F%2Fwww.omanobserver.om%2Ffears-grow-following-ethiopia-crash%2F&amp;linkname=Fears%20grow%20following%20Ethiopia%20crash" title="Skype" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=http%3A%2F%2Fwww.omanobserver.om%2Ffears-grow-following-ethiopia-crash%2F&amp;linkname=Fears%20grow%20following%20Ethiopia%20crash" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=http%3A%2F%2Fwww.omanobserver.om%2Ffears-grow-following-ethiopia-crash%2F&amp;linkname=Fears%20grow%20following%20Ethiopia%20crash" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_wechat" href="https://www.addtoany.com/add_to/wechat?linkurl=http%3A%2F%2Fwww.omanobserver.om%2Ffears-grow-following-ethiopia-crash%2F&amp;linkname=Fears%20grow%20following%20Ethiopia%20crash" title="WeChat" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_yahoo_mail" href="https://www.addtoany.com/add_to/yahoo_mail?linkurl=http%3A%2F%2Fwww.omanobserver.om%2Ffears-grow-following-ethiopia-crash%2F&amp;linkname=Fears%20grow%20following%20Ethiopia%20crash" title="Yahoo Mail" rel="nofollow noopener" target="_blank"></a></div></div>		</div>
</div>
</article>
</div><!-- #content -->
<ul class="default-wp-page clearfix thumbnail-pagination">
<li class="previous">
<img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/1158810.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/1158810.jpg?resize=392%2C272 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/1158810.jpg?resize=130%2C90 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/1158810.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /><a href="http://www.omanobserver.om/be-careful-what-you-wish-for-says-biden-in-tease-of-presidential-bid/" rel="prev"><span class="meta-nav">&larr; Previous</span> ‘Be careful what you wish for,’ says Biden, in tease of presidential bid</a>					</li>
<li class="next">
<a href="http://www.omanobserver.om/macron-woos-djibouti-amid-chinas-african-expansion/" rel="next">Macron woos Djibouti amid China’s African expansion <span class="meta-nav">Next &rarr;</span></a><img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2017/06/Observer-Default-Image-2.png?resize=130%2C90" class="attachment-colormag-featured-post-small default-featured-img" alt="" />					</li>
</ul>
<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>
<div class="related-posts clearfix">
<div class="single-related-posts">
<div class="related-posts-thumbnail">
<a href="http://www.omanobserver.om/jailed-venezuela-opposition-leader-house-arrest/" title="Jailed Venezuela opposition leader  under house arrest">
<img width="390" height="205" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/07/1054556.jpg?resize=390%2C205" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/07/1054556.jpg?resize=390%2C205 390w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/07/1054556.jpg?zoom=2&amp;resize=390%2C205 780w" sizes="(max-width: 390px) 100vw, 390px" />					</a>
</div>
<div class="article-content">
<h3 class="entry-title">
<a href="http://www.omanobserver.om/jailed-venezuela-opposition-leader-house-arrest/" rel="bookmark" title="Jailed Venezuela opposition leader  under house arrest">Jailed Venezuela opposition leader  under house arrest</a>
</h3><!--/.post-title-->
<div class="below-entry-meta">
<span class="posted-on"><a href="http://www.omanobserver.om/jailed-venezuela-opposition-leader-house-arrest/" title="9:22 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-07-08T21:22:19+00:00">08/07/2017</time></a></span>					<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/dawood/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Jailed Venezuela opposition leader  under house arrest</span></span></span>
</div>
</div>
</div><!--/.related-->
<div class="single-related-posts">
<div class="related-posts-thumbnail">
<a href="http://www.omanobserver.om/pence-voices-support-mutual-defence-nato/" title="Pence voices support for mutual defence in Nato">
<img width="390" height="205" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2017/07/1073371.jpg?resize=390%2C205" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2017/07/1073371.jpg?resize=390%2C205 390w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2017/07/1073371.jpg?zoom=2&amp;resize=390%2C205 780w" sizes="(max-width: 390px) 100vw, 390px" />					</a>
</div>
<div class="article-content">
<h3 class="entry-title">
<a href="http://www.omanobserver.om/pence-voices-support-mutual-defence-nato/" rel="bookmark" title="Pence voices support for mutual defence in Nato">Pence voices support for mutual defence in Nato</a>
</h3><!--/.post-title-->
<div class="below-entry-meta">
<span class="posted-on"><a href="http://www.omanobserver.om/pence-voices-support-mutual-defence-nato/" title="8:22 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-07-31T20:22:55+00:00">31/07/2017</time></a></span>					<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/qais/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Pence voices support for mutual defence in Nato</span></span></span>
</div>
</div>
</div><!--/.related-->
<div class="single-related-posts">
<div class="related-posts-thumbnail">
<a href="http://www.omanobserver.om/war-forces-students-to-flee-sanaa-to-take-exams/" title="War forces students to flee Sanaa to take exams">
<img width="390" height="205" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/07/1382073.jpg?resize=390%2C205" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/07/1382073.jpg?resize=390%2C205 390w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/07/1382073.jpg?zoom=2&amp;resize=390%2C205 780w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/07/1382073.jpg?zoom=3&amp;resize=390%2C205 1170w" sizes="(max-width: 390px) 100vw, 390px" />					</a>
</div>
<div class="article-content">
<h3 class="entry-title">
<a href="http://www.omanobserver.om/war-forces-students-to-flee-sanaa-to-take-exams/" rel="bookmark" title="War forces students to flee Sanaa to take exams">War forces students to flee Sanaa to take exams</a>
</h3><!--/.post-title-->
<div class="below-entry-meta">
<span class="posted-on"><a href="http://www.omanobserver.om/war-forces-students-to-flee-sanaa-to-take-exams/" title="10:06 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-07-04T22:06:24+00:00">04/07/2018</time></a></span>					<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/bader-new/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on War forces students to flee Sanaa to take exams</span></span></span>
</div>
</div>
</div><!--/.related-->
</div><!--/.post-related-->
</div><!-- #primary -->
<div id="secondary">
<aside id="text-73" class="widget widget_text clearfix"><h3 class="widget-title"><span>Full Pages</span></h3>			<div class="textwidget"><p><center><a href="http://omanobserver.om/full-pages/" target="_blank" rel="noopener"><img src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2017/12/full-page.jpg?w=220" alt="" data-recalc-dims="1" /></a></center></p>
</div>
</aside><aside id="custom_html-9" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><iframe width="100%" height="250" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/playlists/412637369&color=%23ff5500&auto_play=false&hide_related=false&show_comments=true&show_user=true&show_reposts=false&show_teaser=true&visual=true"></iframe></div></aside><aside id="custom_html-19" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Oman 5 -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-3374671873808945"
data-ad-slot="9645542695"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="text-65" class="widget widget_text clearfix"><h3 class="widget-title"><span>Editor&#8217;s Choice</span></h3>			<div class="textwidget"></div>
</aside><aside id="colormag_highlighted_posts_widget-4" class="widget widget_highlighted_posts widget_featured_meta clearfix">		<div class="widget_highlighted_post_area">
<div class="single-article">
<figure class="highlights-featured-image"><a href="http://www.omanobserver.om/90-year-old-noodle-vendor-helps-keep-foodie-culture-alive/" title="90 year old noodle vendor helps keep foodie culture alive"><img width="392" height="272" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/singapore.jpg?resize=392%2C272" class="attachment-colormag-highlighted-post size-colormag-highlighted-post wp-post-image" alt="90 year old noodle vendor helps keep foodie culture alive" title="90 year old noodle vendor helps keep foodie culture alive" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/singapore.jpg?resize=392%2C272 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/singapore.jpg?resize=130%2C90 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/singapore.jpg?zoom=2&amp;resize=392%2C272 784w" sizes="(max-width: 392px) 100vw, 392px" /></a></figure>					<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/editors-choice/"  rel="category tag">Editor's choice</a>&nbsp;<a href="http://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;</span></div>						<h3 class="entry-title">
<a href="http://www.omanobserver.om/90-year-old-noodle-vendor-helps-keep-foodie-culture-alive/" title="90 year old noodle vendor helps keep foodie culture alive">90 year old noodle vendor helps keep foodie culture alive</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://www.omanobserver.om/90-year-old-noodle-vendor-helps-keep-foodie-culture-alive/" title="12:41 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-03-06T12:41:07+00:00">06/03/2019</time></a></span>							<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on 90 year old noodle vendor helps keep foodie culture alive</span></span></span>
</div>
</div>
</div>
<div class="single-article">
<figure class="highlights-featured-image"><a href="http://www.omanobserver.om/it-looks-like-half-the-country-came-to-book-fair-thomas-friedman/" title="It looks like half the country came to book fair: Thomas Friedman"><img width="392" height="272" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/1143077.jpg?resize=392%2C272" class="attachment-colormag-highlighted-post size-colormag-highlighted-post wp-post-image" alt="It looks like half the country came to book fair: Thomas Friedman" title="It looks like half the country came to book fair: Thomas Friedman" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/1143077.jpg?resize=392%2C272 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/1143077.jpg?resize=130%2C90 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/1143077.jpg?zoom=2&amp;resize=392%2C272 784w" sizes="(max-width: 392px) 100vw, 392px" /></a></figure>					<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/editors-choice/"  rel="category tag">Editor's choice</a>&nbsp;<a href="http://www.omanobserver.om/category/head-stories/"  rel="category tag">Head stories</a>&nbsp;<a href="http://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;</span></div>						<h3 class="entry-title">
<a href="http://www.omanobserver.om/it-looks-like-half-the-country-came-to-book-fair-thomas-friedman/" title="It looks like half the country came to book fair: Thomas Friedman">It looks like half the country came to book fair: Thomas Friedman</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://www.omanobserver.om/it-looks-like-half-the-country-came-to-book-fair-thomas-friedman/" title="10:29 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-02-25T22:29:56+00:00">25/02/2019</time></a></span>							<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/lkairwavesgmail-com/" title="Lakshmi Kothaneth">Lakshmi Kothaneth</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on It looks like half the country came to book fair: Thomas Friedman</span></span></span>
</div>
</div>
</div>
<div class="single-article">
<figure class="highlights-featured-image"><a href="http://www.omanobserver.om/street-party-in-mexico-citys-roma-district/" title="Street party in Mexico City&#8217;s Roma district"><img width="392" height="272" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/roma1.jpg?resize=392%2C272" class="attachment-colormag-highlighted-post size-colormag-highlighted-post wp-post-image" alt="Street party in Mexico City&#8217;s Roma district" title="Street party in Mexico City&#8217;s Roma district" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/roma1.jpg?resize=392%2C272 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/roma1.jpg?resize=130%2C90 130w" sizes="(max-width: 392px) 100vw, 392px" /></a></figure>					<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/editors-choice/"  rel="category tag">Editor's choice</a>&nbsp;<a href="http://www.omanobserver.om/category/features/"  rel="category tag">Features</a>&nbsp;<a href="http://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;</span></div>						<h3 class="entry-title">
<a href="http://www.omanobserver.om/street-party-in-mexico-citys-roma-district/" title="Street party in Mexico City&#8217;s Roma district">Street party in Mexico City&#8217;s Roma district</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://www.omanobserver.om/street-party-in-mexico-citys-roma-district/" title="9:13 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-02-25T09:13:34+00:00">25/02/2019</time></a></span>							<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Street party in Mexico City&#8217;s Roma district</span></span></span>
</div>
</div>
</div>
<div class="single-article">
<figure class="highlights-featured-image"><a href="http://www.omanobserver.om/key-winners-at-the-2019-oscars/" title="Key winners at the 2019 Oscars"><img width="392" height="272" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/regina.jpg?resize=392%2C272" class="attachment-colormag-highlighted-post size-colormag-highlighted-post wp-post-image" alt="Key winners at the 2019 Oscars" title="Key winners at the 2019 Oscars" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/regina.jpg?resize=392%2C272 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/regina.jpg?resize=130%2C90 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/regina.jpg?zoom=2&amp;resize=392%2C272 784w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/regina.jpg?zoom=3&amp;resize=392%2C272 1176w" sizes="(max-width: 392px) 100vw, 392px" /></a></figure>					<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/editors-choice/"  rel="category tag">Editor's choice</a>&nbsp;<a href="http://www.omanobserver.om/category/features/"  rel="category tag">Features</a>&nbsp;<a href="http://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;</span></div>						<h3 class="entry-title">
<a href="http://www.omanobserver.om/key-winners-at-the-2019-oscars/" title="Key winners at the 2019 Oscars">Key winners at the 2019 Oscars</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://www.omanobserver.om/key-winners-at-the-2019-oscars/" title="9:05 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-02-25T09:05:26+00:00">25/02/2019</time></a></span>							<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Key winners at the 2019 Oscars</span></span></span>
</div>
</div>
</div>
</div>
</aside><aside id="custom_html-10" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><center><a target="_blank" href="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/whatsapp.jpg" ><img src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/01/whatsapp.jpg?w=350" alt="" data-recalc-dims="1" /></a></center></div></aside><aside id="colormag_featured_posts_small_thumbnails-6" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">		<h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">National Day 48</span><a href="http://www.omanobserver.om/category/national-day-48/" class="view-all-link">View All</a></h3>			<div class="following-post">
<div class="single-article clearfix">
<figure><a href="http://www.omanobserver.om/thai-embassy-marks-national-day/" title="Thai Embassy marks National Day"><img width="130" height="90" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/12/1066959.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Thai Embassy marks National Day" title="Thai Embassy marks National Day" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/12/1066959.jpg?resize=392%2C272 392w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/12/1066959.jpg?resize=130%2C90 130w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/12/1066959.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/local/"  rel="category tag">Local</a>&nbsp;<a href="http://www.omanobserver.om/category/national-day-48/"  rel="category tag">National Day 48</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="http://www.omanobserver.om/thai-embassy-marks-national-day/" title="Thai Embassy marks National Day">Thai Embassy marks National Day</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://www.omanobserver.om/thai-embassy-marks-national-day/" title="9:20 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-12-06T21:20:25+00:00">06/12/2018</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/qais/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Thai Embassy marks National Day</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="http://www.omanobserver.om/embassy-marks-national-day/" title="Embassy marks national day"><img width="130" height="90" src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/12/1063075.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Embassy marks national day" title="Embassy marks national day" srcset="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/12/1063075.jpg?resize=392%2C272 392w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/12/1063075.jpg?resize=130%2C90 130w, https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/12/1063075.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/local/"  rel="category tag">Local</a>&nbsp;<a href="http://www.omanobserver.om/category/national-day-48/"  rel="category tag">National Day 48</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="http://www.omanobserver.om/embassy-marks-national-day/" title="Embassy marks national day">Embassy marks national day</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://www.omanobserver.om/embassy-marks-national-day/" title="10:12 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-12-03T22:12:21+00:00">03/12/2018</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/bader-new/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Embassy marks national day</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="http://www.omanobserver.om/48th-national-day-stamps/" title="48th National Day stamps"><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/11/45546565654.png?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="48th National Day stamps" title="48th National Day stamps" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/11/45546565654.png?resize=392%2C272 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/11/45546565654.png?resize=130%2C90 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/11/45546565654.png?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/head-stories/"  rel="category tag">Head stories</a>&nbsp;<a href="http://www.omanobserver.om/category/national-day-48/"  rel="category tag">National Day 48</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="http://www.omanobserver.om/48th-national-day-stamps/" title="48th National Day stamps">48th National Day stamps</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://www.omanobserver.om/48th-national-day-stamps/" title="10:35 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-11-29T22:35:29+00:00">29/11/2018</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/qais/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on 48th National Day stamps</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="http://www.omanobserver.om/two-stamps-marking-48th-national-day-launched/" title="Two stamps marking 48th National Day launched"><img width="130" height="90" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/11/1059271.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Two stamps marking 48th National Day launched" title="Two stamps marking 48th National Day launched" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/11/1059271.jpg?resize=392%2C272 392w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/11/1059271.jpg?resize=130%2C90 130w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/11/1059271.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/local/"  rel="category tag">Local</a>&nbsp;<a href="http://www.omanobserver.om/category/national-day-48/"  rel="category tag">National Day 48</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="http://www.omanobserver.om/two-stamps-marking-48th-national-day-launched/" title="Two stamps marking 48th National Day launched">Two stamps marking 48th National Day launched</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://www.omanobserver.om/two-stamps-marking-48th-national-day-launched/" title="10:15 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-11-29T22:15:59+00:00">29/11/2018</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/qais/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Two stamps marking 48th National Day launched</span></span></span>
</div>
</div>
</div>
</div>
</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Oman Observer 3 -->
<ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-3374671873808945"
data-ad-slot="2655384915"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="colormag_featured_posts_small_thumbnails-3" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">		<h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">Health</span></h3>			<div class="following-post">
<div class="single-article clearfix">
<figure><a href="http://www.omanobserver.om/london-hiv-patient-becomes-worlds-second-aids-cure-hope/" title="London HIV patient becomes world&#8217;s second AIDS cure hope"><img width="130" height="90" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/FW1_HEALTH-AIDS-CURE_0305_11-1551779479.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="London HIV patient becomes world&#8217;s second AIDS cure hope" title="London HIV patient becomes world&#8217;s second AIDS cure hope" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/FW1_HEALTH-AIDS-CURE_0305_11-1551779479.jpg?resize=392%2C272 392w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/FW1_HEALTH-AIDS-CURE_0305_11-1551779479.jpg?resize=130%2C90 130w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/FW1_HEALTH-AIDS-CURE_0305_11-1551779479.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/health/"  rel="category tag">Health</a>&nbsp;<a href="http://www.omanobserver.om/category/science-tech/"  rel="category tag">Science Tech</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="http://www.omanobserver.om/london-hiv-patient-becomes-worlds-second-aids-cure-hope/" title="London HIV patient becomes world&#8217;s second AIDS cure hope">London HIV patient becomes world&#8217;s second AIDS cure hope</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://www.omanobserver.om/london-hiv-patient-becomes-worlds-second-aids-cure-hope/" title="5:46 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-03-05T17:46:47+00:00">05/03/2019</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on London HIV patient becomes world&#8217;s second AIDS cure hope</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="http://www.omanobserver.om/dengue-cases-touch-48/" title="Dengue cases touch 48"><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/01/1103194.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Dengue cases touch 48" title="Dengue cases touch 48" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/01/1103194.jpg?resize=392%2C272 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/01/1103194.jpg?resize=130%2C90 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/01/1103194.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/health/"  rel="category tag">Health</a>&nbsp;<a href="http://www.omanobserver.om/category/main/"  rel="category tag">Main</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="http://www.omanobserver.om/dengue-cases-touch-48/" title="Dengue cases touch 48">Dengue cases touch 48</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://www.omanobserver.om/dengue-cases-touch-48/" title="10:46 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-01-12T22:46:26+00:00">12/01/2019</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/bader-new/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Dengue cases touch 48</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="http://www.omanobserver.om/meatless-meals/" title="Meatless meals!"><img width="130" height="90" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/01/1095304.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Meatless meals!" title="Meatless meals!" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/01/1095304.jpg?resize=392%2C272 392w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/01/1095304.jpg?resize=130%2C90 130w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/01/1095304.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/health/"  rel="category tag">Health</a>&nbsp;<a href="http://www.omanobserver.om/category/weekend/"  rel="category tag">Weekend</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="http://www.omanobserver.om/meatless-meals/" title="Meatless meals!">Meatless meals!</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://www.omanobserver.om/meatless-meals/" title="7:40 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-01-04T19:40:52+00:00">04/01/2019</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/dawood/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Meatless meals!</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="http://www.omanobserver.om/6th-osog-internationalconference-begins/" title="6th OSOG InternationalConference Begins"><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/12/Health-conference.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="6th OSOG InternationalConference Begins" title="6th OSOG InternationalConference Begins" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/12/Health-conference.jpg?resize=392%2C272 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/12/Health-conference.jpg?resize=130%2C90 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2018/12/Health-conference.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/health/"  rel="category tag">Health</a>&nbsp;<a href="http://www.omanobserver.om/category/oman/"  rel="category tag">Oman</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="http://www.omanobserver.om/6th-osog-internationalconference-begins/" title="6th OSOG InternationalConference Begins">6th OSOG InternationalConference Begins</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://www.omanobserver.om/6th-osog-internationalconference-begins/" title="1:04 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-12-16T13:04:30+00:00">16/12/2018</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/observer/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on 6th OSOG InternationalConference Begins</span></span></span>
</div>
</div>
</div>
</div>
</aside><aside id="text-83" class="widget widget_text clearfix">			<div class="textwidget"><p><center><a href="http://www.omanobserver.om/wp-content/uploads/2018/11/OPAL-MAGAZINE-No.7-low.pdf" target="_blank" rel="noopener"><img src="https://i2.wp.com/www.omanobserver.om/wp-content/uploads/2018/11/Opal-No-7.jpg?w=250" alt="" data-recalc-dims="1" /></a></center></p>
</div>
</aside><aside id="weblizar_twitter-2" class="widget widget_weblizar_twitter clearfix"><h3 class="widget-title"><span>Twitter</span></h3>        <div style="display:block;width:100%;float:left;overflow:hidden">
<a class="twitter-timeline" data-dnt="true" href="https://twitter.com/omanobserver"
min-width=""
height="700"
data-theme="light"
data-lang=""
data-link-color=""></a>
<script>
!function(d,s,id) {
var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}
} (document,"script","twitter-wjs");
</script>
</div>
</aside><aside id="text-64" class="widget widget_text clearfix"><h3 class="widget-title"><span>Instagram</span></h3>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_disable_mobile sbi_fixed_height  sbi_col_8 sbi_width_resp" style="width:300px; height:300px; background-color: #ffffff; padding-bottom: 4px; " data-id="328915047" data-num="20" data-res="auto" data-cols="8" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;,&quot;feedID&quot;: &quot;328915047&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;2&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;,&quot;callback&quot;: &quot;MDg0OGNiZDY4NmM2N.DM1YTlkZjgwOGViNmY5ZDQ4YWE=&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div class="sb_instagram_header" style="padding: 4px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 2px;"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden"><a class="sbi_load_btn" href="javascript:void(0);" style="display: none; "><span class="sbi_btn_text">Load More...</span><span class="sbi_loader sbi_hidden"></span></a><span class="sbi_follow_btn"><a href="https://www.instagram.com/" style="" target="_blank" rel="noopener"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></span></div></div></div>
</aside><aside id="colormag_slider_news_widget-3" class="widget widget_slider_news_colormag widget_featured_posts clearfix">				<h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">CARTOON</span><a href="http://www.omanobserver.om/category/cartoon/" class="view-all-link">View All</a></h3>
<div class="thumbnail-slider-news">
<ul id="style6_slider_colormag_slider_news_widget-3" class="thumbnail-big-sliders" data-mode="horizontal" data-speed="500" data-pause="4000" data-auto="false">
<li class="single-article"><a href="http://www.omanobserver.om/532606-2/"><img width="800" height="445" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/1158821.jpg?resize=800%2C445" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" title="" /></a><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/cartoon/"  rel="category tag">Cartoon</a>&nbsp;</span></div><h3 class="entry-title"><a href="http://www.omanobserver.om/532606-2/" title=""></a></h3></div></li><li class="single-article"><a href="http://www.omanobserver.om/532316-2/"><img width="800" height="445" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/1157776.jpg?resize=800%2C445" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" title="" /></a><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/cartoon/"  rel="category tag">Cartoon</a>&nbsp;</span></div><h3 class="entry-title"><a href="http://www.omanobserver.om/532316-2/" title=""></a></h3></div></li><li class="single-article"><a href="http://www.omanobserver.om/531875-2/"><img width="800" height="445" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/1155195.jpg?resize=800%2C445" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" title="" /></a><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/cartoon/"  rel="category tag">Cartoon</a>&nbsp;</span></div><h3 class="entry-title"><a href="http://www.omanobserver.om/531875-2/" title=""></a></h3></div></li><li class="single-article"><a href="http://www.omanobserver.om/531338-2/"><img width="800" height="445" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/1152896.jpg?resize=800%2C445" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" title="" /></a><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/cartoon/"  rel="category tag">Cartoon</a>&nbsp;</span></div><h3 class="entry-title"><a href="http://www.omanobserver.om/531338-2/" title=""></a></h3></div></li><li class="single-article"><a href="http://www.omanobserver.om/530989-2/"><img width="800" height="445" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/1151384.jpg?resize=800%2C445" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" title="" /></a><div class="article-content"><div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/cartoon/"  rel="category tag">Cartoon</a>&nbsp;</span></div><h3 class="entry-title"><a href="http://www.omanobserver.om/530989-2/" title=""></a></h3></div></li>					</ul>
<div id="style6_pager_colormag_slider_news_widget-3" class="thumbnail-slider">
<a data-slide-index="0" href=""><img width="150" height="150" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/1158821.jpg?resize=150%2C150" class="attachment-colormag-default-news size-colormag-default-news wp-post-image" alt="" title="" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/1158821.jpg?resize=150%2C150 150w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/1158821.jpg?resize=50%2C50 50w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/1158821.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/1158821.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title"></span></a><a data-slide-index="1" href=""><img width="150" height="150" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/1157776.jpg?resize=150%2C150" class="attachment-colormag-default-news size-colormag-default-news wp-post-image" alt="" title="" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/1157776.jpg?resize=150%2C150 150w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/1157776.jpg?resize=50%2C50 50w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/1157776.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/1157776.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title"></span></a><a data-slide-index="2" href=""><img width="150" height="150" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/1155195.jpg?resize=150%2C150" class="attachment-colormag-default-news size-colormag-default-news wp-post-image" alt="" title="" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/1155195.jpg?resize=150%2C150 150w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/1155195.jpg?resize=50%2C50 50w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/1155195.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/1155195.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title"></span></a><a data-slide-index="3" href=""><img width="150" height="150" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/1152896.jpg?resize=150%2C150" class="attachment-colormag-default-news size-colormag-default-news wp-post-image" alt="" title="" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/1152896.jpg?resize=150%2C150 150w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/1152896.jpg?resize=50%2C50 50w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/1152896.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/1152896.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title"></span></a><a data-slide-index="4" href=""><img width="150" height="150" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/1151384.jpg?resize=150%2C150" class="attachment-colormag-default-news size-colormag-default-news wp-post-image" alt="" title="" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/1151384.jpg?resize=150%2C150 150w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/1151384.jpg?resize=50%2C50 50w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/1151384.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/03/1151384.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title"></span></a>					</div>
</div>
</aside><aside id="custom_html-4" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OmanObservver5 -->
<ins class="adsbygoogle"
style="display:inline-block;width:270px;height:250px"
data-ad-client="ca-pub-3374671873808945"
data-ad-slot="9149243711"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="colormag_featured_posts_small_thumbnails-2" class="widget widget_featured_posts widget_featured_posts_small_thumbnails widget_featured_meta clearfix">		<h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">Books</span><a href="http://www.omanobserver.om/category/books/" class="view-all-link">View All</a></h3>			<div class="following-post">
<div class="single-article clearfix">
<figure><a href="http://www.omanobserver.om/book-lovers-throng-fair/" title="Book lovers throng fair"><img width="130" height="90" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/1139486.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Book lovers throng fair" title="Book lovers throng fair" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/1139486.jpg?resize=392%2C272 392w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/1139486.jpg?resize=130%2C90 130w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/1139486.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/books/"  rel="category tag">Books</a>&nbsp;<a href="http://www.omanobserver.om/category/head-stories/"  rel="category tag">Head stories</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="http://www.omanobserver.om/book-lovers-throng-fair/" title="Book lovers throng fair">Book lovers throng fair</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://www.omanobserver.om/book-lovers-throng-fair/" title="10:27 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-02-21T22:27:39+00:00">21/02/2019</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/qais/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Book lovers throng fair</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="http://www.omanobserver.om/hm-the-sultans-adviser-for-cultural-affairs-office-at-book-fair/" title="HM the Sultan’s Adviser for Cultural Affairs Office at Book Fair"><img width="130" height="90" src="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/1139459.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="HM the Sultan’s Adviser for Cultural Affairs Office at Book Fair" title="HM the Sultan’s Adviser for Cultural Affairs Office at Book Fair" srcset="https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/1139459.jpg?resize=392%2C272 392w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/1139459.jpg?resize=130%2C90 130w, https://i0.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/1139459.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/books/"  rel="category tag">Books</a>&nbsp;<a href="http://www.omanobserver.om/category/local/"  rel="category tag">Local</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="http://www.omanobserver.om/hm-the-sultans-adviser-for-cultural-affairs-office-at-book-fair/" title="HM the Sultan’s Adviser for Cultural Affairs Office at Book Fair">HM the Sultan’s Adviser for Cultural Affairs Office at Book Fair</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://www.omanobserver.om/hm-the-sultans-adviser-for-cultural-affairs-office-at-book-fair/" title="10:13 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-02-21T22:13:56+00:00">21/02/2019</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/qais/" title="Oman Observer">Oman Observer</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on HM the Sultan’s Adviser for Cultural Affairs Office at Book Fair</span></span></span>
</div>
</div>
</div>
<div class="single-article clearfix">
<figure><a href="http://www.omanobserver.om/book-vending-machine-draws-crowds-at-mibf/" title="Book vending machine draws crowds at MIBF"><img width="130" height="90" src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/Untitled-1-3.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Book vending machine draws crowds at MIBF" title="Book vending machine draws crowds at MIBF" srcset="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/Untitled-1-3.jpg?resize=392%2C272 392w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/Untitled-1-3.jpg?resize=130%2C90 130w, https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2019/02/Untitled-1-3.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>						<div class="article-content">
<div class="above-entry-meta"><span class="cat-links"><a href="http://www.omanobserver.om/category/books/"  rel="category tag">Books</a>&nbsp;<a href="http://www.omanobserver.om/category/local/"  rel="category tag">Local</a>&nbsp;</span></div>							<h3 class="entry-title">
<a href="http://www.omanobserver.om/book-vending-machine-draws-crowds-at-mibf/" title="Book vending machine draws crowds at MIBF">Book vending machine draws crowds at MIBF</a>
</h3>
<div class="below-entry-meta">
<span class="posted-on"><a href="http://www.omanobserver.om/book-vending-machine-draws-crowds-at-mibf/" title="10:12 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-02-21T22:12:07+00:00">21/02/2019</time></a></span>								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.omanobserver.om/author/kabeere/" title="Kabeer Yousuf">Kabeer Yousuf</a></span></span>
<span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Book vending machine draws crowds at MIBF</span></span></span>
</div>
</div>
</div>
</div>
</aside><aside id="custom_html-8" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OmanObserver2 -->
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-3374671873808945" data-ad-slot="5308241710" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="custom_html-7" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><center><a target="_blank" href="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/12/About-48th-National-Day-Book-2018.jpg" ><img src="https://i1.wp.com/www.omanobserver.om/wp-content/uploads/2018/12/About-48th-National-Day-Book-2018.jpg?w=350" alt="" data-recalc-dims="1" /></a></center></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OmanObserver2 -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-3374671873808945"
data-ad-slot="5308241710"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><center><a target="_blank" href="http://www.naukrigulf.com/partners-oman-daily-observer" ><img src="https://i2.wp.com/omanobserver.om/wp-content/uploads/2015/01/Jobs-in-Oman.gif?w=300" alt="" data-recalc-dims="1" /></a></center></div></aside>
</div>

</div><!-- .inner-wrap -->
</div><!-- #main -->
<footer id="colophon" class="clearfix">
<div class="footer-widgets-wrapper">
<div class="inner-wrap">
<div class="footer-widgets-area clearfix">
<div class="tg-upper-footer-widgets clearfix">
<div class="footer_upper_widget_area tg-one-third">
</div>
<div class="footer_upper_widget_area tg-one-third">
</div>
<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
</div>
</div>
<div class="tg-footer-main-widget">
<div class="tg-first-footer-widget">
<aside id="nav_menu-2" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Sections:</span></h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-371177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371177"><a href="http://www.omanobserver.om/category/local/">Local</a></li>
<li id="menu-item-371178" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-371178"><a href="http://www.omanobserver.om/category/international/">World</a></li>
<li id="menu-item-371179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371179"><a href="http://www.omanobserver.om/category/sports/">Sports</a></li>
<li id="menu-item-371180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371180"><a href="http://www.omanobserver.om/category/business/">Business</a></li>
<li id="menu-item-371181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371181"><a href="http://www.omanobserver.om/category/features/">Features</a></li>
<li id="menu-item-371182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371182"><a href="http://www.omanobserver.om/category/head-stories/">Head stories</a></li>
</ul></div></aside><aside id="text-67" class="widget widget_text clearfix">			<div class="textwidget"><p>2018 © All right reserved for Oman Establishment for Press, Publication and Advertising (OEPPA)</p>
</div>
</aside><aside id="text-49" class="widget widget_text clearfix">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- OmanOberver1 -->
<ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-3374671873808945"
data-ad-slot="6055434917"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside>				</div>
</div>
<div class="tg-footer-other-widgets">
<div class="tg-second-footer-widget">
<aside id="nav_menu-3" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Multimedia</span></h3><div class="menu-multimedia-container"><ul id="menu-multimedia" class="menu"><li id="menu-item-371183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371183"><a href="https://www.youtube.com/channel/UCYBRcqEAVdjbCzDIa9W0vYA">Youtube</a></li>
<li id="menu-item-371184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371184"><a href="https://www.facebook.com/omanobserver/">Facebook</a></li>
<li id="menu-item-371185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371185"><a href="https://twitter.com/OmanObserver">Twitter</a></li>
<li id="menu-item-371186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371186"><a href="https://www.instagram.com/omanobserver/">Instagram</a></li>
<li id="menu-item-371187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371187"><a href="http://omanobserver.om/oman-observer-daily-stories-in-your-mobile/">Whatsapp</a></li>
</ul></div></aside>				</div>
<div class="tg-third-footer-widget">
<aside id="nav_menu-4" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Services</span></h3><div class="menu-services-container"><ul id="menu-services" class="menu"><li id="menu-item-428662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428662"><a href="http://www.omanobserver.om/about-us/">About Us</a></li>
<li id="menu-item-371188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371188"><a href="http://omanobserver.om/advertisment/">Subscribe</a></li>
<li id="menu-item-371189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371189"><a href="http://omanobserver.om/advertisment/">Advertisements</a></li>
<li id="menu-item-371190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371190"><a href="http://omanobserver.om/advertisment/">Contact Us</a></li>
</ul></div></aside>				</div>
<div class="tg-fourth-footer-widget">
<aside id="text-66" class="widget widget_text clearfix">			<div class="textwidget"><center><a target="_blank" href="" ><img src="https://i2.wp.com/omanobserver.om/wp-content/uploads/2017/05/cropped-Observer-Logo.png?w=300" alt="" data-recalc-dims="1" /></a></center></div>
</aside><aside id="text-75" class="widget widget_text clearfix">			<div class="textwidget"><p>PO Box: 947 Code: 100 Muscat<br />
+968 24 64 94 80<br />
editor@omanobserver.om</p>
</div>
</aside><aside id="search-4" class="widget widget_search clearfix"><form action="http://www.omanobserver.om/" class="search-form searchform clearfix" method="get">
<div class="search-wrap">
<input type="text" placeholder="Search" class="s field" name="s">
<button class="search-icon" type="submit"></button>
</div>
</form><!-- .searchform -->
</aside>				</div>
</div>
</div>
</div>
</div>
<div class="footer-socket-wrapper clearfix">
<div class="inner-wrap">
<div class="footer-socket-area">
<div class="footer-socket-right-section">
<div class="social-links clearfix">
<ul>
<li><a href="https://www.facebook.com/omanobserver" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/omanobserver" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/omanobserver/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.youtube.com/channel/UCYBRcqEAVdjbCzDIa9W0vYA" target="_blank"><i class="fa fa-youtube"></i></a></li>				</ul>
</div><!-- .social-links -->
<nav class="footer-menu clearfix">
</nav>
</div>
<div class="footer-socket-left-section">
<div class="copyright"></div>						</div>
</div>
</div>
</div>
</footer>
</div><!-- #page -->
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://www.omanobserver.om/wp-admin/admin-ajax.php";
</script>
<!-- <link rel='stylesheet' id='so-css-colormag-pro-css'  href='http://www.omanobserver.om/wp-content/uploads/so-css/so-css-colormag-pro.css?ver=1540839244' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.omanobserver.om/wp-content/cache/wpfc-minified/f4iuhc3l/6kmnw.css" media="all"/>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"328915047.M2E4MWE5Zg==.MDg0OGNiZDY4NmM2N.DM1YTlkZjgwOGViNmY5ZDQ4YWE=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.omanobserver.om/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.11.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201911'></script>
<script type='text/javascript' src='http://www.omanobserver.om/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309'></script>
<script type='text/javascript' src='http://www.omanobserver.om/wp-content/themes/colormag-pro/js/navigation.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.omanobserver.om/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=20150311'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"c2fe207449","ajax_url":"http:\/\/www.omanobserver.om\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.omanobserver.om/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.omanobserver.om/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.5.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.omanobserver.om/wp-content/themes/colormag-pro/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201911.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'104651591',post:'532602',tz:'4',srv:'www.omanobserver.om'} ]);
_stq.push([ 'clickTrackerInit', '104651591', '532602' ]);
</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.1799969673157 seconds, on 12-03-19 21:20:38 -->